Spis treści

Interfejsy diagnostyczne

Aktywacja oprogramowania diagnostycznego

Dialog pamięci diagnostycznej

Pobieranie i wprowadzanie kodu PIN


Interfejs diagnostyczny

Interfejsy diagnostyczne

Dostępne są trzy interfejsy diagnostyczne:

1.) 446 301 003 0

Interfejs Diagnostic Interface 2 USB jest dostarczany w zestawie z dyskietką ze sterownikami oraz z przewodem przyłączeniowym do interfejsu USB komputera PC.

Numer części WABCO dla zestawu 446 301 030 0.

Połączenie ze złączem diagnostycznym jest dokonywane przez specjalny dla danego systemu przewód przyłączeniowy. Przyporządkowanie kodu PIN jest identyczne dla wszystkich trzech typów interfejsu diagnostycznego. Patrz rozdział „Diagnoza przewodu połączeniowego”.

Znaczenie stanów diod świecących interfejsu diagnostycznego 2

Wszystkie diody świecące
Stan |  | Znaczenie
 | Niebieski: miga 3 razy na sekundę Żółte diody świecące: miga jeden raz co 2 sekundy | Oprogramowanie robocze Diagnostic Interfaces jest aktualizowane. Proces ten może potrwać przez pewien czas. Ważne: Nie wolno przerywać zasilania w tym czasie.

Dioda świecąca zasilania (zielona)
Stan |  | Znaczenie
 | Wył. | Urządzenie bez zasilania napięciem
 | Wł. | Urządzenie jest zasilane napięciem

Dioda świecąca USB (niebieska)
Stan |  | Znaczenie
 | Wył. | Brak połączenia USB z komputerem
 | Impuls diody świecącej co 2 sekundy | Połączenie USB pomiędzy komputerem a Diagnostic Interface jest nawiązane. Jednakże chwilowo przebiega transmisja danych pomiędzy ECU i Diagnostic Interface.
 | miga 3 razy na sekundę | Przebiega wymiana danych pomiędzy ECU i Diagnostic Interface.

K-Line - LED (żółta)
Stan |  | Znaczenie
 | Wył. | Diagnoza przez K-Line nie jest aktywna
 | Wł. | Diagnoza przez K-Line jest aktywna. Aktualnie przebiega transmisja danych pomiędzy ECU i Diagnostic Interface.
 | miga 3 razy na sekundę | Diagnoza przez K-Line jest aktywna, chwilowo przebiega wymiana danych pomiędzy ECU i Diagnostic Interface. (W przypadku JED677 transmisja polecenia NOP nie jest pokazywana)

Dioda świecąca SAE (żółta)
Stan |  | Znaczenie
 | Wył. | Diagnoza przez magistralę SAE nie jest aktywna.
 | Wł. | Diagnoza przez magistralę SAE jest aktywna. Aktualnie przebiega transmisja danych pomiędzy ECU i Diagnostic Interface.
 | miga 3 razy na sekundę | Diagnoza przez magistralę SAE jest aktywna, chwilowo przebiega wymiana danych pomiędzy ECU i Diagnostic Interface.

Dioda świecąca CAN 5V (żółta)
Stan |  | Znaczenie
 | Wył. | Diagnoza przez magistralę CAN 5V nie jest aktywna.
 | Wł. | Diagnoza przez magistralę CAN 5V jest aktywna. Aktualnie przebiega transmisja danych pomiędzy ECU i Diagnostic Interface.
 | miga 3 razy na sekundę | Diagnoza przez magistralę CAN 5V jest aktywna, chwilowo przebiega wymiana danych pomiędzy ECU i Diagnostic Interface

Dioda świecąca CAN 24V (żółta)
Stan |  | Znaczenie
 | Wył. | Diagnoza przez magistralę CAN 24V nie jest aktywna.
 | Wł. | Diagnoza przez magistralę CAN 24V jest aktywna. Aktualnie przebiega transmisja danych pomiędzy ECU i Diagnostic Interface.
 | miga 3 razy na sekundę | Diagnoza przez magistralę CAN 24V jest aktywna, chwilowo przebiega wymiana danych pomiędzy ECU i Diagnostic Interface

Diagnostyczny przewód przyłączeniowy

Do podłączenia Interfejsu diagnostycznego WABCO Diagnostic Interface do złącza diagnostycznego pojazdu lub ECU, konieczny jest odpowiedni przewód przyłączeniowy. Wszystkie przewody przyłączeniowe sterownika diagnostycznego WABCO mogą być nadal wykorzystywane.

Przyporządkowanie styków przyłącza pojazdu do interfejsu diagnostycznego Diagnostic Interface (9-styk.)

1 2 3 4 5 6 7 8 9 | Napięcie zasilania (akumulator pojazdu +) Masa (akumulator pojazdu -) ISO / DIS 11898 CAN Ground (ISO 11992 przy 24 V CAN) ISO / DIS 11898 CAN LOW (ISO 11992 przy 24 V CAN) ISO / DIS 11898 CAN HIGH (ISO 11992 przy 24 V CAN) Przewód SAE J 1708 A Przewód SAE J 1708 B PrzewódISO 9141 K PrzewódISO 9141 L

2.) 446 301 001 0

Interfejs Diagnostic Interface 1 USB jest dostarczany w zestawie z dyskietką ze sterownikami oraz z przewodem przyłączeniowym do interfejsu USB komputera PC.

Nr części WABCO dla zestawu 446 301 022 0.

Połączenie ze złączem diagnostycznym jest dokonywane przez specjalny dla danego systemu przewód przyłączeniowy. Przyporządkowanie kodu PIN jest identyczne dla wszystkich trzech typów interfejsu diagnostycznego. Patrz rozdział „Diagnoza przewodu połączeniowego”.

Ten interfejs jest już niedostępny, gdyż produkcja została zakończona.

3.) 446 301 000 0

Szeregowy interfejs diagnostyczny WABCO Diagnostic Interface 1 jest dostarczany w zestawie z szeregowym przewodem komputerowym do podłączania do interfejsu RS232 komputera PC.

Nr części WABCO dla zestawu 446 301 021 0.

Ten interfejs jest już niedostępny, gdyż produkcja została zakończona.

Szeregowy przewód PC

Przewód PC 894 604 899 0 łączy Interfejs diagnostyczny WABCO446 301 000 0 ze złączem szeregowym RS232 komputera. W przypadku starszych komputerów, wyposażonych w 25-stykowe złącze szeregowe można podłączyć typową przejściówkę 25-9-stykową pomiędzy przewodem PC i komputerem albo użyć przewodu PC-XT, zgodnego z poniższym schematem.

Połączenie ze złączem diagnostycznym jest dokonywane przez specjalny dla danego systemu przewód przyłączeniowy. Przyporządkowanie kodu PIN jest identyczne dla wszystkich trzech typów interfejsu diagnostycznego. Patrz rozdział „Diagnoza przewodu połączeniowego”.

Przyporządkowanie przyłączy przewodu komputerowego 894 604 899 0

Strona komputera | Strona interfejsu DI |
3 2 7 8 5 6 4 | 2 3 4 5 7 6 20 | TxD RxD RTS CTS Gnd DSR DTS

Przyporządkowanie przyłączy przewodu PC-XT

Strona komputera | Strona interfejsu DI |
2 3 4 5 7 6 20 | 2 3 4 5 7 6 20 | TxD RxD RTS CTS Gnd DSR DTS


Pomoc do aktywacji oprogramowania

Aktywacja oprogramowania diagnostycznego

Po instalacji oprogramowania diagnostycznego WABCO można go używać przez maksymalnie 10 dni bez aktywacji. W tym czasie możliwe, natomiast po jego upływie konieczne jest aktywowanie oprogramowania w firmie WABCO. Usilnie zalecamy jak najszybszą aktywację.

Proces aktywacji powoduje powiązanie oprogramowania z komputerem, na którym zostało ono zainstalowane, i zużywa jedną licencję. Jeżeli chcesz zainstalować to oprogramowanie na kilku komputerach, to potrzebujesz dodatkowych licencji.

(przykład w języku niemieckim)

W tym celu kliknij „Aktywacja oprogramowania”. Przycisk „Pokaż informacje o licencji” zawiera wyłącznie dodatkowe informacje, potrzebne dla WABCO w przypadku serwisowania.

Aktywacja oprogramowania jest możliwa na dwa sposoby:

  1. Komputer z zainstalowanym oprogramowaniem ma połączenie z Internetem
  2. Nie ma połączenia internetowego

(przykład w języku niemieckim)

1. Jeżeli komputer dysponuje połączeniem internetowym, to jest to najprostsza i najwygodniejsza metoda aktywacji oprogramowania. W tym celu wystarczy kliknąć przycisk „Rozpocznij aktywację przez Internet”. W następnym dialogu masz możliwość wykorzystania ewentualnie występującego serwera Proxy - typowo kliknij przycisk „Aktywuj teraz”.

Po pomyślnej aktywacji otrzymasz odpowiedni komunikat i licencja będzie zużyta.

Oprogramowanie diagnostyczne WABCO będzie teraz pracować na tym komputerze bez ograniczeń czasowych. Aby wyposażyć inne komputery w to oprogramowanie konieczne jest nabycie dodatkowych licencji.

2. Komputer z zainstalowanym oprogramowaniem diagnostycznym WABCO nie ma połączenia z Internetem. W tym celu musisz przenieść dane z tego komputera na inny komputer, posiadający połączenie internetowe. Najwygodniej można to zrobić za pomocą przenośnego nośnika danych (np. klucza USB). Następne kroki zostały opisane właśnie na przykładzie klucza USB.

Podłącz klucz USB do wolnego złącza USB komputera z oprogramowaniem diagnostycznym WABCO do aktywacji. Otrzyma on własną literę napędu.

Kliknij najpierw przycisk „Zapisz dane rejestracyjne do pliku” obok kroku 1. Otworzy to dialog, w którym musisz wybrać literę napędu, przypisaną do klucza USB. Wszystkie niezbędne dane zostaną zapisane na tym kluczu. Na zakończenie wyjmij klucz USB.

(przykład w języku niemieckim)

Teraz musisz wysłać te dane do WABCO. Do tego celu potrzebny jest inny komputer, posiadający połączenie internetowe. Może on znajdować się w biurze, w kawiarence internetowej albo nawet w domu.

Podłącz klucz USB do wolnego złącza USB tego komputera i wywołaj stronę http://www.wabco.info/activation. Dokończ teraz pierwszy krok przez kliknięcie przycisku z nazwą „Krok 1”. Zostaniesz ponownie zapytany o podanie litery napędu klucza USB - zwróć uwagę, że może to być inna litera, niż w pierwszym komputerze. Na kluczu pamięci wybierz odpowiedni plik o nazwie „Register<nazwa programu>.wrd”. Kliknij „Generuj kod aktywacji”. Kod aktywacji zostanie zapisany na kluczu pamięci USB. Wyjmij klucz USB z tego komputera i przenieś go z powrotem do komputera z zainstalowanym oprogramowaniem diagnostycznym WABCO.

Tam kliknij krok 2 „Wczytaj kod aktywacji z pliku”, wybierz literę napędu z kluczem USB i tam wybierz odpowiedni plik.

Po pomyślnym zakończeniu tej operacji aktywny staje się trzeci przycisk „Aktywacja oprogramowania”, który można teraz kliknąć.

Jeżeli chcesz równocześnie aktywować kilka programów:

Jeżeli chcesz aktywować kilka programów, to uruchom je pojedynczo i po kolei, a następnie wykonaj krok 1 dla każdego z nich. Będziesz miał teraz klucz USB ze wszystkimi plikami do aktywacji. Pójdź teraz do komputera z dostępem do Internetu i wykonaj tam po kolei kroki 1 i 2 dla każdego programu.

Następnie wróć z kluczem USB do komputera z oprogramowaniem diagnostycznym WABCO i wykonaj dla każdego programu oddzielnie kroki 2 i 3. Uważaj, aby aktywować każdy program za pomocą przynależnego pliku. Program TEBS-E nie może zostać przykładowo aktywowany plikiem RegisterEBSEuro.wrd.


#$k Polecenie Komunikaty|Pamięć diagnostyczna

Dialog pamięci diagnostycznej

Pamięć diagnostyczna ECU jest odczytywana i przeszukiwana pod kątem zapisanych informacji. Po wykryciu jednej lub kilku informacji zostają on wyświetlone. Rozróżniane są przy tym aktualne i nieaktualne informacje. Przed każdą informacją znajduje się symbol, oznaczający aktualną lub nieaktualną informację.

Aktualnie występująca informacja

Informacja nie występująca aktualnie

Aktualna informacja

Aktualna informacja to informacja ustalona przez ECU przed rozpoczęciem pracy diagnostycznej. Te informacje występują w danej chwili i muszą zostać uwzględnione.

Nieaktualna informacja

Jeżeli ECU stwierdzi informację w przeszłości i zapisze ją, ale ta informacja nie będzie później występować, to zostaje ona zaznaczona w pamięci diagnostycznej jako nieaktualna. Przyczyny tej informacji nie można ustalić w obecnej chwili. Może to być na przykład przerywane przewodzenie.

Informacja

Do wybranej na liście informacji wywoływana jest pomoc do naprawy.

Kasuj pamięć diagnostyczną

Następuje skasowanie pamięci diagnostycznej ECU. Następnie ECU sprawdza wszystkie podzespoły i zapisuje ustalone informacje. Następnie pamięć diagnostyczna jest ponownie odczytywana, a zapisane informacje są wyświetlane.

Aktualizuj

Pamięć diagnostyczna jest aktualizowana przez ECU i odczytywana przez program diagnostyczny. Pokazywane są zapisane informacje. Pamięć diagnostyczna nie jest kasowana.

Dane środowiskowe

Niektóre moduły ECU udostępniają dodatkowe informacje do wskazówek . Te informacji są nazywane danymi środowiskowymi i mogą być wyświetlane za naciśnięciem przycisku.

Przyciski Info i Dane środowiskowe są dostępne odpowiednio do właściwości podłączonego modułu ECU. Jeżeli moduł ECU nie dysponuje odpowiednimi danymi, przycisk jest szary i tym samym nie może być obsługiwany.


Pomoc do wprowadzania kodu PIN

Pobieranie i wprowadzanie kodu PIN

Określone funkcje ECU są chronione kodami PIN lub PIN2. Przykładowo aby móc zmieniać parametry konieczne jest zaświadczenie ze szkolenia (lub w niektórych przypadkach z Web Based Training (WBT)).

Po pomyślnym zakończeniu takiego szkolenia otrzymasz świadectwo kwalifikacyjne. Jeżeli brałeś udział w szkoleniu i nie otrzymałeś świadectwa kwalifikacyjnego, to skontaktuj się z trenerem lub lokalną organizacją szkoleniową WABCO.

U góry po lewej stronie świadectwa kwalifikacyjnego znajduje się numer licencji

a u dołu po prawej stronie numer potwierdzenia.

Z oboma numerami musisz zalogować się w Internecie na stronie www.wabco.info/pin i otrzymać tam nazwę użytkownika oraz dostępne kody PIN.

Nazwę użytkownika oraz kody PIN, przynależne do danego oprogramowania (zwróć uwagę także na wersję oprogramowania!) wpisz w odpowiednie pola.

(przykład w języku niemieckim)

Jeżeli wprowadzanie w polach PIN lub PIN2 ulega przerwaniu po ***, to kombinacja nazwy użytkownika i kodu PIN lub PIN2 do tego oprogramowania jest nieprawidłowa. W takich przypadkach skontaktuj się z infolinią WABCO.

Dla zaawansowanych użytkowników oferuje możliwość używania tego samego kodu PIN w każdym programie diagnostycznym WABCO. W tym celu postępuj w sposób opisany powyżej i po pomyślnym zalogowaniu się nazwą użytkownika i kodem PIN kliknij aktywne teraz pole „Zmiana PIN >>”. Następnie możesz zmienić kod PIN dla tego programu. Przeprowadź tę operację dla wszystkich systemowych programów diagnostycznych WABCO. Dzięki temu możesz obsługiwać wszystkie programy tym samym kodem PIN.