(bez tytułu)

Plik pomocy do ATC-CAN (HLK autobus miejski) diagnostyka od wersji 1.80

Spis treści

Aktywacja oprogramowania diagnostycznego

Pasek menu

Diagnoza

Komunikaty

Wysterowanie

Wartości pomiarowe

System

Opcje

Menu pomocy

Pozostałe

Oznaczenia wtyków sterowników

Interfejs diagnostyczny WABCO

Opis


Menu Diagnoza

Uruchom

Nawiązywanie połączenia ze sterownikiem

Przerwij

Zakończenie połączenia ze sterownikiem

Drukowanie

Wydruk zapisanego protokołu:

  • Protokół pamięci diagnostycznej
  • Protokół parametrów

Zakończ

Zakończ program


Menu komunikatów

Pamięć diagnostyczna

Odczyt pamięci diagnostycznej ECU i wyświetlanie zapisanych informacji.


Menu wysterowania

Menu Wysterowanie

Za pomocą tych funkcji można wysterowywać określone podzespoły systemu HLK pojedynczo lub w grupach w celu sprawdzenia ich prawidłowego działania.

Panel sterowania | Wysterowanie podzespołów, podłączonych do panelu sterowania
Podstacje | Wysterowanie podzespołów, podłączonych do podstacji
Ogrzewanie maksymalne | Wysterowanie instalacji aby zapewnić maksymalne ogrzewanie
Maksymalne chłodzenie | Wysterowanie instalacji aby zapewnić maksymalne chłodzenie
Napełnianie czynnika chłodniczego | Napełnianie systemu czynnikiem chłodniczym
Napełnianie wody chłodzącej | Napełnianie systemu wodą chłodzącą


Menu Wartości pomiarowe

Za pomocą tych funkcji można wyświetlić położenia przełączników i wartości pomiarowe.

Wartości pomiarowe są na bieżąco odczytywane i przedstawiane. Gdyby któryś z podzespołów nie był zamontowany lub dostarczył nieprawidłowy sygnał, wartość pomiarowa zostanie przedstawiona jako „---”.

Napięcia

Przesłona czołowa

Podzespoły / wejścia

Stany funkcji

Stany regulacji


Menu systemowe

Za pomocą tych funkcji można przeglądać lub zmieniać zarówno parametry ECU, jak i parametry zapisane w komputerze.

Parametry | Edycja wybranych parametrów HLK
Wyświetlanie danych systemowych | Wyświetlanie danych panelu sterowania i podstacji
Identyfikacja urządzeń testowych | Wyświetlenie identyfikatora Fingerprint
Zabezpieczanie zestawów parametrów | Odczytywanie i zapisywanie kompletnych zestawów parametrów
Transmitowanie zestawów parametrów | Wpisywanie kompletnych zestawów parametrów do ECU


Menu opcji

Menu Opcje

Ustawienia | Ustawienia Programu diagnostycznego (Diagnostic Software)
Wprowadź PIN | Aktywuj funkcje specjalne programu diagnostycznego


Menu pomocy

Menu Pomoc umożliwia dostęp do systemu pomocy oraz informacyjnych okien dialogowych.

Spis treści | Spis treści systemu pomocy.
Obsługiwane moduły ECU | Wykaz wszystkich sterowników ECU, obsługiwanych przez to oprogramowanie
Informacja o | Informacja o wersji i licencji.


(bez tytułu)

Oznaczenia wtyków sterowników

Panel sterowania:

Podstacja:


Zabezpieczanie zestawów parametrów

Za pomocą tej funkcji można zapisać kompletny zestaw parametrów panelu sterowania na komputerze, aby ew. potem za pomocą funkcji aktualizacji przenieść go do (innego) sterownika.


(bez tytułu)

Zapisanie następujących PID było niemożliwe...

Wskazuje to na następujące zjawiska:

albo usiłowano wczytać zestaw danych bazujący na nowszym stanie oprogramowania do sterownika ze starszym stanem, który jeszcze nie zna poszczególnych PID

albo

nowszy stan oprogramowania nie dopuszcza już zmiany określonych PID.

Oba przypadki nie zakłócają podstawowych funkcji.


Parametry HLK

System | Parametry HLK

W tym oknie dialogowym możliwa jest edycja niektórych parametrów instalacji HLK. Są to przede wszystkim parametry, umożliwiające dopasowanie regulacji HLK do różnych konfiguracji pojazdów oraz specjalnych wymagań klientów. Jeżeli występuje połączenie diagnostyczne, przy wywołaniu wszystkie pokazywane parametry wczytywane są ze sterownika.

Parametry są zestawione odpowiednio do ich funkcji na różnych stronach:

Konfiguracja panelu sterowania

Konfiguracja podstacji

Konfiguracja systemu

Obsługa

Włączenie zdalne i zasilanie zewnętrzne

Regulacja, charakterystyki

Zapis parametrów możliwy jest w ostatnim oknie dialogowym.

UWAGA: w przypadku konieczności zamontowania części zamiennej należy wykorzystać opcję Kopii zapasowej i Transmisji zestawów parametrów!

Pozostałe możliwości:

Aktualne parametry są wczytywane z ECU. Ten przycisk dostępny jest tylko wówczas, gdy występuje połączenie diagnostyczne.

Wczytywane są parametry zapisane w pliku.

Parametry są zapisywane w sterowniku. Zapis parametrów w sterowniku możliwy jest jednak dopiero po podaniu kodu PIN.

Parametry mogą być zapisane w pliku. Dzięki temu możliwe jest przeniesienie parametrów do innego sterownika lub ich późniejsze wydrukowanie.

Na podłączonej drukarce można wydrukować aktualne parametry.


Wysterowanie napełniania wody chłodzącej

Wysterowanie | Napełnianie wody chłodzącej

Z tej funkcji można korzystać do napełniania systemu wodą chłodzącą.

W tym otwarte zostają najpierw wszystkie zawory wody. Następnie można włączać i wyłączać pompę wody.


Wartości pomiarowe napięć

Wartości pomiarowe | Napięcia

Pokazywane są tu napięcia, zmierzone przez ECU:

- napięcie zasilania

- napięcie odniesienia


Spis treści pomocy

Pomoc | Spis treści

Polecenie Pomoc|Spis treści pokazuje spis treści systemu pomocy.


Zakończ program

Diagnoza | Zakończ

Polecenie Zakończ kończy program diagnostyczny. Jeżeli występuje jeszcze połączenie diagnostyczne ze sterownikiem, następuje rozłączenie tego połączenia i połączenia z interfejsem diagnostycznym.


Ustawienia programu

Opcje | Ustawienia

Zakładka złącza szeregowego | Ustawienie seryjnego interfejsu
Zakładka ścieżki zapisu plików | Ustawienie odkładania plików


(bez tytułu)

Włączenie zdalne i zasilanie zewnętrzne

Opcje trybu pracy z zasilaniem/włączaniem zewnętrznym

Tryb pracy z włączaniem zewnętrznym

Jeżeli panel sterowania nie jest aktywowany przez zacisk 15 na wejściu, tylko przez wejście włączania zewnętrznego X15/8, zawsze włączane jest też ogrzewanie dodatkowe. Wszystkie pozostałe funkcje i możliwości parametryzowania są takie same, jak przy trybie zewnętrznego zasilania. Wejście włączania zewnętrznego służy przede wszystkim do włączania zegarem sterującym.

Tryb pracy z zasilaniem zewnętrznym (od wersji oprogramowania 4.0)

Inną możliwość aktywacji panelu sterowania przy wyłączonym zapłonie zapewnia wejście zasilania zewnętrznego X15/12. Jest on używany w celu przełączenia systemu w zdefiniowany stan przy zasilaniu zewnętrznym ciepłą wodą lub prądem. Za pomocą opcji ogrzewanie dachowe/podłogowe regulowane przy włączeniu zewnętrznym realizowana jest automatyczna regulacja temperatury wnętrza ze zredukowaną prędkością obrotową dmuchawy. Pozostałe opcje pozostają przy tym bez wpływu. Są one aktywne dopiero przy opcji ogrzewanie dachowe/podłogowe przy włączaniu zewnętrznym wyłączone. Podane tu parametry pozwalają na ustawianie funkcji dmuchawy, położeń zaworów wody, ustawień klap oraz funkcji ogrzewania dodatkowego i pompy wody.


(bez tytułu)

Konfiguracja systemu

Opcja instalacji dachowej

Należy tu podać, czy autobus jest wyposażony w dachowe urządzenie grzewcze lub grzewczo-klimatyzacyjne.

HLK = ogrzewanie / wentylacja / klimatyzacja, ogrzewania dachowe z parownikami (klimatyzacja)

HL = ogrzewanie / wentylacja, tylko ogrzewanie dachowe

LK = wentylacja / klimatyzacja, bez wymiennika ciepła do ogrzewania

Opcja pracy ogrzewania dodatkowego przy włączonym zapłonie

Ręczna praca oznacza tu, że ogrzewanie dodatkowe może być włączone tylko przyciskiem.

W automatycznym trybie pracy ogrzewanie dodatkowe jest włączane, jeżeli przy włączonej regulacji kabiny pasażerskiej temperatura otoczenia spadnie poniżej 20 °C lub wartość zadana temperatury nawiewu konsoli przedniej przekroczy 40 °C (w przybliżeniu środkowe położenie potencjometru wartości zadanej). Jeżeli przycisk zostanie naciśnięty, panel sterowania powraca do pracy ręcznej, aż zapłon zostanie wyłączony i ponownie włączony.

Opcja pracy ogrzewania dodatkowego przy wyłączonym zapłonie

Można tu zdecydować, czy ogrzewanie dodatkowe ma pracować przy wyłączonym zapłonie. W przypadku włączenia można określić czas pracy po aktywacji przyciskiem.

Opcja ogrzewania dodatkowego w trybie zredukowanym (stopień oszczędzania)

Po wyborze trybu zredukowanego w zależności od temperatury otoczenia, wyjście na styku X12/7 panelu sterowania do pracy oszczędnej ogrzewania dodatkowego jest aktywowane powyżej temperatury otoczenia +5 °C.

Opcja dmuchawa panelu czołowego przy drzwiach 1 otwartych

Aby przy otwartych drzwiach 1 nie następowało wyrywanie banknotów, można pozwolić na pracę dmuchawy panelu czołowego ze zredukowaną prędkością obrotową.

Opcja dmuchawy dachowej przy sygnale drzwi

Ponieważ w przypadku instalacji dachowej, pracującej w trybie świeżego powietrza, w połączeniu ze zbyt dobrze uszczelnionymi drzwiami mogą się pojawić problemy z ich zamykaniem ten parametr pozwala na chwilowe przełączenie dmuchawy dachowej na minimalną prędkość obrotową po otrzymaniu sygnału „zamykają ostatnie drzwi” przez magistralę CAN od MTS lub po pojawieniu się odpowiedniego sygnału na styku X15/9.

Opcja blokady temperatury wody

Aby zapobiec wyziębieniu ogrzewań, pracujących przy wspomaganiu dmuchawy, istnieje możliwość zablokowania lub zdławienia dmuchawy przy zimnej wodzie. Ta blokada może być również aktywowana tylko dla instalacji dachowej lub tylko dla ogrzewania podłogowego.

Opcja dmuchawy pomieszczenia przy trybie oszczędzania

Zastąpiona przez zarządzanie obciążeniem przez magistralę CAN pojazdu.

Opcja klap dachowych przy sygnale drzwi

Ponieważ w przypadku instalacji dachowej, pracującej w trybie świeżego powietrza, w połączeniu ze zbyt dobrze uszczelnionymi drzwiami mogą się pojawić problemy z ich zamykaniem ten parametr pozwala na chwilowe ustawienie klap dachowych w pozycji mieszania powietrza po otrzymaniu sygnału „zamykają ostatnie drzwi” przez magistralę CAN od MTS lub po pojawieniu się odpowiedniego sygnału na styku X15/9.

Opcja zoptymalizowanego trybu odmrażania

Zoptymalizowany tryb odmrażania oznacza, że przy pracującym silniku, wyłączonej regulacji kabiny pasażerskiej, włączonym ogrzewaniu dodatkowym i aktywnym trybie odmrażania zawór wody obiegu podłogowego (w pojeździe przegubowym tylko w przednim członie pojazdu) jest całkowicie otwarty i dmuchawa jest wysterowywana na stopień 1. Powoduje to ewentualnie, że nagrzewnica dodatkowa nie jest tak często włączana i wyłączana.

Opcja zwolnienia dmuchawy dachowej

W przypadku pojazdów, które nie mogą udostępnić temperatury wody dla panelu sterowania istnieje możliwość zwolnienia dmuchawy dachowej oraz 1. stopnia dmuchawy podłogowej dopiero wtedy, gdy temperatura nawiewu w dachu przekroczy wartość minimalną.

Opcja zwolnienia dmuchawy podłogowej

Jeżeli dostępna jest woda o odpowiedniej temperaturze, wpisywana jest tu wartość graniczna temperatury wody, powyżej której następuje zwolnienie dmuchawy podłogowej, czyli powyżej której dmuchawa może pracować.

W przypadku pojazdów, które nie mogą udostępnić temperatury wody dla panelu sterowania istnieje możliwość zwolnienia dmuchawy podłogowej oraz 2. stopnia dmuchawy podłogowej dopiero wtedy, gdy temperatura nawiewu ogrzewania podłogowego przekroczy wartość minimalną. Wartość jest również tu wpisywana

Opcja zwolnienia dmuchawy podłogowej stopień 2

Zwolnienie 2. stopnia dmuchawy podłogowej może być sprzężone z przekroczeniem określonej temperatury wody. Gdy wartość spadnie poniżej różnicy pomiędzy granicą temperatury wody i histerezy następuje ponowna blokada stopnia 2.

W przypadku pojazdów, które nie mogą udostępnić temperatury wody dla panelu sterowania istnieje możliwość zwolnienia dmuchawy podłogowej oraz 2. stopnia dmuchawy podłogowej dopiero wtedy, gdy temperatura nawiewu ogrzewania podłogowego przekroczy wartość minimalną.

Opcja luk dachowych

Do styku X18/4 podstacji można podłączyć sygnał wysterowania luk dachowych. Wysterowanie następuje albo za pośrednictwem magistrali CAN pojazdu i w trybie klimatyzacji jest ewentualnie zastępowane odpowiednim sygnałem, albo w oparciu o charakterystykę klap dachowych, przy czym wyjście jest aktywne przy ustawieniu klap w pozycji świeżego powietrza. Odpowiednio wyjście może być też wykorzystywane do klapa powietrza świeżego/obiegowego, sterowanych elektropneumatycznie.

Opcja wskaźnika

Za pomocą tych parametrów podawane jest, skąd panel sterowania otrzymuje informacje o temperaturze wnętrza, temperaturze otoczenia, temperaturze wody oraz stanie presostatów.

Opcja trybu oszczędzania dmuchawy

Jeżeli na styku X15/11 panelu sterowania występuje sygnał oszczędzania lub przez magistralę CAN pojazdu pojawia się odpowiednie żądanie, panel czołowy i ewentualnie dmuchawa dachowa pracują z podanymi tu prędkościami obrotowymi PWM.


Identyfikacja urządzeń testowych

System | Identyfikacja urządzeń testowych (Fingerprint)

Za pomocą tego polecenia można odczytać „Fingerprint” (ang. „odcisk palca”) ze sterownika.

Jeżeli system HLK jest parametryzowany, użyty program diagnostyczny wpisuje jego numer seryjny, tzw. „Fingerprint”, do układu elektronicznego. Pozwala to na późniejsze stwierdzenie, kto dokonał ostatniej parametryzacji układu elektronicznego.

W układzie elektronicznym mogą być zapisywane różne Fingerprint, w zależności od tego, które parametry zostały zmienione. Fingerprint składa się z następujących części:

Producent urządzeń testowych: kod producenta urządzeń testowych (Wabco = 2)

Numer identyfikacyjny: numer seryjny użytego programu diagnostycznego

Data dostępu: data, kiedy nastąpił dostęp


(bez tytułu)

Konfiguracja podstacji

Konfiguracja panelu sterowania

Cyfrowe wyjścia przełączające

Do działania wyjść przełączających nie musi być aktywowane wykrywanie błędów. Jeżeli sygnały wyjściowe są przykładowo odczytywane przez komputer centralny o odpowiednio wysokoomowych wejściach w celu ich dalszego przetwarzania w tym komputerze, konieczne jest wyłączenie wykrywania błędów, aby nie powstawały błędne komunikaty błędu ze względu na przerwanie przewodów.

Mostki silników, serwonapędy

W przypadku podłączonych zaworów wody i napędów klap powinno być aktywowane rozpoznawanie wykrywanie błędów.

Wejścia czujników temperatury

Jeżeli do danego styku ma być podłączony czujnik temperatury, należy także aktywować wykrywanie błędów, aby układ regulacji pracował z prawdziwą wartością pomiarową.

Opcja panel sterowania z wyjściem PWM do dmuchawy panelu czołowego

Sygnał PWM na wyjściu X18/7 może pojawiać się w trybie zwykłym i inwertowanym. Tryb zwykły oznacza w tym przypadku, że przy PWM 0% napięcie wyjściowe wynosi ok. 0 V i przy PWM 100% ok. 24 V. Przy inwertowanym sygnale PWM 0% odpowiada 24 V, a 100% odpowiada napięciu wyjściowemu ok. 0 V.

Opcja wentylator dla czujnika temperatury wnętrza

Jeżeli stosowany jest czujnik temperatury wnętrza z wentylatorem, który dostarcza sygnału proporcjonalnego do prędkości obrotowej, za pomocą którego można nadzorować działanie wentylatora, istnieje możliwość wczytania i analizowania tego sygnału przez styk X18/15 lub styk X15/9 podstacji. W tym celu musi być aktywowane wykrywanie błędów.

W przeciwnych przypadkach należy je dezaktywować.


Transmitowanie zestawów parametrów

Zapisanych zestawów danych nie wolno zmieniać, gdyż inaczej nie zostaną zaakceptowane przez komputerowy program diagnostyczny. Ponadto parametry można kopiować tylko do sterowników z tym samym numerem WABCO i wersją programu diagnostycznego. W zakresie zestawów parametrów sterowniki z nowszą wersją oprogramowania są zgodne ze starszymi wersjami. W razie usiłowania skopiowania zestawu danych z nowszego sterownika do starszej wersji możliwym jest, że starsze urządzenie nie zaakceptuje niektórych parametrów, gdyż ich nie zna.


Przerwij diagnozę

Diagnoza | Przerwij

Połączenie diagnostyczne ze sterownikiem zostaje przerwane.

Ten punkt menu jest dostępny tylko przy istniejącym połączeniu diagnostycznym.


Wartości pomiarowe przesłony czołowej

Wartości pomiarowe | Przesłona czołowa

Pokazywane są tu elementy obsługowe na panelu sterowania. Do sprawdzania naciskaj te elementy.

Pokazywane są elementy obsługowe przy maksymalnym stanie wyposażenia. Nie wszystkie muszą występować w danym pojeździe.


Wartości pomiarowe podzespoły / wejścia

Wartości pomiarowe | Podzespoły / wejścia

Pokazywane są różne wejścia panelu sterowania i ich stany.


Wartości pomiarowe stanów regulacji

Wartości pomiarowe | Stany regulacji

Pokazywane są wartości zadane, ważne dla regulacji.


(bez tytułu)

Regulacja, charakterystyki

Charakterystyka dmuchawy dachowej/skraplacza

Charakterystyka dmuchawy jest definiowana przez 4 wartości charakterystyczne. Po lewej stronie pierwszego punktu i po prawej stronie 4. punktu charakterystyka ma zawsze nachylenie 0. Pierwszy punkt parametrów istnieje dwukrotnie, raz dla pracy z nadmuchem i raz dla pojazdów z klimatyzacją (AC).

Ponadto charakterystyka dmuchawy w zależności od temperatury otoczenia może mieć podwyższenie lub obniżenie. W tym celu wprowadzana jest dolna i górna granica zakresu temperatury otoczenia, wartość przesunięcia PWM oraz histerezę granic temperatury.

Wartość maksymalna do otwartych drzwi (dokładniej do właśnie zamykanych drzwi) jest skuteczna tylko wtedy, gdy na stronie Konfiguracja systemu odpowiednio wybrana została opcja „Dmuchawa dachowa przy sygnale zamykania drzwi”.

Jeżeli aktywne są blokady dmuchawy przy zbyt zimnej wodzie (patrz Konfiguracja systemu ), można wpisać tu granice temperatury wody, od których ma nastąpić zwolnienie dmuchawy.

W przypadku pojazdów, które nie mogą udostępnić temperatury wody dla panelu sterowania istnieje możliwość zwolnienia dmuchawy dachowej oraz 1. stopnia dmuchawy podłogowej dopiero wtedy, gdy temperatura nawiewu w dachu przekroczy wartość minimalną. Wtedy należy tu wpisać wartości graniczne temperatury nawiewu.

Czas trwania nagrzewania przeciwmgłowego i wtórnego

W przypadku aktywacji funkcji nagrzewania przeciwmgłowego i wtórnego za pomocą przycisku, czas trwania tej funkcji jest ograniczany. Należy tu wpisać ten maksymalny czas w minutach.

Opcja pompy wody

Aby zwiększyć trwałość pompy wody można ją włączać i wyłączać zależnie od różnicy pomiędzy wartością zadaną i temperaturą otoczenia.

Jest ona wyłączana przy temperaturze otoczenia > wartość zadana - 1. parametr oraz

ponownie włączana przy temperaturze otoczenia < wartość zadana - 1. parametr - 2. parametr (histereza).

Parametry regulacji

Sprężarka lub raczej sprzęgło elektromagnetyczne jest wysterowywane, gdy temperatura poza pojazdem jest wystarczająco wysoka i we wnętrzu pojazdu jest za gorąco.

Sprężarka jest zwalniana przy temperaturze otoczenia > wartość zadana - 1. parametr oraz

ponownie blokowana przy temperaturze otoczenia < wartość zadana - 1. parametr - 2. parametr (histereza).

3. parametr informuje, od jakiej temperatury otoczenia dopuszczony jest tryb pracy nagrzewania wtórnego.

Temperaturę wnętrza można ustawiać przez 4. parametr:

Sprężarka jest wyłączana przy (wartość zadana - temperatura wnętrza) > 4. parametr oraz

ponownie zwalniania przy (wartość zadana - temperatura wnętrza) < 4. parametr - 2. parametr (histereza).

Opcje ogrzewania podłogowego

Ogrzewanie podłogowe jest włączane i wyłączane zależnie od różnicy pomiędzy wartością zadaną i temperaturą otoczenia. Wyłączenie oznacza przy tym, że zawory wody obiegów podłogowych są zamykane i ew. następuje wyłączenie dmuchaw. Włączenie oznacza natomiast, że ogrzewanie podłogowe pracuje w trybie regulacji.

Jest ona wyłączana przy temperaturze otoczenia > wartość zadana - 1. parametr oraz

ponownie włączana przy temperaturze otoczenia < wartość zadana - 1. parametr - 2. parametr (histereza).


(bez tytułu)

Konfiguracja panelu sterowania

Opcja podrozdzielaczy

Można tu podać, które i ile podstacji jest lub ma być zamontowanych w systemie.

Opcja wentylator dla czujnika temperatury wnętrza

Jeżeli stosowany jest czujnik temperatury wnętrza z wentylatorem, który dostarcza sygnału proporcjonalnego do prędkości obrotowej, za pomocą którego można nadzorować działanie wentylatora, istnieje możliwość wczytania i analizowania tego sygnału przez styk X18/15 lub styk X15/9 podstacji. W tym celu musi być aktywowane wykrywanie błędów.

W przeciwnych przypadkach należy je dezaktywować.

Konfiguracja panelu sterowania

Cyfrowe wyjścia przełączające

Do działania wyjść przełączających nie musi być aktywowane wykrywanie błędów. Jeżeli sygnały wyjściowe są przykładowo odczytywane przez komputer centralny o odpowiednio wysokoomowych wejściach w celu ich dalszego przetwarzania w tym komputerze, konieczne jest wyłączenie wykrywania błędów, aby nie powstawały błędne komunikaty błędu ze względu na przerwanie przewodów.

Mostki silników, serwonapędy

W przypadku podłączonych zaworów wody i napędów klap powinno być aktywowane rozpoznawanie wykrywanie błędów.

Wejścia czujników temperatury

Jeżeli do danego styku ma być podłączony czujnik temperatury, należy także aktywować wykrywanie błędów, aby układ regulacji pracował z prawdziwą wartością pomiarową.

Opcja panel sterowania panelu czołowego z klapą powietrza świeżego/obiegowego

W panelu sterowania do styków X15/1,4 może zostać podłączony napęd silnikowy klapa powietrza świeżego/obiegowego. Ten silnik prądu stałego jest wysterowywany albo z ograniczeniem czasowym maks. 10 s w obu kierunkach, albo bez ograniczenia czasowego. W ostatnim przypadku napęd musi samoczynnie odłączać się od zasilania za pomocą wyłącznika skrajnego. Inna możliwość to wykorzystanie napędu elektropneumatycznego. W takim przypadku należy również wybrać opcję „bez ograniczenia czasowego”.

Opcja panel sterowania z wyjściem PWM do dmuchawy panelu czołowego

Sygnał PWM na wyjściu X18/7 może pojawiać się w trybie zwykłym i inwertowanym. Tryb zwykły oznacza w tym przypadku, że przy PWM 0% napięcie wyjściowe wynosi ok. 0 V i przy PWM 100% ok. 24 V. Przy inwertowanym sygnale PWM 0% odpowiada 24 V, a 100% odpowiada napięciu wyjściowemu ok. 0 V.

Opcja panelu sterowania z przyciskiem ogrzewania dodatkowego

W celu dezaktywacji przycisku ogrzewania dodatkowego należy po pierwsze odblokować ten przycisk oraz dodatkowo dezaktywować wykrywanie błędów dla X12/6. Dezaktywacja oznacza tu, że nie świeci LED sygnalizacji funkcji przycisku.

Opcje panelu sterowania magistrali CAN

Panel sterowania posiada dwa złącza CAN, jedno do magistrali pojazdu do komunikacji z centralnym komputerem pojazdu oraz drugie do magistrali ogrzewania lub magistrali systemowej do komunikacji z podstacjami. Za pośrednictwem magistrali pojazdu mogą być przetwarzane komunikaty od komputera centralnego i MTS (modułowego sterownika drzwi firmy WABCO). Jeżeli panel sterowania ma dostarczać komunikatu błędu w razie nieotrzymania komunikatu CAN, należy aktywować odpowiednie wykrywanie błędów. Ponadto możliwa jest aktywacja wykrywania stanu BusOff dla obu magistrali CAN.


Start diagnozy

Diagnoza | Uruchomienie

Po rozpoczęciu programu diagnostycznego następuje inicjalizacja interfejsu diagnostycznego WABCO na ustawionym złączu szeregowym i układ ECU zostaje przełączony na pracę diagnostyczną. Jeżeli komputer nie może nawiązać połączenia ze złączem, wszystkie polecenia z menu, które związane są z interfejsem, mają szary kolor. Możliwe błędy w przypadku zakończonej niepowodzeniem inicjalizacji interfejsu diagnostycznego:

Wybór błędnego złącza szeregowego | Za pomocą Ustawień wybierz interfejs
Interfejs nie jest zasilany | Podłącz interfejs kablem podłączeniowym do gniazda diagnostycznego pojazdu. Włącz zasilanie interfejsu
Interfejs nie jest połączony z komputerem | Podłącz interfejs kablem podłączeniowym do złącza szeregowego komputera
Pojazd nie jest w bezruchu |


(bez tytułu)

Obsługa

Opcja przycisku automatyki

Automatyka włączona przy uruchomieniu silnika i przycisk zablokowany

Jeżeli silnik pojazdu zostanie uruchomiony, automatycznie aktywowana jest regulacja w kabinie pasażerów.

Po zatrzymaniu silnika lub wyłączeniu zapłonu następuje automatyczna dezaktywacja regulacji w kabinie pasażerów. Kierowca nie może włączyć lub wyłączyć regulacji przyciskiem.

Brak włączenia automatyki przy uruchomieniu silnika

Kierowca w każdej chwili może włączyć lub wyłączyć regulację przyciskiem. Bez automatycznej aktywacji.

Automatyka przy uruchomieniu silnika

Jeżeli silnik pojazdu zostanie uruchomiony, automatycznie aktywowana jest regulacja w kabinie pasażerów.

Po zatrzymaniu silnika lub wyłączeniu zapłonu następuje automatyczna dezaktywacja regulacji w kabinie pasażerów. Kierowca w każdej chwili może włączyć lub wyłączyć regulację przyciskiem.

Opcje przestawiania prędkości obrotowej dmuchawy dachowej

Przestawianie prędkości obrotowej zewnętrznym potencjometrem | Do styku X18/14 można opcjonalnie podłączyć zewnętrzny potencjometr wartości zadanej dmuchawy (patrz schemat okablowania). Za jego pomocą można zwiększyć lub zmniejszyć prędkość obrotową dmuchawy dachowej lub dmuchawy parownika, zadaną przez charakterystykę dmuchawy.
Brak regulacji, tylko przez charakterystykę | Tylko automatyczny tryb pracy według charakterystyki dmuchawy.
Przestawianie prędkości obrotowej za pomocą klawiatury i wskazania na wyświetlaczu na miejscu kierowcy | Ta opcja jest celowa tylko w połączeniu z wyświetlaczem, sterowanym przez magistralę CAN pojazdu.

Opcje przestawiania prędkości obrotowej przez klawiaturę/wyświetlacz/blokadę

Przestawianie dozwolone | Ta opcja jest celowa tylko w połączeniu z wyświetlaczem, sterowanym przez magistralę CAN pojazdu.
Przestawianie z wartością zadaną przełącznikiem kluczykowym | Ta opcja jest celowa tylko w połączeniu z wyświetlaczem, sterowanym przez magistralę CAN pojazdu. Dodatkowa blokada przestawiania wartości zadanej i dmuchawy za pomocą przełącznika kluczykowego na styku X18/14.
Przestawianie przełącznikiem kluczykowym | Ta opcja jest celowa tylko w połączeniu z wyświetlaczem, sterowanym przez magistralę CAN pojazdu. Dodatkowa blokada przestawiania tylko dmuchawy za pomocą przełącznika kluczykowego na styku X18/14.
Przestawianie niedozwolone | Ustawienie domyślne przy braku wyświetlacza.

Opcje przestawiania wartości zadanej

Przestawianie wartości zadanej tylko przez klawiaturę

Aby przejść do trybu przestawiania należy naciskać przycisk ogrzewania kabiny pasażerskiej przez co najmniej 10 sekund.

Po przejściu do trybu przestawiania odpowiednio do ustawionej wartości zadanej migają diody świecące prawych 3 przycisków. Za pomocą przycisku przeciwmgłowego i ogrzewania dodatkowego można skorygować wartość zadaną w górę lub w dół. Parametryzować można ustawioną wartość zadaną, przyporządkowaną do środkowej diody świecącej, oraz wielkość kroku.

Przestawianie wartości zadanej zewnętrznym potencjometrem

Do styku X15/3 można opcjonalnie podłączyć zewnętrzny potencjometr wartości zadanej (patrz schemat okablowania). Wartość zadana regulacji temperatury kabiny pasażerskiej może być wtedy ustawiana w zakresie od 16 do 32 °C. Możliwość ustawiania za pomocą klawiatury jest wtedy dezaktywowana.

Tylko wstępnie ustawiona wartość zadana

Po sparametryzowaniu tej opcji przestawiania wartości zadanej, wartość zadaną można ustawiać tylko przez zmianę parametrów (za pomocą urządzenia diagnostycznego).

Przestawianie wartości zadanej za pomocą klawiatury i wskazania na wyświetlaczu na miejscu kierowcy

Ta opcja jest celowa tylko w połączeniu z wyświetlaczem, sterowanym przez magistralę CAN pojazdu.


Złącze szeregowe

Opcje | Ustawienia | Złącze szeregowe

Tu ustawiane jest złącze szeregowe, do którego podłączony jest przewód PC interfejsu diagnostycznego WABCO.

Ustawienie złącza szeregowego zostanie zapamiętane i po ponownym uruchomieniu programu diagnostycznego nie musi być powtarzane.

Zmiana ustawienia staje się jednak aktywna dopiero po ponownym uruchomieniu programu diagnostycznego.

Przyciskiem anuluj można opuścić ustawienia bez zmiany złącza.


Wysterowanie maksymalnego chłodzenia

Wysterowanie | Maksymalne chłodzenie

Instalacja jest wysterowywana w taki sposób, aby zapewnić maksymalne chłodzenie.

Panel sterowania:
- Zawór wody panelu czołowego i zawór wody podłogi są zamykane
- Dmuchawa panelu czołowego jest wysterowywana wartością 100%
- Wyjście Wakeup podstacji jest wysterowywane
- Wyjście przełączające sprężarki lub zawór czynnika chłodniczego jest wysterowywane

Podstacje:
- Zawory wody są zamykane
- Dmuchawy parowników są wysterowywane
- Dmuchawy skraplaczy są wysterowywane
- Sprężarka jest wysterowana

Równocześnie pokazywane są temperatury nawiewu.


Wysterowanie panelu sterowania

Wysterowanie | Panel sterowania

W tym dialogu można wysterować wszystkie podzespoły, podłączone do panelu sterowania.

Przy wysterowaniu siłowników (klapy, zawory wody) muszą pojawiać się napięcia zwrotne odpowiednio do kierunku. Oznacza to, że przy ruchu zasuwy do góry napięcie musi wzrastać i na odwrót. Pokazywane napięcia odpowiadają napięciom na suwakach potencjometrów, zamontowanych na osi silnika napędowego. Potencjometry zasilane są z panelu sterowania lub odpowiedniej podstacji napięciem ok. 4,7 V.

Za pomocą regulatora suwakowego wprowadzić wartość zadaną pozycji w zakresie od 0 do 100%. Ponieważ klapy i zawory wody są wyposażone w ograniczniki mechaniczne, wartości napięcia dolnego ogranicznika (zawór zamknięty, klapa na obieg zamknięty lub przestrzeń na nogi) wynoszą powyżej 0 V i górnego ogranicznika (zawór otwarty, klapa na świeże powietrze lub szybę czołową) poniżej 4,7 V. Dla określonych typów zaworów wody i klap uzyskiwane są tym samym charakterystyczne wartości napięcia dla ograniczników końcowych.

Temperatury są na bieżąco odczytywane i wyświetlane. Gdyby czujnik nie był zamontowany lub dostarczał nieprawidłowy sygnał, to jako „wartość pomiarowa” pokazywane jest „---”.


Wysterowanie maksymalnego ogrzewania

Wysterowanie | Maksymalne ogrzewanie

Instalacja jest wysterowywana w taki sposób, aby zapewnić maksymalne ogrzewanie.

Panel sterowania:
- Zawór wody panelu czołowego i zawór wody podłogi są otwierane
- Dmuchawa panelu czołowego jest wysterowywana wartością 100%
- Dmuchawa kabiny pasażerów jest przełączana na stopień 1
- Pompa wody jest włączana

Podstacje:
- Zawory wody są otwierane
- Dmuchawy skraplacza są wysterowywane wartością 100%
- Dmuchawy kabiny pasażerów są przełączane na stopień 1
- Równocześnie pokazywane są temperatury nawiewu.


Wysterowanie podstacji

Wysterowanie | Podstacje

W tym dialogu można wysterować wszystkie podzespoły, podłączone do odpowiednich podstacji.

Przy wysterowaniu siłowników (klapy, zawory wody) muszą pojawiać się napięcia zwrotne odpowiednio do kierunku. Oznacza to, że przy ruchu zasuwy do góry napięcie musi wzrastać i na odwrót. Pokazywane napięcia odpowiadają napięciom na suwakach potencjometrów, zamontowanych na osi silnika napędowego. Potencjometry zasilane są z panelu sterowania lub odpowiedniej podstacji napięciem ok. 4,7 V.

Za pomocą regulatora suwakowego wprowadzić wartość zadaną pozycji w zakresie od 0 do 100%. Ponieważ klapy i zawory wody są wyposażone w ograniczniki mechaniczne, wartości napięcia dolnego ogranicznika (zawór zamknięty, klapa na obieg zamknięty lub przestrzeń na nogi) wynoszą powyżej 0 V i górnego ogranicznika (zawór otwarty, klapa na świeże powietrze lub szybę czołową) poniżej 4,7 V. Dla określonych typów zaworów wody i klap uzyskiwane są tym samym charakterystyczne wartości napięcia dla ograniczników końcowych.

Temperatury są na bieżąco odczytywane i wyświetlane. Gdyby czujnik nie był zamontowany lub dostarczał nieprawidłowy sygnał, to jako „wartość pomiarowa” pokazywane jest „---”.

Przykład wysterowania zaworu wody:

Zawór wody zamknięty | Zawór wody otwarty na 100%


Wyznaczanie ścieżki zapisu plików

Opcje | Ustawienia | Ścieżka zapisu plików

Można ustawić folder, z którego odczytywane są dane, np. przy parametryzowaniu, oraz folder, w którym dane są zapisywane, np. protokół rejestracji wartości pomiarowej. Folder jest albo wpisywany bezpośrednio, albo zostaje wybrany z drzewa folderów po naciśnięciu przycisku „Zmień”.


Wartości pomiarowe funkcje / stany

Wartości pomiarowe | funkcje / stany

Pokazywane są stany funkcji instalacji.


Wysterowanie napełniania czynnika chłodniczego

Wysterowanie | Napełnianie czynnika chłodniczego

Aby napełnić system czynnikiem chłodniczym można włączać i wyłączać zawór czynnika chłodniczego.