Moduł bazowy / Za wysokie napięcie

Kod 00.00

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł bazowy / Za niskie napięcie - styk

Kod 00.01

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł bazowy / Błąd wewnętrzny

Kod 00.10

Wymienić sterownik. Należy uwzględnić, że w pamięci modułu bazowego zapisane są dane parametrów dla wszystkich modułów MTS. Przed uruchomieniem muszą być one sparametryzowane w nowym sterowniku.


Moduł bazowy / Brak komunikacji (BusOFF) magistrali CAN pojazdu

Kod 00.70

Komunikacja z magistralą systemową CAN pojazdu została na krótko przerwana. Sprawdzić połączenie z magistralą CAN pojazdu na stykach 1/9 i 3/9. Upewnić się również, że miejsce pracy kierowcy wysyła dane, kiedy system MTS pracuje.


Moduł bazowy / Przekroczenie czasu wiadomości magistrali pojazdu

Kod 00.71

Moduł bazowy nie otrzymał przez dłuższy czas żadnych danych z magistrali CAN pojazdu. Sprawdzić połączenie z magistralą CAN pojazdu na stykach 1/9 i 3/9. Upewnić się również, że miejsce pracy kierowcy wysyła dane, kiedy system MTS pracuje.


Moduł bazowy / Brak komunikacji (BusOFF) magistrali systemowej MTS

Kod 00.75

Komunikacja z magistralą systemową CAN została na krótko przerwana. Sprawdzić połączenie z magistralą CAN pojazdu na stykach 4/9 i 6/9. Upewnić się również, że miejsce pracy kierowcy wysyła dane, kiedy system MTS pracuje.


Moduł bazowy / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Kod 00.76

Sprawdzić kodowanie adresu na odpowiednim sterowniku. Adres tworzony jest przez mostki do masy na stykach 7/9, 8/9 i 9/9.

Drzwi 1: brak mostka

Drzwi 2: mostek styk 9/9 do masy

Drzwi 3: mostek styk 8/9 do masy

Drzwi 4: mostek styk 8/9 i styk 9/9 do masy

Drzwi 5: mostek styk 7/9 i styk 9/9 do masy


Moduł bazowy / Przekroczenie czasu magistrali systemowej

Kod 00.77

Moduł bazowy nie otrzymał przez dłuższy czas żadnych danych z modułów rozszerzenia. Sprawdzić połączenie do magistrali systemowej CAN na stykach 4/9 i 6/9 na wszystkich sterownikach. Sprawdzić również napięcie zasilania (patrz Za niskie napięcie / styk).

Ponadto upewnić się, że na sterownikach pierwszych i ostatnich drzwi włączone są terminatory magistrali. Następuje to poprzez zmostkowanie styków 5/9 i 6/9.


Moduł rozszerzenia Drzwi 2 / Za wysokie napięcie

Kod 01.00

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 2 / Za niskie napięcie - styk

Kod 01.01

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 2 / Błąd wewnętrzny

Kod 01.10

Wymienić sterownik.


Moduł rozszerzenia Drzwi 2 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Kod 01.76

Sprawdzić kodowanie adresu na odpowiednim sterowniku. Adres tworzony jest przez mostki do masy na stykach 7/9, 8/9 i 9/9.

Drzwi 1: brak mostka

Drzwi 2: mostek styk 9/9 do masy

Drzwi 3: mostek styk 8/9 do masy

Drzwi 4: mostek styk 8/9 i styk 9/9 do masy

Drzwi 5: mostek styk 7/9 i styk 9/9 do masy


Moduł rozszerzenia Drzwi 2 / Przekroczenie czasu magistrali systemowej

Kod 01.77

Moduł bazowy nie otrzymał przez dłuższy czas żadnych danych z danego sterownika. Sprawdzić połączenia do magistrali systemowej CAN na stykach 4/9 i 6/9 na wszystkich sterownikach. Sprawdzić również napięcie zasilania na danym sterowniku (patrz Za niskie napięcie / styk).

Ponadto upewnić się, że na sterownikach pierwszych i ostatnich drzwi włączone są terminatory magistrali. Następuje to poprzez zmostkowanie styków 5/9 i 6/9.


Moduł rozszerzenia Drzwi 3 / Za wysokie napięcie

Kod 02.00

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 3 / Za niskie napięcie - styk

Kod 02.01

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 3 / Błąd wewnętrzny

Kod 02.10

Wymienić sterownik.


Moduł rozszerzenia Drzwi 3 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Kod 02.76

Sprawdzić kodowanie adresu na odpowiednim sterowniku. Adres tworzony jest przez mostki do masy na stykach 7/9, 8/9 i 9/9.

Drzwi 1: brak mostka

Drzwi 2: mostek styk 9/9 do masy

Drzwi 3: mostek styk 8/9 do masy

Drzwi 4: mostek styk 8/9 i styk 9/9 do masy

Drzwi 5: mostek styk 7/9 i styk 9/9 do masy


Moduł rozszerzenia Drzwi 3 / Przekroczenie czasu magistrali systemowej

Kod 02.77

Moduł bazowy nie otrzymał przez dłuższy czas żadnych danych z danego sterownika. Sprawdzić połączenia do magistrali systemowej CAN na stykach 4/9 i 6/9 na wszystkich sterownikach. Sprawdzić również napięcie zasilania na danym sterowniku (patrz Za niskie napięcie / styk).

Ponadto upewnić się, że na sterownikach pierwszych i ostatnich drzwi włączone są terminatory magistrali. Następuje to poprzez zmostkowanie styków 5/9 i 6/9.


Moduł rozszerzenia Drzwi 4 / Za wysokie napięcie

Kod 03.00

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 4 / Za niskie napięcie - styk

Kod 03.01

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 4 / Błąd wewnętrzny

Kod 03.10

Wymienić sterownik.


Moduł rozszerzenia Drzwi 4 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Kod 03.76

Sprawdzić kodowanie adresu na odpowiednim sterowniku. Adres tworzony jest przez mostki do masy na stykach 7/9, 8/9 i 9/9.

Drzwi 1: brak mostka

Drzwi 2: mostek styk 9/9 do masy

Drzwi 3: mostek styk 8/9 do masy

Drzwi 4: mostek styk 8/9 i styk 9/9 do masy

Drzwi 5: mostek styk 7/9 i styk 9/9 do masy


Moduł rozszerzenia Drzwi 4 / Przekroczenie czasu magistrali systemowej

Kod 03.77

Moduł bazowy nie otrzymał przez dłuższy czas żadnych danych z danego sterownika. Sprawdzić połączenia do magistrali systemowej CAN na stykach 4/9 i 6/9 na wszystkich sterownikach. Sprawdzić również napięcie zasilania na danym sterowniku (patrz Za niskie napięcie / styk).

Ponadto upewnić się, że na sterownikach pierwszych i ostatnich drzwi włączone są terminatory magistrali. Następuje to poprzez zmostkowanie styków 5/9 i 6/9.


Moduł rozszerzenia Drzwi 5 / Za wysokie napięcie

Kod 04.00

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 5 / Za niskie napięcie - styk

Kod 04.01

Sprawdzić napięcie zasilania na stykach 1/18 i 3/18. Napięcie musi mieścić się w zakresie od 22V do 30V.


Moduł rozszerzenia Drzwi 5 / Błąd wewnętrzny

Kod 04.10

Wymienić sterownik.


Moduł rozszerzenia Drzwi 5 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Kod 04.76

Sprawdzić kodowanie adresu na odpowiednim sterowniku. Adres tworzony jest przez mostki do masy na stykach 7/9, 8/9 i 9/9.

Drzwi 1: brak mostka

Drzwi 2: mostek styk 9/9 do masy

Drzwi 3: mostek styk 8/9 do masy

Drzwi 4: mostek styk 8/9 i styk 9/9 do masy

Drzwi 5: mostek styk 7/9 i styk 9/9 do masy


Moduł rozszerzenia Drzwi 5 / Przekroczenie czasu magistrali systemowej

Kod 04.77

Moduł bazowy nie otrzymał przez dłuższy czas żadnych danych z danego sterownika. Sprawdzić połączenia do magistrali systemowej CAN na stykach 4/9 i 6/9 na wszystkich sterownikach. Sprawdzić również napięcie zasilania na danym sterowniku (patrz Za niskie napięcie / styk).

Ponadto upewnić się, że na sterownikach pierwszych i ostatnich drzwi włączone są terminatory magistrali. Następuje to poprzez zmostkowanie styków 5/9 i 6/9.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes OTW przerwanie

Kod 05.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes OTW zwarcie do masy

Kod 05.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Kod 05.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes ZAM przerwanie

Kod 05.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes ZAM zwarcie do masy

Kod 05.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Kod 05.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes zwolniony przerwanie

Kod 05.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Kod 05.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 05.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Przerwanie - zwarcie do UAkum

Kod 05.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Zwarcie do masy - zwarcie silnika

Kod 05.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Przewód B UAkum - zwarcie

Kod 05.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Przewód B przerwanie - zwarcie do masy

Kod 05.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 05.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes OTW przerwanie

Kod 06.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes OTW zwarcie do masy

Kod 06.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Kod 06.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes ZAM przerwanie

Kod 06.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Kod 06.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Kod 06.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes zwolniony przerwanie

Kod 06.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Kod 06.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 06.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Przerwanie - zwarcie do UAkum

Kod 06.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Zwarcie do masy - zwarcie silnika

Kod 06.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Przewód B UAkum - zwarcie

Kod 06.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Kod 06.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 06.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes OTW przerwanie

Kod 07.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes OTW zwarcie do masy

Kod 07.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Kod 07.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes ZAM przerwanie

Kod 07.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes ZAM zwarcie do masy

Kod 07.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Kod 07.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes zwolniony przerwanie

Kod 07.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Kod 07.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 07.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Przerwanie - zwarcie do UAkum

Kod 07.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Zwarcie do masy - zwarcie silnika

Kod 07.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Przewód B UAkum - zwarcie

Kod 07.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Przewód B przerwanie - zwarcie do masy

Kod 07.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 07.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes OTW przerwanie

Kod 08.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes OTW zwarcie do masy

Kod 08.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Kod 08.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes ZAM przerwanie

Kod 08.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Kod 08.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Kod 08.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes zwolniony przerwanie

Kod 08.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Kod 08.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 08.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Przerwanie - zwarcie do UAkum

Kod 08.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Zwarcie do masy - zwarcie silnika

Kod 08.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Przewód B UAkum - zwarcie

Kod 08.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Kod 08.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 08.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes OTW przerwanie

Kod 09.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes OTW zwarcie do masy

Kod 09.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Kod 09.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes ZAM przerwanie

Kod 09.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes ZAM zwarcie do masy

Kod 09.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Kod 09.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes zwolniony przerwanie

Kod 09.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Kod 09.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 09.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Przerwanie - zwarcie do UAkum

Kod 09.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Zwarcie do masy - zwarcie silnika

Kod 09.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Przewód B UAkum - zwarcie

Kod 09.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Przewód B przerwanie - zwarcie do masy

Kod 09.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 09.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes OTW przerwanie

Kod 10.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes OTW zwarcie do masy

Kod 10.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Kod 10.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes ZAM przerwanie

Kod 10.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Kod 10.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Kod 10.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes zwolniony przerwanie

Kod 10.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Kod 10.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 10.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Przerwanie - zwarcie do UAkum

Kod 10.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Zwarcie do masy - zwarcie silnika

Kod 10.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Przewód B UAkum - zwarcie

Kod 10.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Kod 10.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 10.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes OTW przerwanie

Kod 11.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes OTW zwarcie do masy

Kod 11.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Kod 11.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes ZAM przerwanie

Kod 11.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes ZAM zwarcie do masy

Kod 11.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Kod 11.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes zwolniony przerwanie

Kod 11.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Kod 11.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 11.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Przerwanie - zwarcie do UAkum

Kod 11.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Zwarcie do masy - zwarcie silnika

Kod 11.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Przewód B UAkum - zwarcie

Kod 11.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Przewód B przerwanie - zwarcie do masy

Kod 11.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 11.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes OTW przerwanie

Kod 12.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes OTW zwarcie do masy

Kod 12.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Kod 12.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes ZAM przerwanie

Kod 12.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Kod 12.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Kod 12.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes zwolniony przerwanie

Kod 12.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Kod 12.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 12.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Przerwanie - zwarcie do UAkum

Kod 12.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Zwarcie do masy - zwarcie silnika

Kod 12.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Przewód B UAkum - zwarcie

Kod 12.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Kod 12.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 12.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes OTW przerwanie

Kod 13.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes OTW zwarcie do masy

Kod 13.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Kod 13.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes ZAM przerwanie

Kod 13.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes ZAM zwarcie do masy

Kod 13.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Kod 13.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes zwolniony przerwanie

Kod 13.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Kod 13.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 13.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Przerwanie - zwarcie do UAkum

Kod 13.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Zwarcie do masy - zwarcie silnika

Kod 13.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Przewód B UAkum - zwarcie

Kod 13.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Przewód B przerwanie - zwarcie do masy

Kod 13.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 13.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes OTW przerwanie

Kod 14.20

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18 (VBGND).


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes OTW zwarcie do masy

Kod 14.21

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Kod 14.22

Sprawdzić przewód od styku 4/18 (AUFV) bądź styku 7/18 (AUFH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes ZAM przerwanie

Kod 14.23

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Kod 14.24

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Kod 14.25

Sprawdzić przewód od styku 5/18 (ZUV) bądź styku 8/18 (ZUH) do podłączenia odpowiedniego zaworu pod kątem połączeń z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes zwolniony przerwanie

Kod 14.26

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem przerwań.

Sprawdzić również połączenie masy zaworu ze stykiem 2/18.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Kod 14.27

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączeń z masą pojazdu.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Kod 14.28

Sprawdzić przewód od styku 6/18 (KLV) bądź styku 9/18 (KLH) do podłączenia odpowiedniego zaworu pod kątem połączenia z napięciem zasilania.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Przerwanie - zwarcie do UAkum

Kod 14.30

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z napięciem zasilania lub przerwań.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Zwarcie do masy - zwarcie silnika

Kod 14.31

Sprawdzić przewód od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem połączeń z masą pojazdu.

Upewnić się również, że nie występuje wewnętrzne zwarcie w silniku.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Przewód B UAkum - zwarcie

Kod 14.34

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem połączeń z napięciem zasilania lub napięciem czujnika.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Kod 14.35

Sprawdzić przewód od styku 13/18 (CNTBV) bądź od styku 16/18 (CNTBH) do silnika pod kątem przerwań lub połączeń z masą pojazdu.

Sprawdzić również, czy podczas ruchu skrzydła drzwi czujnik Halla silnika wysyła na przewód sygnał prostokątny.

Skontrolować napięcie czujnika na czujniku Halla silnika. Jest ono dostarczane przez układ elektroniczny na styk 10/18 (UREF) i powinno wynosić ok. 15V. Należy ponadto upewnić się, że połączenie masy układu elektronicznego na styku 11/18 (ANGND) do czujnika Halla jest bez zarzutu.


Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Kod 14.36

Sprawdzić przewody od styku 4/18 (MOT+V) i styku 5/18 (MOT-V) bądź od styku 7/18 (MOT+H) i styku 8/18 (MOT-H) do silnika pod kątem zamiany biegunów. Jeżeli przewody są prawidłowo podłączone, sprawdzić przewody od styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź od styku 16/18 (CNTBH) i styku 17/18 (CNTAH) do czujnika Halla pod kątem zamiany biegunów.

Jeżeli zapłon zostanie włączony przy otwartych drzwiach, pierwszy bieg realizowany jest w kierunku zamykania. Jeżeli tak nie jest, oznacza to, że przewody silnikowe są zamienione.


Oświetlenie wejścia Drzwi 1 / Sterowanie przerwanie

Kod 15.40

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem przerwań.

Upewnić się również, że oświetlenie wejścia jest sprawne.


Oświetlenie wejścia Drzwi 1 / Zwarcie sterowania do masy

Kod 15.41

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z masą pojazdu.


Oświetlenie wejścia Drzwi 1 / Zwarcie sterowania do UAkum

Kod 15.42

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z napięciem zasilania.


Oświetlenie wejścia Drzwi 2 / Sterowanie przerwanie

Kod 16.40

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem przerwań.

Upewnić się również, że oświetlenie wejścia jest sprawne.


Oświetlenie wejścia Drzwi 2 / Zwarcie sterowania do masy

Kod 16.41

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z masą pojazdu.


Oświetlenie wejścia Drzwi 2 / Zwarcie sterowania do UAkum

Kod 16.42

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z napięciem zasilania.


Oświetlenie wejścia Drzwi 3 / Sterowanie przerwanie

Kod 17.40

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem przerwań.

Upewnić się również, że oświetlenie wejścia jest sprawne.


Oświetlenie wejścia Drzwi 3 / Zwarcie sterowania do masy

Kod 17.41

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z masą pojazdu.


Oświetlenie wejścia Drzwi 3 / Zwarcie sterowania do UAkum

Kod 17.42

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z napięciem zasilania.


Oświetlenie wejścia Drzwi 4 / Sterowanie przerwanie

Kod 18.40

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem przerwań.

Upewnić się również, że oświetlenie wejścia jest sprawne.


Oświetlenie wejścia Drzwi 4 / Zwarcie sterowania do masy

Kod 18.41

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z masą pojazdu.


Oświetlenie wejścia Drzwi 4 / Zwarcie sterowania do UAkum

Kod 18.42

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z napięciem zasilania.


Oświetlenie wejścia Drzwi 5 / Sterowanie przerwanie

Kod 19.40

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem przerwań.

Upewnić się również, że oświetlenie wejścia jest sprawne.


Oświetlenie wejścia Drzwi 5 / Zwarcie sterowania do masy

Kod 19.41

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z masą pojazdu.


Oświetlenie wejścia Drzwi 5 / Zwarcie sterowania do UAkum

Kod 19.42

Sprawdzić przewód od styku 4/15 (ESB) do oświetlenia wejścia pod kątem połączenia z napięciem zasilania.


Ostrzegacz zamykania drzwi Drzwi 1 / Zwarcie sterowania do masy

Kod 20.41

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z masą pojazdu.

Upewnić się również, że ostrzegacz zamykania drzwi jest sprawny.


Ostrzegacz zamykania drzwi Drzwi 1 / Zwarcie sterowania do UAkum

Kod 20.42

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z napięciem zasilania.


Ostrzegacz zamykania drzwi Drzwi 2 / Zwarcie sterowania do masy

Kod 21.41

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z masą pojazdu.

Upewnić się również, że ostrzegacz zamykania drzwi jest sprawny.


Ostrzegacz zamykania drzwi Drzwi 2 / Zwarcie sterowania do UAkum

Kod 21.42

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z napięciem zasilania.


Ostrzegacz zamykania drzwi Drzwi 3 / Zwarcie sterowania do masy

Kod 22.41

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z masą pojazdu.

Upewnić się również, że ostrzegacz zamykania drzwi jest sprawny.


Ostrzegacz zamykania drzwi Drzwi 3 / Zwarcie sterowania do UAkum

Kod 22.42

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z napięciem zasilania.


Ostrzegacz zamykania drzwi Drzwi 4 / Zwarcie sterowania do masy

Kod 23.41

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z masą pojazdu.

Upewnić się również, że ostrzegacz zamykania drzwi jest sprawny.


Ostrzegacz zamykania drzwi Drzwi 4 / Zwarcie sterowania do UAkum

Kod 23.42

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z napięciem zasilania.


Ostrzegacz zamykania drzwi Drzwi 5 / Zwarcie sterowania do masy

Kod 24.41

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z masą pojazdu.

Upewnić się również, że ostrzegacz zamykania drzwi jest sprawny.


Ostrzegacz zamykania drzwi Drzwi 5 / Zwarcie sterowania do UAkum

Kod 24.42

Sprawdzić przewód od styku 1/15 (TSW) do ostrzegacza zamykania drzwi pod kątem połączenia z napięciem zasilania.


Sterowanie rampy Drzwi 1 / Zwarcie sterowania do masy

Kod 25.41

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z masą pojazdu.


Sterowanie rampy Drzwi 1 / Zwarcie sterowania do UAkum

Kod 25.42

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z napięciem zasilania.


Sterowanie rampy Drzwi 2 / Zwarcie sterowania do masy

Kod 26.41

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z masą pojazdu.


Sterowanie rampy Drzwi 2 / Zwarcie sterowania do UAkum

Kod 26.42

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z napięciem zasilania.


Sterowanie rampy Drzwi 3 / Zwarcie sterowania do masy

Kod 27.41

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z masą pojazdu.


Sterowanie rampy Drzwi 3 / Zwarcie sterowania do UAkum

Kod 27.42

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z napięciem zasilania.


Sterowanie rampy Drzwi 4 / Zwarcie sterowania do masy

Kod 28.41

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z masą pojazdu.


Sterowanie rampy Drzwi 4 / Zwarcie sterowania do UAkum

Kod 28.42

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z napięciem zasilania.


Sterowanie rampy Drzwi 5 / Zwarcie sterowania do masy

Kod 29.41

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z masą pojazdu.


Sterowanie rampy Drzwi 5 / Zwarcie sterowania do UAkum

Kod 29.42

Sprawdzić przewód od styku 7/15 (RMPST) do sterowania rampy pod kątem połączenia z napięciem zasilania.


Wskaźnik zatrzymania na żądanie Drzwi 1 / Zwarcie sterowania do masy

Kod 30.41

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z masą pojazdu.


Wskaźnik zatrzymania na żądanie Drzwi 1 / Zwarcie sterowania do UAkum

Kod 30.42

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z napięciem zasilania.


Wskaźnik zatrzymania na żądanie Drzwi 2 / Zwarcie sterowania do masy

Kod 31.41

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z masą pojazdu.


Wskaźnik zatrzymania na żądanie Drzwi 2 / Zwarcie sterowania do UAkum

Kod 31.42

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z napięciem zasilania.


Wskaźnik zatrzymania na żądanie Drzwi 3 / Zwarcie sterowania do masy

Kod 32.41

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z masą pojazdu.


Wskaźnik zatrzymania na żądanie Drzwi 3 / Zwarcie sterowania do UAkum

Kod 32.42

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z napięciem zasilania.


Wskaźnik zatrzymania na żądanie Drzwi 4 / Zwarcie sterowania do masy

Kod 33.41

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z masą pojazdu.


Wskaźnik zatrzymania na żądanie Drzwi 4 / Zwarcie sterowania do UAkum

Kod 33.42

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z napięciem zasilania.


Wskaźnik zatrzymania na żądanie Drzwi 5 / Zwarcie sterowania do masy

Kod 34.41

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z masą pojazdu.


Wskaźnik zatrzymania na żądanie Drzwi 5 / Zwarcie sterowania do UAkum

Kod 34.42

Sprawdzić przewód od styku 10/15 (HWA1) do wskaźnika zatrzymania na żądanie pod kątem połączenia z napięciem zasilania.


Wskaźnik zwolnienia drzwi Drzwi 1 / Zwarcie sterowania do masy

Kod 35.41

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z masą pojazdu.


Wskaźnik zwolnienia drzwi Drzwi 1 / Zwarcie sterowania do UAkum

Kod 35.42

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z napięciem zasilania.


Wskaźnik zwolnienia drzwi Drzwi 2 / Zwarcie sterowania do masy

Kod 36.41

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z masą pojazdu.


Wskaźnik zwolnienia drzwi Drzwi 2 / Zwarcie sterowania do UAkum

Kod 36.42

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z napięciem zasilania.


Wskaźnik zwolnienia drzwi Drzwi 3 / Zwarcie sterowania do masy

Kod 37.41

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z masą pojazdu.


Wskaźnik zwolnienia drzwi Drzwi 3 / Zwarcie sterowania do UAkum

Kod 37.42

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z napięciem zasilania.


Wskaźnik zwolnienia drzwi Drzwi 4 / Zwarcie sterowania do masy

Kod 38.41

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z masą pojazdu.


Wskaźnik zwolnienia drzwi Drzwi 4 / Zwarcie sterowania do UAkum

Kod 38.42

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z napięciem zasilania.


Wskaźnik zwolnienia drzwi Drzwi 5 / Zwarcie sterowania do masy

Kod 39.41

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z masą pojazdu.


Wskaźnik zwolnienia drzwi Drzwi 5 / Zwarcie sterowania do UAkum

Kod 39.42

Sprawdzić przewód od styku 13/15 (FGA) do wskaźnika zwolnienia drzwi pod kątem połączenia z napięciem zasilania.


Przycisk warsztatowy Drzwi 1 / Przycisk nie rozłącza

Kod 40.62

Sprawdzić przewód od styku 2/15 (WFAT) do przycisku warsztatowego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk warsztatowy Drzwi 2 / Przycisk nie rozłącza

Kod 41.62

Sprawdzić przewód od styku 2/15 (WFAT) do przycisku warsztatowego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk warsztatowy Drzwi 3 / Przycisk nie rozłącza

Kod 42.62

Sprawdzić przewód od styku 2/15 (WFAT) do przycisku warsztatowego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk warsztatowy Drzwi 4 / Przycisk nie rozłącza

Kod 43.62

Sprawdzić przewód od styku 2/15 (WFAT) do przycisku warsztatowego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk warsztatowy Drzwi 5 / Przycisk nie rozłącza

Kod 44.62

Sprawdzić przewód od styku 2/15 (WFAT) do przycisku warsztatowego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk zatrzymania na żądanie Drzwi 1 / Przycisk nie rozłącza

Kod 50.62

Sprawdzić przewód od styku 11/15 (HW) do przycisku zatrzymania na żądanie pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk zatrzymania na żądanie Drzwi 2 / Przycisk nie rozłącza

Kod 51.62

Sprawdzić przewód od styku 11/15 (HW) do przycisku zatrzymania na żądanie pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk zatrzymania na żądanie Drzwi 3 / Przycisk nie rozłącza

Kod 52.62

Sprawdzić przewód od styku 11/15 (HW) do przycisku zatrzymania na żądanie pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk zatrzymania na żądanie Drzwi 4 / Przycisk nie rozłącza

Kod 53.62

Sprawdzić przewód od styku 11/15 (HW) do przycisku zatrzymania na żądanie pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk zatrzymania na żądanie Drzwi 5 / Przycisk nie rozłącza

Kod 54.62

Sprawdzić przewód od styku 11/15 (HW) do przycisku zatrzymania na żądanie pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk wózka dziecięcego Drzwi 1 / Przycisk nie rozłącza

Kod 55.62

Sprawdzić przewód od styku 14/15 (KW) do przycisku wózka dziecięcego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk wózka dziecięcego Drzwi 2 / Przycisk nie rozłącza

Kod 56.62

Sprawdzić przewód od styku 14/15 (KW) do przycisku wózka dziecięcego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk wózka dziecięcego Drzwi 3 / Przycisk nie rozłącza

Kod 57.62

Sprawdzić przewód od styku 14/15 (KW) do przycisku wózka dziecięcego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk wózka dziecięcego Drzwi 4 / Przycisk nie rozłącza

Kod 58.62

Sprawdzić przewód od styku 14/15 (KW) do przycisku wózka dziecięcego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Przycisk wózka dziecięcego Drzwi 5 / Przycisk nie rozłącza

Kod 59.62

Sprawdzić przewód od styku 14/15 (KW) do przycisku wózka dziecięcego pod kątem połączenia z napięciem zasilania. Upewnić się również, że przycisk pracuje prawidłowo.


Łącznik krańcowy ZAM Drzwi 1 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 60.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 1 (z przodu) / Łącznik nie łączy - przerwanie kabla

Kod 60.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 1 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 61.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 1 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Kod 61.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 2 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 62.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 2 (z przodu) / Łącznik nie łączy - przerwanie kabla

Kod 62.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 2 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 63.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 2 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Kod 63.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 3 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 64.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 3 (z przodu) / Łącznik nie łączy - przerwanie kabla

Kod 64.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 3 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 65.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 3 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Kod 65.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 4 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 66.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 4 (z przodu) / Łącznik nie łączy - przerwanie kabla

Kod 66.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 4 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 67.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 4 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Kod 67.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 5 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 68.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 5 (z przodu) / Łącznik nie łączy - przerwanie kabla

Kod 68.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Łącznik krańcowy ZAM Drzwi 5 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Kod 69.60

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem połączeń z napięciem zasilania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi opuściły położenie zamknięcia, po krótkim czasie musi nastąpić rozłączenie łącznika krańcowego.


Łącznik krańcowy ZAM Drzwi 5 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Kod 69.61

Sprawdzić przewód od styku 15/18 (ESZV) bądź styku 18/18 (ESZH) do łącznika krańcowego pod kątem przerwania. Upewnić się również, że łącznik pracuje prawidłowo.

Jeżeli drzwi znajdują się w położeniu zamknięcia, łącznik krańcowy musi być zamknięty.


Napięcie odniesienia czujnika drzwi Drzwi 1 / Wartość poniżej wartości granicznej

Kod 75.50

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie musi wynosić co najmniej 14.3V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 1 / Wartość powyżej wartości granicznej

Kod 75.51

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie może wynosić maksymalnie 15.7V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 2 / Wartość poniżej wartości granicznej

Kod 76.50

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie musi wynosić co najmniej 14.3V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 2 / Wartość powyżej wartości granicznej

Kod 76.51

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie może wynosić maksymalnie 15.7V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 3 / Wartość poniżej wartości granicznej

Kod 77.50

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie musi wynosić co najmniej 14.3V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 3 / Wartość powyżej wartości granicznej

Kod 77.51

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie może wynosić maksymalnie 15.7V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 4 / Wartość poniżej wartości granicznej

Kod 78.50

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie musi wynosić co najmniej 14.3V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 4 / Wartość powyżej wartości granicznej

Kod 78.51

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie może wynosić maksymalnie 15.7V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 5 / Wartość poniżej wartości granicznej

Kod 79.50

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie musi wynosić co najmniej 14.3V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Napięcie odniesienia czujnika drzwi Drzwi 5 / Wartość powyżej wartości granicznej

Kod 79.51

Sprawdzić napięcie odniesienia czujników na styku 10/18 (UREF). Napięcie może wynosić maksymalnie 15.7V. Wartość nominalna powinna mieścić się w przedziale od 15.0V do 15.3V.


Czujnik drzwi Drzwi 1 z przodu / Wartość poniżej zakresu roboczego

Kod 80.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 1 z przodu / Wartość powyżej zakresu roboczego

Kod 80.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 1 z przodu / Brak impulsów czujnika

Kod 80.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 1 z tyłu / Wartość poniżej zakresu roboczego

Kod 81.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 1 z tyłu / Wartość powyżej zakresu roboczego

Kod 81.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 1 z tyłu / Brak impulsów czujnika

Kod 81.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 2 z przodu / Wartość poniżej zakresu roboczego

Kod 82.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 2 z przodu / Wartość powyżej zakresu roboczego

Kod 82.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 2 z przodu / Brak impulsów czujnika

Kod 82.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 2 z tyłu / Wartość poniżej zakresu roboczego

Kod 83.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 2 z tyłu / Wartość powyżej zakresu roboczego

Kod 83.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 2 z tyłu / Brak impulsów czujnika

Kod 83.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 3 z przodu / Wartość poniżej zakresu roboczego

Kod 84.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 3 z przodu / Wartość powyżej zakresu roboczego

Kod 84.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 3 z przodu / Brak impulsów czujnika

Kod 84.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 3 z tyłu / Wartość poniżej zakresu roboczego

Kod 85.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 3 z tyłu / Wartość powyżej zakresu roboczego

Kod 85.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 3 z tyłu / Brak impulsów czujnika

Kod 85.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 4 z przodu / Wartość poniżej zakresu roboczego

Kod 86.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 4 z przodu / Wartość powyżej zakresu roboczego

Kod 86.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 4 z przodu / Brak impulsów czujnika

Kod 86.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 4 z tyłu / Wartość poniżej zakresu roboczego

Kod 87.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 4 z tyłu / Wartość powyżej zakresu roboczego

Kod 87.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 4 z tyłu / Brak impulsów czujnika

Kod 87.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 5 z przodu / Wartość poniżej zakresu roboczego

Kod 88.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 5 z przodu / Wartość powyżej zakresu roboczego

Kod 88.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 5 z przodu / Brak impulsów czujnika

Kod 88.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Czujnik drzwi Drzwi 5 z tyłu / Wartość poniżej zakresu roboczego

Kod 89.52

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy zamkniętych drzwiach nie może być niższe niż 0.5V. Wartość nominalna dla zamkniętych drzwi wynosi około 2V.


Czujnik drzwi Drzwi 5 z tyłu / Wartość powyżej zakresu roboczego

Kod 89.53

Sprawdzić napięcie czujnika na styku 13/18 (POSV) bądź styku 16/18 (POSH). Napięcie przy otwartych drzwiach nie może być wyższe niż 14,5V. Wartość nominalna dla otwartych drzwi wynosi około 13V.


Czujnik drzwi Drzwi 5 z tyłu / Brak impulsów czujnika

Kod 89.54

Sprawdzić napięcie na przewodach czujnika na styku 13/18 (CNTBV) i styku 14/18 (CNTAV) bądź na styku 16/18 (CNTBH) i styku 17/18 (CNTAH). Podczas ruchu drzwi transmitowane są tu sygnały prostokątne o amplitudzie napięcia wynoszącej około 15V. Sygnały na obu przewodach są przy tym przesunięte fazowo o 90 stopni.


Sygnał C3 / Przerwanie - zwarcie UAkum

Kod 90.67

Sprawdzić przewód od styku 12/18 (C3) do przetwornika C3 pod kątem przerwań bądź połączenia z napięciem zasilania.


Lampka kontrolna na miejscu pracy kierowcy / Przerwanie sterowania Drzwi 1

Kod 91.80

Sprawdzić przewód od styku 4/12 (ST1) do lampki kontrolnej na miejscu pracy kierowcy pod kątem przerwań. Upewnić się również, że lampka kontrolna jest sprawna.


Lampka kontrolna na miejscu pracy kierowcy / Przerwanie sterowania Drzwi 2

Kod 91.83

Sprawdzić przewód od styku 5/12 (ST2) do lampki kontrolnej na miejscu pracy kierowcy pod kątem przerwań. Upewnić się również, że lampka kontrolna jest sprawna.


Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do masy Drzwi 1

Kod 91.81

Sprawdzić przewód od styku 4/12 (ST1) do lampki kontrolnej na miejscu pracy kierowcy pod kątem połączenia z masą pojazdu.


Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do masy Drzwi 2

Kod 91.84

Sprawdzić przewód od styku 5/12 (ST2) do lampki kontrolnej na miejscu pracy kierowcy pod kątem połączenia z masą pojazdu.


Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do masy Drzwi 3

Kod 91.87

Sprawdzić przewód od styku 3/6 (ST3) do lampki kontrolnej na miejscu pracy kierowcy pod kątem połączenia z masą pojazdu.


Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do UAkum Drzwi 1

Kod 91.82

Sprawdzić przewód od styku 4/12 (ST1) do lampki kontrolnej na miejscu pracy kierowcy pod kątem połączenia z napięciem zasilania.


Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do UAkum Drzwi 2

Kod 91.85

Sprawdzić przewód od styku 5/12 (ST2) do lampki kontrolnej na miejscu pracy kierowcy pod kątem połączenia z masą pojazdu.


Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 1

Kod 92.80

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem przerwań.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 2

Kod 92.83

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem przerwań.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 3

Kod 92.86

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem przerwań.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 4

Kod 92.89

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem przerwań.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 5

Kod 92.92

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem przerwań.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 1

Kod 92.81

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z masą pojazdu.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 2

Kod 92.84

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z masą pojazdu.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 3

Kod 92.87

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z masą pojazdu.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 4

Kod 92.90

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z masą pojazdu.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 5

Kod 92.93

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z masą pojazdu.

Upewnić się również, że zawór jest sprawny.


Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 1

Kod 92.82

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z napięciem zasilania.


Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 2

Kod 92.85

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z napięciem zasilania.


Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 3

Kod 92.88

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z napięciem zasilania.


Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 4

Kod 92.91

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z napięciem zasilania.


Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 5

Kod 92.94

Sprawdzić przewód od styku 6/18 (AUS1) do zaworu uszczelnienia pneumatycznego pod kątem połączenia z napięciem zasilania.


Wskaźnik Czerwony/Zielony / Przerwanie sterowania

Kod 94.40

Sprawdzić przewód od styku 6/12 (RTGN) do wskaźnika Czerwony/Zielony na miejscu pracy kierowcy pod kątem przerwań. Upewnić się również, że wskaźnik jest sprawny.


Wskaźnik Czerwony/Zielony / Zwarcie sterowania do masy

Kod 94.41

Sprawdzić przewód od styku 6/12 (RTGN) do wskaźnika Czerwony/Zielony na miejscu pracy kierowcy pod kątem połączenia.


Wskaźnik Czerwony/Zielony / Zwarcie sterowania do UAkum

Kod 94.42

Sprawdzić przewód od styku 6/12 (RTGN) do wskaźnika Czerwony/Zielony na miejscu pracy kierowcy pod kątem połączenia z napięciem zasilania.


Brzęczyk braku ciśnienia / Zwarcie sterowania do masy

Kod 95.41

Sprawdzić przewód od styku 8/12 (SUM) do brzęczka braku ciśnienia pod kątem połączenia z masą pojazdu.

Upewnić się również, że brzęczyk pracuje prawidłowo.


Hamulec przystankowy / Zwarcie sterowania do masy

Kod 96.41

Sprawdzić przewód od styku 9/12 (HB) do hamulca przystankowego pod kątem połączenia z masą pojazdu.


Wskaźnik zatrzymania na żądanie na miejscu pracy kierowcy / Zwarcie sterowania do masy

Kod 97.41

Sprawdzić przewód od styku 1/6 (HWA2) do wskaźnika zatrzymania na żądanie na miejscu pracy kierowcy pod kątem połączenia z masą pojazdu.


Wskaźnik wózka dziecięcego na miejscu pracy kierowcy / Zwarcie sterowania do masy

Kod 98.41

Sprawdzić przewód od styku 2/6 (KWA) do wózka dziecięcego na miejscu pracy kierowcy pod kątem połączenia z masą pojazdu.


(bez tytułu)

Spis treści

Moduł bazowy / Za wysokie napięcie

Moduł bazowy / Za niskie napięcie - styk

Moduł bazowy / Błąd wewnętrzny

Moduł bazowy / Brak komunikacji (BusOFF) magistrali CAN pojazdu

Moduł bazowy / Przekroczenie czasu wiadomości magistrali pojazdu

Moduł bazowy / Brak komunikacji (BusOFF) magistrali systemowej MTS

Moduł bazowy / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Moduł bazowy / Przekroczenie czasu magistrali systemowej

Moduł rozszerzenia Drzwi 2 / Za wysokie napięcie

Moduł rozszerzenia Drzwi 2 / Za niskie napięcie - styk

Moduł rozszerzenia Drzwi 2 / Błąd wewnętrzny

Moduł rozszerzenia Drzwi 2 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Moduł rozszerzenia Drzwi 2 / Przekroczenie czasu magistrali systemowej

Moduł rozszerzenia Drzwi 3 / Za wysokie napięcie

Moduł rozszerzenia Drzwi 3 / Za niskie napięcie - styk

Moduł rozszerzenia Drzwi 3 / Błąd wewnętrzny

Moduł rozszerzenia Drzwi 3 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Moduł rozszerzenia Drzwi 3 / Przekroczenie czasu magistrali systemowej

Moduł rozszerzenia Drzwi 4 / Za wysokie napięcie

Moduł rozszerzenia Drzwi 4 / Za niskie napięcie - styk

Moduł rozszerzenia Drzwi 4 / Błąd wewnętrzny

Moduł rozszerzenia Drzwi 4 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Moduł rozszerzenia Drzwi 4 / Przekroczenie czasu magistrali systemowej

Moduł rozszerzenia Drzwi 5 / Za wysokie napięcie

Moduł rozszerzenia Drzwi 5 / Za niskie napięcie - styk

Moduł rozszerzenia Drzwi 5 / Błąd wewnętrzny

Moduł rozszerzenia Drzwi 5 / Zbyt wiele wiadomości - moduł występuje wielokrotnie

Moduł rozszerzenia Drzwi 5 / Przekroczenie czasu magistrali systemowej

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 1 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 2 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 3 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 4 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z przodu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes OTW przerwanie

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes OTW zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes OTW zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes ZAM przerwanie

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes ZAM zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes ZAM zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes zwolniony przerwanie

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes zwolniony zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Elektromagnes zwolniony zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Przerwanie - zwarcie do UAkum

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Zwarcie do masy - zwarcie silnika

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Przewód B UAkum - zwarcie

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Przewód B przerwanie - zwarcie do masy

Silnik/zawór drzwiowy Drzwi 5 (z tyłu) / Zamiana biegunów (MOT+ / MOT- lub przewód A / przewód B)

Oświetlenie wejścia Drzwi 1 / Sterowanie przerwanie

Oświetlenie wejścia Drzwi 1 / Zwarcie sterowania do masy

Oświetlenie wejścia Drzwi 1 / Zwarcie sterowania do UAkum

Oświetlenie wejścia Drzwi 2 / Sterowanie przerwanie

Oświetlenie wejścia Drzwi 2 / Zwarcie sterowania do masy

Oświetlenie wejścia Drzwi 2 / Zwarcie sterowania do UAkum

Oświetlenie wejścia Drzwi 3 / Sterowanie przerwanie

Oświetlenie wejścia Drzwi 3 / Zwarcie sterowania do masy

Oświetlenie wejścia Drzwi 3 / Zwarcie sterowania do UAkum

Oświetlenie wejścia Drzwi 4 / Sterowanie przerwanie

Oświetlenie wejścia Drzwi 4 / Zwarcie sterowania do masy

Oświetlenie wejścia Drzwi 4 / Zwarcie sterowania do UAkum

Oświetlenie wejścia Drzwi 5 / Sterowanie przerwanie

Oświetlenie wejścia Drzwi 5 / Zwarcie sterowania do masy

Oświetlenie wejścia Drzwi 5 / Zwarcie sterowania do UAkum

Ostrzegacz zamykania drzwi Drzwi 1 / Zwarcie sterowania do masy

Ostrzegacz zamykania drzwi Drzwi 1 / Zwarcie sterowania do UAkum

Ostrzegacz zamykania drzwi Drzwi 2 / Zwarcie sterowania do masy

Ostrzegacz zamykania drzwi Drzwi 2 / Zwarcie sterowania do UAkum

Ostrzegacz zamykania drzwi Drzwi 3 / Zwarcie sterowania do masy

Ostrzegacz zamykania drzwi Drzwi 3 / Zwarcie sterowania do UAkum

Ostrzegacz zamykania drzwi Drzwi 4 / Zwarcie sterowania do masy

Ostrzegacz zamykania drzwi Drzwi 4 / Zwarcie sterowania do UAkum

Ostrzegacz zamykania drzwi Drzwi 5 / Zwarcie sterowania do masy

Ostrzegacz zamykania drzwi Drzwi 5 / Zwarcie sterowania do UAkum

Sterowanie rampy Drzwi 1 / Zwarcie sterowania do masy

Sterowanie rampy Drzwi 1 / Zwarcie sterowania do UAkum

Sterowanie rampy Drzwi 2 / Zwarcie sterowania do masy

Sterowanie rampy Drzwi 2 / Zwarcie sterowania do UAkum

Sterowanie rampy Drzwi 3 / Zwarcie sterowania do masy

Sterowanie rampy Drzwi 3 / Zwarcie sterowania do UAkum

Sterowanie rampy Drzwi 4 / Zwarcie sterowania do masy

Sterowanie rampy Drzwi 4 / Zwarcie sterowania do UAkum

Sterowanie rampy Drzwi 5 / Zwarcie sterowania do masy

Sterowanie rampy Drzwi 5 / Zwarcie sterowania do UAkum

Wskaźnik zatrzymania na żądanie Drzwi 1 / Zwarcie sterowania do masy

Wskaźnik zatrzymania na żądanie Drzwi 1 / Zwarcie sterowania do UAkum

Wskaźnik zatrzymania na żądanie Drzwi 2 / Zwarcie sterowania do masy

Wskaźnik zatrzymania na żądanie Drzwi 2 / Zwarcie sterowania do UAkum

Wskaźnik zatrzymania na żądanie Drzwi 3 / Zwarcie sterowania do masy

Wskaźnik zatrzymania na żądanie Drzwi 3 / Zwarcie sterowania do UAkum

Wskaźnik zatrzymania na żądanie Drzwi 4 / Zwarcie sterowania do masy

Wskaźnik zatrzymania na żądanie Drzwi 4 / Zwarcie sterowania do UAkum

Wskaźnik zatrzymania na żądanie Drzwi 5 / Zwarcie sterowania do masy

Wskaźnik zatrzymania na żądanie Drzwi 5 / Zwarcie sterowania do UAkum

Wskaźnik zwolnienia drzwi Drzwi 1 / Zwarcie sterowania do masy

Wskaźnik zwolnienia drzwi Drzwi 1 / Zwarcie sterowania do UAkum

Wskaźnik zwolnienia drzwi Drzwi 2 / Zwarcie sterowania do masy

Wskaźnik zwolnienia drzwi Drzwi 2 / Zwarcie sterowania do UAkum

Wskaźnik zwolnienia drzwi Drzwi 3 / Zwarcie sterowania do masy

Wskaźnik zwolnienia drzwi Drzwi 3 / Zwarcie sterowania do UAkum

Wskaźnik zwolnienia drzwi Drzwi 4 / Zwarcie sterowania do masy

Wskaźnik zwolnienia drzwi Drzwi 4 / Zwarcie sterowania do UAkum

Wskaźnik zwolnienia drzwi Drzwi 5 / Zwarcie sterowania do masy

Wskaźnik zwolnienia drzwi Drzwi 5 / Zwarcie sterowania do UAkum

Przycisk warsztatowy Drzwi 1 / Przycisk nie rozłącza

Przycisk warsztatowy Drzwi 2 / Przycisk nie rozłącza

Przycisk warsztatowy Drzwi 3 / Przycisk nie rozłącza

Przycisk warsztatowy Drzwi 4 / Przycisk nie rozłącza

Przycisk warsztatowy Drzwi 5 / Przycisk nie rozłącza

Przycisk zatrzymania na żądanie Drzwi 1 / Przycisk nie rozłącza

Przycisk zatrzymania na żądanie Drzwi 2 / Przycisk nie rozłącza

Przycisk zatrzymania na żądanie Drzwi 3 / Przycisk nie rozłącza

Przycisk zatrzymania na żądanie Drzwi 4 / Przycisk nie rozłącza

Przycisk zatrzymania na żądanie Drzwi 5 / Przycisk nie rozłącza

Przycisk wózka dziecięcego Drzwi 1 / Przycisk nie rozłącza

Przycisk wózka dziecięcego Drzwi 2 / Przycisk nie rozłącza

Przycisk wózka dziecięcego Drzwi 3 / Przycisk nie rozłącza

Przycisk wózka dziecięcego Drzwi 4 / Przycisk nie rozłącza

Przycisk wózka dziecięcego Drzwi 5 / Przycisk nie rozłącza

Łącznik krańcowy ZAM Drzwi 1 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 1 (z przodu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 1 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 1 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 2 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 2 (z przodu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 2 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 2 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 3 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 3 (z przodu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 3 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 3 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 4 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 4 (z przodu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 4 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 4 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 5 (z przodu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 5 (z przodu) / Łącznik nie łączy - przerwanie kabla

Łącznik krańcowy ZAM Drzwi 5 (z tyłu) / Łącznik nie rozłącza - zwarcie do UAkum

Łącznik krańcowy ZAM Drzwi 5 (z tyłu) / Łącznik nie łączy - przerwanie kabla

Napięcie odniesienia czujnika drzwi Drzwi 1 / Wartość poniżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 1 / Wartość powyżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 2 / Wartość poniżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 2 / Wartość powyżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 3 / Wartość poniżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 3 / Wartość powyżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 4 / Wartość poniżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 4 / Wartość powyżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 5 / Wartość poniżej wartości granicznej

Napięcie odniesienia czujnika drzwi Drzwi 5 / Wartość powyżej wartości granicznej

Czujnik drzwi Drzwi 1 z przodu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 1 z przodu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 1 z przodu / Brak impulsów czujnika

Czujnik drzwi Drzwi 1 z tyłu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 1 z tyłu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 1 z tyłu / Brak impulsów czujnika

Czujnik drzwi Drzwi 2 z przodu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 2 z przodu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 2 z przodu / Brak impulsów czujnika

Czujnik drzwi Drzwi 2 z tyłu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 2 z tyłu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 2 z tyłu / Brak impulsów czujnika

Czujnik drzwi Drzwi 3 z przodu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 3 z przodu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 3 z przodu / Brak impulsów czujnika

Czujnik drzwi Drzwi 3 z tyłu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 3 z tyłu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 3 z tyłu / Brak impulsów czujnika

Czujnik drzwi Drzwi 4 z przodu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 4 z przodu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 4 z przodu / Brak impulsów czujnika

Czujnik drzwi Drzwi 4 z tyłu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 4 z tyłu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 4 z tyłu / Brak impulsów czujnika

Czujnik drzwi Drzwi 5 z przodu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 5 z przodu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 5 z przodu / Brak impulsów czujnika

Czujnik drzwi Drzwi 5 z tyłu / Wartość poniżej zakresu roboczego

Czujnik drzwi Drzwi 5 z tyłu / Wartość powyżej zakresu roboczego

Czujnik drzwi Drzwi 5 z tyłu / Brak impulsów czujnika

Sygnał C3 / Przerwanie - zwarcie UAkum

Lampka kontrolna na miejscu pracy kierowcy / Przerwanie sterowania Drzwi 1

Lampka kontrolna na miejscu pracy kierowcy / Przerwanie sterowania Drzwi 2

Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do masy Drzwi 1

Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do masy Drzwi 2

Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do masy Drzwi 3

Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do UAkum Drzwi 1

Lampka kontrolna na miejscu pracy kierowcy / Zwarcie sterowania do UAkum Drzwi 2

Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 1

Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 2

Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 3

Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 4

Uszczelnienie pneumatyczne / Przerwanie sterowania Drzwi 5

Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 1

Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 2

Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 3

Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 4

Uszczelnienie pneumatyczne / Zwarcie sterowania do masy Drzwi 5

Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 1

Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 2

Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 3

Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 4

Uszczelnienie pneumatyczne / Zwarcie sterowania do UAkum Drzwi 5

Wskaźnik Czerwony/Zielony / Przerwanie sterowania

Wskaźnik Czerwony/Zielony / Zwarcie sterowania do masy

Wskaźnik Czerwony/Zielony / Zwarcie sterowania do UAkum

Brzęczyk braku ciśnienia / Zwarcie sterowania do masy

Hamulec przystankowy / Zwarcie sterowania do masy

Hamulec przystankowy / Zwarcie sterowania do UAkum

Wskaźnik zatrzymania na żądanie na miejscu pracy kierowcy / Zwarcie sterowania do masy

Wskaźnik wózka dziecięcego na miejscu pracy kierowcy / Zwarcie sterowania do masy