Program Windows Movie Maker

Ta dokumentacja jest przeznaczona do ułatwienia rozpoczęcia pracy z programem Microsoft® Windows® Movie Maker. Zawiera informacje ogólne i kroki proceduralne dotyczące wykonywania typowych zadań i tworzenia filmów w programie Windows Movie Maker. Te procedury opisują sposób korzystania z programu Windows Movie Maker za pomocą poleceń menu; można jednak wykonać wiele typowych zadań za pomocą klawiszy skrótów i przycisków w obrębie interfejsu użytkownika.

Ta dokumentacja została podzielona na następujące części:

  • Wprowadzenie. Zawiera informacje wprowadzające do programu Windows Movie Maker. Ta część obejmuje wyjaśnienie ważnych pojęć, wymagań systemowych, obsługiwanych typów plików i listę skrótów klawiaturowych dostępnych w programie Windows Movie Maker.
  • Informacje o interfejsie programu Windows Movie Maker. Zawiera opisy różnych elementów interfejsu użytkownika programu Windows Movie Maker.
  • Korzystanie z programu Windows Movie Maker. Zawiera informacje ogólne i procedury wykonywania typowych zadań za pomocą programu Windows Movie Maker.
  • Ułatwienia dostępu dla osób niepełnosprawnych. Zawiera listę funkcji, produktów i usług, dzięki którym program Windows Movie Maker jest bardziej dostępny dla użytkowników niepełnosprawnych.
  • Słownik. Zawiera terminy i definicje związane z programem Windows Movie Maker.
© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


Wprowadzenie

Programu Windows Movie Maker można użyć do przechwytywania audio i wideo na komputer z kamery wideo, kamery internetowej lub innego źródła wideo, a następnie użycia przechwyconej zawartości w filmach. Można również importować istniejące audio, wideo i zdjęcia do programu Windows Movie Maker w celu użycia w tworzonych filmach. Po edycji zawartości audio i wideo w programie Windows Movie Maker, która może obejmować dodawanie tytułów, przejść wideo lub efektów, można zapisać gotowy film i dzielić się nim z przyjaciółmi i rodziną.

Tworzone filmy można zapisać na komputerze lub na zapisywalnych dyskach CD (CD-R) lub na dyskach CD z możliwością wielokrotnego nagrywania (CD-RW) – w zależności od nagrywarki CD. Można również wybrać dzielenie się nimi z innymi poprzez wysłanie filmu jako załącznika w wiadomości e-mail lub poprzez wysłanie ich do sieci Web. Jeśli do komputera podłączona jest cyfrowa kamera wideo (DV), można również wybrać nagranie filmu na taśmę w kamerze DV, a następnie odtworzenie go w kamerze DV lub na telewizorze.

W tej części opisano:

  • Kluczowe zagadnienia. Omawia koncepcje i terminy, do których odniesienia znajdują się w Pomocy.
  • Przygotowanie do tworzenia wideo. Zawiera sugestie dotyczące ulepszania jakości nagranego wideo i audio, które można później przechwycić w programie Windows Movie Maker i użyć w filmach.
  • Wymagania systemowe. Omawia maksymalne zalecane wymagania systemowe w programie Windows Movie Maker.
  • Obsługiwane typy plików. Lista formatów plików, których można użyć w projektach programu Windows Movie Maker i zapisanych filmach.
  • Skróty klawiaturowe. Zawiera listę skrótów klawiaturowych, których można użyć do wykonania codziennych zadań w programie Windows Movie Maker.

Tematy pokrewne

  • Program Windows Movie Maker


Kluczowe zagadnienia

Wprowadzono kilka kluczowych zagadnień, do których odniesienia znaleźć można w Pomocy. Zapoznając się z tymi kluczowymi zagadnieniami i terminami można szybko rozpocząć tworzenie filmów w programie Windows Movie Maker.

Tematy pokrewne

  • Informacje o kolekcjach, projektach i filmach
  • Informacje o plikach źródłowych
  • Informacje o urządzeniach przechwytywania
  • Zapisywanie filmu – informacje
  • Informacje o ustawieniach wideo
  • Informacje o szybkości połączeń
  • Wprowadzenie


Informacje o kolekcjach, projektach i filmach

Pojęcia kolekcja, projekt i film są używane w interfejsie użytkownika i w Pomocy. Poniżej wyjaśniono te pojęcia i ich zastosowanie.

Kolekcja

Kolekcja zawiera klipy audio, klipy wideo lub obrazy, które zostały zaimportowane lub przechwycone w programie Windows Movie Maker. Kolekcja funkcjonuje jako pojemnik na klipy, które są mniejszymi segmentami audio oraz wideo, i pomaga zorganizować zaimportowaną lub przechwyconą zawartość. Kolekcje są wyświetlane w okienku Kolekcje programu Windows Movie Maker.

Projekt

Projekt zawiera układ i informacje o czasie klipów audio i wideo, przejścia wideo, efekty wideo oraz tytuły dodane do serii ujęć/osi czasu. Zapisany plik projektu w programie Windows Movie Maker ma rozszerzenie nazwy pliku .mswmm. Po zapisaniu projektu można później otworzyć plik projektu i zacząć jego edycję w programie Windows Movie Maker od miejsca, w którym go wcześniej zapisano.

Film

Film jest końcowym projektem zapisanym przy pomocy Kreatora zapisywania filmu. Film można zapisać na komputerze lub na zapisywalnym dysku CD, wysłać go w postaci załącznika w wiadomości e-mail lub zapisać i wysłać do sieci Web.

Zapisany film można oglądać w odtwarzaczu multimedialnym, jak Microsoft Windows Media® Player, lub w przeglądarce sieci Web. Jeśli do komputera jest podłączona kamera DV, można także nagrać film na taśmę. Użytkownik i inne osoby będą mogli oglądać film na kamerze DV lub w telewizorze.

  • Kluczowe zagadnienia


Informacje o plikach źródłowych

Pliki źródłowe są plikami multimediów cyfrowych (na przykład pliki audio i wideo) lub obrazami importowanymi do bieżącego projektu.

Podczas importowania pliku wideo, audio lub obrazu, plik pozostaje w oryginalnej lokalizacji, z której był importowany. Wynikowy klip wyświetlany w programie Windows Movie Maker jest reprezentacją oryginalnego pliku źródłowego; nie jest to kopia pliku źródłowego. Innymi słowy, jeśli plik źródłowy będzie edytowany w innym programie po zaimportowaniu do programu Windows Movie Maker, dokonane w pliku zmiany automatycznie pojawią się w programie Windows Movie Maker i w innych projektach programu Windows Movie Maker zawierających edytowany klip. A jeśli miniatura lub klip pliku w programie Windows Movie Maker zostanie usunięty, plik źródłowy pozostanie niezmieniony w oryginalnej lokalizacji. Aby mieć pewność, że można kontynuować pracę z projektem, należy unikać zmieniania nazwy, usuwania lub przenoszenia oryginalnych plików źródłowych.

  • Kluczowe zagadnienia


Informacje o urządzeniach przechwytywania

W programie Windows Movie Maker można korzystać z różnych urządzeń przechwytywania do przechwytywania audio i wideo na komputerze. Urządzenie przechwytywania to element sprzętowy, który umożliwia transfer wideo i audio do komputera, aby można je było wykorzystać na komputerze. Dwie podstawowe kategorie urządzeń przechwytywania to urządzenia przechwytywania wideo i urządzenia przechwytywania audio.

Tematy pokrewne

  • Urządzenia przechwytywania wideo – informacje
  • Urządzenia przechwytywania audio – informacje
  • Podłączanie urządzeń przechwytywania
  • Bufor przechwytywania – informacje
  • Kluczowe zagadnienia


Urządzenia przechwytywania wideo – informacje

Urządzenie przechwytywania wideo umożliwia przesłanie nagranego obrazu wideo lub obrazu na żywo na komputer. W programie Windows Movie Maker można korzystać z następujących typów urządzeń przechwytywania wideo (w niektórych przypadkach także audio) na komputer:

  • Źródło analogowego wideo, takie jak kamera analogowa lub magnetowid, podłączone do analogowej karty przechwytywania.
  • Kamera internetowa.
  • Źródło cyfrowego wideo, takie jak kamera DV lub magnetowid, podłączone do portu Electrical and Electronics Engineering (IEEE) 1394 (karta przechwytywania DV lub port wbudowany).
  • Karta tunera TV.

Tematy pokrewne

  • Przechwytywanie wideo
  • Informacje o urządzeniach przechwytywania


Urządzenia przechwytywania audio – informacje

Urządzenie przechwytywania audio umożliwia przechwytywanie audio ze źródła zewnętrznego na komputer. Najpopularniejszym rodzajem urządzenia przechwytywania audio jest mikrofon. Mikrofon może być podłączony do komputera lub może być częścią kamery DV, kamery analogowej lub kamery internetowej. Można korzystać z następujących urządzeń przechwytywania audio:

  • Karta audio (nazywana także kartą dźwiękową).
  • Mikrofon zewnętrzny.
  • Mikrofon wbudowany w kamerę analogową lub kamerę internetową.

Tematy pokrewne

  • Przechwytywanie wideo
  • Informacje o urządzeniach przechwytywania


Podłączanie urządzeń przechwytywania

Następująca lista zawiera szczegółowe omówienie urządzeń przechwytywania, których można użyć, oraz sposobów podłączania ich do komputera. Wyczerpujące informacje o podłączaniu określonego urządzenia przechwytywania do komputera można znaleźć w dokumentacji sprzętu.

  • Kamera internetowa podłączona do portu USB, karty przechwytywania wideo lub portu IEEE 1394. W zależności od typu kamery internetowej można podłączyć ją do portu USB (jeżeli jest to kamera z interfejsem USB), do analogowej karty przechwytywania wideo (jeżeli jest to kamera wideo z przewodem kompozytowym) lub do portu IEEE 1394 (jeżeli jest to kamera internetowa obsługująca port IEEE 1394). Niektóre kamery internetowe mają wbudowany mikrofon, tak więc można ich używać w projektach do przechwytywania zarówno obrazu wideo, jak i audio.
  • Kamery analogowe i magnetowidy podłączone do analogowej karty przechwytywania. W tej konfiguracji można podłączyć kamerę lub magnetowid do analogowej karty przechwytywania. Przykładowo można podłączyć wyjście liniowe wideo z kamery do wejścia liniowego karty przechwytywania. Następnie można podłączyć prawe i lewe wyjście audio (często za pomocą złącza typu RCA lewego i prawego kanału podłączonego do przejściówki 3,5-milimetrowej wtyczki stereo) do wejścia liniowego karty dźwiękowej (lub analogowej karty przechwytywania wideo, jeżeli karta ma zarówno wejścia wideo i audio). Jeżeli zarówno kamera, jak i karta przechwytywania udostępniają połączenia S-video, można używać połączeń S-video do nagrywania wideo przy podłączonych złączach audio, umożliwiających przechwytywanie dźwięku. Określona konfiguracja zależy od sprzętu.
  • Kamera DV lub magnetowid podłączony do portu IEEE 1394. Przez podłączenie kamery DV do portu IEEE 1394 uzyskuje się najlepszą jakość dostępną dla kamery DV. Ponieważ dane są już zapisane w formacie cyfrowym, są one jedynie przesyłane przez port IEEE 1394 do komputera. W tej konfiguracji kabel IEEE 1394 jest podłączony z wyjścia cyfrowego kamery DV lub magnetowidu do portu IEEE 1394 karty DV lub wbudowanego portu IEEE 1394.
  • Kamera DV lub magnetowid podłączone do analogowej karty przechwytywania wideo. Wiele cyfrowych urządzeń wideo ma analogowe wyjścia. Jeżeli jest dostępna analogowa karta przechwytywania wideo, można podłączyć kamerę DV lub magnetowid do analogowej karty przechwytywania, aby przesyłać wideo i audio do komputera.
  • Mikrofon podłączony do karty dźwiękowej lub portu USB. Aby przechwytywać dźwięk z mikrofonu, należy podłączyć go do wejścia mikrofonowego lub liniowego w komputerze. Niektóre mikrofony można podłączyć do portu USB w komputerze.
  • Karta tunera TV. Do przechwytywania obrazu wideo z telewizji, jeżeli karta tunera TV została podłączona i zainstalowana w komputerze.

  • Informacje o urządzeniach przechwytywania


Bufor przechwytywania – informacje

W buforze przechwytywania w razie potrzeby przechowywane są źródłowe dane wideo i audio pochodzące z urządzenia przechwytywania. W buforze tym przechowywane są dane wideo, aby nie zostały utracone klatki podczas przesyłania wideo z urządzenia przechwytywania i kodowania do formatu Windows Media. Jeśli komputer ma ograniczone zasoby systemowe, bufor pomaga zachować jakość przechwytywanego wideo i audio.

Program Windows Movie Maker wyświetla szacowany czas potrzebny do utworzenia pliku, który wskazuje postęp systemu w kodowaniu danych z buforu przechwytywania do pliku Windows Media. Szacowany czas zależy od zasobów systemowych komputera, ilości danych wideo i audio przechowywanych w pliku buforu oraz od profilu wybranego do przechwytywania.

Po utworzeniu pliku Windows Media plik buforu jest usuwany z komputera.

Tymczasowy plik buforu dla przechwytywania audio i wideo za pomocą Kreatora przechwytywania wideo jest tworzony w tej samej lokalizacji, jak w przypadku pliku przechwyconego wideo. Podczas przechwytywania narracji audio tymczasowy plik buforu jest przechowywany w lokalizacji określonej w polu Tymczasowa lokalizacja w oknie dialogowym Opcje. Aby uzyskać więcej informacji dotyczących tymczasowej lokalizacji przechowywania, zobacz temat Ustawianie opcji ogólnych.

Plik buforu ma rozszerzenie nazwy pliku .tmp.

  • Informacje o urządzeniach przechwytywania


Zapisywanie filmu – informacje

Po zakończeniu edycji projektu w programie Windows Movie Maker można zapisać projekt jako film. Można udostępnić swój film innym osobom, zapisując go na zapisywalnym dysku CD, wysyłając go jako załącznik w wiadomości e-mail, przesyłając go do dostawcy usług hosta wideo w sieci Web lub nagrywając go na taśmie w kamerze DV.

Zapisany film zawiera wszystkie pliki multimediów cyfrowych, które zostały dodane do serii ujęć/osi czasu, czyli: pliki audio, pliki wideo, obrazki, przejścia wideo, efekty wideo lub audio oraz wszystkie tytuły i napisy końcowe.

Tematy pokrewne

  • Windows Media – informacje
  • Zapisywanie i wysyłanie filmów
  • Kluczowe zagadnienia


Windows Media – informacje

Microsoft Windows Media to podstawowa technologia używana podczas tworzenia, dostarczania oraz odtwarzania zawartości cyfrowych multimediów w formacie Windows Media. Windows Media wykorzystuje kodery-dekodery do kompresowania dużych plików multimediów cyfrowych w celu ich przesyłania przez sieć, a także w celu przechowywania plików do odtwarzania lokalnego. Program Windows Movie Maker łączy składniki Windows Media w jeden łatwy w użytkowaniu pakiet, służący do tworzenia filmów, które następnie można udostępniać innym osobom – przez sieć Web, jako załącznik do wiadomości e-mail lub na zapisywalnym dysku CD.

Przechwycone pliki wideo i audio można zapisać jako pliki Windows Media z rozszerzeniem .wmv (dla plików wideo) lub .wma (dla plików audio, takich jak narracja). Końcowa postać filmu jest domyślnie zapisywana w formacie Windows Media.

  • Zapisywanie filmu – informacje


Informacje o ustawieniach wideo

Można określić ustawienia wideo używane podczas przechwytywania plików źródłowych w Kreatorze przechwytywania wideo.

Dostępnych jest wiele charakterystyk kodowania mających wpływ na rozmiar i jakość przechwyconego wideo lub zapisanego pliku. Wraz ze wzrostem rozmiaru wyświetlania wideo i szybkości transmisji bitów przy wyższych ustawieniach wideo rośnie rozmiar pliku. Najbardziej wydajnym rozwiązaniem jest wybór takich ustawień, które zapewnią najmniejszy rozmiar pliku przy wymaganym poziomie jakości.

Wybierając ustawienia wideo w programie Windows Movie Maker, należy zwrócić uwagę na następujące zagadnienia:

  • Metoda dostarczania zapisanego końcowego filmu. Przechwytując wideo i audio, należy zwrócić uwagę na metodę dostarczania filmu. Na przykład czy film będzie oglądany przez sieć Web, czy zapisany na zapisywalnym dysku CD? Jeśli film ma być zapisany i wysłany do sieci Web za pośrednictwem dostawcy usług hosta wideo, to należy wybrać ustawienie o niższej szybkości transmisji bitów, aby można było łatwo oglądać film przez sieć Web. Jeśli film ma być udostępniony przez zapisanie na zapisywalnym dysku CD i przekazany innym użytkownikom, można wybrać ustawienie o wyższej szybkości transmisji bitów (co polepszy jakość filmu), o ile rozmiar pliku nie przekroczy ilości miejsca dostępnego na zapisywalnym dysku CD.

    Jeśli na przykład wideo ma być przechwycone z kamery DV, edytowane w programie Windows Movie Maker, a następnie zapisane z powrotem na taśmie, należy wybrać opcję formatu urządzenia cyfrowego (DV-AVI), która umożliwia przechwytywanie wideo jako pliku AVI. Ta opcja nadaje się do nagrywania z powrotem na taśmę po dokonaniu edycji na komputerze.

  • Jakość przechwytywania. Należy pamiętać, że jakość wideo i audio w końcowym filmie zależy od źródła wideo i audio, które jest przechwytywane w programie Windows Movie Maker. Dlatego też do przechwytywania w programie Windows Movie Maker należy wybrać ustawienie wideo wyższej jakości. Zawsze można zapisać film z niższym ustawieniem.

    Zapisywanie filmu z wyższym ustawieniem niż ustawienia oryginalnego wideo powoduje zwiększenie rozmiaru pliku, ale nie zwiększa jakości audio i video w filmie. Jakość końcowego przechwyconego wideo także zależy od jakości oryginalnego nagrania.

  • Dostępne miejsce na dysku twardym. Jeśli na komputer mają być przechwytywane duże ilości wideo i audio, należy wziąć pod uwagę ilość dostępnego miejsca na dysku twardym. Długie materiały wideo i audio dają w rezultacie duże pliki nawet przy wysokim stopniu kompresji w formacie Windows Media. Generalnie należy się starać, aby wynikowy plik był możliwie najmniejszy dla wymaganej jakości audio i wideo w filmie.
  • Zawartość wideo i audio. Przechwytując w programie Windows Movie Maker nagrane wideo lub audio, lub zawartość na żywo, należy wziąć pod uwagę całą zawartość. Wideo zawierające dużą ilość ruchu i audio wymaga ustawień wideo wyższej jakości, co powoduje zwiększenie rozmiaru pliku. Można zapisywać wideo zawierające mało akcji i ruchu – na przykład seria nieruchomych obrazów z narracją – przy ustawieniach wideo o niższej jakości bez utraty jakości wideo i audio w filmie.

Tematy pokrewne

  • Wybieranie ustawienia wideo
  • Kluczowe zagadnienia


Informacje o szybkości połączeń

Można określić ustawienia filmu, które będą użyte w Kreatorze zapisywania filmu w celu wysłania filmu do sieci Web.

Podczas wybierania ustawień dla wysyłania filmu do sieci Web należy zwrócić uwagę na szybkość połączenia odbiorców. Szybkość połączenia jest to szybkość, z jaką odbiorcy łączą się z Internetem w celu przeglądania sieci Web. Ta szybkość, często wyrażana w kilobitach na sekundę (kb/s), określa jak szybko strony i inna zawartość sieci Web jest ładowana, gdy odbiorcy przeglądają sieć Web lub oglądają inną zawartość w sieci Web.

Szybkość połączenia odbiorców docelowych powinna określać ustawienia filmu wybierane podczas wysyłania filmu do sieci Web. Jeśli na przykład wielu członków rodziny użytkownika łączy się z Internetem przez modem telefoniczny przy prędkości 56 kb/s, należy wybrać odpowiednie ustawienie filmu. Pomoże to polepszyć wrażenia odbiorców podczas oglądania filmu przez sieć Web. Jeśli wybrane ustawienie filmu jest zbyt wysokie, na przykład ustawienie przeznaczone dla odbiorców łączących się z siecią Web przez łącze szerokopasmowe (na przykład DSL, modem kablowy lub sieć LAN), film będzie pobierany powoli i odtwarzanie nie będzie optymalne.

Odwrotnie, jeśli odbiorcy mają szybkie połączenie z Internetem, można wybrać ustawienie filmu dla użytkowników DSL, modemów kablowych lub sieci LAN. Pozwala to na zapisanie filmu z ustawieniem wyższej jakości, ponieważ odbiorcy dysponują przepustowością umożliwiającą właściwe oglądanie tych filmów.

Tematy pokrewne

  • Wybieranie ustawienia filmu dla sieci Web
  • Kluczowe zagadnienia


Przygotowanie do utworzenia wideo

Jakość tworzonych filmów zależy od jakości materiałów źródłowych, z którymi użytkownik rozpoczyna pracę. Jeśli planowane jest tworzenie filmów z nagranego wideo, to w tej części znajdują się proste wskazówki dotyczące tworzenia wideo i audio o możliwie najlepszej jakości. Znajdują się tu również wskazówki dotyczące zmniejszania wpływu wad w wideo, które zostało już nagrane.

Tematy pokrewne

  • Tworzenie i ulepszanie wideo
  • Kompensacja wad w obrazie wideo
  • Tworzenie i ulepszanie audio
  • Wprowadzenie


Tworzenie i ulepszanie wideo

Ta część zawiera informacje na temat sposobu, w jaki można ulepszyć jakość wideo poprzez dobranie odpowiedniego tła, oświetlenia oraz ubioru osób biorących udział w filmie.

  • Tło. Jeśli jest to możliwe, podczas nagrywania wideo należy stosować jednolite tła. Jeśli konieczne jest nagrywanie na tle ruchomym, należy spróbować zmniejszyć głębię ostrości, aby zmniejszyć ilość szczegółów w tle. Zmniejszenie głębi ostrości lub zmniejszenie obszaru ostrości powoduje wygładzenie tła i pomaga zmniejszyć liczbę danych zmieniających się pomiędzy kolejnymi klatkami. Aby zmniejszyć głębię ostrości lub spowodować rozmazanie tła, należy użyć mniejszej ilości światła i przesunąć obiekt bliżej kamery, lub odsunąć znacznie obiekt od kamery i użyć teleobiektywu do przybliżenia obiektu.
  • Oświetlenie. Należy zastosować odpowiednie oświetlenie; należy użyć poziomów światła miękkiego, rozproszonego i spójnego. Do oświetlenia obiektu wymagana jest pewna ilość kontrastu, ale należy unikać światła bezpośredniego o wysokim kontraście. Na przykład podczas nagrywania twarzy oświetlonej z boku silnym światłem słonecznym, rysy twarzy w cieniu mogą zostać w wideo utracone.
  • Ubiór. Filmowane osoby powinny nosić ubranie w kolorze współgrającym z karnacją ich skóry i wystarczająco różniącym się od tła i innych znajdujących się z tyłu obiektów. Należy unikać jasnych kolorów, które mogą rozlewać się poza obiekty oraz pasków, które mogą spowodować powstanie efektu mory, szczególnie wtedy, gdy obiekt porusza się wolno.
  • Statyw. Tam, gdzie jest to możliwe, podczas nagrywania należy używać statywu. Statyw pozwoli utrzymać nieruchomo kamerę i zwiększy ogólną jakość nagranego wideo. Zapobiega on przed wstrząsami w nagranym wideo i ulepsza materiał źródłowy, który planujesz wykorzystać w filmach.

  • Przygotowanie do tworzenia wideo


Kompensacja wad w obrazie wideo

W tym temacie opisano niektóre często występujące wady w obrazie wideo i udzielono porad, jak je usunąć.

  • Przesycenie kolorów. Występuje wtedy, gdy kolory na obrazie wideo „wypływają” poza krawędzie obiektów lub rozmazują się w przypadku poruszających się obiektów. Problem przesycenia kolorów można rozwiązać, określając przed przechwytywaniem wideo niższe wartości nasycenia dla karty wideo. Nasycenie określa stopień wypełnienia obrazu kolorami. Zbyt małe nasycenie sprawia, że obrazy mogą wyglądać jak obrazy czarno-białe. Zbyt duże nasycenie sprawia, że kolory wyglądają nienaturalnie jaskrawo.
  • Zbyt jasne lub ciemne. Jeżeli obraz wygląda zbyt jasno lub ciemno, istnieje możliwość, że nagrania nie można naprawić. Obraz można naprawić, dostosowując:
    • Jasność, aby zwiększyć lub zmniejszyć poziom obrazu wideo.
    • Kontrast, aby zoptymalizować odcienie szarości lub poziomy luminancji, zwanej również skalą szarości.

Dzięki zwiększeniu ustawień jasności i zoptymalizowaniu skali szarości można poprawić ciemny obraz. Jednak wpływa to na zwiększenie szumu wideo, ponieważ szum jest najbardziej widoczny w ciemnych obszarach obrazu wideo. Zwiększenie kontrastu pozwala częściowo ukryć szum.

Te różne regulacje można wykonać podczas przechwytywania obrazu wideo w programie Windows Movie Maker za pomocą Kreatora przechwytywania wideo. Więcej informacji na temat konfigurowania urządzeń przechwytywania wideo można znaleźć w oknie dialogowym Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo.

Tematy pokrewne

  • Przygotowanie do tworzenia wideo.


Tworzenie i ulepszanie audio

Temat ten udostępnia porady mające na celu podwyższenie jakości audio.

Szum z otoczenia. Fale dźwiękowe odbijają się od twardych powierzchni, takich jak ściany lub okna. Komputery, klimatyzacja oraz ruch uliczny mogą tworzyć dodatkowy szum z otoczenia. Poniższe porady pozwolą zmniejszyć ilość dźwięków z otoczenia w nagrywanym audio:

  • Wytłum twarde powierzchnie, umieszczając na nich zasłony lub obicia ścienne. Duże dywany są doskonałymi materiałami wytłumiającymi.
  • Wyłącz komputery, wentylatory i inne urządzenia znajdujące się w pokoju. Jeżeli jest to możliwe, wyłącz ogrzewanie lub system klimatyzacyjny.
  • Korzystaj z wewnętrznych pomieszczeń, które są odizolowane od szumu ulicznego. Jeżeli w pokoju słyszalny jest ciągły niski dźwięk, można do pewnego stopnia zmniejszyć jego natężenie, używając korektora dźwięku w mikserze dźwięku. Można również użyć przełącznika filtru częstotliwości, jeżeli mikrofon jest w niego wyposażony.

Używanie mikrofonu. Jeżeli używasz mikrofonu, przydatne mogą być następujące porady:

  • Ustaw mikrofon z dala od ubrania osoby. Upewnij się, że ubranie nie zakrywa przedniej części mikrofonu, a mikrofon nie znajduje się zbyt blisko ust osoby mówiącej. Powietrze wypuszczane z dużą prędkością z ust osoby mówiącej może powodować głośne puknięcia w mikrofonach, które nie mają wbudowanych specjalnych filtrów. Miniaturowe mikrofony przyczepiane do krawata praktycznie nie są zabezpieczone przed wiatrem i puknięciami.
  • Wyeliminuj szum mikrofonu. Szum mikrofonu jest sztucznym dźwiękiem, wywoływanym gdy obiekt dotyka mikrofonu. Nie odkładaj gwałtownie mikrofonu. Poinformuj mówców, którzy będą trzymać mikrofon, aby nie stukali w niego ołówkami i pierścionkami ani nie bawili się kablem. Przednia część mikrofonu powinna być odkryta. Trzymanie za główkę mikrofonu wprowadza szum i może powodować sprzężenie zwrotne, jeżeli mikrofon jest używany jako część publicznego systemu nagłośnieniowego.

  • Przygotowanie do tworzenia wideo


Wymagania systemowe

Program Windows Movie Maker wymaga następującej minimalnej konfiguracji sprzętowej:

  • System Microsoft Windows XP Home Edition lub Windows XP Professional
  • Procesor o szybkości 600 megaherców (MHz), taki jak Intel Pentium III, Advanced Micro Devices (AMD) Athlon lub odpowiadający
  • 128 megabajtów (MB) pamięci RAM
  • 2 gigabajty (GB) wolnego miejsca na dysku
  • Urządzenie przechwytywania audio (do przechwytywania audio ze źródeł zewnętrznych)
  • Urządzenie przechwytywania wideo DV lub analogowe (do przechwytywania wideo ze źródeł zewnętrznych)
  • Połączenie z siecią Internet (do zapisywania i wysyłania filmów do sieci Web lub do wysyłania filmów jako załączników w wiadomościach e-mail)

Aby zoptymalizować wydajność programu Windows Movie Maker, zalecane są następujące składniki systemu:

  • Procesor o szybkości 1,5 gigaherca (GHz), taki jak Intel Pentium 4, AMD Athlon XP 1500+ lub odpowiadający
  • 256 megabajtów (MB) pamięci RAM

Do odtwarzania filmów wymagane jest następujące oprogramowanie:

  • Microsoft Windows 98 lub nowszy, lub Windows NT® 4.0 lub nowszy
  • Oprogramowanie mogące odtwarzać pliki Windows Media Video (WMV), jak Microsoft Windows Media Player 7.0 lub nowszy (w celu optymalizacji odtwarzania filmów zalecany jest program Windows Media Player Seria 9)

Tematy pokrewne

  • Informacje o urządzeniach przechwytywania
  • Wprowadzenie


Obsługiwane typy plików

Do projektu programu Windows Movie Maker można dodawać zawartość, zarówno przechwytując zawartość bezpośrednio w programie Windows Movie Maker, jak również importując istniejące cyfrowe pliki multimedialne. Zawartość przechwycona w programie Windows Movie Maker jest zapisywana w formacie Windows Media. Jednak można też importować istniejącą zawartość opartą o format Windows Media lub w innych typowych formatach plików.

Do użycia w projektach programu Windows Movie Maker można importować pliki w następujących formatach:

  • Pliki audio: .aif, .aifc, .aiff .asf, .au, .mp2, .mp3, .mpa, .snd, .wav i .wma
  • Pliki obrazów: .bmp, .dib, .emf, .gif, .jfif, .jpe, .jpeg, .jpg, .png, .tif, .tiff i .wmf
  • Pliki wideo: .asf, .avi, .m1v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv2, .wm i .wmv

  • Wprowadzenie


Skróty klawiaturowe

Dla wielu poleceń w programie Windows Movie Maker dostępne są skróty klawiaturowe. Używając skrótów klawiaturowych można szybko wykonać najczęstsze zadania.

Poniższa tabela zawiera przegląd zadań, które można wykonać za pomocą skrótów klawiaturowych.

Zadanie | Skrót klawiaturowy
Tworzenie nowego projektu | CTRL+N
Otwieranie istniejącego projektu | CTRL+O
Zapisywanie projektu | CTRL+S
Zapisywanie projektu pod nową nazwą | F12
Zapisywanie filmu | CTRL+P
Przechwytywanie wideo | CTRL+R
Importowanie istniejącego pliku multimediów cyfrowych | CTRL+I
Cofanie ostatnio wykonanej czynności | CTRL+Z
Ponowne wykonanie ostatnio cofniętej czynności | CTRL+Y
Wycinanie | CTRL+X
Kopiowanie | CTRL+C
Wklejanie | CTRL+V
Usuwanie | DELETE
Zaznaczanie wszystkich klipów | CTRL+A
Zmienianie nazwy kolekcji klipów | F2
Czyszczenie serii ujęć/osi czasu | CTRL+DELETE
Pokazanie lub ukrycie serii ujęć/osi czasu | CTRL+T
Powiększanie osi czasu | PAGE DOWN
Pomniejszanie osi czasu | PAGE UP
Dodawanie wybranych klipów do serii ujęć/osi czasu | CTRL+D
Odtwarzanie wideo na pełnym ekranie | ALT+ENTER
Ustawianie początkowego punktu przycięcia | CTRL+SHIFT+I
Ustawianie końcowego punktu przycięcia | CTRL+SHIFT+O
Czyszczenie punktów przycięcia | CTRL+SHIFT+DELETE
Dzielenie klipu | CTRL+L
Łączenie klipów sąsiadujących | CTRL+M
Posuwanie klipu w lewo | CTRL+SHIFT+B
Posuwanie klipu w prawo | CTRL+SHIFT+N
Odtwarzanie lub wstrzymywanie klipu | SPACJA
Zatrzymywanie odtwarzania w serii ujęć/na osi czasu | CTRL+K
Odtwarzanie zawartości w serii ujęć/na osi czasu | CTRL+W
Przewijanie zawartości do tyłu w serii ujęć/na osi czasu | CTRL+Q
Wstecz | CTRL+ALT+STRZAŁKA W LEWO
Do przodu | CTRL+ALT+STRZAŁKA W PRAWO
Poprzednia klatka | ALT+STRZAŁKA W LEWO
Następna klatka | ALT+STRZAŁKA W PRAWO
Wyświetlanie tematów Pomocy | F1
Wybranie poprzedniej pozycji (na ścieżce osi czasu, w serii ujęć lub w panelu Zawartość) | STRZAŁKA W LEWO
Wybranie kolejnej pozycji (na ścieżce osi czasu, w serii ujęć lub w panelu Zawartość) | STRZAŁKA W PRAWO
Wybranie pozycji powyżej (na ścieżce osi czasu, w serii ujęć lub w panelu Zawartość) | STRZAŁKA W GÓRĘ
Wybranie pozycji poniżej (na ścieżce osi czasu, w serii ujęć lub w panelu Zawartość) | STRZAŁKA W DÓŁ
Przejście do pierwszej pozycji (na ścieżce osi czasu, w serii ujęć lub w panelu Zawartość) | HOME
Przejście do ostatniej pozycji (na ścieżce osi czasu, w serii ujęć lub w panelu Zawartość) | END

  • Wprowadzenie


Informacje o interfejsie programu Windows Movie Maker

Interfejs użytkownika programu Windows Movie Maker jest podzielony na trzy główne obszary: pasek menu, pasek narzędzi, okienka oraz seria ujęć i oś czasu.

W tej części omówiono:

  • Pasek menu i pasek narzędzi – informacje. Udostępnia informacje dotyczące korzystania z poleceń menu i paska narzędzi w celu wykonywania zadań w programie Windows Movie Maker.
  • Okienka – informacje. Udostępnia informacje dotyczące korzystania z okienka Kolekcje w celu przeglądania kolekcji oraz korzystania z okienka Zadania dotyczące filmu w celu wykonywania najczęstszych zadań podczas edytowania projektu i tworzenia filmu.
  • Seria ujęć i oś czasu – informacje. Udostępnia informacje dotyczące korzystania z serii ujęć lub osi czasu podczas pracy z klipami w bieżącym projekcie.

Na poniższej ilustracji przedstawiono podstawowe obszary interfejsu użytkownika programu Windows Movie Maker, do których odwołania znajdują się w tym przewodniku.

obrazek „Interfejs użytkownika programu Windows Movie Maker”

  • Program Windows Movie Maker


Pasek menu i pasek narzędzi – informacje

Do wykonywania zadań w programie Windows Movie Maker można używać poleceń na pasku menu. Procedury wykonywania zadań z wykorzystaniem poleceń menu są opisane w Pomocy.

Pasek narzędzi stanowi alternatywny sposób wykonywania poleceń w menu. Paska narzędzi można używać do szybkiego wykonywania częstych zadań.

Aby wyświetlić lub ukryć pasek narzędzi, w menu Widok należy kliknąć polecenie Pasek narzędzi. Obok polecenia Pasek narzędzi w menu zostanie wyświetlone zaznaczenie.

Poniższa ilustracja przedstawia pasek menu oraz pasek narzędzi w programie Windows Movie Maker.

obrazek „Pasek menu i pasek narzędzi programu Windows Movie Maker”

  • Informacje o interfejsie programu Windows Movie Maker


Okienka – informacje

Główne funkcje interfejsu użytkownika programu Windows Movie Maker są wyświetlane w osobnych okienkach. W zależności od używanego widoku – widoku Kolekcje lub widoku Zadania dotyczące filmu – główne okienka są wyświetlane w następujący sposób.

Poniższa ilustracja przedstawia okienko Zadania dotyczące filmu.

obrazek „okienko Zadania dotyczące filmu”

Poniższa ilustracja przedstawia okienko Kolekcje.

obrazek „okienko Kolekcje”

Tematy pokrewne

  • Panel Zadania dotyczące filmu - informacje
  • Okienko Kolekcje – informacje
  • Okienko Zawartość – informacje
  • Monitor – informacje
  • Informacje o interfejsie programu Windows Movie Maker


Panel Zadania dotyczące filmu – informacje

W panelu Zadania dotyczące filmu znajduje się lista najczęstszych zadań wykonywanych podczas tworzenia filmu.

Panel Zadania dotyczące filmu umożliwia wykonanie następujących zadań, odpowiednio do miejsca w procesie tworzenia filmu.

  • Przechwyć obraz wideo. Udostępnia opcje służące do rozpoczęcia tworzenia filmu, jak przechwytywanie wideo i importowanie istniejącego wideo, obrazów lub audio.
  • Edytuj film. Udostępnia opcje służące do tworzenia filmu, jak oglądanie istniejącego wideo, obrazów, audio, efektów wideo lub dodawanie tytułów i napisów końcowych do filmu. Można także uruchomić funkcję autofilmu, aby rozpocząć automatyczne tworzenie filmu.
  • Zakończ pracę z filmem. Udostępnia opcje służące do zapisywania końcowego filmu, jak zapisywanie na komputerze użytkownika, na zapisywalnym dysku CD, wysyłanie jako załącznik w wiadomości e-mail, ładowanie do sieci Web lub nagrywanie na taśmę w kamerze DV.
  • Wskazówki dotyczące tworzenia filmu. Udostępnia pomoc służącą do wykonania najczęstszych zadań w programie Windows Movie Maker.

Tematy pokrewne

  • Przechwytywanie wideo
  • Importowanie istniejących plików multimediów cyfrowych
  • Korzystanie z przejść wideo, efektów wideo i tytułów
  • Edytowanie projektów
  • Zapisywanie i wysyłanie filmów
  • Okienka – informacje


Okienko Kolekcje – informacje

W okienku Kolekcje są wyświetlane kolekcje zawierające klipy. Kolekcje są wymienione według nazwy w okienku Kolekcje po lewej stronie, a klipy w wybranych kolekcjach są wyświetlane w okienku Zawartość po prawej stronie, tak jak to pokazano na poniższej ilustracji.

obrazek „Kolekcje i klipy”

Można przeciągać klipy z okienka Zawartość lub kolekcje z okienka Kolekcje do serii ujęć/osi czasu dla bieżącego projektu. Można także przeciągać klipy do monitora, aby je odtwarzać. Klip tylko reprezentuje oryginalny plik źródłowy, tak aby można go było wykorzystywać w programie Windows Movie Maker. Jeśli w klipie zostaną dokonane zmiany, to będą one uwzględniane tylko w bieżącym projekcie; nie wpłyną na plik źródłowy.

  • Okienka – informacje


Okienko Zawartość – informacje

W okienku Zawartość są wyświetlane klipy wchodzące w skład kolekcji aktualnie wybranej w okienku Kolekcje. W okienku Zawartość są wyświetlane wszystkie pliki wideo, audio, obrazy, przejścia i efekty wideo, które można dodać do serii ujęć/osi czasu w celu wykorzystania w filmie.

Klipy w okienku Zawartość można wyświetlać w dwóch widokach: Szczegóły i Miniatury.

  • Szczegóły. W tym widoku informacje o klipach są wyświetlane w okienku Zawartość. Szczegóły zależą od typu wyświetlanego klipu. W tym widoku można sortować elementy, klikając kolumnę, według której mają one być sortowane.
  • Miniatury. W widoku tym są wyświetlane małe obrazki wybranych klipów w oparciu o wybraną kolekcję i typ klipów, które są w niej przechowywane. Na przykład jeśli kolekcja zawiera przechwycone lub zaimportowane dane wideo, w widoku miniatur zostanie wyświetlony obrazek z wybranego klipu wideo. Jeśli kolekcja zawiera zaimportowane lub przechwycone obrazki, w widoku miniatur zostanie wyświetlony obrazek. Małe obrazki przedstawiające poszczególne przejścia lub efekty wideo są wyświetlane w okienku Zawartość po wybraniu folderu Przejścia wideo lub Efekty wideo w okienku Kolekcje.

  • Okienka – informacje


Monitor – informacje

Monitor służy do przeglądania pojedynczych klipów lub całego projektu. Za pomocą monitora można przejrzeć swój projekt przed zapisaniem go jako filmu.

Elementy sterujące odtwarzaniem służą do nawigowania po pojedynczym klipie lub po całym projekcie. Można także używać przycisków na monitorze do wykonywania funkcji, takich jak dzielenie klipu wideo lub audio na dwa mniejsze klipy lub pobieranie obrazu klatki wyświetlanej aktualnie w monitorze.

Poniższa ilustracja przedstawia monitor i związane z nim przyciski.

  • Okienka – informacje


Seria ujęć i oś czasu – informacje

Obszar, w którym tworzy się i edytuje projekty jest wyświetlany z użyciem dwóch widoków – serii ujęć i osi czasu. Podczas pracy nad filmem można przełączać się między tymi dwoma widokami.

W Pomocy jest używana następująca notacja, w celu zaznaczenia różnicy między pracą w widoku serii ujęć i osi czasu.

  • Seria ujęć/oś czasu. Oznacza, że zadanie można wykonać w obu widokach: seria ujęć oraz oś czasu.
  • Seria ujęć. Oznacza, że zadanie można wykonać tylko w widoku serii ujęć.
  • Oś czasu. Oznacza, że zadanie można wykonać tylko w widoku osi czasu.

Tematy pokrewne

  • Seria ujęć – informacje
  • Oś czasu – informacje
  • Informacje o interfejsie programu Windows Movie Maker


Seria ujęć – informacje

Seria ujęć jest domyślnym widokiem w programie Windows Movie Maker. Serii ujęć można używać do przeglądania sekwencji lub kolejności klipów w projekcie oraz, w razie potrzeby, do łatwego zmieniania ich kolejności. W tym widoku można także zobaczyć wszystkie dodane efekty lub przejścia wideo. Można ponadto przejrzeć wszystkie klipy w aktualnym projekcie. Klipy audio dodane do projektu nie są wyświetlane w serii ujęć; są natomiast wyświetlane na osi czasu.

Poniższa ilustracja przedstawia serię ujęć. Wszystkie klipy w serii ujęć składają się na projekt.

obrazek „Seria ujęć”

  • Seria ujęć i oś czasu – informacje


Oś czasu – informacje

Osi czasu można używać do przeglądania lub modyfikowania rozmieszczenia czasowego klipów w projekcie. Przyciski osi czasu służą do wykonywania czynności, takich jak zmienianie widoku projektu, powiększanie lub zmniejszanie szczegółów projektu, nagrywanie narracji lub dostosowywanie poziomów audio. Czas jest wyświetlany w formacie godziny:minuty:sekundy:setne części sekundy (g:mm:ss:sc). Aby przyciąć niepożądane fragmenty klipu, można użyć uchwytów przycinania wyświetlanych po zaznaczeniu klipu. Można także przeglądać wszystkie klipy w aktualnym projekcie, które są wyświetlane na osi czasu.

Poniższa ilustracja przedstawia oś czasu. Wszystkie klipy na osi czasu składają się na projekt.

obrazek „Oś czasu”

Na osi czasu są wyświetlane następujące ścieżki, w celu wskazania typów plików dodanych do aktualnego projektu.

Wideo

Ścieżka wideo umożliwia podgląd klipów wideo, obrazków lub tytułów, które dodano do projektu. Można rozwinąć ścieżkę wideo, aby wyświetlić dołączone dane audio oraz przejścia wideo. Po dodaniu klipu do osi czasu nazwa pliku źródłowego jest wyświetlana na tym klipie. Jeśli do obrazka, wideo lub tytułu zostaną dodane efekty wideo, na klipie zostanie wyświetlona mała ikona wskazująca, że do klipu dodano efekt wideo.

Przejście

Ścieżka przejścia umożliwia podgląd przejść wideo, które dodano do osi czasu. Ta ścieżka jest wyświetlana tylko po rozwinięciu ścieżki wideo. Na tej ścieżce są wyświetlane wszystkie przejścia wideo dodane z folderu Przejścia wideo. Po dodaniu przejścia do osi czasu nazwa przejścia jest wyświetlana na osi czasu. Można przeciągnąć uchwyt przycięcia początkowego wyświetlany po wybraniu przejścia, aby zwiększyć lub zmniejszyć jego czas trwania.

Audio

Ścieżka audio umożliwia podgląd danych audio zawartych w klipach wideo dodanych do projektu. Podobnie jak w przypadku ścieżki przejścia, ścieżka audio jest wyświetlana tylko po rozwinięciu ścieżki wideo. Jeśli na tej ścieżce zostanie zaznaczony i usunięty klip audio, to fragment wideo zostanie również usunięty ze ścieżki wideo.

Audio/muzyka

Ścieżka audio/muzyczna pozwala zobaczyć dowolne klipy audio, które zostały dodane do projektu. Nazwa klipu audio jest wyświetlana na klipie.

Do tej ścieżki można również dodawać klipy wideo, jeśli w projekcie i końcowym filmie odtwarzane ma być audio, a nie wideo.

Nakładanie tytułu

Ścieżka nakładania tytułu umożliwia podgląd wszystkich tytułów i napisów końcowych, które dodano do osi czasu. Do tej ścieżki można dodawać wiele tytułów, w różnych momentach filmu. Tytuły są nakładane na wyświetlany obraz wideo. Można przeciągnąć uchwyt przycięcia początkowego lub końcowego, który wyświetlany jest po wybraniu tytułu, aby zwiększyć lub zmniejszyć jego czas trwania.

  • Seria ujęć i oś czasu – informacje


Korzystanie z programu Windows Movie Maker

Zagadnienia omówione w tej części:

  • Przechwytywanie wideo. Zawiera informacje dotyczące korzystania z Kreatora przechwytywania wideo w celu przechwytywania wideo i audio, które zostaną użyte w filmie.
  • Robienie zdjęć. Zawiera informacje i procedury związane z robieniem zdjęć, które zostaną zawarte w filmach.
  • Importowanie istniejących plików multimediów cyfrowych. Zawiera procedury importowania istniejących plików multimediów cyfrowych do programu Windows Movie Maker.
  • Zapisywanie projektu. Zawiera informacje dotyczące zapisywania projektów programu Windows Movie Maker.
  • Wyświetlanie podglądu projektów i klipów. Zawiera informacje dotyczące wyświetlania podglądu pojedynczych klipów lub całego projektu w programie Windows Movie Maker.
  • Edytowanie projektów. Zawiera procedury edytowania istniejących projektów programu Windows Movie Maker.
  • Edytowanie klipów. Zawiera procedury i informacje dotyczące tworzenia, dzielenia, łączenia i przycinania klipów.
  • Korzystanie z przejść wideo, efektów wideo i tytułów. Zawiera procedury wzbogacania filmów poprzez dodawanie przejść wideo, efektów i tytułów.
  • Praca z audio. Zawiera informacje dotyczące edytowania audio i korzystania z efektów audio w projektach.
  • Organizowanie kolekcji i klipów. Zawiera informacje dotyczące efektywnego organizowania kolekcji i klipów w programie Windows Movie Maker.
  • Zapisywanie i wysyłanie filmów. Zawiera informacje dotyczące korzystania z funkcji Kreatora zapisywania filmów w celu zapisywania filmów i udostępniania ich innym osobom.
  • Konfigurowanie opcji. Zawiera informacje i procedury dostosowywania różnych aspektów programu Windows Movie Maker.

  • Program Windows Movie Maker


Przechwytywanie wideo

Za pomocą programu Windows Movie Maker można przechwytywać audio i wideo na komputer. Aby możliwe było rozpoczęcie przechwytywania, urządzenie przechwytywania wideo musi być prawidłowo podłączone do komputera i zostać wykryte przez program Windows Movie Maker. Niektóre źródła oraz urządzenia przechwytywania audio i wideo, których można użyć, to wideo cyfrowe (DV), kamery analogowe lub magnetowidy, kamery internetowe, kart tunera TV lub mikrofony. Można przechwytywać zawartość na żywo lub z taśmy wideo.

Podczas przechwytywania wideo i audio w programie Windows Movie Maker Kreator przechwytywania wideo będzie monitować o wykonanie następujących czynności:

  1. Wybranie urządzeń przechwytywania, które będą używane. Aby uzyskać więcej informacji dotyczących wybierania urządzeń przechwytywania, zobacz Wybieranie urządzenia przechwytywania wideo i audio.
  2. Określenie lokalizacji, w której zostaną zapisane pliki przechwyconego wideo i audio. Aby uzyskać więcej informacji dotyczących wybierania miejsca docelowego dla pliku przechwyconego wideo i audio, zobacz Wybieranie miejsca docelowego zapisywania.
  3. Wybranie ustawienia wideo. Aby uzyskać więcej informacji dotyczących wybierania ustawienia wideo dla przechwytywania wideo i audio, zobacz Wybieranie ustawienia wideo.
  4. Jeśli przechwytywane jest audio i wideo z taśmy wideo w kamerze DV lub magnetowidzie DV, należy wybrać metodę, która będzie używana do przechwytywania wideo i audio. Aby uzyskać więcej informacji, zobacz Wybieranie sposobu przechwytywania z urządzenia DV.
  5. Przechwycenie wideo i audio. Aby uzyskać więcej informacji, zobacz Przechwytywanie wideo i audio.

obrazek „Uwaga” Uwaga

  • Jeśli kamera DV jest podłączona do portu IEEE 1394, to kamera musi być włączona, aby program Windows Movie Maker mógł ją wykryć.

Tematy pokrewne

  • Przechwytywanie całego wideo z taśmy w kamerze DV
  • Przechwytywanie części wideo z taśmy w kamerze DV
  • Przechwytywanie wideo z taśmy w kamerze analogowej lub magnetowidzie
  • Przechwytywanie wideo na żywo
  • Rozwiązywanie problemów z przechwytywaniem wideo
  • Korzystanie z programu Windows Movie Maker


Przechwytywanie całego wideo z taśmy w kamerze DV

transparent programu Windows Movie Maker

Aby przechwycić całe wideo z taśmy w kamerze DV

  1. Upewnij się, że urządzenie DV jest prawidłowo podłączone do portu IEEE 1394, a następnie ustaw tryb kamery na odtwarzanie zapisanego wideo (często oznaczane jako VTR lub VCR na kamerze DV).
  2. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  3. Na stronie Urządzenie przechwytywania wideo na liście Dostępne urządzenia kliknij kamerę DV.
  4. W polu Wprowadź nazwę pliku dla przechwyconego wideo wprowadź nazwę pliku dla pliku przechwyconego wideo. Następnie w polu Wybierz miejsce do zapisania przechwyconego wideo wybierz lokalizację, w której zostanie zapisane wideo lub kliknij przycisk Przeglądaj, aby wybrać lokalizację.
  5. Na stronie Ustawienie wideo wybierz ustawienie wideo, które będzie używane podczas przechwytywania wideo i audio.
  6. Na stronie Metoda przechwytywania kliknij opcję Automatycznie przechwyć całą taśmę.

    Taśma w kamerze DV zostanie przewinięta do początku. Przechwytywanie rozpocznie się automatycznie i zakończy się, gdy zostanie osiągnięty koniec taśmy wideo.

  7. Wybierz dowolne z poniższych poleceń:
    • Aby podzielić wideo na mniejsze klipy, zaznacz pole wyboru Utwórz klipy po zakończeniu pracy kreatora.
    • Aby zatrzymać przechwytywanie przed osiągnięciem końca taśmy wideo, kliknij przycisk Zatrzymaj przechwytywanie, a następnie kliknij przycisk Tak w oknie dialogowym umożliwiającym zapisanie przechwyconego wideo.
  8. Aby zamknąć Kreatora przechwytywania wideo, kliknij przycisk Zakończ.

    Przechwycona zawartość jest importowana do nowej kolekcji o takiej samej nazwie, jak nazwa określonego pliku wideo.

  • Przechwytywanie wideo


Przechwytywanie części wideo z taśmy w kamerze DV

transparent programu Windows Movie Maker

Aby przechwycić część wideo z taśmy w kamerze DV

  1. Upewnij się, że urządzenie DV jest prawidłowo podłączone do portu IEEE 1394, a następnie ustaw tryb kamery na odtwarzanie zapisanego wideo (często oznaczane jako VTR lub VCR na kamerze DV).
  2. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  3. Na stronie Urządzenie przechwytywania wideo, na liście Dostępne urządzenia kliknij kamerę DV.
  4. W polu Wprowadź nazwę pliku dla przechwyconego wideo wprowadź nazwę pliku dla pliku przechwyconego wideo. Następnie w polu Wybierz miejsce do zapisania przechwyconego wideo wybierz lokalizację, w której wideo zostanie zapisane lub kliknij przycisk Przeglądaj, aby wybrać lokalizację.
  5. Na stronie Ustawienie wideo wybierz ustawienie wideo, które będzie używane podczas przechwytywania wideo i audio.
  6. Na stronie Metoda przechwytywania kliknij opcję Ręcznie przechwyć fragmenty taśmy.
  7. Aby podzielić wideo na mniejsze klipy, zaznacz pole wyboru Utwórz klipy po zakończeniu pracy kreatora.
  8. Aby wyłączyć odtwarzanie audio przez głośniki podczas przechwytywania wideo, zaznacz pole wyboru Wycisz głośniki.
  9. Aby automatycznie zatrzymać przechwytywanie po upłynięciu okresu czasu, zaznacz pole wyboru Limit czasu przechwytywania, a następnie wpisz lub wybierz okres czasu, przez jaki chcesz przechwytywać. Czas jest wyświetlany w postaci godziny:minuty(g:mm).
  10. Używając regulatorów na kamerze DV lub w magnetowidzie lub używając regulatorów cyfrowej kamery DV w kreatorze, zlokalizuj wideo i audio, które ma być przechwycone z taśmy.
  11. Aby rozpocząć przechwytywanie wideo, kliknij przycisk Rozpocznij przechwytywanie.

    Taśma będzie automatycznie odtwarzana i rozpocznie się przechwytywanie.

  12. Wykonaj jedną z poniższych czynności:
    • Gdy taśma osiągnie punkt, w którym należy zatrzymać przechwytywanie, kliknij przycisk Zatrzymaj przechwytywanie.
    • Jeśli zaznaczone jest pole wyboru Limit czasu przechwytywania, zaczekaj aż minie podany okres czasu przechwytywania wideo.
  13. Powtarzaj kroki od 10 do 12 dla każdej części taśmy wideo, która ma zostać przechwycona.
  14. Po zakończeniu przechwytywania kliknij przycisk Zakończ, aby zamknąć Kreatora przechwytywania wideo.

    Przechwycona zawartość jest importowana do nowej kolekcji o takiej samej nazwie, jak nazwa określonego pliku wideo.

  • Przechwytywanie wideo


Przechwytywanie wideo z taśmy w kamerze analogowej lub magnetowidzie

transparent programu Windows Movie Maker

Aby przechwycić wideo z taśmy w kamerze analogowej lub magnetowidzie

  1. Upewnij się, że kamera analogowa lub magnetowid jest prawidłowo podłączona do komputera, a następnie ustaw tryb kamery na odtwarzanie nagranego wideo (często oznaczane VTR lub VCR na kamerze analogowej).
  2. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  3. Na stronie Urządzenie przechwytywania wideo wykonaj następujące czynności:
    • Na liście Dostępne urządzenia kliknij urządzenie analogowe, które będzie używane do przechwytywania wideo, a następnie na liście Źródło wejścia wideo kliknij linię wejściową, która będzie używana.
    • Aby dostosować i skonfigurować ustawienia urządzenia przechwytywania wideo, kliknij przycisk Konfiguruj.
    • Na liście Urządzenie audio kliknij urządzenie przechwytywania audio, które będzie używane, a następnie na liście Źródło wejścia audio kliknij linię wejściową, która będzie używana.
    • Aby dostosować głośność przechwytywanego audio, przesuń suwak Poziom wejścia do poziomu, który będzie używany.
  4. W polu Wprowadź nazwę pliku dla przechwyconego wideo wprowadź nazwę pliku dla pliku przechwyconego wideo. Następnie w polu Wybierz miejsce do zapisania przechwyconego wideo. wybierz lokalizację, w której zostanie zapisane wideo lub kliknij przycisk Przeglądaj, aby wybrać lokalizację.
  5. Na stronie Ustawienie wideo wybierz ustawienie wideo, które będzie używane podczas przechwytywania wideo i audio.
  6. Aby podzielić wideo na mniejsze klipy, zaznacz pole wyboru Utwórz klipy po zakończeniu pracy kreatora.
  7. Aby wyłączyć odtwarzanie audio w głośnikach podczas przechwytywania wideo, zaznacz pole wyboru Wycisz głośniki.
  8. Aby automatycznie zatrzymać przechwytywanie po upłynięciu okresu czasu, zaznacz pole wyboru Limit czasu przechwytywania, a następnie wpisz lub wybierz okres czasu, przez jaki chcesz przechwytywać. Czas jest wyświetlany w postaci godziny:minuty(g:mm).
  9. Za pomocą regulatorów na kamerze analogowej lub w magnetowidzie zlokalizuj wideo i audio, które ma zostać przechwycone z taśmy.
  10. Aby rozpocząć przechwytywanie, kliknij przycisk Rozpocznij przechwytywanie, a następnie naciśnij przycisk odtwarzania na kamerze analogowej lub w magnetowidzie.
  11. Wykonaj jedną z poniższych czynności:
    • Gdy taśma osiągnie punkt, w którym należy zatrzymać przechwytywanie, kliknij przycisk Zatrzymaj przechwytywanie, a następnie naciśnij przycisk Stop na kamerze analogowej lub w magnetowidzie.
    • Jeśli zaznaczone jest pole wyboru Limit czasu przechwytywania, zaczekaj aż minie podany okres czasu przechwytywania wideo, a następnie naciśnij przycisk Stop w kamerze analogowej lub w magnetowidzie.
  12. Powtarzaj kroki od 9 do 11 dla każdej części taśmy wideo, która ma zostać przechwycona.
  13. Po zakończeniu przechwytywania kliknij przycisk Zakończ, aby zamknąć Kreatora przechwytywania wideo.

    Przechwycona zawartość jest importowana do nowej kolekcji o takiej samej nazwie, jak nazwa określonego pliku wideo.

  • Przechwytywanie wideo


Przechwytywanie wideo na żywo

transparent programu Windows Movie Maker

Aby przechwycić wideo na żywo

  1. Należy upewnić się, że urządzenie przechwytywania jest prawidłowo podłączone. Jeśli używana jest kamera analogowa lub kamera DV, należy ustawić jej tryb na przechwytywanie wideo i audio na żywo – często określany jako Kamera (ang. Camera).
  2. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  3. Na stronie Urządzenie przechwytywania wideo wykonaj następujące czynności:
    • Na liście Dostępne urządzenia kliknij urządzenie analogowe, które będzie używane do przechwytywania wideo, a następnie na liście Źródło wejścia wideo kliknij linię wejściową, która będzie używana.
    • Aby dostosować i skonfigurować ustawienia urządzenia przechwytywania wideo, kliknij przycisk Konfiguruj.
    • Na liście Urządzenie audio kliknij urządzenie przechwytywania audio, które będzie używane, a następnie na liście Źródło wejścia audio kliknij linię wejściową, która będzie używana.
    • Aby dostosować głośność przechwytywanego audio, przesuń suwak Poziom wejścia do poziomu, który będzie używany.
  4. W polu Wprowadź nazwę pliku dla przechwyconego wideo wprowadź nazwę pliku dla pliku przechwyconego wideo. Następnie w polu Wybierz miejsce do zapisania przechwyconego wideo wybierz lokalizację, w której wideo zostanie zapisane lub kliknij przycisk Przeglądaj, aby wybrać lokalizację.
  5. Na stronie Ustawienie wideo wybierz ustawienie wideo, które będzie używane podczas przechwytywania wideo i audio.
  6. Aby po zakończeniu działania kreatora i przechwyceniu wideo podzielić wideo na mniejsze klipy, zaznacz pole wyboru Utwórz klipy po zakończeniu pracy kreatora.
  7. Aby wyłączyć odtwarzanie audio w głośnikach podczas przechwytywania wideo, zaznacz pole wyboru Wycisz głośniki.
  8. Aby automatycznie zatrzymać przechwytywanie po upłynięciu okresu czasu, zaznacz pole wyboru Limit czasu przechwytywania, a następnie wpisz lub wybierz okres czasu, przez jaki chcesz przechwytywać. Czas jest wyświetlany w postaci godziny:minuty(h:mm).
  9. Aby rozpocząć przechwytywanie, kliknij przycisk Rozpocznij przechwytywanie.
  10. Wykonaj jedną z poniższych czynności:
    • Aby zatrzymać przechwytywanie, kliknij przycisk Zatrzymaj przechwytywanie.
    • Jeśli zaznaczone jest pole wyboru Limit czasu przechwytywania, zaczekaj aż minie podany okres czasu przechwytywania wideo.
  11. Powtarzaj kroki 9 i 10, aby przechwycić inne segmenty wideo na żywo.
  12. Kliknij przycisk Zakończ, aby zamknąć Kreatora przechwytywania wideo.

    Przechwycona zawartość jest importowana do nowej kolekcji.

obrazek „Uwaga” Uwaga

  • Jeśli do przechwytywania wideo na żywo używana jest kamera DV podłączona do portu IEEE 1394, to źródła wejścia wideo i audio nie są wyświetlane.

  • Przechwytywanie wideo


Wybieranie urządzenia przechwytywania wideo i audio

Ta strona Kreatora przechwytywania wideo umożliwia wybranie urządzeń wideo i audio używanych do przechwytywania wideo i audio.

Na tej stronie znajdują się następujące opcje.

Dostępne urządzenia

Wymienione są dostępne urządzenia przechwytywania, służące do przechwytywania wideo. Jeśli do komputera podłączone jest tylko jedno urządzenie przechwytywania wideo, wymienione zostanie tylko to urządzenie.

W przypadku wielu urządzeń przechwytywania wideo wyświetlana jest nazwa urządzenia zgodnie z nazwą producenta sprzętu i nazwą urządzenia. Na przykład w przypadku przechwytywania wideo z analogowej kamery podłączonej do analogowej karty przechwytywania w komputerze, jako urządzenie przechwytywania w tej opcji należy wybrać analogową kartę przechwytywania.

Źródło wejściowego wideo

Wymienione są dostępne linie połączeń wejściowych w oparciu o liczbę linii dostępnych dla wybranego urządzenia przechwytywania wideo. Jeśli na przykład analogowe urządzenie przechwytywania ma kilka połączeń wejściowych, jak połączenie S-video i kompozytowe połączenie wideo, należy wybrać, która linia połączenia wejściowego ma być używana do przechwytywania wideo. Jeśli do przechwytywania przez urządzenie można użyć tylko jednej linii, zostanie ona wybrana i ta opcja nie będzie wyświetlana.

Opcja ta nie jest dostępna w przypadku kamery DV podłączonej do portu IEEE 1394.

Konfiguruj

Kliknij, aby zmienić konfigurację wybranego urządzenia przechwytywania wideo. Wyświetlone okno dialogowe zależy od konkretnego urządzenia przechwytywania, które jest używane. Więcej informacji na temat opcji dostępnych w wyświetlanym oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo znajduje się w części Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo.

Opcja ta nie jest dostępna w przypadku kamery DV podłączonej do portu IEEE 1394.

Urządzenie audio

Wymienione są dostępne urządzenia przechwytywania audio, których można użyć do przechwytywania audio. Jeśli dostępne jest tylko jedno urządzenie przechwytywania audio, jak domyślna karta dźwiękowa, zostanie ono wybrane automatycznie.

Opcja ta jest dostępna tylko w przypadku urządzeń analogowych.

Źródło wejściowego audio

Wymienione są dostępne linie połączeń wejściowych w oparciu o liczbę połączeń wejściowych dla wybranego urządzenia audio. Jeśli na przykład do wejścia liniowego mikrofonu w komputerze podłączony jest mikrofon, jako źródło wejściowego audio należy wybrać Mikrofon.

Opcja ta jest dostępna tylko dla urządzeń analogowych z wieloma wejściami liniowymi.

Poziom wejścia

Umożliwia dostosowanie głośności przechwytywanego audio.

Wybierając poziom przechwytywania należy wybrać poziom wejścia najbliższy górnej części miernika, nie wchodząc jednak na czerwony obszar, oznaczony drugą linią od góry. Jeśli ustawiony poziom przechwytywania jest zbyt niski, przechwycone audio może być za ciche, aby było słyszalne.

W przypadku niektórych urządzeń, jak kamera DV podłączona do portu IEEE 1394, nie można dostosować głośności przechwytywania przeciągając suwak poziomu audio.

obrazek „Uwaga” Uwaga

  • Ta strona Kreatora przechwytywania wideo nie jest wyświetlana, jeśli pojedyncze urządzenie DV podłączone do portu IEEE 1394 jest jedynym urządzeniem przechwytywania wideo, znajdującym się w komputerze.

  • Przechwytywanie wideo


Zmienianie urządzenia przechwytywania

transparent programu Windows Movie Maker

Aby zmienić urządzenie przechwytywania

  1. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  2. Na stronie Urządzenia przechwytywania obrazu wideo, na liście Dostępne urządzenia kliknij urządzenie przechwytywania wideo, które będzie używane do przechwytywania wideo.

    Dostępne możliwości wyboru są zależne od urządzeń przechwytywania wideo podłączonych do komputera.

  3. Na liście Urządzenia audio kliknij urządzenie przechwytywania audio, które będzie używane do przechwytywania audio.

    Dostępne możliwości wyboru są zależne od urządzeń przechwytywania audio podłączonych do komputera.

  4. Na liście Źródło wejścia audio kliknij linię wejściową, przez którą urządzenie przechwytywania audio jest podłączone do komputera.

    Jeśli urządzenie przechwytywania audio ma tylko jedną linię wejściową, to ustawienie jest niedostępne.

  5. Aby dostosować poziom przechwytywania audio, wykonaj jedną z następujących czynności:
    • Aby zmniejszyć głośność, przesuń suwak Poziom wejścia w dół.
    • Aby zwiększyć głośność, przesuń suwak Poziom wejścia w górę.
  6. Aby określić ustawienia urządzenia przechwytywania wideo, kliknij przycisk Konfiguruj, a następnie skonfiguruj ustawienia urządzenia przechwytywania wideo, które powinny zostać zmienione.
  7. Na liście Źródło wejścia wideo kliknij linię wejściową, przez którą urządzenie przechwytywania wideo jest podłączone do komputera.

    Jeśli urządzenie przechwytywania audio ma tylko jedną linię, to ustawienie jest niedostępne.

  8. Wykonaj zadania na pozostałych stronach kreatora.

Tematy pokrewne

  • Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo
  • Wybieranie urządzenia przechwytywania wideo i audio


Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo

Okno dialogowe Konfigurowanie urządzenia przechwytywania obrazu wideo umożliwia sterowanie ustawieniami urządzenia przechwytywania i ustawieniami wideo. Ustawienia dostępne w tym oknie dialogowym zależą od konkretnych urządzeń przechwytywania zainstalowanych w komputerze.

W oknie dialogowym dostępne są poniższe opcje.

Ustawienia kamery

Kliknięcie powoduje wyświetlenie okna dialogowego właściwości, które umożliwia zmianę ustawień kamery. Wyświetlane okno dialogowe zależy od producenta urządzenia przechwytywania i towarzyszącego mu oprogramowania. Zwykle istnieje możliwość sterowania takimi ustawieniami kamery, jak kolor, jasność i kontrast wideo.

Ustawienia wideo

Kliknięcie powoduje wyświetlenie okna dialogowego właściwości, które umożliwia zmianę ustawień wideo. Wyświetlane okno dialogowe zależy od producenta urządzenia przechwytywania i towarzyszącego mu oprogramowania. Zwykle istnieje możliwość sterowania takimi ustawieniami wideo, jak rozmiar wyświetlania i opcje kompresji.

Tuner TV

Kliknięcie powoduje wyświetlenie okna dialogowego właściwości, które umożliwia zmianę ustawień karty tunera TV, jeżeli jest ona zainstalowana w komputerze. Wyświetlane okno dialogowe zależy od producenta karty tunera TV i towarzyszącego jej oprogramowania. Zwykle istnieje możliwość zmiany kanału oraz formatu wideo.

obrazek „Uwaga” Uwaga

  • Okno dialogowe Konfigurowanie urządzenia przechwytywania obrazu wideo jest wyświetlane tylko wtedy, gdy urządzenie przechwytywania obrazu wideo korzysta ze sterowników Windows Driver Models (WDM). Jeżeli urządzenie przechwytywania korzysta ze sterowników programowych Video for Windows (VFW), wyświetlane jest okno dialogowe odpowiednie dla wybranego urządzenia i w tym oknie można dostosowywać różne ustawienia wideo. Więcej informacji na temat typów sterowników programowych używanych przez dane urządzenie przechwytywania obrazu wideo można znaleźć w dokumentacji dostarczonej wraz z tym urządzeniem.

Tematy pokrewne

  • Zmienianie ustawień kamery
  • Zmienianie ustawień wideo
  • Zmienianie ustawień tunera TV
  • Wybieranie urządzenia przechwytywania wideo i audio


Zmienianie ustawień kamery

transparent programu Windows Movie Maker

Aby zmienić ustawienia kamery

  1. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  2. Na stronie Urządzenie przechwytywania wideo, na liście Dostępne urządzenia kliknij urządzenie przechwytywania wideo, które będzie używane do przechwytywania wideo, a następnie kliknij przycisk Konfiguruj.

    Dostępne możliwości wyboru są zależne od urządzeń przechwytywania wideo podłączonych do komputera.

  3. W oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo kliknij przycisk Ustawienia kamery.

    W wyświetlonym oknie dialogowym wprowadź wymagane zmiany w ustawieniach kamery, takie jak kolor, jaskrawość czy kontrast, a następnie zamknij okno dialogowe.

    Określone zmiany można wprowadzić w zależności od oprogramowania zainstalowanego z urządzeniem przechwytywania.

  4. W oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo kliknij przycisk Zamknij, a następnie wykonaj zadania na kolejnych stronach kreatora.

Tematy pokrewne

  • Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo


Zmienianie ustawień wideo

transparent programu Windows Movie Maker

Aby zmienić ustawienia wideo

  1. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  2. Na stronie Urządzenie przechwytywania wideo, na liście Dostępne urządzenia kliknij urządzenie przechwytywania wideo, które będzie używane do przechwytywania wideo, a następnie kliknij przycisk Konfiguruj.

    Dostępne możliwości wyboru są zależne od urządzeń przechwytywania wideo podłączonych do komputera.

  3. W oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo kliknij przycisk Ustawienia wideo.
  4. W wyświetlonym oknie dialogowym wprowadź niezbędne zmiany w ustawieniach wideo, takich jak współczynnik kompresji i rozmiar wyświetlania wideo, a następnie zamknij okno dialogowe.

    Określone zmiany można wprowadzić w zależności od oprogramowania zainstalowanego z urządzeniem przechwytywania.

  5. W oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo kliknij przycisk Zamknij, a następnie dokończ zadania na kolejnych stronach kreatora.

Tematy pokrewne

  • Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo


Zmienianie ustawień tunera TV

transparent programu Windows Movie Maker

Aby zmienić ustawienia tunera TV

  1. W menu Plik kliknij polecenie Przechwyć obraz wideo.

    –lub–

    W okienku Zadania dotyczące filmów, w obszarze Przechwyć obraz wideo kliknij opcję Przechwyć z urządzenia wideo.

  2. Na stronie Urządzenie przechwytywania wideo, na liście Dostępne urządzenia kliknij urządzenie przechwytywania wideo, które będzie używane do przechwytywania wideo, a następnie kliknij przycisk Konfiguruj.

    Dostępne możliwości wyboru są zależne od urządzeń przechwytywania wideo podłączonych do komputera.

  3. W oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo kliknij opcję Tuner TV.
  4. W wyświetlonym oknie dialogowym wprowadź niezbędne zmiany w ustawieniach tunera TV, takich jak bieżący kanał i format wideo, a następnie zamknij okno dialogowe.

    Określone zmiany można wprowadzić w zależności od oprogramowania zainstalowanego z urządzeniem przechwytywania.

  5. W oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo kliknij przycisk Zamknij, a następnie wykonaj zadania na kolejnych stronach kreatora.

Tematy pokrewne

  • Informacje o oknie dialogowym Konfigurowanie urządzenia przechwytywania obrazu wideo


Wybieranie miejsca docelowego zapisywania

Ta strona Kreatora przechwytywania wideo udostępnia informacje na temat miejsca w komputerze, gdzie przechowywany będzie przechwycony plik wideo.

Na tej stronie znajdują się następujące opcje.

Wprowadź nazwę pliku dla przechwyconego wideo

Miejsce służące do wprowadzenia nazwy pliku przechwyconego wideo. Po ukończeniu pracy kreatora można dodać ten plik do serii ujęć/osi czasu, a następnie go edytować.

Nazwa pliku nie może być dłuższa niż 64 znaki i nie może zawierać następujących znaków: \ / : * ? " < > |

Wybierz miejsce do zapisania przechwyconego wideo

Określa lokalizację, w której zostanie zapisane przechwycone wideo.

Przeglądaj

Kliknij, aby wybrać lokalizację, w której ma zostać zapisane przechwycone wideo.

obrazek „Uwaga” Uwaga

  • Ze względu na wydajność przechwycony plik wideo nie może zostać zapisany w lokalizacji sieciowej. Lokalizacja, w której zostanie zapisane przechwycone wideo, musi być lokalizacją na dysku twardym komputera.

  • Przechwytywanie wideo


Wybieranie ustawienia wideo

Ta strona Kreatora przechwytywania wideo umożliwia wybranie ustawień, które mają być użyte podczas przechwytywania wideo i audio. Wybrane ustawienie wideo określa jakość i rozmiar przechwyconego pliku wideo. Rozmiar wyświetlacza wideo i szybkość transmisji bitów zwiększają się wraz z wyższymi ustawieniami wideo, zwiększa się także rozmiar pliku. Wybierając ustawienie wideo należy zwrócić uwagę na rozmiar pliku oraz na główne przeznaczenie przechwyconego wideo.

Więcej informacji dotyczących przechwytywania wideo i audio znajduje się w części Informacje o ustawieniach wideo.

Poniżej znajduje się lista opcji wyświetlanych na tej stronie Kreatora przechwytywania wideo.

Najlepsza jakość odtwarzania dla mojego komputera (zalecane)

Określa, że wideo ma być przechwytywane przy zalecanym ustawieniu wideo. To ustawienie wideo koduje przechwycone wideo przy ustawieniu wyższej jakości. Określony profil przechwytywania, który jest wykrywany i używany przez program Windows Movie Maker w tym ustawieniu wideo, zależy od wybranego urządzenia przechwytywania oraz od rodzaju audio i wideo przekazywanego do komputera, jak również od prędkości procesora w komputerze.

To ustawienie jest dopasowane do większości wideo przechwytywanego w programie Windows Movie Maker oraz edytowanego w programie Windows Movie Maker, a następnie zapisywanego na komputerze, na zapisywalnym dysku CD, jako załącznik do wiadomości e-mail lub w sieci Web przy użyciu Kreatora zapisywania filmu.

Pokaż więcej opcji

Kliknij, aby zobaczyć dodatkowe ustawienia wideo. Jeśli nie zostanie wybrane ustawienie wideo Najlepsza jakość odtwarzania dla mojego komputera (zalecane), można wybrać z listy innych opcji przechwytywania.

Format urządzenia cyfrowego (DV-AVI)

Określa, że przechwycone wideo zostanie zapisane jako plik DV-AVI z rozszerzeniem nazwy pliku .avi. Ta opcja przechwytywania dostępna jest tylko wtedy, gdy przechwytywanie odbywa się za pomocą urządzenia DV, jak kamera DV lub magnetowid DV. To ustawienie wideo zostało zaprojektowane do edycji przechwyconego wideo na komputerze, a następnie zapisania wideo na taśmę w kamerze DV lub magnetowidzie za pomocą Kreatora zapisywania filmu. Po wybraniu tego ustawienia jakość oryginalnego wideo jest zachowywana, więc nagrywane filmy zachowują oryginalną jakość wideo po nagraniu z powrotem na taśmę DV.

Jednak pliki wideo zapisane przy tym ustawieniu mogą być bardzo duże. Na przykład każda minuta wideo zapisanego przy tym ustawieniu może zająć aż 178 MB miejsca na dysku. Dlatego należy sprawdzić, czy na dysku twardym jest wystarczająca ilość dostępnego miejsca, aby zmieścić przechwycone wideo.

Inne ustawienia

Udostępnia listę dodatkowych ustawień wideo, które można wybrać do przechwytywania wideo. Wybierając ustawienie z tej listy należy, zwrócić uwagę na sposób, w jaki wideo będzie użyte i udostępnione w zapisanych filmach. Na liście znajdują się ustawienia odpowiednie dla komputerów Pocket PC, jak i dla wideo do odtwarzania lokalnego.

Szczegóły ustawienia

Wyświetla dodatkowe informacje o przechwyconym wideo przy bieżącym ustawieniu. Dostępne są następujące szczegóły:

Typ pliku. Typ pliku, w którym na komputerze zapisane jest przechwycone wideo. Możliwe typy plików obejmują Windows Media Video (WMV) lub Audio-Video Interleaved (AVI).

Szybkość transmisji bitów. Ogólna szybkość transmisji bitów przechwyconego wideo i audio. Zazwyczaj wyższa szybkość transmisji bitów zapewni wyższą jakość wideo z płynniejszym ruchem. Jednak wraz ze zwiększeniem szybkości transmisji bitów zwiększa się rozmiar przechwyconego pliku wideo.

Rozmiar wyświetlania. Wymiary w pikselach przechwyconego obrazu wideo. Pierwsza liczba określa szerokość wideo, natomiast druga liczba określa wysokość wideo.

Klatek na sekundę. Liczba klatek wyświetlanych w ciągu sekundy przechwyconego wideo. Zazwyczaj wyższa liczba klatek na sekundę zapewnia, że ruch obiektów lub osób w wideo będzie płynniejszy.

Format wideo. Standard wideo zapisanego pliku filmowego. Dwa dostępne formaty to NTSC i PAL. Określony format wideo zależy od wybranego urządzenia przechwytywania wideo oraz od używanego formatu wideo. Ta wartość jest wyświetlana podczas przechwytywania wideo jako plik wideo DV-AVI.

Rozmiar pliku wideo

Przedstawia szacowany rozmiar pliku zapisanego filmu oraz dostępne miejsce na dysku do przechowania przechwyconego pliku wideo. Szacowana ilość miejsca na dysku zajmowana przez jedną minutę wideo jest wyświetlana w tym obszarze dla wielu ustawień wideo. W przypadku innych ustawień wideo tworzonych w oparciu o jakość przechwyconego wideo i audio, jak ustawienie zalecane, szacowanie rozmiaru pliku nie jest możliwe.

  • Przechwytywanie wideo


Wybieranie sposobu przechwytywania z urządzenia DV

Ta strona Kreatora przechwytywania wideo umożliwia wybranie sposobu przechwytywania wideo z taśmy w kamerze DV lub innego urządzenia DV.

Na tej stronie znajdują się następujące opcje.

Automatycznie przechwyć całą taśmę

Określa, że cała taśma wideo ma być przechwycona automatycznie. Po wybraniu tej metody przechwytywania taśma w urządzeniu DV jest automatycznie przewijana do początku i automatycznie rozpoczyna się przechwytywanie.

Tę opcję należy wybrać, jeśli na komputer ma być przechwycona cała taśma wideo.

Ręcznie przechwyć fragmenty taśmy

Określa, że sceny, które mają być przechwycone z taśmy wideo, zostaną wybrane ręcznie. Tę opcję należy wybrać, jeśli przechwytywanie ma być uruchamiane i zatrzymywane wiele razy w celu przechwycenia różnych części taśmy wideo.

obrazek „Uwaga” Uwaga

  • Ta strona wyświetlana jest tylko wtedy, gdy jako urządzenie przechwytywania wybrana jest kamera DV i jest w trybie magnetowidu (do odtwarzania taśmy wideo).

  • Przechwytywanie wideo


Automatyczne przechwytywanie z urządzenia DV

Ta strona Kreatora przechwytywania wideo wyświetlana jest po wybraniu opcji przechwytywania wideo z taśmy w kamerze DV lub innego urządzenia DV. Na tej stronie program Windows Movie Maker automatycznie wykonuje następujące czynności.

  1. Przewija taśmę.
  2. Przechwytuje wideo.
  3. Tworzy i zapisuje przechwycony plik wideo.

Użytkownik jest powiadamiany o tym, który krok w całym procesie wykonuje program Windows Movie Maker. Po zakończeniu przechwytywania, bez względu na to, czy będzie to zatrzymanie ręczne czy automatyczne, wideo zostanie zaimportowane do nowej kolekcji i będzie możliwe dodanie przechwyconego wideo do serii ujęć/osi czasu oraz rozpoczęcie tworzenia filmu.

Jeśli wybrana została opcja automatycznego przechwycenia całej taśmy, na tej stronie wyświetlone zostaną następujące opcje i informacje.

Utwórz klipy po zakończeniu pracy kreatora

Określa, czy przechwycone wideo zostanie podzielone na klipy po zapisaniu i zaimportowaniu do programu Windows Movie Maker. Utworzenie klipów spowoduje podzielenie przechwyconego wideo na części o rozmiarach łatwiejszych w zarządzaniu. W przypadku przechwytywania wideo z taśmy w kamerze DV klipy są tworzone w oparciu o informacje sygnatury czasowej ustawionej przez kamerę DV podczas nagrywania oryginalnego wideo.

Jeśli opcja tworzenia klipów nie zostanie wybrana, wideo w programie Windows Movie Maker po zakończeniu przechwytywania będzie reprezentowane przez jeden duży klip.

Przechwycone wideo

Wyświetla czas, jaki upłynął w bieżącym przechwytywaniu, domyślnie przedstawiając go w formacie godziny:minuty:sekundy (g:mm:ss). Pomiar czasu rozpoczyna się wraz z rozpoczęciem przechwytywania i kończy się, gdy przechwytywanie zostanie zatrzymane (bez względu na to, czy będzie to zatrzymanie ręczne czy automatyczne po osiągnięciu końca taśmy).

Rozmiar pliku wideo

Wyświetla rozmiar pliku, w kilobajtach (KB), podczas przechwytywania wideo. Jeśli istnieją ograniczenia ze względu na czas lub miejsce dotyczące przechwyconej zawartości i końcowego filmu, można skorzystać z informacji o czasie w opcji Przechwycony obraz wideo.

Szacowana ilość dostępnego miejsca na dysku

Wyświetla szacowaną ilość dostępnego miejsca na dysku [w gigabajtach (GB) lub megabajtach (MB)] przeznaczonego do przechwytywania wideo i audio przy aktualnie wybranym ustawieniu wideo.

Zatrzymaj przechwytywanie

Kliknij, aby zakończyć przechwytywanie audio i wideo na komputer. Kliknięcie tego przycisku umożliwia ręczne zatrzymanie przechwytywania, zanim skończy się taśma wideo. Jest to przydatne w przypadku decyzji podczas przechwytywania, że ma być przechwytywana jedynie część taśmy, a nie cała taśma.

  • Przechwytywanie wideo


Przechwytywanie wideo i audio

Ta strona Kreatora przechwytywania wideo jest wyświetlana podczas przechwytywania zawartości na żywo lub z taśmy i umożliwia wybór opcji dotyczących przechwytywanej zawartości.

Można ręcznie uruchamiać i zatrzymywać pojedyncze części wideo. Można na przykład przechwycić tylko niektóre części taśmy wideo. W takiej sytuacji można przechwycić część taśmy, zatrzymać przechwytywanie, odnaleźć kolejną część do przechwytywania, a następnie ponownie rozpocząć przechwytywanie. Ogranicza to ilość niepotrzebnego wideo, jakie jest przechwytywane na komputer. Bez względu na liczbę uruchomień i zatrzymań przechwytywania wideo, przechwycony materiał jest zapisywany w postaci jednego pliku wideo w lokalizacji określonej na stronie Plik z przechwyconym wideo kreatora.

Na tej stronie dostępne są następujące opcje i informacje.

Rozpocznij przechwytywanie

Kliknij, aby rozpocząć przechwytywanie audio i wideo na komputer.

Zatrzymaj przechwytywanie

Kliknij, aby zakończyć przechwytywanie audio i wideo na komputer.

Przechwycony obraz wideo

Wyświetla czas, jaki upłynął przy bieżącym przechwytywaniu, w domyślnym formacie godziny:minuty:sekundy (g:mm:ss). Pomiar czasu rozpoczyna się wraz z rozpoczęciem przechwytywania, a kończy, gdy przechwytywanie zostanie zakończone.

Rozmiar pliku wideo

Wyświetla rozmiar pliku, w kilobajtach (KB), podczas przechwytywania wideo. Jeśli istnieją ograniczenia czasu lub miejsca dotyczące przechwyconej zawartości i końcowego filmu, można skorzystać z informacji o czasie w opcji Przechwycony obraz wideo.

Szacowana ilość dostępnego miejsca na dysku

Wyświetla szacowaną ilość miejsca na dysku [w gigabajtach (GB) lub megabajtach (MB)] dostępnego do przechwytywania wideo z audio przy aktualnie wybranych ustawieniach wideo.

Utwórz klipy po zakończeniu pracy kreatora

Określa, czy przechwycone wideo ma być dzielone na klipy po zapisaniu i zaimportowaniu do programu Windows Movie Maker. Utworzenie klipów pozwala podzielić przechwycone wideo na klipy o rozmiarach ułatwiających ich obsługę. Sposób tworzenia klipów zależy od używanego urządzenia przechwytywania wideo. Jeśli na przykład przechwytywanie odbywa się z urządzenia DV, klipy są tworzone w oparciu o informacje sygnatury czasowej ustawione przez kamerę DV podczas nagrywania oryginalnego wideo. Jeśli przechwytywanie odbywa się z urządzenia analogowego, jak kamera analogowa lub kamera internetowa, klip jest tworzony w chwili wystąpienia znaczącej zmiany pomiędzy klatkami w wideo.

Jeśli klipy nie mają być tworzone, to po zakończeniu przechwytywania, wideo będzie reprezentowane przez jeden duży klip.

Wycisz głośniki

Określa, czy głośniki i wszystkie inne linie wyjścia audio podłączone do karty dźwiękowej komputera mają być wyciszone. Wyciszenie głośników zapobiega odtwarzaniu audio na głośnikach, co mogłoby zakłócać przechwytywanie wideo i audio.

Po usunięciu zaznaczenia tego pola wyboru, audio, takie jak muzyka w tle lub inne dźwięki z komputera odtwarzane przez głośniki, może być słyszalne i zostać nagrane podczas przechwytywania zawartości na żywo.

Limit czasu przechwytywania

Określa, czy istnieje limit czasu przechwytywania. Jeśli to pole wyboru jest zaznaczone, przechwytywanie zatrzymuje się automatycznie po osiągnięciu określonego limitu czasu. Jeśli to pole wyboru nie jest zaznaczone, należy zatrzymać przechwytywanie ręcznie. Należy wtedy monitorować przechwytywanie, aby zatrzymać je w wybranym momencie, jeśli nie wybrano maksymalnego czasu przechwytywania. Czas jest wyświetlany w formacie godziny:minuty(g:mm).

Dla każdego przechwytywanego segmentu wideo, dla którego upłynie limit czasu, czas wyświetlany w pozycji Przechwycony obraz wideo jest resetowany.

Regulatory cyfrowej kamery wideo (tylko DV)

Przyciski służące do sterowania kamerą DV z komputera. Można klikać regulatory DV, aby odtwarzać, wstrzymywać, zatrzymywać, przewijać do tyłu, szybko przewijać do przodu lub przesuwać się do przodu lub do tyłu klatka po klatce. Z tych regulatorów można korzystać, gdy kamera DV lub magnetowid są podłączone do portu IEEE 1394 oraz kamera DV lub magnetowid znajduje się w pozycji odtwarzania do przechwytywania wideo i audio na komputer.

obrazek „Uwaga” Uwaga

  • Podczas przechwytywania z kamery DV należy sprawdzić, czy kamera jest w trybie magnetowidu czy kamery. Przechwytywanie wideo lub obrazów, gdy kamera jest w trybie nagrywania obrazów nieruchomych nie jest obsługiwane.
  • Podczas nagrywania w programie Windows Movie Maker limit rozmiaru pojedynczego przechwyconego pliku zależy od ilości miejsca na dysku twardym, jaka jest dostępna oraz od używanego systemu plików. Limity rozmiarów plików w różnych systemach plików przedstawiono w poniższej tabeli.
Format systemu plików | Limit rozmiaru pliku
NTFS | Nieograniczony
FAT32 | 4 gigabajty (GB)
FAT16 | 2 GB

Tematy pokrewne

  • Korzystanie z regulatorów DV
  • Przechwytywanie wideo


Korzystanie z regulatorów DV

Aby z komputera sterować kamerą DV lub magnetowidem DV, można użyć regulatorów cyfrowego wideo w programie Windows Movie Maker. Te regulatory są podobne do regulatorów na magnetowidzie lub kamerze. Regulatory te są dostępne, gdy urządzenie DV jest podłączone do portu IEEE 1394 i jest ustawione na pozycji odtwarzania (często oznaczane jako VCR lub VTR na kamerze DV).

Te regulatory są dostępne, tylko gdy urządzenie DV jest podłączone do portu IEEE 1394 i zostało wykryte przez program Windows Movie Maker.

W obszarze Regulatory cyfrowej kamery DV wyświetlane są następujące regulatory.

Odtwórz

Należy kliknąć, aby odtwarzać taśmę w kamerze DV lub magnetowidzie z normalną prędkością.

Wstrzymaj

Należy kliknąć, aby wstrzymać odtwarzanie taśmy w kamerze DV lub magnetowidzie w bieżącym punkcie.

Zatrzymaj

Należy kliknąć, aby zatrzymać odtwarzanie taśmy w kamerze DV lub magnetowidzie.

Przewiń do tyłu

Należy kliknąć, aby przewinąć do tyłu taśmę w kamerze DV lub magnetowidzie do punktu, od którego rozpocznie się ponowne odtwarzanie.

Poprzednia klatka

Należy kliknąć, aby przejść do poprzedniej klatki na taśmie w kamerze DV lub magnetowidzie.

Następna klatka

Należy kliknąć, aby przejść do następnej klatki na taśmie w kamerze DV lub magnetowidzie.

Szybko przewiń do przodu

Należy kliknąć, aby szybko przewinąć taśmę w kamerze DV lub magnetowidzie do punktu, od którego rozpocznie się ponowne odtwarzanie.

Pozycja taśmy

Określa bieżącą pozycję taśmy na podstawie jej kodu czasowego. Pozwala zobaczyć, która część taśmy jest odtwarzana lub przechwytywana (jeśli uruchomiono przechwytywanie). Pozycja taśmy jest wyświetlana w formie godziny:minuty:sekundy:klatki (g:mm:ss:kk).

  • Przechwytywanie wideo i audio


Rozwiązywanie problemów z przechwytywaniem wideo

W tej części opisano następujące problemy, które mogą wystąpić podczas przechwytywania wideo.

  • Przeglądane i przechwycone wideo jest zniekształcone. Wyjaśnia problem, gdy wideo nie jest prawidłowo przechwytywane i wyświetlane.
  • Plik przechwyconego wideo przekracza limit wielkości pliku w systemie plików FAT32, wynoszący 4 gigabajty. Wyjaśnia sposób rozwiązania problemu, gdy nie można utworzyć pliku wideo, ponieważ jego rozmiar przekracza 4-gigabajtowy limit rozmiaru pliku obsługiwany przez system plików FAT 32.
  • Urządzenie DV nie odpowiada. Wyjaśnia sposób rozwiązania problemu, gdy urządzenie DV nie odpowiada.

  • Przechwytywanie wideo


Przeglądane i przechwycone wideo jest zniekształcone

Wideo w monitorze podglądu i przechwycone wideo wygląda na zniekształcone. Taka sytuacja może wystąpić, gdy taśma w kamerze DV zawiera wideo, w którym są przełączane formaty wideo PAL i NTSC. Podczas przełączania formatów wideo podgląd wideo i przechwycone wideo wyglądają na zniekształcone.

Aby usunąć ten problem, wykonaj następujące czynności:

  1. Uruchom Kreatora przechwytywania wideo i przechwyć wideo z taśmy do momentu, w którym wideo zaczyna być zniekształcone.
  2. Zatrzymaj przechwytywanie w Kreatorze przechwytywania wideo i dokończ działanie kreatora. Zawartość taśmy wideo przechwycona do tego punktu będzie znajdować się w pliku przechwyconego wideo.
  3. Za pomocą regulatorów na kamerze DV przewiń taśmę do punktu, w którym wideo zaczyna być zniekształcone, a następnie zatrzymaj kamerę. Powinien być to w przybliżeniu punkt, w którym wideo na taśmie jest przełączane z jednego formatu wideo (PAL lub NTSC) do drugiego.
  4. Uruchom i kontynuuj działanie Kreatora przechwytywania wideo, a następnie przechwyć pozostałe wideo z taśmy.
  5. Dokończ działanie kreatora.

  • Rozwiązywanie problemów z przechwytywaniem wideo


Plik przechwyconego wideo przekracza limit wielkości pliku w systemie plików FAT32, wynoszący 4 gigabajty

Plik obrazu wideo utworzony w wyniku przechwytywania wideo przekracza limit wielkości pliku obsługiwanego przez system plików FAT32, wynoszący 4 gigabajty (GB). Ten komunikat jest wyświetlany, jeżeli jest przechwytywany obraz wideo z ustawieniami wysokiej jakości na wolumin lub partycję używającą systemu plików FAT32. Ten system plików jest używany przez system MS-DOS i inne systemy operacyjne z rodziny Windows do organizowania plików i zarządzania nimi.

Aby rozwiązać ten problem, należy wykonać jedną lub kilka z poniżej opisanych czynności:

  • Zmniejsz ilość wideo przechwytywanego w programie Windows Movie Maker.
  • Wybierz niższe ustawienia jakości dla wideo.
  • Jeżeli dysk twardy w komputerze ma kilka partycji, a jedna z nich została sformatowana jako system plików NTFS, przejdź do Kreatora przechwytywania wideo, a następnie zapisz obraz wideo na tej partycji.
  • Dokonaj konwersji systemu plików na system NTFS, w którym nie istnieją ograniczenia dotyczące wielkości plików.

Aby rozwiązać ten problem, należy wykonać jedną z poniżej opisanych czynności:

  1. Zapisz bieżący projekt w programie Windows Movie Maker, a następnie zamknij ten program.
  2. Zamknij wszystkie otwarte aplikacje.
  3. Dokonaj konwersji systemu plików na system NTFS. Więcej informacji dotyczących konwersji woluminu, aby wykorzystywał system NTFS, znajduje się w części „Aby wykonać konwersję woluminu na system plików NTFS z wiersza polecenia" w części Pomoc i obsługa techniczna systemu Windows.

Tematy pokrewne

  • Określanie tymczasowej lokalizacji przechowywania
  • Zapisywanie projektu
  • Rozwiązywanie problemów z przechwytywaniem wideo


Urządzenie DV nie odpowiada

Urządzenie wideo DV nie odpowiada i nie można pomyślnie przechwycić wideo. Ten problem może wystąpić, gdy urządzenie DV nie może być pomyślnie podłączone przez program Windows Movie Maker.

Aby rozwiązać ten problem należy wykonać jedną lub kilka poniższych czynności:

  • Wyłącz kamerę DV na kilka sekund, a następnie ponownie włącz kamerę.
  • Jeśli zostanie wybrana opcja Automatycznie przechwyć całą taśmę na stronie Metoda przechwytywania w kreatorze, należy wykonać następujące czynności:
    1. W Kreatorze przechwytywania wideo kliknij przycisk Wstecz, aby przejść do strony Metoda przechwytywania.
    2. Wybierz opcję Ręcznie przechwyć fragmenty taśmy, a następnie kontynuuj pracę z kreatorem.
    3. Korzystając z regulatorów na kamerze DV zlokalizuj na taśmie wideo, które chcesz przechwycić, a następnie przechwyć wideo ręcznie.

Tematy pokrewne

  • Przechwytywanie części wideo z taśmy w kamerze DV
  • Rozwiązywanie problemów z przechwytywaniem wideo


Robienie zdjęć

Może zaistnieć konieczność zrobienia zdjęcia klatki przechwyconego lub importowanego wideo w programie Windows Movie Maker. Umożliwia to przechwycenie pojedynczej klatki wideo, a następnie wykorzystanie wynikowego obrazu w filmie. Zrobienie zdjęcia klatki wideo umożliwia inny sposób wykorzystania już przechwyconego lub zaimportowanego wideo w filmie.

Rozmiar wyświetlania przechwyconego obrazu zależy od tego, gdzie w programie Windows Movie Maker zrobiono zdjęcie wideo. Jeśli zrobiono zdjęcie klatki wideo wyświetlanego w okienku Zawartość, to rozmiar wyświetlania obrazu pasuje do rozmiaru wyświetlania oryginalnego źródłowego pliku wideo. Na przykład jeśli oryginalny plik wideo był wyświetlany w rozdzielczości 640x480 pikseli, to wynikowy obraz będzie również wyświetlany w rozdzielczości 640x480 pikseli. Jeśli jednak zrobiono zdjęcie klatki wideo klipu w serii ujęć/osi czasu, wymiary obrazu będą równe 320x240. Obrazy przechwycone w programie Windows Movie Maker są zapisywane jako pliki JPEG z rozszerzeniem nazwy pliku .jpg.

obrazek „Uwaga” Uwaga

  • Jeśli zdjęcie zostało zrobione z wideo w okienku Zawartość, które było wyświetlane w rozdzielczości większej niż 800x600 pikseli, to obraz w programie Windows Movie Maker jest zmniejszany do rozdzielczości 800x600 pikseli. Jednak oryginalny plik obrazu źródłowego jest przechwytywany w oryginalnej rozdzielczości wyświetlanego wideo.

Tematy pokrewne

  • Robienie zdjęcia z wideo na monitorze
  • Korzystanie z programu Windows Movie Maker


Robienie zdjęcia z wideo na monitorze

transparent programu Windows Movie Maker

Aby zrobić zdjęcie z wideo na monitorze

  1. W okienku Zawartość lub w serii ujęć/osi czasu zaznacz klip, z którego zostanie zrobione zdjęcie.
  2. Wykonaj jedną z następujących czynności:
    • Na monitorze na pasku wyszukiwania przesuń wskaźnik odtwarzania do klatki wideo, która zostanie przechwycona jako obraz.

      –lub–

    • W menu Odtwórz kliknij polecenie Odtwórz serię ujęć lub Odtwórz oś czasu, w zależności od używanego widoku, a następnie wstrzymaj odtwarzanie na klatce wideo, która zostanie przechwycona jako obraz.
  3. W menu Narzędzia kliknij polecenie Użyj obrazu z podglądu.

    -lub-

    Na monitorze kliknij przycisk Rób zdjęcie.

  4. W polu Nazwa pliku wprowadź nazwę pliku obrazu, a następnie kliknij przycisk Zapisz.

  • Robienie zdjęć


Importowanie istniejących plików multimediów cyfrowych

Importować można istniejące pliki multimediów cyfrowych, które są obsługiwane przez program Windows Movie Maker w celu użycia w projekcie. Importowane pliki można przechowywać na oraz importować z dysku twardego komputera, w udostępnionej lokalizacji sieciowej, dysku CD lub na nośnika wymiennego. Podczas importowania plików w programie Windows Movie Maker można importować jeden plik lub kilka plików naraz.

Źródło importowanego pliku pozostaje w tej samej lokalizacji, z której plik został zaimportowany. Program Windows Movie Maker nie przechowuje bieżącej kopii pliku źródłowego; zamiast tego w panelu Zawartość wyświetlany jest klip odnoszący się do oryginalnego pliku źródłowego. Po zaimportowaniu plików do projektu nie należy przenosić, zmieniać nazw lub usuwać oryginalnych plików źródłowych. Jeśli do projektu zostanie dodany klip, którego plik źródłowy został przeniesiony lub którego nazwa została zmieniona, program Windows Movie Maker będzie próbować automatycznie zlokalizować oryginalny plik źródłowy. Jeśli plik źródłowy został usunięty, należy go z powrotem umieścić na komputerze lub w lokalizacji, do której komputer będzie miał dostęp.

Po uaktualnieniu do tej wersji programu Windows Movie Maker, plik kolekcji, który przechowuje informacje na temat kolekcji i klipów znajdujących się w kolekcjach programu Windows Movie Maker z poprzedniej wersji programu Windows Movie Maker jest importowany i uaktualniany automatycznie przy pierwszym uruchomieniu programu Windows Movie Maker. Można następnie kontynuować korzystanie z kolekcji i zawartości w tej wersji programu Windows Movie Maker. Dlatego jeśli używane były poprzednie wersje programu Windows Movie Maker, można użyć już zaimportowanej zawartości bez potrzeby ponownego importowania plików multimediów cyfrowych. Jeśli anulowano importowanie i uaktualnianie pliku kolekcji automatycznie przy pierwszym uruchomieniu programu Windows Movie Maker, plik kolekcji można importować automatycznie później.

obrazek „Uwaga” Uwaga

  • Pliki multimediów cyfrowych, które zostały zabezpieczone za pomocą zarządzania prawami cyfrowymi, nie mogą zostać zaimportowane do programu Windows Movie Maker.

Tematy pokrewne

  • Importowanie istniejących plików multimediów cyfrowych
  • Importowanie pliku kolekcji programu Windows Movie Maker
  • Importowanie plików wideo i wykrywanie klipów
  • Obsługiwane typy plików
  • Korzystanie z programu Windows Movie Maker


Importowanie istniejących plików multimediów cyfrowych

transparent programu Windows Movie Maker

Aby zaimportować istniejące pliki multimediów cyfrowych

  1. W menu Plik kliknij polecenie Importuj do kolekcji.

    -lub-

    Wykonaj jedną z poniższych czynności w zależności od typu pliku multimediów cyfrowych, który chcesz zaimportować:

    • W panelu Zadania dotyczące filmu w grupie Przechwyć obraz wideo kliknij przycisk Importuj obraz wideo.
    • W panelu Zadania dotyczące filmu w grupie Przechwyć obraz wideo kliknij przycisk Importuj obrazy.
    • W panelu Zadania dotyczące filmu w grupie Przechwyć obraz wideo kliknij przycisk Importuj audio lub muzykę.
  2. W polu Nazwa pliku wprowadź ścieżkę i nazwę pliku, który chcesz zaimportować, a następnie kliknij przycisk Importuj.
  3. Jeśli chcesz, aby wybrane pliki wideo zostały podzielone na mniejsze klipy, zaznacz pole wyboru Utwórz klipy dla plików wideo.

obrazek „Uwaga” Uwaga

  • Można zaimportować kilka plików jednocześnie. W przypadku ciągu plików należy kliknąć pierwszy plik z ciągu, nacisnąć i przytrzymać klawisz SHIFT, a następnie kliknąć ostatni plik z ciągu. W przypadku plików nie występujących obok siebie należy nacisnąć i przytrzymać klawisz CTRL, a następnie kliknąć każdy plik, który ma zostać zaimportowany.

  • Importowanie istniejących plików multimediów cyfrowych


Importowanie pliku kolekcji programu Windows Movie Maker

transparent programu Windows Movie Maker

Aby zaimportować plik kolekcji programu Windows Movie Maker

  1. W menu Plik kliknij polecenie Importuj do kolekcji.
  2. W polu Pliki typu wybierz pozycję Pliki kolekcji programu Windows Movie Maker 1.x.
  3. W polu Nazwa pliku wprowadź ścieżkę i nazwę pliku kolekcji, który chcesz zaimportować, a następnie kliknij przycisk Importuj.

    Plik kolekcji nosi nazwę Windows Movie Maker.col i znajduje się na dysku twardym w folderze \Documents and Settings\Nazwa_konta_użytkownika\Dane aplikacji\Microsoft\Movie Maker. Na przykład jeśli system Windows jest zainstalowany na dysku C: a nazwa konta to Jan, to wówczas plik kolekcji znajduje się w folderze C:\Documents and Settings\Jan\Dane aplikacji\Microsoft\Movie Maker.

obrazek „Uwaga” Uwaga

  • Na komputerze może znajdować się kopia zapasowa pliku kolekcji o rozszerzeniu nazwy pliku .bak. Ten plik również można zaimportować. Domyślnie plik kolekcji z poprzedniej wersji programu Windows Movie Maker jest importowany automatycznie przy pierwszym uruchomieniu tej wersji programu Windows Movie Maker.

  • Importowanie istniejących plików multimediów cyfrowych


Importowanie plików wideo i wykrywanie klipów

Plik wideo można podzielić na mniejsze klipy, którymi lepiej się zarządza, podczas ich importowania do programu Windows Movie Maker. Klipy są tworzone w procesie o nazwie „wykrywanie klipów”. Jeśli podczas importowania plików wideo pole wyboru Utwórz klipy dla plików wideo znajdujące się w oknie dialogowym Importuj plik jest zaznaczone, klipy są tworzone w oparciu o typ importowanych plików wideo.

Dla różnych formatów plików klipy są tworzone w następujący sposób.

  • Pliki wideo w formacie Windows Media. W przypadku importowania pliku wideo Windows Media z rozszerzeniem .asf lub .wmv klip tworzony jest dla każdego znacznika znajdującego się w pliku oryginalnym. Znaczniki pomagają podzielić plik na części o rozmiarach, którymi lepiej się zarządza. Znaczniki mogły zostać wstawione do oryginalnego pliku Windows Media w celu opisania określonego fragmentu lub zdarzenia w wideo. Jeśli oryginalny plik Windows Media nie zawiera znaczników lub zawiera tylko jeden znacznik, klip tworzony jest tam, gdzie występuje znacząca zmiana w klatce wideo w porównaniu z klatką kolejną. Minimalny czas trwania klipu to jedna sekunda.
  • Pliki w innych formatach. W przypadku importowania pliku wideo, który nie jest plikiem Windows Media, takiego jak plik z rozszerzeniem .mpeg, klip jest tworzony tam, gdzie występuje znacząca zmiana w klatce wideo w porównaniu z klatką kolejną.
  • Plik DV-AVI. W przypadku importowania pliku AVI, który zawiera wideo przechwycone z kamery DV, jeśli do pliku została dodana sygnatura czasowa, klipy są tworzone w oparciu o informacje o sygnaturze czasowej w pliku.

Jeśli pole wyboru Utwórz klipy dla plików wideo nie jest wybrane podczas importowania pliku wideo, plik wideo jest importowany i wyświetlany jako cały klip w programie Windows Movie Maker. Funkcję tworzenia klipów można uruchomić później, po zaimportowaniu pliku wideo do programu Windows Movie Maker, w celu podzielenia klipu na mniejsze klipy.

W przypadku importowania plików wideo można wybrać następującą opcję:

Tworzenie klipów dla plików wideo

Określa, czy pliki wideo mają być dzielone na mniejsze klipy podczas importowania. Jeśli ta opcja jest wybrana, plik wideo jest dzielony na mniejsze klipy przy pomocy funkcji wykrywania klipów. Jeśli ta opcja nie jest wybrana, plik wideo jest importowany jako pojedynczy klip wideo.

Tematy pokrewne

  • Tworzenie klipów
  • Importowanie istniejących plików multimediów cyfrowych


Zapisywanie projektu

Zapisanie projektu umożliwia zachowanie bieżącej pracy i późniejsze otwarcie pliku w programie Windows Movie Maker w celu wprowadzenia kolejnych zmian. Można kontynuować edytowanie projektu od miejsca, w którym zakończono pracę podczas ostatniego zapisywania. Podczas zapisywania projektu zachowywane jest ułożenie klipów dodanych do serii ujęć/osi czasu oraz dowolne przejścia wideo, efekty wideo, tytuły, napisy końcowe i inne zmiany.

Plik projektu programu Windows Movie Maker jest zapisywany z rozszerzeniem nazwy pliku .mswmm.

Można również zapisać istniejący plik projektu programu Windows Movie Maker pod nową nazwą. Umożliwia to wykorzystanie zapisanego projektu jako podstawy dla nowych projektów. Na przykład jeśli bieżący projekt zawiera krótkie wprowadzenie do filmu, to można zapisać istniejący projekt pod nową nazwą, a następnie kontynuować edytowanie. Gdy zaistnieje konieczność utworzenia nowego filmu z tym samym krótkim wprowadzeniem można otworzyć oryginalny plik projektu, który zawiera tylko wprowadzenie, a następnie wykonać dowolne zmiany edycyjne bez konieczności ponownego tworzenia wprowadzenia do filmu.

Tematy pokrewne

  • Zapisywanie projektu
  • Zapisywanie projektu pod nową nazwą
  • Korzystanie z programu Windows Movie Maker


Zapisywanie projektu

transparent programu Windows Movie Maker

Aby zapisać projekt

  1. W menu Plik kliknij polecenie Zapisz projekt.
  2. W polu Nazwa pliku wpisz nazwę pliku, a następnie kliknij przycisk Zapisz.

  • Zapisywanie projektu


Zapisywanie projektu pod nową nazwą

transparent programu Windows Movie Maker

Aby zapisać projekt pod nową nazwą

  1. W menu Plik kliknij polecenie Zapisz projekt jako.
  2. W polu Nazwa pliku wpisz nową nazwę pliku, a następnie kliknij przycisk Zapisz.

  • Zapisywanie projektu


Wyświetlanie podglądu projektów i klipów

Podczas pracy z projektem można okresowo przeglądać projekt w monitorze, aby sprawdzić postępy w edycji. Jeśli użytkownik chce przeglądać pojedyncze klipy, to za pomocą okienka Zawartość można upewnić się, że przechwycono zawartość, która ma być użyta w filmach. Za pomocą przycisków odtwarzania można przechodzić od klatki do klatki lub od klipu do klipu.

obrazek „Uwaga” Uwaga

  • Podczas wyświetlania podglądu projektu w programie Windows Movie Maker przy ustawieniu monitora na wyświetlanie 640x480 pikseli, wideo nie będzie wyświetlane optymalnie. Jednak wideo w finalnym zapisanym filmie będzie odtwarzane i wyświetlane przy wyższym poziomie jakości.

Tematy pokrewne

  • Wyświetlanie podglądu projektu
  • Wyświetlanie podglądu klipu
  • Wstrzymywanie lub zatrzymywanie podglądu projektu
  • Odtwarzanie wideo w trybie pełnoekranowym
  • Zmienianie rozmiaru monitora podglądu
  • Przeskakiwanie do klatki
  • Przeskakiwanie do klipu w projekcie
  • Wyświetlanie właściwości klipu
  • Wyświetlanie właściwości projektów
  • Korzystanie z programu Windows Movie Maker


Wyświetlanie podglądu projektu

transparent programu Windows Movie Maker

Aby wyświetlić podgląd projektu

  1. Dodaj jeden lub więcej klipów do serii ujęć/osi czasu.
  2. W menu Odtwórz kliknij polecenie Przewiń do tyłu serię ujęć lub Przewiń do tyłu oś czasu, aby przejść do początku projektu.
  3. W menu Odtwórz kliknij polecenie Odtwórz serię ujęć lub Odtwórz oś czasu.

  • Wyświetlanie podglądu projektów i klipów


Wyświetlanie podglądu klipu

transparent programu Windows Movie Maker

Aby wyświetlić podgląd klipu

  1. W okienku Zawartość kliknij klip, którego podgląd chcesz wyświetlić.
  2. W menu Odtwórz kliknij polecenie Odtwórz klip.

obrazek „Uwaga” Uwaga

  • Aby wyświetlić podgląd obrazu, należy kliknąć obraz w okienku Zawartość.

  • Wyświetlanie podglądu projektów i klipów


Wstrzymywanie lub zatrzymywanie podglądu projektu

transparent programu Windows Movie Maker

Aby wstrzymać lub zatrzymać podgląd projektu

  • Kiedy na monitorze odtwarzane jest wideo, audio, efekt wideo lub przejście wideo, w menu Odtwórz kliknij polecenie Wstrzymaj klip lub Zatrzymaj.

  • Wyświetlanie podglądu projektów i klipów


Odtwarzanie wideo w trybie pełnoekranowym

transparent programu Windows Movie Maker

Aby odtworzyć wideo w trybie pełnoekranowym

  1. Zaznacz wideo w serii ujęć/na osi czasu lub w okienku Zawartość.
  2. W menu Widok kliknij polecenie Pełny ekran.

  • Wyświetlanie podglądu projektów i klipów


Zmienianie rozmiaru monitora podglądu

transparent programu Windows Movie Maker

Aby zmienić rozmiar monitora podglądu

  1. Zaznacz wideo w serii ujęć/osi czasu lub w okienku Zawartość.
  2. Wykonaj jedną z następujących czynności w zależności od rozmiaru monitora podglądu, który zostanie wybrany:
    • Aby przeglądać wideo w rozdzielczości 320x240 pikseli, w menu Widok wskaż polecenie Rozmiar monitora podglądu i kliknij polecenie Mały (320x240).
    • Aby przeglądać wideo w rozdzielczości 640x480 pikseli, w menu Widok wskaż polecenie Rozmiar monitora podglądu i kliknij polecenie Duży (640x480).

Ta opcja jest dostępna, gdy jest wystarczająca ilość miejsca do zmiany rozmiaru monitora bez konieczności zmiany rozmiaru serii ujęć/osi czasu.

  • Wyświetlanie podglądu projektów i klipów


Przeskakiwanie do klatki

transparent programu Windows Movie Maker

Aby przeskoczyć do klatki

  • Kiedy wideo jest odtwarzane lub wstrzymane na monitorze, w menu Odtwórz kliknij polecenie Poprzednia klatka lub Następna klatka.

  • Wyświetlanie podglądu projektów i klipów


Przeskakiwanie do klipu w projekcie

transparent programu Windows Movie Maker

Aby przeskoczyć do klipu w projekcie

  1. Otwórz projekt.
  2. Kliknij klip w serii ujęć/na osi czasu.
  3. Wykonaj jedną z poniższych czynności:
    • W menu Odtwórz kliknij polecenie Wstecz, aby wyświetlić poprzedni klip w projekcie.
    • W menu Odtwórz kliknij polecenie Do przodu, aby wyświetlić następny klip w projekcie.

  • Wyświetlanie podglądu projektów i klipów


Wyświetlanie właściwości klipu

Można przeglądać właściwości klipów importowanych lub przechwytywanych w programie Windows Movie Maker, łącznie z wideo, audio i obrazami. Właściwości klipu zawierają informacje, które pomagają w określeniu zawartości klipu oraz sposobu dopasowania klipu do projektu.

Tematy pokrewne

  • Wyświetlanie właściwości klipu
  • Wyświetlanie podglądu projektów i klipów


Wyświetlanie właściwości klipu

transparent programu Windows Movie Maker

Aby wyświetlić właściwości klipu

  1. Kliknij klip wideo, klip audio lub obraz odpowiednio do miejsca jego wyświetlania: w okienku Zawartość, na osi czasu lub w serii ujęć.
  2. W menu Klip kliknij polecenie Właściwości.

Wyświetlane właściwości zależą od typu zaznaczonego klipu.

  • Wyświetlanie właściwości klipu


Wyświetlanie właściwości projektów

Informacje o właściwościach projektu mogą być pomocne przy organizowaniu projektów w programie Windows Movie Maker. Różne właściwości projektu, zarówno wstępnie ustalone, jak i określone przez użytkownika, umożliwiają szybkie wyszukiwanie konkretnych projektów programu Windows Movie Maker w aplecie Mój komputer lub Eksploratorze Windows. Przez wprowadzanie właściwości projektów można organizować projekty według tytułów, nazw autorów lub innych podanych właściwości.

W oknie dialogowym Właściwości projektu wyświetlane są poniższe informacje.

Tytuł

Wyświetla tytuł aktualnego projektu programu Windows Movie Maker. Domyślnie nie jest wprowadzony żaden tytuł. Można jednak wprowadzić własny tytuł odpowiadający danemu projektowi. Wprowadzony tytuł zostanie nadany ostatecznie zapisanemu filmowi i będzie wyświetlany przez wiele odtwarzaczy multimedialnych podczas odtwarzania filmu. Maksymalna liczba znaków dla tytułu wynosi 128.

Autor

Wyświetla nazwę autora bieżącego projektu programu Windows Movie Maker. Domyślna nazwa autora jest zgodna z nazwą wyświetlaną w polu Domyślny autor w oknie dialogowym Opcje. Można jednak wprowadzić inną nazwę autora danego projektu. Wprowadzona nazwa autora zostanie nadana ostatecznie zapisanemu filmowi i będzie wyświetlana w wielu odtwarzaczach multimedialnych podczas odtwarzania filmu. Maksymalna liczba znaków dla nazwy autora wynosi 128.

Czas trwania

Wyświetla czas trwania bieżącego projektu programu Windows Movie Maker w formacie godziny:minuty:sekundy:setne_sekundy. Dzięki temu można szybko określić długość projektu i ostatecznie zapisanego filmu.

Prawa autorskie

Wyświetla informacje o prawach autorskich dotyczących bieżącego projektu. Można tu wprowadzić dowolne informacje o prawach autorskich do projektu. Wprowadzone informacje o prawach autorskich są wyświetlane w wielu odtwarzaczach multimedialnych podczas odtwarzania filmu. Maksymalna liczba znaków dla informacji o prawach autorskich wynosi 14.

Klasyfikacja

Wyświetla ewentualne informacje o klasyfikacji dotyczącej bieżącego projektu. Można wprowadzić klasyfikację danego filmu zgodną z własnymi kryteriami. Wprowadzona klasyfikacja zostanie nadana ostatecznie zapisanemu filmowi i będzie wyświetlana w wielu odtwarzaczach multimedialnych podczas odtwarzania filmu. Maksymalna liczba znaków dla informacji o klasyfikacji wynosi 20.

Opis

Wyświetla ewentualny opis dotyczący bieżącego projektu i ostatecznie zapisanego filmu. Wprowadzony opis zostanie nadany ostatecznie zapisanemu filmowi i będzie wyświetlany w wielu odtwarzaczach multimedialnych podczas odtwarzania filmu. Maksymalna liczba znaków dla opisu wynosi 512.

obrazek „Uwaga” Uwaga

  • Wprowadzone właściwości projektu są widoczne dla każdej osoby, która ma dostęp do ostatecznie utworzonego filmu; wynika to z faktu, że właściwości projektu stają się również właściwościami zapisanego filmu. Z tego powodu w oknie dialogowym Właściwości projektu nie należy wprowadzać żadnych informacji osobistych, których użytkownik nie chce ujawniać innym osobom. Więcej informacji na temat prywatności zawierają zasady zachowania poufności informacji programu Windows Movie Maker w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Edytowanie właściwości projektu
  • Wyświetlanie właściwości projektu w Eksploratorze Windows
  • Wyświetlanie podglądu projektów i klipów


Edytowanie właściwości projektu

transparent programu Windows Movie Maker

Aby dokonać edycji właściwości projektu

  1. W menu Plik kliknij polecenie Właściwości.
  2. W oknie dialogowym Właściwości projektu wprowadź poniższe informacje:
    • W polu Tytuł wpisz tytuł projektu.
    • W polu Autor wpisz nazwę autora projektu.
    • W polu Prawa autorskie wpisz informacje o prawach autorskich, które chcesz dodać.
    • W polu Klasyfikacja wpisz klasyfikację bieżącego projektu.
    • W polu Opis wpisz krótki opis projektu.

obrazek „Uwaga” Uwaga

  • Właściwości projektu stają się właściwościami ostatecznie zapisanego filmu. Wiele z wprowadzonych właściwości, takich jak tytuł, autor, informacje o prawach autorskich itp., może być wyświetlanych przez większość odtwarzaczy multimedialnych podczas odtwarzania ostatecznej postaci filmu.

  • Wyświetlanie właściwości projektów


Wyświetlanie właściwości projektu w Eksploratorze Windows

transparent programu Windows Movie Maker

Aby wyświetlić właściwości projektu w Eksploratorze Windows

  1. W menu Start wskaż polecenie Wszystkie programy, wskaż polecenie Akcesoria, a następnie kliknij polecenie Eksplorator Windows.
  2. W menu Widok kliknij polecenie Szczegóły.
  3. W menu Widok kliknij polecenie Wybierz szczegóły.
  4. W oknie dialogowym Wybieranie szczegółów wybierz szczegóły, które mają być wyświetlane w odniesieniu do projektów programu Windows Movie Maker, takie jak nazwa pliku, autor, tytuł projektu itp.

  • Wyświetlanie właściwości projektów


Edytowanie projektów

Aby rozpocząć projekt i tworzenie filmu, należy dodać zaimportowane lub przechwycone audio, wideo lub obrazki do serii ujęć/osi czasu. Klipy w serii ujęć/na osi czasu staną się zawartością projektu i przyszłego filmu.

Serii ujęć/osi czasu można użyć do tworzenia i edycji projektów. Seria ujęć i oś czasu przedstawiają wykonywaną pracę, ale każde z nich zapewnia inny widok wykonanej pracy:

  • Seria ujęć wyświetla sekwencję klipów.
  • Oś czasu wyświetla chronometraż klipów.

Podczas pracy nad projektem można przełączać się pomiędzy serią ujęć a osią czasu.

Po dodaniu klipów do serii ujęć/osi czasu w celu utworzenia projektu, można wykonać następujące czynności:

  • Dowolna zmiana kolejności klipów w sekwencji.
  • Tworzenie przejść pomiędzy klipami.
  • Dodanie efektów wideo do klipów wideo i obrazków.
  • Przycinanie klipów w celu ukrycia niechcianych segmentów (tylko w widoku osi czasu).
  • Dzielenie i łączenie klipów.
  • Dodanie narracji synchronizującej klipy (tylko w widoku osi czasu).

Podczas pracy nad projektem można w dowolnej chwili podejrzeć go w monitorze, aby poznać końcowy rezultat. Podczas pracy nad projektem można go zapisać jako projekt, a następnie wrócić do pracy nad nim później.

Zanim będzie można przesłać projekt jako załącznik w wiadomości e-mail, do serwera sieci Web lub nagrać go na taśmie w kamerze DV, najpierw należy zapisać go jako film.

Tematy pokrewne

  • Przełączanie widoku projektu
  • Dodawanie klipu do projektu
  • Usuwanie klipu z projektu
  • Czyszczenie serii ujęć/osi czasu
  • Tworzenie nowego projektu
  • Otwieranie projektu
  • Powiększanie i pomniejszanie
  • Przenoszenie i kopiowanie klipów
  • Cofanie czynności
  • Korzystanie z funkcji autofilmu
  • Korzystanie z programu Windows Movie Maker


Przełączanie widoku projektu

transparent programu Windows Movie Maker

Aby przełączyć widok projektu

  • W menu Widok wykonaj jedną z następujących czynności:
    • Aby przeglądać projekt w serii ujęć, kliknij polecenie Seria ujęć.
    • Aby przeglądać projekt na osi czasu, kliknij polecenie Oś czasu.

  • Edytowanie projektów


Dodawanie klipu do projektu

transparent programu Windows Movie Maker

Aby dodać klip do projektu

  1. W okienku Kolekcje kliknij kolekcję zawierającą klip, który ma zostać dodany do projektu. Następnie w okienku Zawartość kliknij klip, który zostanie dodany.
  2. W menu Klip kliknij polecenie Dodaj do serii ujęć lub Dodaj do osi czasu (w zależności od używanego widoku).

obrazek „Uwaga” Uwaga

  • Aby szybko dodać klip do projektu, należy przeciągnąć klip (lub wiele klipów) do serii ujęć/osi czasu. W przypadku kolejnych plików należy kliknąć pierwszy klip na liście, nacisnąć i przytrzymać klawisz SHIFT, kliknąć ostatni klip na liście i przeciągnąć zaznaczone klipy do serii ujęć/osi czasu. W przypadku plików nieułożonych w kolejności należy nacisnąć i przytrzymać klawisz CTRL, kliknąć każdy klip, który zostanie dodany i przeciągnąć zaznaczone klipy do serii ujęć/osi czasu.

  • Edytowanie projektów


Usuwanie klipu z projektu

transparent programu Windows Movie Maker

Aby usunąć klip z projektu

  • Kliknij klip w serii ujęć/na osi czasu, a następnie w menu Edycja kliknij polecenie Usuń.

  • Edytowanie projektów


Czyszczenie serii ujęć/osi czasu

transparent programu Windows Movie Maker

Aby wyczyścić serię ujęć/oś czasu

  • W menu Edycja kliknij polecenie Wyczyść oś czasu lub Wyczyść serię ujęć, w zależności od aktualnie używanego widoku.

  • Edytowanie projektów


Tworzenie nowego projektu

transparent programu Windows Movie Maker

Aby utworzyć nowy projekt

  • W menu Plik kliknij polecenie Nowy projekt.

  • Edytowanie projektów


Otwieranie projektu

transparent programu Windows Movie Maker

Aby otworzyć projekt

  1. W menu Plik kliknij polecenie Otwórz projekt.
  2. W polu Nazwa pliku zlokalizuj zapisany plik projektu, a następnie kliknij przycisk Otwórz.

Projekt zostanie wyświetlony w serii ujęć/na osi czasu.

obrazek „Uwaga” Uwaga

  • Można otwierać pliki projektów programu Windows Movie Maker, które utworzono i zapisano w poprzednich wersjach lub aktualnej wersji programu Windows Movie Maker. Jednak po otwarciu i zapisaniu pliku projektu w bieżącej wersji programu Windows Movie Maker, projektu nie można otworzyć w poprzednich wersjach programu Windows Movie Maker.

  • Edytowanie projektów


Powiększanie i pomniejszanie

Podczas edytowania zawartości na osi czasu można zmienić poziom szczegółów dla zawartości przez powiększenie lub pomniejszenie. Podczas powiększania czas na osi czasu jest wyświetlany w mniejszych interwałach, co pozwala przeglądać projekt bardziej szczegółowo. I odwrotnie, podczas pomniejszania czas na osi czasu jest wyświetlany w większych interwałach, co pomaga w dokonaniu ogólnego przeglądu osi czasu i jej zawartości.

Podczas pierwszego edytowania projektu dobrze jest pomniejszyć, aby przeglądać oś czasu przy mniejszej liczbie szczegółów. Umożliwia to ogólny podgląd osi czasu oraz sposobu ułożenia zawartości i pojedynczych klipów. Po ułożeniu klipów można dokonać powiększenia na osi czasu i edytować pojedyncze klipy. Polecenie Dopasuj widok do rozmiaru automatycznie dostosowuje wyświetlany interwał osi czasu, dzięki czemu można zobaczyć całą zawartość projektu bez konieczności przewijania osi czasu.

Tak jak można powiększać i pomniejszać na osi czasu, można również zmienić ogólny widok serii ujęć. Można przeciągnąć serię ujęć w górę, aby zwiększyć rozmiar komórek, jeśli użytkownik chce widzieć w serii ujęć mniej komórek, ale za to o większym rozmiarze. I odwrotnie, jeśli użytkownik chce widzieć więcej komórek na ekranie, można przeciągnąć serię ujęć w dół, aby zmniejszyć rozmiar komórek.

Tematy pokrewne

  • Powiększanie lub pomniejszanie na osi czasu
  • Dopasowywanie osi czasu do ekranu
  • Zwiększanie lub zmniejszanie rozmiaru serii ujęć
  • Edytowanie projektów


Powiększanie lub pomniejszanie na osi czasu

transparent programu Windows Movie Maker

Aby powiększyć lub pomniejszyć na osi czasu

  1. W menu Widok kliknij polecenie Oś czasu.
  2. Wykonaj jedną z następujących czynności:
    • Aby wyświetlić bardziej szczegółowy widok zawartości, w menu Widok kliknij polecenie Powiększ.
    • Aby wyświetlić mniej szczegółowy widok zawartości, w menu Widok kliknij polecenie Pomniejsz.

  • Powiększanie i pomniejszanie


Dopasowywanie osi czasu do ekranu

transparent programu Windows Movie Maker

Aby dopasować oś czasu do ekranu

  • W menu Widok kliknij polecenie Dopasuj widok do rozmiaru.

  • Powiększanie i pomniejszanie


Zwiększanie lub zmniejszanie rozmiaru serii ujęć

transparent programu Windows Movie Maker

Aby zwiększyć lub zmniejszyć rozmiar serii ujęć

  • Wykonaj jedną z poniższych czynności:
    • Aby zwiększyć rozmiar serii ujęć, kliknij jej górną krawędź i przeciągnij w górę.
    • Aby zmniejszyć rozmiar serii ujęć, kliknij jej górną krawędź i przeciągnij w dół.

  • Powiększanie i pomniejszanie


Przenoszenie i kopiowanie klipów

Pliki i klipy znajdujące się w serii ujęć/osi czasu można kopiować i przenosić do innych części serii ujęć/osi czasu. Przenosząc klip, użytkownik może zmienić jego położenie w serii ujęć/osi czasu bez usuwania go, a następnie dodać go ponownie do serii ujęć/osi czasu. Kopiując klip, można tę samą zawartość wielokrotnie umieścić w projekcie. Na przykład można mieć krótki klip wideo na początku projektu, który będzie powtórzony dwukrotnie przed odtwarzaniem głównej zawartości projektu.

Podczas kopiowania lub przenoszenia klipu wideo lub obrazu w serii ujęć/osi czasu kopiowane są też dodane efekty wideo. Będą one wyświetlane w nowej lokalizacji.

Tematy pokrewne

  • Kopiowanie klipu w serii ujęć/osi czasu
  • Przesuwanie klipu w serii ujęć/na osi czasu
  • Posuwanie klipu na osi czasu
  • Edytowanie projektów


Kopiowanie klipu w serii ujęć/osi czasu

transparent programu Windows Movie Maker

Aby skopiować klip w serii ujęć/osi czasu

  1. Na serii ujęć/osi czasu zaznacz klip, który zostanie skopiowany.
  2. W menu Edycja kliknij polecenie Kopiuj.
  3. Wykonaj jedną z poniższych czynności w zależności od używanego widoku:
    • W serii ujęć kliknij następną pustą komórkę.
    • Na osi czasu przesuń wskaźnik odtwarzania do punktu, w którym zostanie wklejony klip.
  4. W menu Edycja kliknij polecenie Wklej.

Aby zaznaczyć wiele klipów, przytrzymaj klawisz CTRL i kliknij każdy klip, który zostanie skopiowany.

Oprócz poleceń menu, do kopiowania i wklejania jednego lub kilku klipów można użyć myszy. Aby to zrobić, należy przytrzymać klawisz CTRL i kliknąć każdy klip, który zostanie skopiowany. Przytrzymując wciśnięty klawisz CTRL, należy przeciągnąć klip lub klipy do nowej lokalizacji w serii ujęć/osi czasu. Podczas kopiowania klipów za pomocą myszy wyświetlany jest mały znak plus w kwadracie wskazujący, który klip będzie kopiowany.

  • Przenoszenie i kopiowanie klipów


Przesuwanie klipu w serii ujęć/na osi czasu

transparent programu Windows Movie Maker

Aby przesunąć klip w serii ujęć/na osi czasu

  1. W serii ujęć/na osi czasu zaznacz klip, który chcesz przesunąć.
  2. W menu Edycja kliknij polecenie Wytnij.
  3. Wykonaj jedną z poniższych czynności w zależności od widoku, w którym pracujesz:
    • W serii ujęć kliknij następną pustą komórkę.
    • Na osi czasu przesuń wskaźnik odtwarzania do punktu, w którym chcesz wkleić klip.
  4. W menu Edycja kliknij polecenie Wklej.

Aby zaznaczyć większą liczbę klipów, należy przytrzymać klawisz CTRL, a następnie kliknąć każdy klip, który ma zostać wycięty.

Zamiast wycinać i wklejać jeden lub więcej klipów za pomocą poleceń menu, można wykonać te same czynności przy użyciu myszy. W tym celu należy przytrzymać klawisz CTRL i kliknąć każdy klip, który ma zostać przesunięty, a następnie przesunąć zaznaczony klip w nowe miejsce w serii ujęć/na osi czasu. Przy przesuwaniu klipów za pomocą myszy wyświetlany jest kwadrat, który wskazuje, że dany plik lub klip jest przesuwany.

  • Przenoszenie i kopiowanie klipów


Posuwanie klipu na osi czasu

transparent programu Windows Movie Maker

Aby posunąć klip na osi czasu

  1. Na osi czasu zaznacz klip na ścieżce wideo, ścieżce audio/muzycznej lub ścieżce nakładania tytułu, który chcesz lekko przesunąć.
  2. Wykonaj jedną z poniższych czynności zależnie od tego, w którą stronę chcesz przesunąć klip:
    • Aby na osi czasu przesunąć klip lekko w lewo, w menu Klip kliknij polecenie Posuń w lewo.
    • Aby na osi czasu przesunąć klip lekko w prawo, w menu Klip kliknij polecenie Posuń w prawo.

  • Przenoszenie i kopiowanie klipów


Cofanie czynności

Czynności można cofać i ponawiać, korzystając z poleceń Cofnij i Ponów w menu Edycja lub skorzystać z przycisków Cofnij i Ponów na pasku narzędzi. Cofając lub ponawiając czynności za pomocą poleceń menu, można cofnąć lub ponowić tylko jedną czynność jednocześnie. Aby cofnąć lub ponowić kilka czynności jednocześnie, można skorzystać z przycisków Cofnij lub Ponów na pasku narzędzi.

Tematy pokrewne

  • Cofanie ostatniej czynności
  • Ponowne wykonywanie ostatnio cofniętej czynności
  • Jednoczesne cofanie lub ponawianie wielu czynności
  • Edytowanie projektów


Cofanie ostatniej czynności

transparent programu Windows Movie Maker

Aby cofnąć ostatnią czynność

  • W menu Edycja kliknij polecenie Cofnij NazwaCzynności.

obrazek „Uwaga” Uwaga

  • NazwaCzynności reprezentuje tytuł ostatniej czynności wyświetlany po nazwie polecenia Cofnij w menu Edycja. Na przykład jeśli zaimportowano jednocześnie kilka plików obrazów, polecenie będzie mieć nazwę Cofnij Importuj plik.

  • Cofanie czynności


Ponowne wykonywanie ostatnio cofniętej czynności

transparent programu Windows Movie Maker

Aby ponownie wykonać ostatnio cofniętą czynność

  • W menu Edycja kliknij polecenie Ponów Nazwa_czynności.

obrazek „Uwaga” Uwaga

  • Nazwa_czynności odpowiada nazwie ostatniej czynności, która jest wyświetlana po poleceniu Ponów w menu Edycja. Na przykład jeśli ostatnią czynnością było usunięcie zaimportowanych plików obrazów i użytkownik chce ponownie zaimportować obrazy, prawidłowe polecenie to Ponów Import pliku.

  • Cofanie czynności


Jednoczesne cofanie lub ponawianie wielu czynności

transparent programu Windows Movie Maker

Aby jednocześnie cofnąć lub ponowić wiele czynności

  • Wykonaj jedną z następujących czynności:
    • Jeśli planowane jest cofnięcie wielu czynności, na pasku narzędzi kliknij strzałkę obok opcji Cofnij, a następnie kliknij czynności, które mają być cofnięte.
    • Jeśli planowane jest ponowienie wielu czynności, na pasku narzędzi kliknij strzałkę obok opcji Ponów, a następnie kliknij czynności, które mają być ponowione.

  • Cofanie czynności


Korzystanie z funkcji autofilmu

Funkcja autofilmu pomaga szybko utworzyć film dzięki automatycznemu tworzeniu filmu na podstawie wybranych klipów lub kolekcji. Ta funkcja pomaga szybko automatycznie utworzyć film. Funkcja autofilmu analizuje bieżące wideo, obrazy i muzykę oraz łączy różne elementy w jeden film na podstawie wybranego przez użytkownika stylu automatycznej edycji.

Aby korzystać z funkcji autofilmu, muszą być spełnione następujące warunki:

  • W okienku Zawartość lub Kolekcje musi być zaznaczonych wiele klipów lub kolekcja.
  • Aktualne zaznaczenie musi zawierać wideo i/lub obrazy, których łączny czas trwania wynosi co najmniej 30 sekund. Każdy z obrazów trwa 6 sekund.
  • Klip audio musi trwać co najmniej 30 sekund.

Po utworzeniu autofilmu można zapisać go jako film za pomocą Kreatora zapisywania filmów lub przeznaczyć go do dalszej edycji, tak jak podczas tworzenia projektu i filmu w programie Windows Movie Maker.

Gdy wybrano automatyczne tworzenie filmu, funkcja autofilmu wykona następujące czynności:

  1. Wybierze styl edycji autofilmu, który zostanie użyty do tworzenia filmu. Aby uzyskać więcej informacji dotyczących wybierania stylu edycji autofilmu, zobacz Wybieranie stylu edycji autofilmu.
  2. Wprowadzi tekst tytułu filmu. Aby uzyskać więcej informacji dotyczących wprowadzania tekstu tytułowego, zobacz Wprowadzanie tekstu tytułowego.
  3. Wybierze plik muzyczny lub plik audio, który będzie podkładem dźwiękowym filmu. Aby uzyskać więcej informacji dotyczących wybierania muzyki dla filmu, zobacz Wybieranie muzyki w tle.

Tematy pokrewne

  • Tworzenie autofilmu
  • Edytowanie projektów


Tworzenie autofilmu

transparent programu Windows Movie Maker

Aby utworzyć autofilm

  1. W okienku Kolekcje zaznacz kolekcję lub zaznacz większą liczbę klipów w okienku Zawartość.
  2. W menu Narzędzia kliknij polecenie Autofilm.

    -lub-

    W okienku Zadania dotyczące filmu w grupie Edytuj film kliknij przycisk Utwórz autofilm.

  3. Na stronie Wybierz styl edycji autofilmu zaznacz styl edycji autofilmu.
  4. W grupie Więcej opcji kliknij przycisk Wprowadź tytuł filmu.
  5. Na stronie Wprowadź tekst dla tytułu wpisz tekst, który ma być wyświetlany jako tytuł.
  6. W grupie Więcej opcji kliknij przycisk Wybierz audio lub muzykę w tle.
  7. W oknie Pliki audio i muzyczne wykonaj jedną z poniższych czynności:
    • Wybierz plik audio lub muzyczny z bieżącej listy.
    • Kliknij przycisk Przeglądaj, aby zaimportować plik audio lub muzyczny z dysku twardego do programu Windows Movie Maker w celu jego użycia w filmie.
    • Zaznacz opcję Brak, jeśli nie chcesz dodawać do filmu żadnego pliku audio ani muzycznego.
  8. Wykonaj jedną z poniższych czynności:
    • Aby zwiększyć poziom audio klipu umieszczonego na ścieżce audio/muzycznej, przesuń suwak w kierunku pozycji Audio/muzyka.
    • Aby zwiększyć poziom audio umieszczonego na ścieżce audio, które wchodzi w skład klipu wideo, przesuń suwak w kierunku pozycji Audio z wideo.
  9. Kliknij przycisk Gotowe, edytuj film, aby utworzyć autofilm i dodać klipy do serii ujęć/osi czasu.

Czas potrzebny na utworzenie autofilmu i dodanie go do serii ujęć/osi czasu zależy od czasu trwania oraz ilości audio, wideo i obrazów zaznaczonych przez użytkownika lub znajdujących się w zaznaczonej kolekcji.

obrazek „Uwaga” Uwaga

  • Aby zaznaczyć większą liczbę klipów występujących obok siebie, należy kliknąć pierwszy klip z ciągu, nacisnąć i przytrzymać klawisz SHIFT, a następnie kliknąć ostatni klip z ciągu. Aby zaznaczyć klipy pojedynczo, należy nacisnąć i przytrzymać klawisz CTRL, a następnie kliknąć każdy klip, który ma być włączony do filmu tworzonego za pomocą funkcji autofilmu.

  • Korzystanie z funkcji autofilmu


Wybieranie stylu edycji autofilmu

Na tej stronie można wybrać styl edycji autofilmu, który ma być stosowany do tworzonego filmu. Zależnie od stylu autofilmu w programie Windows Movie Maker stosowane są różne algorytmy w celu utworzenia autofilmu w oparciu o wybraną kolekcję lub klipy.

Na tej stronie dostępne są poniższe opcje.

Style edycji autofilmu

Określa styl edycji autofilmu, który ma być używany. W kolumnie Nazwa wyświetlana jest nazwa stylu edycji autofilmu, a w kolumnie Opis – krótki opis tego stylu edycji.

Wprowadź tytuł filmu

Kliknij, aby przejść do strony Wprowadź tekst dla tytułu, a następnie wpisz nowy tekst dla tytułu.

Wybierz audio lub muzykę w tle

Kliknij, aby przejść do strony Dodaj audio lub muzykę w tle, a następnie wybierz muzykę i dostosuj poziomy audio dla filmu.

  • Korzystanie z funkcji autofilmu


Wprowadzanie tekstu tytułowego

Na tej stronie dostępne jest miejsce do wprowadzenia tekstu tytułu lub napisów końcowych. Strona ta jest podobna do wyświetlanej podczas dodawania tytułu i wprowadzania tekstu tytułu w normalnym procesie samodzielnego dodawania tytułu i tworzenia filmu w programie Windows Movie Maker.

Na tej stronie dostępna jest poniższa opcja.

Wprowadź tekst dla tytułu

W tym obszarze tekstowym można wprowadzić tekst tytułu. W miarę wpisywania tekstu rozmiar czcionki jest zmniejszany odpowiednio do jego długości. Aby dodać tytuł do serii ujęć/osi czasu, należy wprowadzić co najmniej jeden znak.

Wybierz styl edycji autofilmu

Kliknij, aby przejść do strony Wybierz styl edycji autofilmu, a następnie wybierz styl edycji autofilmu dla filmu.

Wybierz audio lub muzykę w tle

Kliknij, aby przejść do strony Dodaj audio lub muzykę w tle, a następnie wybierz muzykę i dostosuj poziomy audio dla filmu.

  • Korzystanie z funkcji autofilmu


Wybieranie muzyki w tle

Na tej stronie można wybrać muzykę w tle lub inne audio do autofilmu. Można wybrać muzykę wcześniej zaimportowaną do programu Windows Movie Maker lub zdecydować się na import innej muzyki z lokalizacji dostępnej z komputera.

Na tej stronie dostępne są poniższe opcje.

Pliki audio lub muzyczne

Określa audio lub muzykę, która ma być stosowana w autofilmie. Audio lub muzyka wyświetlana na liście zależy od muzyki, która znajdowała się w kolekcji lub zaznaczeniu w chwili, gdy rozpoczęto tworzenie autofilmu. Jeśli na liście dostępnych plików audio lub plików muzycznych użytkownik nie możne znaleźć muzyki, która ma być użyta w filmie, może kliknąć przycisk Przeglądaj w celu zaimportowania pliku audio lub muzycznego z innej lokalizacji.

Poziomy audio

Dostosowuje poziomy audio między ścieżkami audio i audio/muzycznymi (między audio przechwyconym jako część klipu wideo na ścieżce audio oraz audio przechwyconym lub zaimportowanym i dodanym do ścieżki audio/muzycznej). Przez dostosowanie poziomów audio można określić, które audio w filmie jest odtwarzane głośniej.

Wprowadź tytuł filmu

Kliknij, aby przejść do strony Wprowadź tekst dla tytułu, a następnie wpisz nowy tekst dla tytułu.

Wybierz styl edycji autofilmu

Kliknij, aby przejść do strony Wybierz styl edycji autofilmu, a następnie wybierz styl edycji autofilmu dla filmu.

  • Korzystanie z funkcji autofilmu


Edytowanie klipów

Dostępne są następujące opcje edycji klipów:

  • Dzielenie klipu. Klip wideo można podzielić na dwa klipy. Jest to przydatne, gdy w środku klipu chce się wstawić obrazek lub przejście wideo. Można podzielić klip, który jest wyświetlany w serii ujęć/na osi czasu dla bieżącego projektu lub klip w panelu Zawartość.
  • Łączenie klipów. Kilka ciągłych klipów wideo można ze sobą połączyć. Określenie „ciągłe” oznacza, ze klipy były przechwycone razem i czas końcowy jednego klipu jest taki sam jak czas początkowy następnego. Łączenie klipów jest przydatne, gdy kilka krótkich klipów chce się wyświetlić jako jeden klip w serii ujęć/na osi czasu. Podobnie jak w przypadku dzielenia klipu, ciągłe klipy można połączyć w panelu Zawartość w serii ujęć/na osi czasu.
  • Przycinanie klipu. Można ukryć fragmenty klipu, które nie mają znaleźć się w projekcie. Na przykład można przyciąć początek lub koniec klipu. Przycinanie nie powoduje usunięcia informacji z materiału źródłowego; w dowolnej chwili można usunąć punkty przycięcia i przywrócić plik do oryginalnej długości. Klipy można przycinać tylko po dodaniu do serii ujęć/osi czasu. Nie można przycinać klipów w panelu Zawartość.

    Przeciągnij uchwyty przycinania, które są pokazane na poniższej ilustracji, aby przyciąć niechciane fragmenty klipu.

    obrazek „Przycinanie klipu”

  • Tworzenie klipów. Klipy tworzone są również z klipów wideo po zaimportowaniu ich lub przechwyceniu w programie Windows Movie Maker. Umożliwia to utworzenie klipów w dowolnym momencie pracy z programem Windows Movie Maker. Rozdzielając klipy wideo na mniejsze klipy można z łatwością odnaleźć określoną część przechwyconego lub zaimportowanego wideo, które zostanie użyte w filmie.

Tematy pokrewne

  • Dzielenie i łączenie klipów
  • Przycinanie klipów
  • Tworzenie klipów
  • Korzystanie z programu Windows Movie Maker


Dzielenie i łączenie klipów

Audio, wideo i obrazy można dzielić lub łączyć w mniejsze klipy, którymi łatwiej jest zarządzać. Podczas dzielenia klipu audio lub wideo duży klip jest dzielony na dwa mniejsze. Na przykład jeśli użytkownik ma klip wideo i planuje wstawienie w jego połowie przejścia wideo, to można podzielić klip wideo w punkcie, w którym planowane jest wstawienie przejścia wideo, a następnie dodać wybrane przejście.

W poniższej tabeli przedstawiono miejsca, w których można dzielić różne typy multimedialnych plików cyfrowych w programie Windows Movie Maker.

Klip multimediów cyfrowych | Okienko Zawartość | Seria ujęć | Oś czasu
Wideo | x | x | x
Audio | x |  | x
Obrazy |  | x | x

I odwrotnie, można mieć plik, który został podzielony na mniejsze klipy i użytkownik chce je połączyć. Można łączyć sąsiadujące klipy. Klipy są sąsiadujące, gdy czas rozpoczęcia drugiego klipu następuje zaraz po czasie zakończenia pierwszego klipu. Na przykład jeśli użytkownik ma plik wideo lub audio podzielony podczas importowania do programu Windows Movie Maker na trzy klipy, a klipy te noszą nazwy Klip 1, Klip 2 i Klip 3, to można połączyć Klip 1 z Klipem 2 lub Klip 2 z Klipem 3. Nie można jednak połączyć Klipu 1 z Klipem 3, ponieważ nie są one ciągłe. Ciągłe klipy wideo można łączyć w okienku Zawartość przed dodaniem klipu lub klipów do serii ujęć/osi czasu.

Tematy pokrewne

  • Dzielenie klipu audio lub wideo
  • Łączenie podzielonego klipu audio lub wideo
  • Edytowanie klipów


Dzielenie klipu audio lub wideo

transparent programu Windows Movie Maker

Aby podzielić klip audio lub wideo

  1. W okienku Zawartość lub w serii ujęć/osi czasu kliknij klip, który zostanie podzielony.
  2. W menu Odtwórz kliknij polecenie Odtwórz klip, a następnie kliknij polecenie Wstrzymaj klip w menu Odtwórz, aby wstrzymać wideo w punkcie, w którym klip zostanie podzielony.

    -lub-

    Na monitorze na pasku wyszukiwania przesuń wskaźnik odtwarzania do punktu, w którym zostanie podzielony klip.

  3. W menu Klip kliknij polecenie Podziel.

  • Dzielenie i łączenie klipów


Łączenie podzielonego klipu audio lub wideo

transparent programu Windows Movie Maker

Aby połączyć podzielony klip audio lub wideo

  1. W okienku Zawartość lub w serii ujęć/osi czasu przytrzymaj wciśnięty klawisz CTRL i następnie zaznacz kolejne klipy, które zostaną połączone.
  2. W menu Klip kliknij polecenie Połącz.

    Informacje o nazwie i właściwościach pierwszego klipu w grupie są wykorzystywane w nowym klipie, a czas jest odpowiednio dostosowywany.

obrazek „Uwaga” Uwaga

  • Aby zaznaczyć kolejne klipy, kliknij pierwszy klip, naciśnij i przytrzymaj klawisz SHIFT, a następnie kliknij ostatni klip. Aby zaznaczyć jednorazowo jeden klip, naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij każdy klip, który ma zostać połączony.

  • Dzielenie i łączenie klipów


Przycinanie klipów

Przycinając klipy, można edytować punkt początkowy i końcowy (a tym samym długość) dowolnego klipu audio lub wideo dodanego do projektu na osi czasu. Podczas przycinania można ustawić punkt początkowy i końcowy przycięcia. Punkt początkowy przycięcia określa czas rozpoczęcia odtwarzania klipu, a punkt końcowy przycięcia określa czas zakończenia odtwarzania klipu w projekcie.

Przycinając klipy, można ukryć pewne części plików lub klipów audio i wideo. Podczas przycinania klipu informacje nie są usuwane; są ukrywane przed odbiorcami, tak więc pewne części nie są wyświetlane w projekcie i końcowym zapisanym filmie. Można przeciągnąć uchwyty przycinania, tak jak pokazano na poniższej ilustracji, aby przyciąć niepożądane części klipu.

obrazek „Przycinanie obrazu klipu”

Jeśli klip przycięto w zbyt małym lub zbyt dużym stopniu, to w programie Windows Movie Maker można dostosować lub wyczyścić ustanowione punkty przycięcia.

obrazek „Uwaga” Uwaga

  • Nie można wydłużyć czasu odtwarzania klipów audio i wideo.

Tematy pokrewne

  • Przycinanie klipu
  • Czyszczenie punktów przycięcia
  • Edytowanie klipów


Przycinanie klipu

transparent programu Windows Movie Maker

Aby przyciąć klip

  1. W menu Widok kliknij polecenie Oś czasu.
  2. W okienku Kolekcje kliknij kolekcję zawierającą klip, który ma być dodany, a następnie w okienku Zawartość kliknij klip, który zostanie przycięty.
  3. W menu Klip kliknij pozycję Dodaj do osi czasu.
  4. Na osi czasu zaznacz klip, który zostanie przycięty.
  5. Na osi czasu kliknij wskaźnik odtwarzania i przeciągnij go do punktu, w którym klip zostanie przycięty.

    -lub-

    Za pomocą regulatorów odtwarzania na monitorze przejdź do punktu, w którym klip zostanie przycięty.

  6. Wykonaj następujące czynności:
    • Gdy wskaźnik odtwarzania znajduje się w punkcie rozpoczęcia odtwarzania klipu wideo lub audio, w menu Klip kliknij polecenie Ustaw punkt początkowy przycięcia.
    • Gdy wskaźnik odtwarzania znajduje się w punkcie zakończenia odtwarzania wybranego klipu wideo lub audio, w menu Klip kliknij polecenie Ustaw punkt końcowy przycięcia.

obrazek „Uwaga” Uwaga

  • Można też przeciągnąć uchwyty przycinania, aby ustawić punkt początkowy i końcowy. Uchwyty przycinania są wyświetlane, gdy klip jest zaznaczony na osi czasu.

  • Przycinanie klipów


Czyszczenie punktów przycięcia

transparent programu Windows Movie Maker

Aby wyczyścić punkty przycięcia

  1. Na osi czasu otwartego projektu kliknij przycięty klip.
  2. W menu Klip kliknij polecenie Wyczyść punkty przycięcia.

  • Przycinanie klipów


Tworzenie klipów

Funkcja tworzenia klipów umożliwia podzielenie klipów wideo na mniejsze składniki, którymi lepiej się zarządza.

Klipy mogą zostać utworzone, gdy plik wideo jest pierwotnie importowany do programu Windows Movie Maker, jeśli zaznaczono pole wyboru Utwórz klipy dla plików wideo. Jednak jeśli to pole wyboru nie było zaznaczone podczas importowania pliku wideo, plik jest importowany jako jeden klip, a nie kilka klipów. Następnie można później użyć funkcji wykrywania klipów, aby podzielić plik wideo na mniejsze klipy.

Klipy są tworzone na kilka sposobów w zależności od pliku wideo i źródła wideo.

  • Wideo z kamery DV. W przypadku przechwytywania wideo z kamery DV, która jest podłączona do portu IEEE 1394, klipy są tworzone w oparciu o sygnaturę czasową wstawioną w nagraniu wideo przez kamerę DV. Jeśli nie ma sygnatury czasowej ani innych znaczników, plik wideo jest dzielony na klipy w oparciu o każdą znaczną zmianę w klatce wideo.

    W przypadku importowania istniejącego pliku DV-AVI do programu Windows Movie Maker, gdy w pliku AVI wideo obecne są sygnatury czasowe, plik jest również dzielony na mniejsze klipy w zależności od informacji zawartych w sygnaturze czasowej.

  • Przechwytywanie wideo z analogowej kamery wideo lub z kamery internetowej. W przypadku przechwytywania wideo z kamery analogowej lub kamery internetowej, klip jest tworzony gdy w klatce przechwyconego wideo wystąpi znaczna zmiana w porównania z klatką kolejną. Ta metoda jest używana zarówno dla zawartości na żywo, jak i istniejącej zawartości pochodzącej z analogowego źródła.

    Rozmiar i czas trwania klipów jest obliczany w oparciu o cały plik wideo. Z tego względu większe pliki wideo będą miały klipy dłuższe niż klipy utworzone w przypadku wykrycia krótszego pliku wideo.

  • Pliki Windows Media. W przypadku importowania pliku z rozszerzeniem .asf lub .wmv, który ma wstawione znaczniki plików, dla każdego znacznika tworzony jest klip. Znaczniki pomagają podzielić plik na fragmenty o rozmiarach, którymi można lepiej zarządzać.

    Jeśli źródłowy plik Windows Media nie zawiera znaczników lub zawiera tylko jeden znacznik, klip jest tworzony, gdy pomiędzy jedną klatką wideo a klatką kolejną występuje znaczna różnica.

Czas potrzebny na wykrycie klipów w pliku wideo zwiększa się proporcjonalnie do wielkości pliku. Jeśli podczas wykrywania klipów naciśnięty zostanie przycisk Anuluj, wykrywanie klipów zostanie zatrzymane w aktualnym miejscu w pliku wideo, wykryte klipy zostaną wyświetlone, a ostatni klip zawierający fragment pliku wideo, który pozostał gdy wykrywanie klipu zostało anulowane, zostanie anulowany. Później można kliknąć ostatni klip, a następnie utworzyć nowe klipy począwszy od ostatniego klipu przy którym tworzenie zostało anulowane.

Tematy pokrewne

  • Tworzenie klipów dla istniejącego klipu wideo
  • Importowanie plików wideo i wykrywanie klipów
  • Edytowanie klipów


Tworzenie klipów dla istniejącego klipu wideo

transparent programu Windows Movie Maker

Aby utworzyć klipy dla istniejącego klipu wideo

  1. W okienku Zawartość zaznacz klip wideo, którego ma dotyczyć wykrywanie klipów.
  2. W menu Narzędzia kliknij polecenie Utwórz klipy.

obrazek „Uwaga” Uwaga

  • Klip wideo jest dzielony na klipy zgodnie ze źródłem wideo. Jeśli klip wideo pochodzi z kamery DV, klipy tworzone są na podstawie znaczników czasowych wstawionych przez kamerę DV. Jeśli nie występują znaczniki czasowe ani inne znaczniki pliku, tworzone klipy zależą od każdej istotnej zmiany klatek w materiale wideo. Jeśli klip wideo pochodzi ze źródła analogowego, klipy są tworzone na podstawie każdej istotnej zmiany klatek w materiale wideo.

  • Tworzenie klipów


Korzystanie z przejść wideo, efektów wideo i tytułów

Filmy można ulepszyć, dodając do filmu różne elementy, takie jak:

  • Przejścia wideo. Przejście wideo steruje sposobem odtwarzania filmu między jednym klipem wideo lub obrazem, a następnym. Przejście można dodać między dwoma obrazami, klipami wideo lub tytułami w dowolnej kombinacji w serii ujęć/osi czasu. Przejście jest odtwarzane, gdy jeden klip się kończy, a drugi zaczyna. Program Windows Movie Maker zawiera różne przejścia, które można dodać do projektu. Przejścia są przechowywane w folderze Przejścia wideo w okienku Kolekcje.
  • Efekty wideo. Efekt wideo określa sposób, w jaki klip wideo, obraz lub tytuł są wyświetlane w projekcie i końcowym filmie. Efekty wideo pozwalają dodawać do filmu efekty specjalne. Efekt wideo jest stosowany podczas całego czasu wyświetlania klipu wideo, obrazu lub tytułu w filmie. Można dodać dowolne efekty wideo wyświetlane w folderze Efekty wideo w okienku Kolekcje.
  • Tytuły i napisy końcowe. Tytuły i napisy końcowe umożliwiają ulepszenie filmu przez dodanie do niego informacji tekstowych. Można dodać dowolny tekst, ale można też dołączyć informacje, takie jak tytuł filmu, swoje imię, datę itp. Poza zmianą animacji tytułu, która określa sposób wyświetlania tytułu lub napisu końcowego w filmie, można zmienić wygląd tytułu lub napisu końcowego.

Tematy pokrewne

  • Praca z przejściami wideo
  • Korzystanie z efektów wideo
  • Dodawanie tytułów i napisów końcowych
  • Korzystanie z programu Windows Movie Maker


Praca z przejściami wideo

Przejście wideo steruje sposobem odtwarzania filmu między jednym klipem wideo lub obrazem, a następnym. Przejście można dodać między dwoma obrazami, klipami wideo lub tytułami w dowolnej kombinacji w serii ujęć/osi czasu. Przejście jest odtwarzane, gdy jeden klip się kończy, a drugi zaczyna. Program Windows Movie Maker zawiera różne przejścia, które można dodać do projektu. Przejścia są przechowywane w folderze Przejścia wideo w okienku Kolekcje.

Czas trwania odtwarzania przejścia wideo można zmienić maksymalnie na czas trwania krótszego z sąsiadujących klipów. Jeśli użytkownik przeciągnie klip wideo lub obraz na osi czasu, do którego ma zostać dodane przejście, nad klip lub obraz, z którego ma być wykonane przejście, to jako domyślne przejście między dwoma klipami jest dodawane ściemnienie i rozjaśnienie. Jeśli nie jest tworzone przejście, to zamiast ściemnienia w tym miejscu wystąpi zwykłe cięcie.

Każde dodane przejście jest wyświetlane na ścieżce Przejście na osi czasu. Aby zobaczyć tę ścieżkę, należy rozszerzyć ścieżkę Wideo. Długość przejścia wideo jest określona przez czas nakładania się dwóch klipów. Poniższa ilustracja przedstawia projekt na osi czasu z dodanym przejściem wideo.

obrazek „Przejście wideo na osi czasu”

Poniższa ilustracja przedstawia projekt na osi czasu z przejściem wideo. Dowolne dodane przejścia są wyświetlane w komórce przejść między dwoma klipami wideo lub obrazami.

obrazek „Przejścia wideo w serii ujęć”

Tematy pokrewne

  • Dodawanie przejścia wideo
  • Zmienianie czasu trwania przejścia wideo
  • Usuwanie przejścia wideo
  • Określanie domyślnych czasów trwania
  • Korzystanie z przejść wideo, efektów wideo i tytułów


Dodawanie przejścia wideo

transparent programu Windows Movie Maker

Aby dodać przejście wideo

  1. W serii ujęć/osi czasu zaznacz drugi z dwóch klipów wideo lub obrazów, między którymi zostanie dodane przejście.
  2. W menu Narzędzia kliknij polecenie Przejścia wideo.

    –lub–

    W okienku Zadania dotyczące filmu, w obszarze Edytuj film kliknij opcję Przejrzyj przejścia wideo.

  3. W okienku Zawartość kliknij przejście wideo, które zostanie dodane.
  4. W menu Klip kliknij polecenie Dodaj do osi czasu lub Dodaj do serii ujęć.

obrazek „Uwaga” Uwaga

  • Przejście wideo można również dodać, przeciągając je na oś czasu i upuszczając między dwoma klipami na ścieżce wideo. Podobnie w serii ujęć można przeciągnąć przejście wideo do komórki przejść wideo między dwoma klipami lub obrazami.

  • Praca z przejściami wideo


Zmienianie czasu trwania przejścia wideo

transparent programu Windows Movie Maker

Aby zmienić czas trwania przejścia wideo

  • Na ścieżce przejścia na osi czasu wykonaj jedną z następujących czynności:
    • Aby zwiększyć czas trwania przejścia, przeciągnij początek przejścia w stronę początku osi czasu.
    • Aby zmniejszyć czas trwania przejścia, przeciągnij początek przejścia w stronę końca osi czasu.

obrazek „Uwaga” Uwaga

  • Aby przeglądać ścieżkę przejścia osi czasu, rozwiń ścieżkę wideo. Oryginalny domyślny czas wyświetlania przejścia jest określony przez wartość pola Czas trwania przejścia na karcie Zaawansowane, w oknie dialogowym Opcje.

  • Praca z przejściami wideo


Usuwanie przejścia wideo

transparent programu Windows Movie Maker

Aby usunąć przejście wideo

  1. Wykonaj jedną z następujących czynności:
    • W serii ujęć – zaznacz komórkę przejścia zawierającą przejście, które chcesz usunąć.
    • Na osi czasu – na ścieżce Przejście kliknij przejście, które chcesz usunąć.
  2. W menu Edycja kliknij polecenie Usuń.

  • Praca z przejściami wideo


Korzystanie z efektów wideo

Efekt wideo określa sposób, w jaki klip wideo, obraz lub tytuł są wyświetlane w projekcie i końcowym filmie. Efekty wideo pozwalają dodawać do filmu efekty specjalne. Na przykład można postarzyć przechwycone wideo, tak aby wyglądało jak klasyczny, stary film. Do klipu wideo lub obrazu można dodać jeden z efektów postarzenia filmu. Efekt wideo jest stosowany podczas całego czasu wyświetlania klipu wideo, obrazu lub tytułu w filmie. Można dodać dowolne efekty wideo wyświetlane w folderze Efekty wideo w okienku Kolekcje.

Efekty wideo są zachowywane podczas dzielenia, cięcia, kopiowania lub przenoszenia klipu wideo lub obrazu. Na przykład jeśli zostanie dodany efekt Skala odcieni szarości, a następnie klip zostanie podzielony, to efekt Skala odcieni szarości zostanie dodany do obu klipów. Jeśli jednak będą łączone dwa klipy, to efekty skojarzone z pierwszym klipem zostaną zastosowane do nowego połączonego klipu, a efekty skojarzone z drugim klipem zostaną usunięte.

Poniższa ilustracja przedstawia projekt na osi czasu z dodanym efektem wideo. Na klipie wideo lub obrazie, do którego zastosowano efekt wideo na ścieżce Wideo, wyświetlana jest ikona.

obrazek „Efekty wideo na osi czasu”

Poniższa ilustracja przedstawia projekt w serii ujęć z dodanym efektem wideo. Ikona zaznaczona kwadratem jest wyświetlana w komórce efektów wideo, aby wskazać, że został zastosowany efekt wideo.

obrazek „Efekty wideo w serii ujęć”

Tematy pokrewne

  • Dodawanie efektu wideo
  • Usuwanie efektu wideo
  • Zmienianie efektów wideo
  • Korzystanie z przejść wideo, efektów wideo i tytułów


Dodawanie efektu wideo

transparent programu Windows Movie Maker

Aby dodać efekt wideo

  1. W serii ujęć/osi czasu zaznacz klip wideo lub obraz, do którego zostanie dodany efekt wideo.
  2. W menu Narzędzia kliknij polecenie Efekty wideo.

    –lub–

    W okienku Zadania dotyczące filmu, w obszarze Edytuj film kliknij opcję Przejrzyj efekty wideo.

  3. W okienku Zawartość kliknij efekt wideo, który zostanie dodany.
  4. W menu Klip kliknij polecenie Dodaj do osi czasu lub Dodaj do serii ujęć.

obrazek „Uwaga” Uwaga

  • Można również dodać efekt, przeciągając go i upuszczając na obraz lub klip wideo na ścieżce wideo osi czasu lub na komórkę efektów wideo klipu wideo lub obrazu w serii ujęć.

  • Korzystanie z efektów wideo


Usuwanie efektu wideo

transparent programu Windows Movie Maker

Aby usunąć efekt wideo

  1. Zaznacz w serii ujęć/osi czasu klip lub obraz, z którego chcesz usunąć efekt wideo.
  2. W menu Klip wskaż polecenie Wideo, a następnie kliknij opcję Efekty wideo.
  3. W obszarze Wyświetlane efekty kliknij efekt, który chcesz usunąć, a następnie kliknij przycisk Usuń.

obrazek „Uwaga” Uwaga

  • Efekt wideo można także usunąć, zaznaczając w serii ujęć komórkę zawierającą efekt, który ma zostać usunięty, a następnie naciskając klawisz DELETE.

  • Korzystanie z efektów wideo


Zmienianie efektów wideo

W tym oknie dialogowym dostępne są ustawienia służące do dodawania i usuwania efektów wideo z zaznaczonego cyfrowego klipu multimedialnego w ścieżce wideo na osi czasu lub zaznaczonego klipu wideo, obrazu lub tytułu w serii ujęć.

W oknie dialogowym dostępne są poniższe opcje.

Dostępne efekty

Lista efektów wideo, które można dodać do zaznaczonego nagrania wideo, obrazu lub tytułu.

Dodaj

Kliknięcie powoduje dodanie efektu wideo do aktualnie zaznaczonego nagrania wideo, obrazu lub tytułu.

Wyświetlane efekty

Lista efektów wideo dodanych do aktualnie zaznaczonego nagrania wideo, obrazu lub tytułu. Efekty te są wyświetlane podczas odtwarzania obrazu, tytułu lub nagrania wideo w ostatecznie utworzonym filmie.

Przenieś w górę

Kliknięcie powoduje przeniesienie efektu wideo w górę listy. Na przykład jeśli zastosowano efekt wideo Stopniowe rozjaśnienie z czerni, a następnie efekt Stopniowe rozjaśnienie z bieli, ale efekt Stopniowe rozjaśnienie z bieli ma być stosowany jako pierwszy, można kliknąć efekt Stopniowe rozjaśnienie z bieli, a następnie kliknąć przycisk Przenieś w górę.

Przenieś w dół

Kliknięcie powoduje przeniesienie efektu wideo w dół listy. Na przykład jeśli zastosowano efekt wideo Stopniowe rozjaśnienie z czerni, a następnie efekt Stopniowe rozjaśnienie z bieli, ale efekt Stopniowe rozjaśnienie z bieli ma być stosowany jako ostatni, można kliknąć efekt Stopniowo rozjaśnienie z bieli, a następnie kliknąć przycisk Przenieś w dół.

Usuń

Kliknięcie powoduje usunięcie efektu wideo z okna Wyświetlane efekty, skutkiem czego nie będzie on wyświetlany w projekcie i ostatecznie utworzonym filmie.

Tematy pokrewne

  • Dodawanie lub usuwanie efektów wideo
  • Korzystanie z efektów wideo


Dodawanie lub usuwanie efektów wideo

transparent programu Windows Movie Maker

Aby dodać lub usunąć efekty wideo

  1. Na ścieżce wideo na osi czasu lub w serii ujęć kliknij klip wideo, obraz lub tytuły, do których zostanie dodany efekt wideo lub z których efekt wideo zostanie usunięty.
  2. W menu Klip wskaż polecenie Wideo, a następnie kliknij polecenie Efekty wideo.
  3. Wykonaj jedną z następujących czynności:
    • Aby usunąć efekt wideo, w obszarze Wyświetlane efekty kliknij efekt, a następnie kliknij przycisk Usuń. Jeśli jest to konieczne, powtórz te czynności.
    • Aby dodać efekt wideo, w obszarze Dostępne efekty kliknij efekt, który zostanie dodany, a następnie kliknij przycisk Dodaj. Jeśli jest to konieczne, powtórz te czynności.

obrazek „Uwaga” Uwaga

  • Jeśli użytkownik dodaje wiele efektów wideo, można zmienić kolejność ich wyświetlania za pomocą przycisków Przenieś w górę lub Przenieś w dół. Aby szybko dodać efekt wideo, można przeciągnąć go i upuścić na klip wideo, obraz lub tytuł w serii ujęć/osi czasu.

  • Zmienianie efektów wideo


Dodawanie tytułów i napisów końcowych

Tytuły i napisy końcowe umożliwiają wzbogacenie filmu poprzez dodanie informacji tekstowych. Można dodawać dowolne teksty, ale szczególnie przydatne jest dodanie informacji, takich jak tytuł filmu, imię użytkownika, data itd.

Można dodawać tytuły w różnych miejscach filmu: na początku lub na końcu filmu, przed lub po klipie, lub nałożyć tekst na klip. Tytuł jest odtwarzany przez określony czas, a następnie w filmie jest wyświetlany klip wideo lub obrazek.

Poniższa ilustracja przedstawia projekt zawierający tytuł, który jest wyświetlany przed klipem wideo.

obrazek „Tytuł dodany przed klipem wideo”

Poniższa ilustracja przedstawia projekt zawierający tytuł wyświetlany z nakładaniem na klip wideo.

obrazek „Nałożony tytuł”

Poniższa ilustracja przedstawia projekt zawierający napisy końcowe, które są wyświetlane na końcu projektu.

obrazek „Napisy końcowe”

Podczas dodawania tytułów lub napisów końcowych do filmu należy wykonać następujące czynności:

  1. Wybierz miejsce w filmie, w którym ma być wyświetlany tytuł. Aby uzyskać więcej informacji na temat wybierania lokalizacji tytułu, zobacz Wybieranie położenia tytułu.
  2. Wprowadź tekst dla tytułu. Aby uzyskać więcej informacji na temat dodawania tekstu tytułu, zobacz Wprowadzanie tekstu tytułowego.
  3. Wybierz styl animacji dla tytułu. Aby uzyskać więcej informacji na temat wybierania animacji tytułowej, zobacz Wybieranie animacji tytułowej.
  4. Wybierz czcionkę i kolory dla tytułu. Aby uzyskać więcej informacji, zobacz Wybieranie czcionki i kolorów tytułu.
  5. Dodaj tytuł do filmu.

Tematy pokrewne

  • Dodawanie tytułu lub napisu końcowego
  • Edytowanie istniejącego tytułu
  • Zmienianie czasu trwania tytułu
  • Usuwanie tytułu
  • Korzystanie z przejść wideo, efektów wideo i tytułów


Dodawanie tytułu lub napisu końcowego

transparent programu Windows Movie Maker

Aby dodać tytuł lub napis końcowy

  1. W menu Narzędzia kliknij polecenie Tytuły i napisy końcowe.

    –lub–

    W okienku Zadania dotyczące filmu, w obszarze Edytuj film kliknij opcję Utwórz tytuły lub napisy końcowe.

  2. Na stronie W którym miejscu chcesz dodać tytuł? kliknij jedno z łączy w zależności od tego, gdzie ma zostać dodany tytuł.
  3. Na stronie Wprowadź tekst dla tytułu wpisz tekst, który będzie wyświetlany jako tytuł.
  4. Kliknij opcję Zmień animację tytułową, a następnie na stronie Wybierz animację dla tytułu wybierz z listy animację tytułu.
  5. Kliknij opcję Zmień kolor i czcionkę tekstu, a następnie na stronie Wybierz czcionkę i kolor tytułu wybierz czcionkę, kolor czcionki, formatowanie, kolor tła, przezroczystość, rozmiar czcionki i położenie tytułu.
  6. Kliknij opcję Gotowe, dodaj tytuł do filmu, aby dodać tytuł do filmu.

  • Dodawanie tytułów i napisów końcowych


Edytowanie istniejącego tytułu

transparent programu Windows Movie Maker

Aby dokonać edycji istniejącego tytułu

  1. W serii ujęć/osi czasu zaznacz tytuł, który chcesz edytować.
  2. W menu Edycja kliknij polecenie Edytuj tytuł.
  3. Na stronie Wprowadź tekst dla tytułu wpisz tekst, który ma być wyświetlany jako tytuł.
  4. Jeśli chcesz zmienić animację tytułową, kliknij polecenie Zmień animację tytułową. Następnie na stronie Wybierz animację dla tytułu wybierz z listy animację tytułową.

    -lub-

    Jeśli chcesz zmienić tekst i kolor czcionki, kliknij polecenie Zmień kolor i czcionkę tekstu. Następnie na stronie Wybierz czcionkę i kolor tytułu wybierz czcionkę, jej kolor, formatowanie, kolor tła, przezroczystość, rozmiar czcionki i pozycję tekstu tytułowego.

  5. Kliknij przycisk Gotowe, aby dodać tytuł do filmu.

  • Dodawanie tytułów i napisów końcowych


Zmienianie czasu trwania tytułu

transparent programu Windows Movie Maker

Aby zmienić czas trwania tytułu

  1. Po dodaniu tytułu do serii ujęć/osi czasu, w menu Widok kliknij polecenie Oś czasu.
  2. Wybierz tytuł, którego czas trwania wyświetlania zostanie zmieniony.
  3. Wykonaj jedną z następujących czynności:
    • Aby zwiększyć czas odtwarzania tytułu, przeciągnij uchwyt przycięcia końcowego w stronę końca osi czasu.
    • Aby zmniejszyć czas odtwarzania tytułu, przeciągnij uchwyt przycięcia początkowego w stronę końca osi czasu.

  • Dodawanie tytułów i napisów końcowych


Usuwanie tytułu

transparent programu Windows Movie Maker

Aby usunąć tytuł

  1. W serii ujęć/osi czasu zaznacz tytuł, który chcesz usunąć z filmu.
  2. W menu Edycja kliknij polecenie Usuń.

  • Dodawanie tytułów i napisów końcowych


Wybieranie położenia tytułu

Ta strona umożliwia określenie miejsca, w którym do filmu ma być dodany tytuł lub napis końcowy. Po wybraniu jednego z poniższych łączy można rozpocząć tworzenie i dodawanie tytułów lub napisów końcowych do filmu.

Na tej stronie wyświetlane są następujące opcje.

Dodaj tytuł na początku filmu.

Określa, że tytuł ma być dodany na początku filmu. Tytuł można dodać na początku filmu, aby przedstawić go odbiorcom.

Miejsce dodania tytułu zależy od używanego widoku. W widoku serii ujęć tytuł jest wyświetlany w pierwszej komórce serii ujęć. W widoku osi czasu tytuł jest wyświetlany jako pierwszy klip w ścieżce Wideo na osi czasu.

Dodaj tytuł przed wybranym klipem w serii ujęć/osi czasu.

Określa, że tytuł ma być dodany przed wybranym klipem w serii ujęć/osi czasu. Można dodać tytuł przedstawiający określony klip wideo lub obraz w filmie.

Miejsce dodania tytułu zależy od używanego widoku. W widoku serii ujęć tytuł jest wyświetlany przed wybraną komórką serii ujęć. W widoku osi czasu tytuł jest wyświetlany przed wybranym klipem w ścieżce Wideo na osi czasu.

Dodaj tytuł na wybranym klipie w serii ujęć/osi czasu.

Określa, że tytuł ma być dodany na wybranym klipie wideo w osi czasu. Po wybraniu tej opcji tytuł zostanie wyświetlony jako nałożenie tytułu na wideo w filmie podczas jego odtwarzania.

Tytuły nakładane można dodawać tylko w widoku osi czasu.

Tytuł jest wyświetlany na wybranym klipie wideo w ścieżce Nakładanie tytułu na osi czasu.

Dodaj tytuł po wybranym klipie w serii ujęć/osi czasu.

Określa, że tytuł ma być dodany po wybranym klipie w serii ujęć/osi czasu. Tytuł można dodać po klipie w filmie, aby przedstawić następny klip lub przejść z jednej części filmu do następnej.

Miejsce dodania tytułu zależy od używanego widoku. W widoku serii ujęć tytuł jest wyświetlany po wybranej komórce. W widoku osi czasu tytuł jest wyświetlany po wybranym klipie w ścieżce Wideo na osi czasu.

Dodaj napisy końcowe na końcu filmu.

Określa, że napisy końcowe mają być dodane na końcu filmu. Napisy końcowe umożliwiają zakończenie filmu. Można dodać informacje o tytule filmu oraz o osobach występujących w filmie.

Miejsce dodania napisów końcowych zależy od używanego widoku. W widoku serii ujęć napisy końcowe są wyświetlane w ostatniej komórce serii ujęć. W widoku osi czasu napisy końcowe są domyślnie wyświetlane po ostatnim klipie w ścieżce Wideo na osi czasu.

  • Dodawanie tytułów i napisów końcowych


Wprowadzanie tekstu tytułowego

Ta strona umożliwia wprowadzenie tekstu wyświetlanego w tytule lub w napisach końcowych.

Na tej stronie wyświetlane są następujące opcje.

Wprowadź tekst dla tytułu

Umożliwia wprowadzenie tekstu dla tytułu. Obszar tekstu jest podzielony na dwie części (domyślnie lub jeśli wybrano animację dla tytułu w grupie Tytuły, dwa wiersze na stronie Wybierz animację dla tytułu). Umożliwia to dodanie jednego lub dwóch wierszy tekstu w tytule w zależności od rodzaju dodanego tekstu oraz wybranej animacji dla tytułu.

Po wpisaniu większej ilości tekstu rozmiar czcionki zostanie pomniejszony, aby zmieścić większą ilość tekstu. Aby dodać tytuł do serii ujęć/osi czasu należy wprowadzić co najmniej jeden znak.

Zmień animację tytułową

Kliknij, aby przejść do strony Wybierz animację dla tytułu, a następnie wybierz nową animację tytułową.

Zmień kolor i czcionkę tekstu

Kliknij, aby przejść do strony Wybierz czcionkę i kolor tytułu, a następnie określ czcionkę, rozmiar czcionki, formatowanie i kolory użyte w tytule.

  • Dodawanie tytułów i napisów końcowych


Wybieranie animacji tytułowej

Ta strona umożliwia wybranie animacji dla tworzonego tytułu. Animacja tytułowa określa, w jaki sposób tytuł będzie odtwarzany w filmie. Na przykład animacja tytułowa Maszyna do pisania wyświetla tekst tytułu po jednym znaku.

Różne animacje tytułowe, spośród których można wybierać, są podzielone na następujące kategorie.

Tytuły, jeden wiersz

Tytuły w tej kategorii nadają się najlepiej na tytuły z jednym wierszem tekstu. Po wybraniu animacji tytułowej w tej kategorii obszar tekstowy służący do wprowadzania tekstu tytułu zostanie wyświetlony jako jedno duże pole tekstowe. Wpisany tekst zostanie następnie w całości wyświetlony w filmie bez względu na to, czy tytuł zawiera jeden, czy więcej wierszy tekstu. Animacje tytułowe w tej kategorii nadają się najlepiej do stosowania z tytułami zawierającymi jeden wiersz tekstu.

Animacje tytułowe zaprojektowane do stosowania jako tytuły nakładane, gdzie tekst jest wyświetlany nad klipem wideo lub obrazem, na końcu opisu animacji tytułowej mają dopisek (nałożenie).

Tytuły, dwa wiersze

Tytuły w tej kategorii nadają się najlepiej na tytuły z dwoma wierszami tekstu. Po wybraniu animacji tytułowej w tej kategorii obszar tekstowy służący do wprowadzania tekstu zostanie wyświetlony jako dwa obszary. Najpierw wyświetlany jest pierwszy wiersz wpisanego tekstu, a następnie wyświetlany jest drugi wiersz tekstu zaraz po wyświetleniu pierwszego wiersza tekstu. Animacje tytułowe w tej kategorii nadają się najlepiej do stosowania z tytułami zawierającymi dwa lub więcej wierszy tekstu.

Animacje tytułowe zaprojektowane do stosowania jako tytuły nakładane, gdzie tekst jest wyświetlany nad klipem wideo lub obrazem, na końcu opisu animacji tytułowej mają dopisek (nałożenie).

Napisy końcowe

Tytuły w tej kategorii nadają się najlepiej do wyświetlania napisów końcowych filmu, które zazwyczaj wyświetlane są na końcu filmu. Po wybraniu animacji tytułowej w tej kategorii obszar tekstu służący do wprowadzania tekstu napisów końcowych zostanie wyświetlony jako mała siatka. Górny rząd jest przeznaczony do wprowadzania tytułu filmu, a w wierszach poniżej znajdują się dwie kolumny służące do wprowadzania informacji o filmie. Na przykład pierwsza kolumna w drugim rzędzie może zawierać tekst Reżyseria, a druga kolumna w tym samym wierszu może zawierać nazwisko autora lub reżysera. Animacje tytułowe w tej kategorii nadają się najlepiej do stosowania z napisami końcowymi na końcu filmu.

Animacje tytułowe zaprojektowane do stosowania jako tytuły nakładane, gdzie tekst jest wyświetlany nad klipem wideo lub obrazem, na końcu opisu animacji tytułowej mają dopisek (nałożenie).

Edytuj tekst tytułowy

Kliknij, aby przejść do strony Wprowadź tekst dla tytułu, a następnie wpisz nowy tekst tytułu.

Zmień kolor i czcionkę tekstu

Kliknij, aby przejść do strony Wybierz czcionkę i kolor tytułu, a następnie określ czcionkę i kolory użyte w tytule.

  • Dodawanie tytułów i napisów końcowych


Wybieranie czcionki i kolorów tytułu

Ta strona umożliwia wybranie czcionki i kolorów dla tytułu lub napisów końcowych. Zmieniając czcionkę i kolory, można zmienić wygląd tytułu i wzbogacić film.

Na tej stronie wyświetlane są następujące opcje.

Czcionka

Określa krój czcionki dla tytułu. Wyświetlana lista czcionek zależy od czcionek zainstalowanych na komputerze.

Pogrubienie obrazek „Pogrubienie”

Kliknij, aby zastosować w tekście tytułu formatowanie pogrubienia.

Kursywa obrazek „Kursywa”

Kliknij, aby zastosować w tekście tytułu formatowanie kursywy.

Podkreślenie obrazek „Podkreślenie”

Kliknij, aby zastosować podkreślenie pod tekstem tytułu.

Kolor czcionki obrazek „Kolor czcionki”

Kliknij, aby wybrać kolor czcionki dla tekstu tytułu. Wybierając kolor czcionki, należy się upewnić, że wybrany tekst kontrastuje z wybranym kolorem tła, tak aby tekst tytułu był w filmie widoczny.

Kolor tła obrazek „Kolor tła”

Kliknij, aby wybrać kolor tła dla tytułu w filmie. Wybierając kolor tła, należy się upewnić, że wybrany kolor kontrastuje z wybranym kolorem czcionki, tak aby tekst tytułu był widoczny w filmie.

Przezroczystość

Przeciągnij suwak w lewą stronę, aby zmniejszyć przezroczystość i ustawić tekst tytułu na nieprzezroczysty i łatwy do odczytania. Przeciągnij suwak w prawą stronę, aby zwiększyć przezroczystość i ustawić tekst tytułu na zamglony.

Zwiększ rozmiaru czcionki obrazek „Zwiększenie rozmiaru czcionki”

Kliknij, aby zwiększyć rozmiar czcionki tekstu tytułu.

Zmniejsz rozmiar czcionki obrazek „Zmniejszenie rozmiaru czcionki”

Kliknij, aby zmniejszyć rozmiar czcionki tekstu tytułu.

Pozycja, wyrównaj do lewej obrazek „Wyrównaj tekst do lewej”

Kliknij, aby wyrównać tekst do lewej strony.

Pozycja, wyśrodkuj obrazek „Wyśrodkuj tekst”

Kliknij, aby wyrównać tekst do środka.

Pozycja, wyrównaj do prawej obrazek „Wyrównaj tekst do prawej”

Kliknij, aby wyrównać tekst do prawej strony.

Edytuj tekst tytułowy

Kliknij, aby przejść do strony Wprowadź tekst dla tytułu, a następnie wpisz nowy tekst dla tytułu.

Zmień animację tytułową

Kliknij, aby przejść do strony Wybierz animację dla tytułu, a następnie wybierz nową animację tytułową.

obrazek „Uwaga” Uwaga

  • Wybrane formatowanie tekstu tytułu jest stosowane dla całego tytułu, bez względu na tekst wybrany na stronie Wprowadź tekst dla tytułu.

  • Dodawanie tytułów i napisów końcowych


Praca z audio

Program Windows Movie Maker umożliwia różne sposoby pracy z audio. Niektóre z różnych zadań związanych z audio, które można wykonać w programie Windows Movie Maker, wymieniono poniżej.

  • Dodawanie narracji do osi czasu. Dodawanie narracji audio w celu omówienia klipów wideo lub obrazów, które są wyświetlane na ścieżce Wideo na osi czasu. Narracja audio jest automatycznie synchronizowana z wideo, dzięki czemu narracja opisuje akcję lub zdarzenie w filmie podczas jego odtwarzania.
  • Dostosowywanie poziomów audio. Dostosowywanie poziomów audio, dzięki któremu można określić zrównoważenie audio i odtwarzania, gdy audio jest wyświetlane na ścieżce Audio i Audio/Muzyka na osi czasu.
  • Dodawanie efektów audio. Dodawanie różnych efektów audio, takich jak stopniowe zwiększanie głośności, stopniowe zmniejszanie głośności lub wyciszenie.
  • Dostosowywanie głośności klipów audio. Dostosowywanie głośności tylko klipów audio lub części audio klipu wideo. Umożliwia to dostosowywanie głośności audio dla klipów, tak aby dźwięk był słyszalny lub niesłyszalny w zależności od poziomu głośności określonej dla klipu audio.

Tematy pokrewne

  • Dodawanie narracji do osi czasu
  • Dostosowywanie poziomów audio
  • Dodawanie efektów audio
  • Dostosowywanie głośności klipów audio
  • Korzystanie z programu Windows Movie Maker


Dodawanie narracji do osi czasu

Istnieje możliwość przechwycenia narracji audio w celu jej zsynchronizowania z klipami wideo, obrazami, tytułami lub innymi elementami dodanymi do serii ujęć/osi czasu. Przed rozpoczęciem przechwytywania narracji audio:

  • Wskaźnik odtwarzania na osi czasu musi znajdować się w punkcie, w którym ścieżka audio/muzyczna jest pusta.
  • Musi być aktywny widok osi czasu.

Dzięki funkcji przechwytywania narracji audio użytkownik może we własnych słowach i własnym głosem opisać wyświetlane nagranie wideo, obrazy lub tytuły wchodzące w skład projektu, a później również ostatecznie zapisanego filmu. Dodanie narracji do zawartości osi czasu to jeszcze jeden sposób na uatrakcyjnienie filmu.

Przechwycona narracja jest zapisywana jako plik audio pakietu Windows Media z rozszerzeniem nazwy pliku .wma. Domyślnie plik narracji audio jest zapisywany na dysku twardym w podfolderze narracji folderu Moje wideo.

Przy dodawaniu narracji do osi czasu wyświetlane są poniższe opcje.

Rozpocznij narrację

Kliknięcie powoduje rozpoczęcie przechwytywania narracji audio na komputer.

Zatrzymaj narrację

Kliknięcie powoduje zatrzymanie przechwytywania narracji audio na komputer.

Poziom wejścia

Umożliwia dostosowanie głośności przechwytywanego audio.

Należy wybrać poziom wejścia możliwie blisko górnej części miernika, jednak bez przekraczania czerwonego obszaru oznaczonego drugą linią od góry. Jeżeli ustawiony poziom przechwytywania jest za niski, przechwycone audio może być za ciche i jego słuchanie nie będzie możliwe. Z drugiej strony jeżeli ustawiony poziom przechwytywania jest za wysoki, przechwycone audio może być za głośne i zniekształcone.

Przechwycona narracja

Wyświetla czas, jaki upłynął przy przechwytywaniu bieżącej narracji audio, domyślnie w formacie godziny:minuty:sekundy (g:mm:ss). Pomiar czasu rozpoczyna się w momencie rozpoczęcia przechwytywania narracji i kończy w momencie zatrzymania narracji.

Dostępny czas

Wyświetla czas dostępny dla narracji w przypadku zaznaczenia pola wyboru Ogranicz narrację do ilości wolnego miejsca na ścieżce audio/muzyki. Jeżeli na przykład pomiędzy końcem jednego klipu audio na ścieżce audio/muzycznej i początkiem innego klipu audio na tej samej ścieżce jest 10 sekund, a ponadto wskaźnik odtwarzania na osi czasu znajduje się na końcu pierwszego klipu audio, dostępny czas wyświetlany jest jako wartość 0:00:10. W miarę przechwytywania narracji audio wyświetlana wartość zmniejsza się i wskazuje czas pozostały dla narracji.

Jeżeli pole wyboru Ogranicz narrację do ilości wolnego miejsca na ścieżce audio/muzyki nie jest zaznaczone, wartość ta nie jest wyświetlana.

Urządzenie audio

Lista dostępnych urządzeń przechwytywania audio, które można zastosować do przechwytywania narracji. Jeżeli w komputerze jest zainstalowane tylko jedno urządzenie przechwytywania audio, na przykład domyślna karta dźwiękowa, jest ono wybierane automatycznie i wyświetlane jako jedyne na liście.

Ta opcja jest dostępna tylko w przypadku urządzeń analogowych.

Źródło wejścia audio

Lista dostępnych linii połączeniowych, zależnych od liczby linii dostępnych na potrzeby wybranego urządzenia audio. Jeżeli na przykład do wejścia liniowego mikrofonu w komputerze dołączony jest mikrofon, jako źródło wejścia audio należy wybrać opcję Mikrofon.

Ta opcja jest dostępna tylko w przypadku urządzeń analogowych z wieloma wejściami liniowymi.

Ogranicz narrację do ilości wolnego miejsca na ścieżce audio/muzyki

Określa ograniczenie narracji do czasu dostępnego pomiędzy klipami audio na ścieżce audio/muzycznej. Jeżeli to pole wyboru jest zaznaczone, klipy audio na osi czasu nie będą przesuwane a narracja zostanie ograniczona do czasu dostępnego pomiędzy dwoma klipami audio. Zapobiega to przesuwaniu klipów audio w przypadku, gdy zostały już one zsynchronizowane z innymi klipami wideo, obrazami, przejściami, tytułami i innymi elementami na osi czasu. Jeżeli to pole wyboru jest zaznaczone i użytkownik dodaje narrację, przechwytywanie zakończy się w momencie osiągnięcia limitu dostępnego czasu.

Jeżeli to pole wyboru nie jest zaznaczone, narracja nie jest ograniczona do czasu dostępnego pomiędzy dwoma klipami audio na ścieżce audio/muzycznej. Dlatego nawet jeżeli narracja przekroczy czas pomiędzy dwoma klipami audio, jej przechwytywanie będzie kontynuowane do momentu ręcznego zatrzymania przez użytkownika. Przechwycona narracja zostanie następnie automatycznie dodana do osi czasu, a znajdujące się na osi czasu klipy audio zostaną przesunięte w celu zapewnienia miejsca dla narracji.

Wycisz głośniki

Powoduje wyciszenie głośników i wszystkich linii wejścia audio dołączonych do karty dźwiękowej w komputerze. Wyciszenie zapobiega odtwarzaniu audio przez głośniki, dzięki czemu uwaga użytkownika nie jest odciągana od przechwytywanej narracji.

Jeżeli to pole wyboru nie jest zaznaczone, dźwięki muzyki w tle lub inne dźwięki z komputera odtwarzane przez głośniki mogą być słyszalne i przechwycone wraz z narracją.

Pokaż mniej opcji

Kliknięcie tego łącza powoduje wyświetlenie mniejszej liczby opcji narracji audio.

Tematy pokrewne

  • Dodawanie narracji do osi czasu
  • Praca z audio


Dodawanie narracji do osi czasu

transparent programu Windows Movie Maker

Aby dodać narrację do osi czasu

  1. Dodaj do serii ujęć/osi czasu klipy wideo, obrazy, tytuły lub napisy końcowe, które mają być wyświetlane w projekcie.
  2. W menu Widok kliknij polecenie Oś czasu.
  3. Na osi czasu przesuń wskaźnik odtwarzania, wyświetlany jako kwadrat z pionową linią, do punktu na osi czasu, w którym ścieżka audio/muzyczna jest pusta, i w którym ma się rozpocząć narracja audio.
  4. Aby wyświetlić więcej opcji, kliknij polecenie Pokaż więcej opcji i wykonaj poniższe czynności:
    • Jeżeli do ścieżki audio/muzycznej zostały dodane inne klipy audio i chcesz zapobiec przesunięciu tych klipów na osi czasu, zaznacz pole wyboru Ogranicz narrację do ilości wolnego miejsca na ścieżce audio/muzyki.
    • Na liście Urządzenie audio kliknij urządzenie przechwytywania audio, którego chcesz użyć. Następnie w polu Źródło wejścia audio kliknij linię, której chcesz użyć.
    • Aby ustawić głośność przechwytywanego audio, przesuń suwak Poziom wejścia do odpowiedniego poziomu.
    • Zaznacz pole wyboru Wycisz głośniki, aby zapobiec odtwarzaniu w głośnikach ścieżki audio z klipu wideo w głośnikach, gdy prowadzona jest narracja na osi czasu. Zapobiega to przechwytywaniu audio do narracji.
  5. Kliknij przycisk Rozpocznij narrację i rozpocznij narrację dotyczącą zawartości na osi czasu.
  6. Wykonaj jedną z poniższych czynności:
    • Jeżeli zaznaczone jest pole wyboru Ogranicz narrację do ilości wolnego miejsca na ścieżce audio/muzyki, dodawaj narrację do osi czasu do wygaśnięcia limitu czasu.
    • Jeżeli pole wyboru Ogranicz narrację do ilości wolnego miejsca na ścieżce audio/muzyki nie jest zaznaczone, po zakończeniu dodawania narracji do osi czasu kliknij przycisk Zatrzymaj narrację.
  7. W polu Nazwa pliku wpisz nazwę przechwyconej narracji audio, a następnie kliknij przycisk Zapisz.

Przechwycona narracja audio zostanie automatycznie zaimportowana do bieżącej kolekcji oraz automatycznie dodana do ścieżki audio/muzycznej w punkcie pierwotnego rozpoczęcia narracji.

obrazek „Uwaga” Uwaga

  • Aby zapobiec przechwytywaniu niepożądanego audio w narracji w czasie prowadzenia narracji wideo na osi czasu, należy rozważyć używanie słuchawek przy dodawaniu i przechwytywaniu narracji audio. Umożliwia to słuchanie audio klipu wideo, którego narracja jest prowadzona podczas przechwytywania narracji audio, zapobiegając jednocześnie niezamierzonemu przechwytywaniu audio klipu wideo w narracji.
  • W przypadku przechwytywania narracji audio przy zbyt niskim poziomie głośności przechwytywanego audio, należy sprawdzić, czy włączona jest funkcja Zwiększenie wydajności mikrofonu (jeżeli określona karta dźwiękowa obsługuje funkcję Zwiększenie wydajności mikrofonu). Pełne informacje zawiera dokumentacja dostarczona z kartą dźwiękową.

  • Dodawanie narracji do osi czasu


Dostosowywanie poziomów audio

Istnieje możliwość dostosowywania poziomów audio między ścieżkami audio i audio/muzycznymi (między audio przechwyconym jako część klipu wideo na ścieżce audio oraz audio przechwyconym lub zaimportowanym i dodanym do ścieżki audio/muzycznej). Przez dostosowanie poziomów audio można określić, które audio w filmie będzie odtwarzane głośniej.

Domyślnie audio w obu ścieżkach jest odtwarzane na takim samym poziomie. Zaznaczony poziom będzie stosowany przy odtwarzaniu audio w całym filmie.

Przez dostosowywanie poziomów audio można osiągnąć różne efekty. Na przykład na początku filmu można odtwarzać wideo z dołączoną ścieżką audio przy jednoczesnym odtwarzaniu osobnego klipu audio. W takiej sytuacji można tak ustawić poziom audio, że dialog w wideo będzie głośniejszy niż odtwarzana w tle muzyka ze ścieżki audio/muzycznej.

obrazek „Uwaga” Uwaga

  • Jeśli suwak zostanie przesunięty do końca w kierunku ścieżki audio/muzycznej, to w podglądzie projektu w programie Windows Movie Maker audio z klipu wideo może być słyszane przez około dwie sekundy. Jednak w ostatecznie zapisanym filmie, w miejscach, w których audio z klipu wideo jest wyciszone, audio będzie odtwarzane zgodnie z zamiarem użytkownika.

Tematy pokrewne

  • Dostosowywanie poziomów audio
  • Praca z audio


Dostosowywanie poziomów audio

transparent programu Windows Movie Maker

Aby dostosować poziomy audio

  1. W menu Narzędzia kliknij polecenie Poziomy audio.
  2. Wykonaj jedną z następujących czynności:
    • Aby zwiększyć poziom audio, na ścieżce audio/muzycznej przesuń pasek suwaka w kierunku napisu Audio/Muzyka.
    • Aby zwiększyć poziom audio na ścieżce audio, która jest częścią klipu wideo, przesuń pasek suwaka w kierunku napisu Audio z wideo.
  3. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Poziomy audio.

  • Dostosowywanie poziomów audio


Dodawanie efektów audio

Program Windows Movie Maker umożliwia dodawanie podstawowych efektów audio do projektu. Podstawowe efekty audio obejmują:

  • Wyciszanie. Dźwięk nie jest odtwarzany i użytkownik nie słyszy go podczas odtwarzania.
  • Stopniowe zwiększanie głośności. Głośność dźwięku jest stopniowo zwiększana do właściwego poziomu odtwarzania.
  • Stopniowe zmniejszanie głośności. Głośność dźwięku jest stopniowo zmniejszana do całkowitego wyciszenia.

Czas przejścia dla tych efektów audio wynosi w przybliżeniu dwie trzecie sekundy.

Może się zdarzyć, że użytkownik ma fragmenty dźwiękowe, których nie chce odtwarzać. Na przykład plik wideo może zawierać dźwięk, który nie ma być słyszalny w projekcie. Można wyciszyć dźwięk na ścieżce audio lub ścieżce audio/muzycznej, tak aby nie był słyszalny w projekcie. Można także wyciszać dźwięk w przypadku pojedynczych plików audio.

Podobnie jak w przypadku efektów wideo, efekty audio są zachowywane podczas wykonywania operacji dzielenia, wycinania, kopiowania lub przenoszenia fragmentów audio lub muzyki. Na przykład jeśli zostanie dodany efekt stopniowego zwiększania głośności, a następnie klip zostanie podzielony, to ten efekt audio zostanie zastosowany do obu klipów. Jednak w przypadku łączenia dwóch klipów audio, efekty audio przypisane do pierwszego klipu są stosowane do klipu złączonego, a efekty audio dla drugiego klipu są usuwane.

Tematy pokrewne

  • Dodawanie efektu audio
  • Usuwanie efektu audio
  • Wyciszanie audio
  • Praca z audio


Dodawanie efektu audio

transparent programu Windows Movie Maker

Aby dodać efekt audio

  1. Na ścieżce audio lub audio/muzycznej na osi czasu zaznacz klip audio.
  2. Wykonaj jedną z następujących czynności:
    • Aby stopniowo zwiększyć głośność audio, w menu Klip wskaż polecenie Audio, a następnie kliknij polecenie Stopniowo zwiększ głośność.
    • Aby stopniowo zmniejszyć głośność audio, w menu Klip wskaż polecenie Audio, a następnie kliknij polecenie Stopniowo zmniejsz głośność.

  • Dodawanie efektów audio


Usuwanie efektu audio

transparent programu Windows Movie Maker

Aby usunąć efekt audio

  1. Na osi czasu zaznacz klip audio na ścieżce audio lub audio/muzycznej, do którego został dodany efekt audio.
  2. W menu Klip wskaż polecenie Audio, a następnie wyczyść zaznaczony efekt.

    Z audio zostaną usunięte efekty audio, takie jak stopniowe zwiększanie głośności, stopniowe zmniejszanie głośności czy wyciszenie.

  • Dodawanie efektów audio


Wyciszanie audio

transparent programu Windows Movie Maker

Aby wyciszyć audio

  1. Na ścieżce audio lub audio/muzycznej na osi czasu zaznacz klip audio, który chcesz wyciszyć.
  2. W menu Klip wskaż polecenie Audio, a następnie kliknij polecenie Wycisz.

  • Dodawanie efektów audio


Dostosowywanie głośności klipów audio

Istnieje możliwość zmiany głośności zaznaczonego nagrania wideo lub klipu audio na osi czasu. Dzięki temu można osobno zmieniać głośność poszczególnych klipów. Może się na przykład zdarzyć, że w nagraniu wideo na taśmie głośność audio jest niższa, tak że dialogi są ledwie słyszalne. W tej sytuacji po przechwyceniu wideo i audio w programie Windows Movie Maker można dostosować głośność audio w nagraniu wideo, tak że dialogi będą słyszalne.

Klip audio, którego głośność można dostosować, może być tylko klipem audio wyświetlanym w ścieżce audio/muzycznej na osi czasu, lub może stanowić część audio w ramach klipu wideo wyświetlanego w ścieżce audio (widocznej po rozwinięciu ścieżki wideo) na osi czasu.

W oknie dialogowym dostępne są poniższe opcje.

Dostosuj poziom głośności

Umożliwia dostosowanie poziomu głośności zaznaczonego klipu audio. Domyślnie środkowe ustawienie suwaka odpowiada oryginalnemu poziomowi głośności klipu z chwili jego zaimportowania lub przechwycenia.

Przeciągnięcie suwaka w prawo powoduje zwiększenie głośności, a przeciągnięcie w lewo – zmniejszenie. Jeśli suwak jest całkowicie przesunięty w lewo, audio jest wyciszone i nie będzie odtwarzane. Maksymalna głośność może być 15 razy większa od oryginalnej głośności klipu.

Wycisz klip

Określa wyciszenie klipu. Zaznaczenie tego pola wyboru powoduje wyciszenie audio. Jeśli pole to nie jest zaznaczone, klipy audio odtwarzane są z określoną głośnością. Jeśli suwak Dostosuj poziom głośności jest przesunięty do końca w lewo, opcja ta jest zaznaczana automatycznie.

Resetuj

Określa odtwarzanie klipu audio na domyślnym poziomie głośności. Wszelkie wprowadzone zmiany głośności zaznaczonego klipu audio zostaną utracone.

Tematy pokrewne

  • Dostosowywanie głośności klipu audio
  • Praca z audio


Dostosowywanie głośności klipu audio

transparent programu Windows Movie Maker

Aby dostosować głośność klipu audio

  1. Na ścieżce audio lub audio/muzycznej na osi czasu zaznacz klip audio, dla którego zostanie dostosowana głośność.
  2. W menu Klip wskaż polecenie Audio, a następnie kliknij polecenie Głośność.
  3. Aby dostosować głośność, wykonaj jedną z następujących czynności:
    • Aby zmniejszyć głośność, przesuń suwak Poziom głośności audio w lewo.
    • Aby zwiększyć głośność, przesuń suwak Poziom głośności audio w prawo.
    • Aby wyciszyć klip, zaznacz pole wyboru Wycisz klip.
    • Aby zresetować głośność do oryginalnej głośności, kliknij przycisk Resetuj.

  • Dostosowywanie głośności klipów audio


Organizowanie kolekcji i klipów

Przechwycone materiały źródłowe można organizować w kolekcje i klipy w celu wykorzystania ich w przyszłości. Kolekcja działa jako kontener klipów, który można zorganizować na wiele sposobów. Na przykład można organizować kolekcje według kategorii wydarzeń.

Można zmienić sposób wyświetlania klipów w okienku Zawartość, aby zobaczyć różne ilości szczegółów dotyczących pojedynczych plików w kolekcji. W widoku Miniatury można przeglądać tytuł i obraz mapy bitowej każdego klipu. W widoku Szczegóły można przeglądać wszystkie właściwości każdego klipu.

W programie Windows Movie Maker można wybrać sposób ułożenia klipów w zależności od różnych właściwości klipu. Umożliwia to wybranie sposobu wyświetlania klipów w okienku Zawartość i szybkie wyszukanie określonego klipu. Na przykład jeśli szukany jest obraz, którego nazwa rozpoczyna się od litery A, to można wybrać ułożenie klipów według nazwy, dzięki czemu taki plik będzie wyświetlany u góry okienka Zawartość. Właściwości, według których można układać klipy, są zależne od folderu wybranego w okienku drzewa.

Poniższa lista przedstawia sposoby układania plików różnych typów.

  • Klipy wideo i obrazy. Klipy mogą być układane wg nazwy, czasu trwania, czasu rozpoczęcia, czasu zakończenia, wymiarów lub źródła.
  • Audio. Klipy mogą być układane wg nazwy, czasu trwania, czasu rozpoczęcia, czasu zakończenia lub źródła.
  • Przejścia wideo i efekty wideo. Klipy mogą być układane wg nazwy.

Tematy pokrewne

  • Zmienianie widoku klipu
  • Układanie klipów w okienku Zawartość
  • Tworzenie kolekcji
  • Usuwanie kolekcji
  • Zmienianie nazwy kolekcji
  • Usuwanie klipu z kolekcji
  • Kopiowanie klipu w kolekcji
  • Praca z plikiem kolekcji
  • Korzystanie z programu Windows Movie Maker


Zmienianie widoku klipu

transparent programu Windows Movie Maker

Aby zmienić widok klipu

  • Wykonaj jedną z następujących czynności:
    • Aby wyświetlać tytuł i obraz mapy bitowej każdego klipu w kolekcji, w menu Widok kliknij polecenie Miniatury.
    • Aby wyświetlać wszystkie właściwości każdego klipu w kolekcji, w menu Widok kliknij polecenie Szczegóły.

  • Organizowanie kolekcji i klipów


Układanie klipów w okienku Zawartość

transparent programu Windows Movie Maker

Aby ułożyć klipy w okienku Zawartość

  1. W okienku Kolekcje kliknij folder kolekcji zawierający klipy wideo, klipy audio lub obrazy, które zostaną ułożone.
  2. W menu Widok wskaż polecenie Rozmieść ikony według, a następnie wybierz właściwość, według której klipy będą wyświetlane w okienku Zawartość.

  • Organizowanie kolekcji i klipów


Tworzenie kolekcji

transparent programu Windows Movie Maker

Aby utworzyć kolekcję

  1. W okienku Kolekcje kliknij folder kolekcji, do którego chcesz dodać nową kolekcję.
  2. W menu Narzędzia kliknij polecenie Nowy folder kolekcji.
  3. Wpisz nazwę nowej kolekcji.

  • Organizowanie kolekcji i klipów


Usuwanie kolekcji

transparent programu Windows Movie Maker

Aby usunąć kolekcję

  1. W okienku Kolekcje kliknij kolekcję, którą chcesz usunąć.
  2. W menu Edycja kliknij polecenie Usuń.

  • Organizowanie kolekcji i klipów


Zmienianie nazwy kolekcji

transparent programu Windows Movie Maker

Aby zmienić nazwę kolekcji

  1. W okienku Kolekcje kliknij kolekcję, której nazwę chcesz zmienić.
  2. W menu Edycja kliknij polecenie Zmień nazwę, a następnie wpisz nową nazwę.

  • Organizowanie kolekcji i klipów


Usuwanie klipu z kolekcji

transparent programu Windows Movie Maker

Aby usunąć plik z kolekcji

  1. W okienku Kolekcje kliknij kolekcję zawierającą klip, który chcesz usunąć, a następnie w okienku Zawartość kliknij ten klip.
  2. W menu Edycja kliknij polecenie Usuń.

obrazek „Uwaga” Uwaga

  • Jeśli z kolekcji usunięto klip, rzeczywisty plik źródłowy – na przykład plik wideo lub plik obrazu – pozostaje w oryginalnej lokalizacji, z której został zaimportowany.

  • Organizowanie kolekcji i klipów


Kopiowanie klipu w kolekcji

transparent programu Windows Movie Maker

Aby skopiować klip w kolekcji

  1. W okienku Zawartość, kliknij klip lub klipy, które zostaną skopiowane.
  2. W menu Edycja kliknij polecenie Kopiuj.
  3. W okienku Zawartość kliknij kolekcję, do której zostaną skopiowane klipy, a następnie kliknij w okienku Zawartość.
  4. W menu Edycja kliknij polecenie Wklej.

obrazek „Uwaga” Uwaga

  • Aby w okienku Zawartość zaznaczyć kilka kolejnych klipów, kliknij pierwszy klip, naciśnij i przytrzymaj klawisz SHIFT, a następnie kliknij ostatni klip. Aby zaznaczyć jednorazowo jeden klip, naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij każdy klip, który ma zostać skopiowany.

  • Organizowanie kolekcji i klipów


Praca z plikiem kolekcji

Po wprowadzeniu zmian w kolekcjach, takich jak dodanie, usunięcie, przeniesienie, skopiowanie lub zmienienie nazw klipów, dobrym pomysłem jest wykonanie kopii zapasowej pliku kolekcji. Plik kolekcji o rozszerzeniu nazwy pliku .dat jest to baza danych, w której są przechowywane informacje dotyczące organizacji kolekcji i klipów w obrębie kolekcji.

Jeśli przypadkowo klip zostanie usunięty z kolekcji lub kolekcja zostanie uszkodzona, to pliku kopii zapasowej można użyć do przywrócenia odpowiednich informacji. Plik kolekcji znajduje się na dysku twardym w następującym folderze: \Documents and Settings\NazwaKontaUżytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Movie Maker. Na przykład jeśli system Windows jest zainstalowany na dysku C, a nazwą konta jest Jan, to plik kolekcji będzie znajdować się w folderze C:\Documents and Settings\Jan\Ustawienia lokalne\Dane aplikacji\Microsoft\Movie Maker. Plik kolekcji jest tworzony dla każdego użytkownika.

Tworzenie kopii zapasowej pliku kolekcji nie powoduje utworzenia kopii zapasowej plików źródłowych importowanych do kolekcji. Jeśli plik źródłowy zostanie usunięty, zostanie zmieniona jego nazwa lub zostanie przeniesiony z lokalizacji, z której był importowany, to nie będzie można go używać do momentu zlokalizowania pliku lub ponownego importu. Należy rozważyć sporządzenie kopii zapasowej lokalizacji lub folderu zawierającego pliki źródłowe.

obrazek „Uwaga” Uwaga

  • Aby zobaczyć folder Ustawienia lokalne i jego zawartość oraz ukryte pliki i foldery, należy w systemie operacyjnym Windows zaznaczyć ustawienie Pokaż ukryte pliki i foldery. Aby uzyskać więcej informacji, zobacz Pomoc i obsługa techniczna systemu Windows.

Tematy pokrewne

  • Tworzenie kopii zapasowej pliku kolekcji
  • Przywracanie pliku kolekcji
  • Organizowanie kolekcji i klipów


Tworzenie kopii zapasowej pliku kolekcji

transparent programu Windows Movie Maker

Aby utworzyć kopię zapasową pliku kolekcji

  1. W elemencie Mój Komputer lub w Eksploratorze Windows zlokalizuj następujący folder na komputerze:

    \Documents and Settings\NazwaKontaUżytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Movie Maker

  2. W tym folderze zaznacz plik kolekcji Mediatab.dat.
  3. W menu Edytuj kliknij polecenie Kopiuj.
  4. Wybierz inną lokalizację na komputerze lub lokalizację dostępną z komputera.
  5. W menu Edytuj kliknij polecenie Wklej.

Zalecane jest, aby pliki kolekcji kopiować do innej lokalizacji na komputerze lub dostępnej z komputera, takiej jak zapisywalny dysk CD, udostępniona lokalizacja sieciowa lub stacja nośników skompresowanych. Dlatego, jeśli istniejąca kolekcja zostanie utracona lub nie będzie można jej używać, to za pomocą tego pliku kolekcji można będzie odtworzyć kolekcje w programie Windows Movie Maker.

  • Praca z plikiem kolekcji


Przywracanie pliku kolekcji

transparent programu Windows Movie Maker

Aby przywrócić plik kolekcji

  1. Zamknij program Windows Movie Maker.
  2. W oknie Mój komputer lub w Eksploratorze Windows znajdź folder zawierający kopię zapasową pliku kolekcji Mediatab.dat.
  3. Zaznacz plik Mediatab.dat.
  4. W menu Edycja kliknij polecenie Kopiuj.
  5. Otwórz następujący folder:

    \Documents and Settings\NazwaKontaUżytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Movie Maker

  6. W menu Edycja kliknij polecenie Wklej.

Kolekcje zostaną dodane do programu Windows Movie Maker w takim stanie, w jakim były w momencie wykonania kopii zapasowej pliku kolekcji, przy założeniu, że pliki źródłowe nadal pozostają w oryginalnych lokalizacjach i mają te same nazwy, jakie mały podczas importowania plików.

  • Praca z plikiem kolekcji


Zapisywanie i wysyłanie filmów

Kreator zapisywania filmów umożliwia szybkie zapisanie projektu jako końcowej postaci filmu. Ustawienia czasu, układ i zawartość projektu są zapisywane jako jeden kompletny film. Można zapisać ten film na komputerze lub zapisywalnym dysku CD albo wysłać go jako załącznik w wiadomości e-mail lub do dostawcy usług hosta wideo w sieci Web. Poza tymi opcjami istnieje również możliwość nagrania filmu na taśmę za pomocą kamery DV.

Ta strona Kreatora zapisywania filmów umożliwia wybór właściwej opcji zapisu końcowej postaci filmu w zależności od planowanego przeznaczenia tego filmu. Na tej stronie dostępne są następujące opcje.

Mój komputer

Określa zapisanie filmu na lokalnym komputerze lub w udostępnionej lokalizacji sieciowej.

Zapisywalny dysk CD

Określa zapisanie filmu na zapisywalnym dysku CD lub dysku CD wielokrotnego zapisu (CD-R lub CD-RW). Opcję tę należy wybrać, jeżeli do komputera dołączona jest nagrywarka dysków CD-R lub CD-RW i użytkownik chce zapisać końcową postać filmu na zapisywalnym dysku CD lub dysku CD wielokrotnego zapisu.

Poczta e-mail

Określa zapisanie filmu jako załącznika przeznaczonego do wysłania w wiadomości e-mail. Opcję tę należy wybrać w celu udostępniania mniejszych filmów innym osobom przez wysyłanie ich w poczcie e-mail za pomocą domyślnego programu pocztowego.

Sieć Web

Określa zapisanie filmu wraz z wysłaniem go do dostawcy usług hosta wideo w sieci Web. Dostawca usług hosta wideo to niezależny dostawca w sieci Web, który udostępnia lokalizację na serwerze sieci Web i obsługuje filmy zapisywane w programie Windows Movie Maker. Opcję tę należy wybrać, jeżeli film ma być zapisany z możliwością oglądania w sieci Web przez rodzinę i znajomych.

Kamera DV

Określa wysłanie filmu na taśmę w kamerze DV. Opcja ta jest dostępna, jeżeli użytkownik dysponuje kamerą DV podłączoną do portu IEEE 1394. Opcję tę należy wybrać, jeżeli film ma być zapisany ta taśmie, tak aby inne osoby mogły go oglądać na kamerze DV lub w telewizorze (po podłączeniu kamery do telewizora).

Tematy pokrewne

  • Zapisywanie filmu w lokalizacji Mój komputer
  • Zapisywanie filmu na zapisywalnym dysku CD
  • Wysyłanie filmu w wiadomości e-mail
  • Wysyłanie filmu do sieci Web
  • Nagrywanie filmu na kamerze DV
  • Korzystanie z programu Windows Movie Maker


Zapisywanie filmu w lokalizacji Mój komputer

Opcja zapisywania Mój komputer umożliwia zapisanie filmu do odtwarzania na komputerze lokalnym. Po wybraniu tej opcji końcowy film jest przechowywany w określonej lokalizacji na komputerze lub udostępnionej lokalizacji sieciowej.

Jeśli użytkownik kliknie opcję Mój komputer, Kreator zapisywania filmów wyświetli monit o wykonanie następujących czynności.

  1. Określenie nazwy pliku filmowego i miejsca, w którym zostanie zapisany. Aby uzyskać więcej informacji dotyczących wybierania miejsca docelowego zapisu, zobacz Nadawanie nazwy zapisanemu plikowi filmowemu.
  2. Wybranie ustawienia filmu dla zapisywania filmu. Aby uzyskać więcej informacji dotyczących wybierania odpowiedniego ustawienia filmu podczas zapisywania filmu, zobacz Wybieranie ustawienia filmu.
  3. Odczekanie na zakończenie zapisywania filmu. Aby uzyskać więcej informacji dotyczących monitorowania postępu zapisywania filmu, zobacz Zapisywanie filmu do odtwarzania lokalnego.
  4. Dokończenie działania Kreatora zapisywania filmów. Aby uzyskać więcej informacji, zobacz Kończenie Kreatora zapisywania filmu podczas zapisywania na Moim komputerze.

Tematy pokrewne

  • Zapisywanie filmu na komputerze
  • Zapisywanie filmu na urządzeniu Pocket PC
  • Otwieranie i oglądanie filmu z folderu Moje wideo
  • Rozwiązywanie problemów z zapisywaniem filmu w lokalizacji Mój komputer
  • Zapisywanie i wysyłanie filmów


Zapisywanie filmu na komputerze

transparent programu Windows Movie Maker

Aby zapisać film na komputerze

  1. W menu Plik kliknij polecenie Zapisz plik filmowy, a następnie kliknij lokalizację Mój komputer.

    –lub–

    W okienku Zadania dotyczące filmu w obszarze Zakończ pracę z filmem kliknij opcję Zapisz na moim komputerze.

  2. W polu Wprowadź nazwę pliku dla zapisanego filmu wpisz nazwę filmu.
  3. W polu Wybierz miejsce do zapisania filmu wykonaj jedną z następujących czynności:
    • Na liście dostępnych miejsc w polu rozwijanym wybierz ścieżkę i nazwę folderu.
    • Kliknij przycisk Przeglądaj, aby wybrać nowe miejsce, które nie znajduje się jeszcze w polu rozwijanym.
    • Aby utworzyć nowy folder, kliknij przycisk Utwórz nowy folder w oknie dialogowym Przeglądaj w poszukiwaniu pliku, a następnie wpisz nazwę nowego folderu.
  4. Na stronie Ustawienie filmu wykonaj jedną z następujących czynności:
    • Aby użyć domyślnego ustawienia filmu, kliknij opcję Najlepsza jakość odtwarzania dla mojego komputera (zalecane). Szczegóły określonego ustawienia, takie jak typ pliku, szybkość transmisji bitów, rozmiar wyświetlania, współczynnik proporcji i liczba klatek na sekundę wyświetlanych w wideo, są wyświetlane w obszarze Szczegóły ustawienia.
    • Aby użyć innego ustawienia filmu, kliknij polecenie Pokaż więcej opcji, a następnie z listy wybierz inne ustawienie filmu.
  5. Aby obejrzeć film po ukończeniu zadań w kreatorze, zaznacz pole wyboru Odtwórz film po kliknięciu przycisku Zakończ.
  6. Po zapisaniu filmu kliknij przycisk Zakończ.

  • Zapisywanie filmu w lokalizacji Mój komputer


Zapisywanie filmu na urządzeniu Pocket PC

transparent programu Windows Movie Maker

Aby zapisać film na urządzeniu Pocket PC

  1. W menu Plik kliknij polecenie Zapisz plik filmowy, a następnie kliknij lokalizację Mój komputer.

    –lub–

    W okienku Zadania dotyczące filmu, w obszarze Zakończ pracę z filmem kliknij opcję Zapisz na moim komputerze.

  2. W polu Wprowadź nazwę pliku dla zapisanego filmu wpisz nazwę filmu.
  3. W oknie Wybierz miejsce do zapisania filmu wykonaj jedną z następujących czynności:
    • Wybierz ścieżkę i nazwę folderu dla lokalizacji, w której ma być przechowywany film w formacie: dysk:\Documents and Settings\NazwaUżytkownika\Moje dokumenty\NazwaUrządzenia Moje dokumenty, gdzie dysk jest to dysk, na którym przechowywany jest folder, NazwaUżytkownika jest to nazwa konta logowania użytkownika w systemie Windows, a NazwaUrządzenia Moje dokumenty jest to nazwa urządzenia Pocket PC rozpoznana przez program ActiveSync i folder, który jest automatycznie synchronizowany z urządzeniem Pocket PC.
    • Kliknij przycisk Przeglądaj, jeżeli miejsce dysk:\Documents and Settings\NazwaUżytkownika\Moje dokumenty\NazwaUrządzenia Moje dokumenty nie znajduje się jeszcze na liście w polu rozwijanym, a następnie znajdź i zaznacz tę lokalizację.
    • Aby utworzyć nowy folder, kliknij przycisk Utwórz nowy folder w oknie dialogowym Przeglądaj w poszukiwaniu pliku kliknij przycisk, a następnie wpisz nazwę nowego folderu.
  4. Na stronie Ustawienie filmu kliknij polecenie Pokaż więcej opcji, a następnie na liście Inne ustawienia wybierz jedno z ustawień filmu Wideo dla urządzeń Pocket PC.
  5. Aby obejrzeć na komputerze film po ukończeniu zadań w kreatorze, zaznacz pole wyboru Odtwórz film po kliknięciu przycisku Zakończ.
  6. Po zapisaniu filmu kliknij przycisk Zakończ.
  7. Po podłączeniu urządzenia Pocket PC do komputera uruchom program Microsoft ActiveSync® (lub aplikację używaną do synchronizowania urządzenia Pocket PC z komputerem), a następnie kliknij przycisk Sync (jeśli jest to konieczne).

obrazek „Uwaga” Uwaga

  • Wybierz jedno z ustawień Wideo dla urządzeń Pocket PC odpowiednich do zapisywania filmu w celu odtwarzania na urządzeniu Pocket PC.

  • Zapisywanie filmu w lokalizacji Mój komputer


Otwieranie i oglądanie filmu z folderu Moje wideo

transparent programu Windows Movie Maker

Aby otworzyć i oglądać film z folderu Moje wideo

  1. W menu Widok kliknij polecenie Folder Moje wideo.
  2. Kliknij dwukrotnie film, który chcesz oglądać w odtwarzaczu multimedialnym na komputerze.

  • Zapisywanie filmu w lokalizacji Mój komputer


Zapisywanie filmu do odtwarzania lokalnego

Ta strona kreatora wskazuje postęp zapisywania filmu, jeżeli wybrano opcję zapisu na komputerze. Czas potrzebny do zapisania filmu zależy od kilku czynników związanych z samym filmem, jak i komputerem.

  • Długość filmu. Czas potrzebny do zapisania filmu wydłuża się proporcjonalnie do długości filmu. Na przykład czas potrzebny do zapisania filmu o długości jednej lub dwóch minut jest krótszy niż w przypadku filmu o długości 15 minut (przy założeniu, że dla obu filmów wybrano takie same ustawienie). Dlatego jeżeli użytkownik chce zapisać film o długości jednej godziny, może to długo potrwać.
  • Ustawienie filmu. Czas potrzebny do zapisania filmu wydłuża się również, jeżeli do zapisu wybrano wyższe ustawienie jakości. Na przykład czas potrzebny do zapisania filmu przy ustawieniu wyświetlania wideo z rozdzielczością 160x120 pikseli jest krótszy niż w przypadku wyświetlania wideo z rozdzielczością 640x480 pikseli (przy tej samej szybkości transmisji bitów).
  • Zasoby systemowe komputera. Czas potrzebny do zapisania filmu zależy także od szybkości procesora i innych zasobów systemowych w komputerze. Inne zasoby systemowe, które mogą mieć wpływ na czas potrzebny do zapisania filmu to ilość pamięci RAM na komputerze i szybkość twardego dysku. Na przykład przy założeniu, że parametry systemu komputerowego są identyczne i wybrano takie samo ustawienie filmu, czas potrzebny do zapisania filmu na komputerze z procesorem o szybkości 600 megaherców (MHz) jest dłuższy niż w przypadku procesora o szybkości 1,5 gigaherca (GHz) lub większej.

  • Zapisywanie filmu w lokalizacji Mój komputer


Kończenie Kreatora zapisywania filmu podczas zapisywania na Moim komputerze

Ta strona Kreatora zapisywania filmu umożliwia ukończenie pracy kreatora i jego zamknięcie.

Na tej stronie wyświetlana jest następująca opcja.

Odtwórz film po kliknięciu przycisku Zakończ

Określa, czy końcowy film ma być odtwarzany w domyślnym odtwarzaczu po kliknięciu przycisku Zakończ. Na przykład jeśli domyślnym odtwarzaczem jest program Windows Media Player i to pole wyboru jest zaznaczone, odtwarzacz zostanie uruchomiony automatycznie i będzie można obejrzeć film.

  • Zapisywanie filmu w lokalizacji Mój komputer


Rozwiązywanie problemów z zapisywaniem filmu w lokalizacji Mój komputer

W tej części opisano następujące błędy występujące podczas zapisywania pliku w lokalizacji Mój komputer.

  • Plik filmu przekracza 4-gigabajtowy limit rozmiaru pliku w systemie plików FAT32. Wyjaśnia, co można zrobić, gdy nie można utworzyć pliku filmowego, ponieważ jego rozmiar przekracza 4-gigabajtowy limit rozmiaru pliku obsługiwany przez system plików FAT 32.
  • Brak dostępnego wolnego miejsca na dysku. Wyjaśnia, co można zrobić, gdy na dysku brak jest wolnego miejsca na zapisanie filmu.
  • Miejsce docelowe zapisywania filmu nie istnieje. Wyjaśnia, co należy zrobić, gdy nie można pomyślnie zapisać filmu, ponieważ miejsce docelowe zapisu nie jest już dostępne.
  • Nie znaleziono plików źródłowych filmu. Wyjaśnia, co należy zrobić, gdy nie można zapisać filmu, ponieważ nie znaleziono jednego lub kilku plików źródłowych filmu.

  • Zapisywanie filmu w lokalizacji Mój komputer


Plik filmu przekracza 4-gigabajtowy limit rozmiaru pliku w systemie plików FAT32

Plik filmu utworzony podczas zapisywania filmu na komputerze przekracza 4-gigabajtowy (GB) limit rozmiaru pliku w systemie plików FAT32. Ten komunikat jest wyświetlany w przypadku zapisywania plików dłuższych filmów z ustawieniem wysokiej jakości na nośniku lub partycji, która stosuje system plików FAT32. Ten system plików jest używany do organizowania i zarządzania plikami w systemie MS-DOS i systemach opartych na systemie Windows.

Aby rozwiązać ten problem, należy wykonać jedną lub kilka poniższych czynności:

  • Zmniejsz długość filmu, usuwając elementy z serii ujęć/osi czasu w programie Windows Movie Maker.
  • Podczas zapisywania filmu wybierz niższe ustawienia filmu.
  • Jeśli dysk komputera posiada kilka partycji i jedna jest sformatowana w systemie plików NTFS, przejdź do Kreatora zapisywania filmów i zapisz film na tej partycji. System plików NTFS obsługuje pliki dłuższe niż 4 GB.
  • W przypadku zapisywania filmu na taśmie, jeśli na dysku twardym znajduje się kilka partycji i jedna jest sformatowana w systemie plików NTFS, należy określić tę partycję jako tymczasową lokalizację przechowywania w oknie dialogowym Opcje w programie Windows Movie Maker (w menu Narzędzia kliknij pozycję Opcje).
  • Przekształć swój system plików na system plików NTFS. System plików NTFS obsługuje pliki większe niż 4 GB.

    Więcej informacji na temat konwersji woluminu na system plików NTFS znaleźć można w części „Konwersja woluminu na system plików NTFS z wiersza polecenia” w Pomocy systemu Windows.

Tematy pokrewne

  • Określanie tymczasowej lokalizacji przechowywania
  • Zapisywanie projektu
  • Rozwiązywanie problemów z zapisywaniem filmu w lokalizacji Mój komputer


Brak dostępnego wolnego miejsca na dysku

Brak dostępnego wolnego miejsca na dysku, aby zapisać film. Sytuacja ta występuje, gdy rozmiar pliku filmowego przekracza ilość dostępnego wolnego miejsca na dysku.

Aby rozwiązać ten problem, wykonaj jedną lub kilka z następujących czynności:

  • Zmniejsz długość filmu, usuwając elementy z serii ujęć/osi czasu w programie Windows Movie Maker.
  • Wybierz niższe ustawienie filmu podczas zapisywania filmu.
  • Zapisz plik w lokalizacji, w której znajduje się więcej dostępnego wolnego miejsca.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu w lokalizacji Mój komputer


Miejsce docelowe zapisywania filmu nie istnieje

Określone miejsce docelowe zapisywanego pliku filmu nie istnieje. Może się tak zdarzyć w przypadku wybrania zapisywania filmu w napędzie wymiennym, gdy napęd jest odłączony lub niedostępny. Ten problem może również wystąpić, gdy wybrane zostanie zapisanie filmu na dysku sieciowym i gdy to miejsce docelowe nie jest dostępne.

Aby rozwiązać ten problem, należy wykonać jedną lub kilka poniższych czynności:

  • Jeśli jako lokalizację zapisywania określono napęd wymienny, należy sprawdzić, czy urządzenie jest właściwie podłączone do komputera i czy napęd lub nośnik wymienny wciąż jest dostępny.
  • Jeśli jako lokalizację zapisywania określono napęd sieciowy, należy upewnić się, że kabel sieciowy komputera jest właściwie podłączony i że komputer w sieci, na którym zapisywany jest film, wciąż jest dostępny.
  • Należy określić miejsce docelowe zapisywania znajdujące się na dysku twardym.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu w lokalizacji Mój komputer


Nie znaleziono plików źródłowych filmu

Nie znaleziono jednego lub kilku plików źródłowych. Dlatego nie można pomyślnie zapisać filmu. Ta sytuacja występuje podczas próby zapisania filmu po usunięciu, przeniesieniu lub zmienieniu nazwy jednego lub kilku plików źródłowych odpowiadających klipom w projekcie.

Aby usunąć ten błąd, wykonaj jedną lub kilka z poniższych czynności:

  • Znajdź oryginalny plik źródłowy i przenieś go lub skopiuj do lokalizacji na komputerze, w której znajdował się podczas pierwszego importowania do programu Windows Movie Maker.
  • Sprawdź, czy wszystkie lokalizacje sieciowe są nadal dostępne, jeśli plik źródłowy znajdował się w udostępnionej lokalizacji sieciowej podczas pierwszego importowania do programu Windows Movie Maker.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu w lokalizacji Mój komputer


Zapisywanie filmu na zapisywalnym dysku CD

Opcja zapisywania Zapisywalny dysk CD umożliwia zapisanie filmu w celu odtwarzania na dysku CD jednokrotnego lub wielokrotnego zapisu (CD-R lub CD-RW). Gdy ta opcja zostanie wybrana, końcowy film zostanie zapisany na dysku CD jednokrotnego lub wielokrotnego zapisu w Kreatorze zapisywania filmów.

Filmy zapisywane na zapisywalnych dyskach CD w programie Windows Movie Maker są zapisywane przy użyciu technologii HighMAT™ firmy Microsoft. Dysk CD w technologii HighMAT (High-performance Media Access Technology) może zawierać audio, wideo i obrazy. Urządzenia elektroniki użytkowej zgodne z technologią HighMAT rozpoznają organizację zawartości na dysku CD i umożliwiają użytkownikom odtwarzanie zawartości przy użyciu wyświetlanych menu. Zapisywalny dysk CD można także odtwarzać na komputerze. Więcej informacji na temat technologii HighMAT można znaleźć w witrynie sieci Web firmy Microsoft. Urządzenia elektroniki użytkowej mogące odtwarzać dyski CD w technologii HighMAT utworzone w programie Windows Movie Maker oznaczone są następującym logo.

obrazek „Logo HighMAT”

Można wybrać zapisanie jednego lub kilku filmów na zapisywalnym dysku CD, który zazwyczaj ma pojemność maksymalnie 650 MB. Dlatego na jednym dysku CD można zapisać jeden duży lub kilka mniejszych filmów. Na tym samym dysku CD jednokrotnego lub wielokrotnego zapisu można w różnym czasie zapisać kilka filmów. Umożliwia to dodanie kolejnych filmów do zapisywalnego dysku CD po utworzeniu i zapisaniu kolejnych filmów w różnym czasie w programie Windows Movie Maker.

Jeśli użytkownik kliknie opcję Zapisywalny dysk CD, Kreator zapisywania filmów wyświetli monit o wykonanie następujących czynności.

  1. Określenie nazwy pliku filmowego i nazwy CD. Aby uzyskać więcej informacji dotyczących wprowadzania nazwy pliku filmowego i dysku CD, zobacz Nadawanie nazwy zapisanemu plikowi filmowemu.
  2. Wybranie ustawienia dla zapisu filmu. Aby uzyskać więcej informacji dotyczących wybierania odpowiedniego ustawienia podczas zapisywania pliku na zapisywalnym dysku CD, zobacz Wybieranie ustawienia filmu.
  3. Odczekanie na zakończenie zapisywania filmu. Aby uzyskać więcej informacji dotyczących monitorowania postępu zapisywania filmu na zapisywalnym dysku CD, zobacz Zapisywanie filmu do odtwarzania na zapisywalnym dysku CD.
  4. Zakończenie pracy Kreatora zapisywania filmów. Aby uzyskać więcej informacji, zobacz Kończenie Kreatora zapisywania filmu podczas zapisywania filmu na zapisywalnym dysku CD.

Tematy pokrewne

  • Zapisywanie filmu na dysku CD-R lub CD-RW
  • Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD
  • Zapisywanie i wysyłanie filmów


Zapisywanie filmu na dysku CD-R lub CD-RW

transparent programu Windows Movie Maker

Aby zapisać film na dysku CD-R lub CD-RW

  1. W menu Plik kliknij polecenie Zapisz plik filmowy, a następnie kliknij opcję Zapisywalny dysk CD.

    –lub–

    W okienku Zadania dotyczące filmu w obszarze Zakończ pracę z filmem kliknij opcję Zapisz na dysku CD.

  2. W polu Wprowadź nazwę pliku dla zapisanego filmu wpisz nazwę filmu.
  3. W polu Wprowadź nazwę dla dysku CD wpisz nazwę dysku CD.
  4. Na stronie Ustawienie filmu wykonaj jedną z następujących czynności:
    • Aby użyć domyślnego ustawienia filmu, kliknij opcję Najlepsza jakość dla zapisywalnego dysku CD (zalecane). Szczegóły określonego ustawienia, takie jak typ pliku, szybkość transmisji bitów, rozmiar wyświetlania, współczynnik proporcji i liczba klatek na sekundę wyświetlanych w wideo, są wyświetlane w obszarze Szczegóły ustawienia.
    • Aby użyć innego ustawienia filmu, kliknij polecenie Pokaż więcej opcji, a następnie z listy wybierz inne ustawienie filmu.
  5. Aby zapisać film na innym zapisywalnym dysku CD, zaznacz pole wyboru Zapisz ten film na innym zapisywalnym dysku CD. Zmień zapisywalny dysk CD, a następnie powtórz kroki od 2 do 4.
  6. Jeśli dysk CD nie został automatycznie wysunięty ze stacji zapisywalnych dysków CD, naciśnij przycisk wysuwania na stacji zapisywalnych dysków CD.

  • Zapisywanie filmu na zapisywalnym dysku CD


Zapisywanie filmu do odtwarzania na zapisywalnym dysku CD

Ta strona kreatora wskazuje postęp zapisywania i kopiowania filmu, jeżeli wybrano opcję zapisu na zapisywalnym dysku CD. Czas potrzebny do zapisania i skopiowania filmu zależy od kilku czynników związanych z samym filmem, komputerem i stacją zapisywalnych dysków CD.

  • Długość filmu. Czas potrzebny do zapisania filmu wydłuża się proporcjonalnie do długości filmu. Na przykład czas potrzebny do zapisania filmu o długości jednej lub dwóch minut jest krótszy niż w przypadku filmu o długości 15 minut (przy założeniu, że dla obu filmów wybrano takie same ustawienie). Dlatego jeżeli użytkownik chce zapisać film o długości jednej godziny, może to długo potrwać.
  • Ustawienie filmu. Czas potrzebny do zapisania filmu wydłuża się również, jeżeli do zapisu wybrano wyższe ustawienie jakości. Na przykład czas potrzebny do zapisania filmu przy ustawieniu wyświetlania wideo z rozdzielczością 160x120 pikseli jest krótszy niż w przypadku wyświetlania wideo z rozdzielczością 640x480 pikseli (przy tej samej szybkości transmisji bitów).
  • Zasoby systemowe komputera. Czas potrzebny do zapisania filmu zależy także od szybkości procesora i innych zasobów systemowych w komputerze. Inne zasoby systemowe, które mogą mieć wpływ na czas potrzebny do zapisania filmu to ilość pamięci RAM na komputerze i szybkość twardego dysku. Na przykład przy założeniu, że parametry systemu komputerowego są identyczne i wybrano takie samo ustawienie filmu, czas potrzebny do zapisania filmu na komputerze z procesorem o szybkości 600 megaherców (MHz) jest dłuższy niż w przypadku procesora o szybkości 1,5 gigaherca (GHz) lub większej.
  • Szybkość nagrywania i zapisu stacji zapisywalnych dysków CD. Czas potrzebny do nagrania zapisanego filmu na zapisywalnym dysku CD zależy od szybkości stacji nagrywarki dysków CD.

  • Zapisywanie filmu na zapisywalnym dysku CD


Kończenie Kreatora zapisywania filmu podczas zapisywania filmu na zapisywalnym dysku CD

Ta strona Kreatora zapisywania filmu umożliwia ukończenie pracy kreatora i jego zamknięcie. W przypadku większości zapisywalnych napędów CD dysk CD zostanie wysunięty automatycznie po kliknięciu przycisku Zakończ w celu zamknięcia kreatora.

Na stronie dostępna jest następująca opcja.

Zapisz ten film na innym zapisywalnym dysku CD

Kliknij, aby zapisać kopię filmu na innym dysku CD. Podczas zapisywania na zapisywalnym dysku CD ta opcja domyślnie nie jest zaznaczona. Zaznaczenie tego pola wyboru umożliwia wybór powtarzania kroków Kreatora zapisywania filmu w celu zapisania filmu na innym dysku CD.

  • Zapisywanie filmu na zapisywalnym dysku CD


Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD

W tej części opisano następujące problemy, które mogą wystąpić podczas zapisywania filmu na dysk CD-R lub CD-RW.

  • Nie wykryto stacji zapisywalnych dysków CD. Wyjaśnia problem i zawiera wskazówki dotyczące rozwiązania problemu, gdy nie wykryto stacji zapisywalnych dysków CD lub dysków CD wielokrotnego zapisu.
  • Stacja zapisywalnych dysków CD nie jest włączona do nagrywania dysków CD. Wyjaśnia problem, gdy stacja zapisywalnych dysków CD nie jest włączona do nagrywania dysków CD.
  • Brak uprawnień do nagrywania dysków CD. Wyjaśnia problem, gdy ustawienia Zasad grupy uniemożliwiają nagrywanie dysków CD.
  • Brak zapisywalnego dysku CD. Wyjaśnia problem, gdy nie włożono zapisywalnego dysku CD ani dysku z możliwością wielokrotnego nagrywania do stacji zapisywalnych dysków CD.
  • Dysk CD nie jest dyskiem zapisywalnym lub dyskiem z możliwością wielokrotnego nagrywania. Wyjaśnia problem, gdy filmu nie można zapisać na dysku CD, ponieważ dysk nie jest dyskiem zapisywalnym lub dyskiem z możliwością wielokrotnego nagrywania.

  • Zapisywanie filmu na zapisywalnym dysku CD


Nie wykryto stacji zapisywalnych dysków CD

W komputerze nie wykryto stacji zapisywalnych dysków CD. Ten błąd występuje podczas próby zapisania filmu w stacji zapisywalnych dysków CD, której nie znaleziono.

Aby usunąć ten błąd, wykonaj jedną lub kilka z poniższych czynności:

  • Sprawdź, czy stacja zapisywalnych dysków CD jest prawidłowo podłączona do komputera, czy jest zasilana i czy zainstalowano niezbędne sterowniki oprogramowania.
  • Jeśli masz zewnętrzną stację zapisywalnych dysków CD, uruchom ponownie stację.

    Aby uruchomić ponownie zewnętrzną stację dysków CD, wykonaj następujące czynności:

    1. Zamknij Kreatora zapisywania filmów, zapisz zmiany wprowadzone w projekcie, a następnie zamknij program Windows Movie Maker.
    2. Kliknij dwukrotnie ikonę Bezpieczne usuwanie sprzętu (wyświetlaną domyślnie w prawym dolnym rogu ekranu na pasku zadań), wybierz stację zapisywalnych dysków CD, a następnie kliknij przycisk Zatrzymaj.
    3. Wybierz stację zapisywalnych dysków CD w oknie dialogowym Zatrzymywanie urządzenia sprzętowego, a następnie kliknij przycisk Zamknij w oknie dialogowym Bezpieczne usuwanie sprzętu.
    4. Wyłącz stację zapisywalnych dysków CD, a następnie włącz ją ponownie.
    5. Uruchom program Windows Movie Maker i spróbuj ponownie zapisać film na zapisywalnym dysku CD.
  • Sprawdź, czy dysk CD w stacji zapisywalnych dysków CD jest nowym, czystym dyskiem CD-R lub CD-RW.
  • W Menedżerze zadań Windows zakończ proces Imapi.exe lub uruchom ponownie system Windows.

    Aby zatrzymać proces imapi.exe, wykonaj następujące czynności:

    1. Zamknij Kreatora zapisywania filmów, zapisz zmiany wprowadzone w projekcie, a następnie zamknij program Windows Movie Maker.
    2. Aby otworzyć Menedżera zadań Windows, kliknij prawym przyciskiem myszy wolne miejsce na pasku zadań, a następnie kliknij polecenie Menedżer zadań.
    3. W oknie dialogowym Menedżer zadań Windows wybierz kartę Procesy, zaznacz proces imapi.exe, a następnie kliknij przycisk Zakończ proces.
    4. Zamknij Menedżera zadań Windows.
    5. Uruchom program Windows Movie Maker, otwórz zapisany projekt, a następnie spróbuj ponownie zapisać film na zapisywalnym dysku CD, używając Kreatora zapisywania filmów.

obrazek „Uwaga” Uwaga

  • Aby zobaczyć i zakończyć proces imapi.exe w Menedżerze zadań Windows, należy posiadać odpowiednie uprawnienia administracyjne. Jeśli konto logowania użytkownika nie ma uprawnień administratora, to nie można zakończyć procesu. W takiej sytuacji należy zamknąć program Windows Movie Maker, uruchomić ponownie system Windows, a następnie spróbować ponownie zapisać film na zapisywalnym dysku CD.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD


Stacja zapisywalnych dysków CD nie jest włączona do nagrywania dysków CD

Nagrywanie dysków CD w stacji zapisywalnych dysków CD zostało wyłączone. Ten błąd występuje, gdy we właściwościach nagrywarki dysków CD usunięto zaznaczenie pola wyboru Włącz nagrywanie dysków CD na tej stacji.

Aby usunąć ten błąd, wykonaj jedną z poniższych czynności:

  • Skontaktuj się z administratorem systemu, aby włączyć nagrywanie dysków CD na stacji zapisywalnych dysków CD, a następnie spróbuj ponownie zapisać film na zapisywalnym dysku CD.
  • Jeśli konto logowania użytkownika ma uprawnienia administracyjne, wykonaj następujące czynności:
    1. Zamknij Kreatora zapisywania filmów, zapisz zmiany wprowadzone w projekcie, a następnie zamknij program Windows Movie Maker.
    2. Otwórz element Mój komputer.
    3. Wybierz stację zapisywalnych dysków CD.
    4. W menu Plik kliknij polecenie Właściwości.
    5. W oknie dialogowym Właściwości kliknij kartę Nagrywanie, a następnie zaznacz pole wyboru Włącz nagrywanie dysków CD na tej stacji. Kliknij przycisk OK.
    6. Uruchom program Windows Movie Maker, otwórz zapisany projekt, a następnie spróbuj ponownie zapisać film na zapisywalnym dysku CD.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD


Brak uprawnień do nagrywania dysków CD

Użytkownik nie ma wymaganych uprawnień do kopiowania na zapisywalny dysk CD. Ten błąd występuje, jeśli ustawienie Usuń funkcje nagrywania dysków CD zostało włączone przez administratora systemu w Zasadach grupy. Niektóre firmy lub organizacje robią to w celu zwiększenia zabezpieczeń.

Aby usunąć ten problem, wykonaj jedną z poniższych czynności:

  • Skontaktuj się z administratorem systemu, aby ustawić odpowiednie uprawnienia, które umożliwią kopiowanie na zapisywalne dyski CD, a następnie spróbuj ponownie zapisać film na zapisywalnym dysku CD.

obrazek „Uwaga” Uwaga

  • Aby przeglądać i wprowadzać zmiany w Zasadach grupy, należy mieć odpowiednie uprawnienia administracyjne.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD


Brak zapisywalnego dysku CD

Do stacji dysków CD nie włożono zapisywalnego dysku CD lub dysku CD z możliwością wielokrotnego nagrywania. Ten błąd występuje, gdy do stacji dysków CD nie zostanie włożony zapisywalny dysk CD. Aby usunąć ten problem, należy włożyć zapisywalny dysk CD lub dysk CD z możliwością wielokrotnego nagrywania, a następnie kontynuować zapisywanie filmu.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD


Dysk CD nie jest dyskiem zapisywalnym ani dyskiem z możliwością wielokrotnego nagrywania

Dysk CD w stacji zapisywalnych dysków CD nie jest dyskiem zapisywalnym ani dyskiem z możliwością wielokrotnego nagrywania. Ten błąd występuje, jeżeli dysk CD w stacji zapisywalnych dysków CD nie jest dyskiem zapisywalnym (CD-R) ani dyskiem z możliwością wielokrotnego nagrywania (CD-RW).

Aby rozwiązać ten problem, należy wykonać jedną z poniższych czynności:

  1. Wyjmij bieżący dysk CD ze stacji zapisywalnych dysków CD.
  2. Włóż do stacji zapisywalnych dysków CD zapisywalny dysk CD (CD-R) lub dysk CD z możliwością wielokrotnego nagrywania (CD-RW) (w zależności od stacji zapisywalnych dysków CD).
  3. Kontynuuj zapisywanie filmu w Kreatorze zapisywania filmów.

Tematy pokrewne

  • Rozwiązywanie problemów z zapisywaniem filmu na zapisywalny dysk CD


Wysyłanie filmu w wiadomości e-mail

Opcja zapisywania E-mail umożliwia zapisanie filmu, a następnie wysłanie go w postaci załącznika za pomocą domyślnego programu pocztowego. Gdy ta opcja jest wybrana, gotowy film jest zapisywany w tymczasowej lokalizacji, a następnie wysyłany jako załącznik w wiadomości e-mail.

Po kliknięciu opcji zapisywania E-mail zostanie uruchomiony Kreator zapisywania filmów.

  1. Poczekaj na zapisanie filmu. Więcej informacji na temat monitorowania procesu zapisywania filmu w celu wysłania w wiadomości e-mail znaleźć można w części Zapisywanie filmu do wysłania w wiadomości e-mail.
  2. Zakończ działanie Kreatora zapisywania filmów. Więcej informacji znaleźć można w części Kończenie Kreatora zapisywania filmu podczas wysyłania filmu w wiadomości e-mail.

Tematy pokrewne

  • Wysyłanie filmu jako załącznika wiadomości e-mail
  • Rozwiązywanie problemów z wysyłaniem filmu pocztą e-mail
  • Zapisywanie i wysyłanie filmów


Wysyłanie filmu jako załącznika wiadomości e-mail

transparent programu Windows Movie Maker

Aby wysłać film jako załącznik wiadomości e-mail

  1. W menu Plik kliknij polecenie Zapisz plik filmowy, a następnie kliknij opcję Poczta e-mail.

    –lub–

    W okienku Zadania dotyczące filmu w obszarze Zakończ pracę z filmem kliknij opcję Wyślij za pomocą poczty e-mail.

  2. Po zapisaniu pliku wykonaj dowolną z następujących czynności:
    • Aby przed wysłaniem odtworzyć film w domyślnym odtwarzaczu, kliknij opcję Odtwarzaj film.
    • Aby oprócz wysłania filmu jako załącznika wiadomości e-mail zapisać lokalną kopię filmu na komputerze, kliknij opcję Zapisz kopię filmu na komputerze, w polu Nazwa pliku wprowadź nazwę pliku filmowego, a następnie kliknij przycisk Zapisz.
  3. W domyślnym programie do obsługi poczty e-mail wprowadź adres e-mail osoby, do której ma być wysłany film, dodaj dowolny tekst do treści wiadomości, a następnie wyślij wiadomość.

obrazek „Uwaga” Uwaga

  • Jeśli program Windows Movie Maker nie może automatycznie dołączyć filmu do wiadomości e-mail, nadal można wysłać film, zapisując go na komputerze, a następnie ręcznie dołączając film do wiadomości e-mail w programie do obsługi poczty e-mail. Aby uzyskać więcej informacji, zobacz Zapisywanie filmu w lokalizacji Mój komputer.

  • Wysyłanie filmu w wiadomości e-mail


Zapisywanie filmu do wysłania w wiadomości e-mail

Ta strona kreatora wskazuje postęp zapisywania filmu, jeżeli wybrano opcję wysyłania filmu jako załącznika w wiadomości e-mail. Czas potrzebny do zapisania filmu zależy od kilku czynników związanych z samym filmem, jak i komputerem.

Przy zapisywaniu filmu przeznaczonego do wysłania w wiadomości e-mail czas potrzebny do utworzenia i zapisania filmu jest zwykle krótszy niż w przypadku wybrania innej opcji zapisu. Kiedy film jest zapisywany do wysłania w wiadomości e-mail, w programie Windows Movie Maker automatycznie wybierane jest najlepsze ustawienie filmu zgodnie z jego długością. Rozmiar pliku filmowego jest często ograniczany ze względu na limity rozmiaru załączników określone przez dostawców poczty oraz potrzebę skrócenia czasu pobierania pliku przez odbiorcę filmu.

Czas potrzebny do zapisania filmu zależy od kilku czynników związanych z samym filmem, jak i komputerem.

  • Długość filmu. Czas potrzebny do zapisania filmu wydłuża się proporcjonalnie do długości filmu. Na przykład czas potrzebny do zapisania filmu o długości jednej lub dwóch minut jest krótszy niż w przypadku filmu o długości 15 minut (przy założeniu, że dla obu filmów wybrano takie same ustawienie). Dlatego jeżeli użytkownik chce zapisać film o długości jednej godziny, może to długo potrwać.
  • Zasoby systemowe komputera. Czas potrzebny do zapisania filmu zależy także od szybkości procesora i innych zasobów systemowych w komputerze. Inne zasoby systemowe, które mogą mieć wpływ na czas potrzebny do zapisania filmu to ilość pamięci RAM na komputerze i szybkość twardego dysku. Na przykład przy założeniu, że parametry systemu komputerowego są identyczne i wybrano takie samo ustawienie filmu, czas potrzebny do zapisania filmu na komputerze z procesorem o szybkości 600 megaherców (MHz) jest dłuższy niż w przypadku procesora o szybkości 1,5 gigaherca (GHz) lub większej.

  • Wysyłanie filmu w wiadomości e-mail


Kończenie Kreatora zapisywania filmu podczas wysyłania filmu w wiadomości e-mail

Ta strona Kreatora zapisywania filmu umożliwia ukończenie pracy kreatora i jego zamknięcie. Po kliknięciu przycisku Zakończ w celu zamknięcia kreatora uruchomiony zostanie domyślny program poczty e-mail, a film zostanie automatycznie dołączony do nowej wiadomości e-mail. Można wprowadzić adres e-mail odbiorcy, dodać tekst do wiadomości e-mail, a następnie wysłać film.

Na tej stronie wyświetlane są następujące opcje.

Odtwarzaj film

Kliknij, aby odtworzyć film w domyślnym odtwarzaczu. Na przykład jeśli domyślnym odtwarzaczem jest program Windows Media Player, to po kliknięciu tego łącza odtwarzacz zostanie automatycznie uruchomiony, aby można było obejrzeć film.

Zapisz kopię filmu na komputerze

Kliknij, aby zapisać kopię filmu na komputerze. Podczas wysyłania filmu jako załącznika poczty e-mail kopia filmu nie jest domyślnie na stałe zapisywana na komputerze. Jedyna kopia filmu jest wysyłana w wiadomości e-mail. Po kliknięciu tego łącza i wprowadzeniu nazwy pliku filmowego kopia filmu zostanie zapisana na komputerze, a inna kopia zostanie wysłana w wiadomości e-mail.

  • Wysyłanie filmu w wiadomości e-mail


Rozwiązywanie problemów z wysyłaniem filmu pocztą e-mail

W tej części opisano następujące błędy występujące podczas wysyłania filmu jako załącznika wiadomości e-mail.

  • Rozmiar pliku jest zbyt duży do wysłania w poczcie e-mail. Zawiera sugestie dotyczące rozwiązania problemu, gdy plik filmowy jest zbyt duży, aby wysłać go jako załącznik wiadomości e-mail.
  • Program pocztowy nie obsługuje automatycznych załączników. Wyjaśnia problem, gdy domyślny program do obsługi poczty e-mail nie obsługuje automatycznego załączania pliku filmowego do wiadomości e-mail.
  • Określanie i zmienianie domyślnego programu pocztowego. Wyjaśnia sposób określenia i zmiany domyślnego programu do obsługi poczty e-mail.

  • Wysyłanie filmu w wiadomości e-mail


Rozmiar pliku jest zbyt duży do wysłania w poczcie e-mail

Filmu nie można wysłać w wiadomości e-mail, ponieważ jest zbyt duży. Wielu dostawców poczty e-mail określa limit rozmiaru załączników w poczcie.

Aby rozwiązać ten problem, należy wykonać jedną z poniższych czynności.

  • Za pomocą pokrętła zwiększyć limit rozmiaru pliku dla załączników poczty e-mail. Czynność tę można wykonać, jeśli dostawca poczty e-mail nie określił limitu rozmiaru załączników w poczcie.
  • Zamknąć Kreatora zapisywania filmów, w menu Narzędzia kliknąć polecenie Opcje, kliknąć kartę Zaawansowane, a następnie zwiększyć maksymalny rozmiar pliku dla załączników poczty e-mail. Następnie należy ponownie uruchomić Kreatora zapisywania filmów i ponownie spróbować wysłać film w załączniku poczty e-mail.
  • Zmniejszyć długość filmu w programie Windows Movie Maker przez usunięcie pewnych elementów z serii ujęć/osi czasu.

Tematy pokrewne

  • Ustawianie maksymalnego rozmiaru pliku filmowego dla wysyłania filmów pocztą e-mail
  • Rozwiązywanie problemów z wysyłaniem filmu pocztą e-mail


Program pocztowy nie obsługuje automatycznych załączników

Domyślny program pocztowy nie umożliwia automatycznego dołączania załączników do wiadomości e-mail.

Aby rozwiązać ten problem należy wykonać następujące czynności:

  • Ręcznie załącz film do wiadomości e-mail.

    Aby załączyć film do wiadomości e-mail należy wykonać następujące czynności:

    1. Kliknij łącze Zapisz kopię filmu na komputerze.
    2. Uruchom program pocztowy, utwórz nową wiadomość, a następnie dołącz zapisany film do wiadomości.
    3. Wyślij wiadomość z załączonym filmem.

-lub-

  • Określ nowy program pocztowy, który umożliwia automatyczne dołączanie załączników do wiadomości e-mail.

Tematy pokrewne

  • Określanie i zmienianie domyślnego programu pocztowego.
  • Rozwiązywanie problemów z wysyłaniem filmu pocztą e-mail


Określanie i zmienianie domyślnego programu pocztowego

Jeśli domyślny program pocztowy nie umożliwia załączenia filmu do wiadomości e-mail, można określić nowy domyślny program pocztowy, a następnie spróbować ponownie wysłać film jako załącznik. Domyślny program pocztowy i inne opcje internetowe są określane w aplecie Opcje internetowe w Panelu sterowania.

Aby określić i zmienić domyślny program pocztowy, należy wykonać następujące czynności:

  1. Kliknij Start, kliknij pozycję Panel sterowania, kliknij pozycję Przełącz do widoku klasycznego, a następnie kliknij dwukrotnie ikonę Opcje internetowe.
  2. W oknie dialogowym Właściwości internetowe kliknij kartę Programy.
  3. W polu Poczta e-mail wyświetlany jest bieżący domyślny program pocztowy. Aby określić nowy domyślny program pocztowy należy go wybrać z listy dostępnych programów pocztowych.
  4. Kliknij przycisk OK, aby zastosować zmiany.
  5. W programie Windows Movie Maker spróbuj wysłać film jako załącznik w wiadomości e-mail.

  • Rozwiązywanie problemów z wysyłaniem filmu pocztą e-mail


Wysyłanie filmu do sieci Web

Opcja zapisywania Sieć Web umożliwia zapisanie filmu i wysłanie go do dostawcy usług hosta wideo w sieci Web. Dostawcy usług hosta są to firmy trzecie, które umożliwiają przechowywanie filmów na swoich serwerach sieci Web. W programie Windows Movie Maker można wybierać spośród wielu dostawców usług hosta. Po wysłaniu filmu na serwer sieci Web można podać rodzinie i przyjaciołom adres sieci Web, pod którym mogą oni obejrzeć film.

Podczas korzystania z opcji zapisu Sieć Web Kreator zapisywania filmów wyświetli monit o wykonanie następujących czynności.

  1. Określenie nazwy pliku. Aby uzyskać więcej informacji dotyczących wprowadzania nazwy pliku filmowego, zobacz Nadawanie nazwy zapisanemu plikowi filmowemu.
  2. Wybranie ustawienia dla zapisu filmu. Aby uzyskać więcej informacji dotyczących wybierania odpowiedniego ustawienia podczas zapisywania i wysłania filmu do sieci Web, zobacz Wybieranie ustawienia filmu dla sieci Web.
  3. Odczekanie na zakończenie zapisywania filmu. Aby uzyskać więcej informacji dotyczących monitorowania postępu zapisywania pliku w sieci Web, zobacz Zapisywanie filmu do wysłania do sieci Web.
  4. Odczekanie na pobranie z sieci Web aktualnych informacji dotyczących dostawcy usług hosta wideo. Aby uzyskać więcej informacji, zobacz Uzyskiwanie informacji o dostawcy usług hosta wideo z Internetu.
  5. Wybranie dostawcy usług hosta wideo i wprowadzenie informacji rejestrowania dla konta. Aby uzyskać więcej informacji dotyczących wybierania i rejestrowania się u dostawcy usług hosta wideo, zobacz Wybieranie i rejestrowanie się u dostawcy usług hosta wideo.
  6. Odczekanie na zweryfikowanie informacji rejestrowania dla konta. Aby uzyskać więcej informacji, zobacz Rejestrowanie w toku.
  7. Odczekanie, aż film zostanie wysłany do określonego dostawcy usług hosta wideo. Aby uzyskać więcej informacji dotyczących wysyłania filmu do sieci Web, zobacz Postęp wysyłania filmu do sieci Web.
  8. Dokończenie działania Kreatora zapisywania filmów. Aby uzyskać więcej informacji, zobacz Kończenie Kreatora zapisywania filmów podczas wysyłania filmu do sieci Web.

obrazek „Uwaga” Uwaga

  • Jeśli użytkownik nie ma jeszcze konta u dostawcy usług hosta wideo, można zarejestrować się u jednego z nich za pomocą programu Windows Movie Maker. Aby uzyskać więcej informacji dotyczących rejestrowania się u dostawcy usług hosta wideo, zobacz Wybieranie i rejestrowanie się u dostawcy usług hosta wideo.

Tematy pokrewne

  • Wysyłanie filmu do dostawcy usług hosta wideo w sieci Web
  • Rozwiązywanie problemów z wysyłaniem filmu do sieci Web
  • Zapisywanie i wysyłanie filmów


Wysyłanie filmu do dostawcy usług hosta wideo w sieci Web

transparent programu Windows Movie Maker

Aby wysłać film do dostawcy usług hosta wideo w sieci Web

  1. W menu Plik kliknij polecenie Zapisz plik filmowy, a następnie kliknij opcję Sieć Web.

    –lub–

    W okienku Zadania dotyczące filmu w obszarze Zakończ pracę z filmem kliknij opcję Wyślij do sieci Web.

  2. W polu Wprowadź nazwę pliku dla zapisanego filmu wpisz nazwę filmu.
  3. Na stronie Ustawienie filmu wykonaj jedną z następujących czynności:
    • Wybierz jedno z ustawień filmu, które najlepiej pasuje do szybkości połączenia odbiorców filmu z siecią Internet.
    • Kliknij polecenie Pokaż więcej opcji i wybierz jedno z dodatkowych ustawień filmu.

      Zaczekaj na zakończenie zapisywania filmu.

  4. Na stronie Wybierz dostawcę usług hosta wideo i zarejestruj się wykonaj jedną z następujących czynności:
    • Jeśli użytkownik posiada konto u dostawcy usług hosta wideo, to na liście Nazwa dostawcy kliknij dostawcę usług hosta wideo, u którego masz konto, w polu Nazwa użytkownika wpisz nazwę użytkownika, a następnie w polu Hasło wpisz hasło. Aby zapisać hasło, zaznacz pole wyboru Zapamiętaj moje hasło.
    • Jeśli użytkownik nie ma konta u dostawcy usług hosta wideo, kliknij opcję Zapisywanie się teraz, aby przejrzeć listę dostawców usług hosta wideo dostępnych w kraju lub regionie użytkownika, a następnie zapisz się i załóż konto u dostawcy. Zarejestruj się za pomocą nowej nazwy użytkownika i hasła.
    • Poczekaj na zakończenie przesyłania filmu na serwer dostawcy usług hosta wideo.
  5. Wykonaj jedną z poniższych czynności:
    • Aby po zamknięciu kreatora odtwarzać film w sieci Web, zaznacz pole wyboru Obejrzyj mój film w sieci Web po kliknięciu przycisku Zakończ.
    • Aby zapisać lokalną kopię filmu na komputerze i przesłać kopię na serwer dostawcy usług hosta wideo, kliknij opcję Zapisz kopię filmu na komputerze.

  • Wysyłanie filmu do sieci Web


Wybieranie ustawienia filmu dla sieci Web

Strona ta pozwala wybrać ustawienia dla zapisanego filmu, tak aby jak najlepiej odpowiadały przepustowości dostępnej dla odbiorców, którzy będą oglądać film za pośrednictwem sieci Web. Wybranie odpowiednich ustawień zapewnia, że film będzie odtwarzany w możliwej do zaakceptowania jakości bez względu na szybkość połączenia odbiorców. Informacje dotyczące wybierania ustawień filmu oraz roli, jaką pełni szybkość połączenia internetowego podczas wyboru ustawień można znaleźć w części Informacje o szybkości połączeń.

Podczas zapisywania filmu zawierającego wideo i audio są dostępne następujące opcje.

Modem telefoniczny (56 Kb/s)

Określa, że odbiorcy będą przeważnie używać modemów telefonicznych (o szybkości połączenia wynoszącej w przybliżeniu 56 Kb/s) w celu łączenia się z siecią Web i oglądania filmu.

ISDN (64 Kb/s)

Określa, że odbiorcy będą przeważnie używać połączeń ISDN (o szybkości połączenia wynoszącej w przybliżeniu 64 Kb/s) w celu łączenia się z siecią Web i oglądania filmu.

DSL, modem kablowy lub lepszy (384 Kb/s)

Określa, że odbiorcy będą przeważnie używać połączeń szerokopasmowych (o szybkości połączenia wynoszącej w przybliżeniu 384 Kb/s lub większej) w celu łączenia się z siecią Web i oglądania filmu.

Dopasuj optymalnie dla rozmiaru pliku

Określa, że plik z filmem ma zostać dostosowany do odpowiedniej wielkości. Opcja ta jest użyteczna w przypadku, gdy dostawca usług hosta wideo określił ograniczenia dotyczące rozmiaru plików wysyłanych na jego serwer. Wybranie tej opcji umożliwia określenie maksymalnego rozmiaru pliku. Opcja ta jest wyświetlana po kliknięciu polecenia Pokaż więcej opcji.

Inne ustawienia

Umożliwia określenie dodatkowych ustawień filmu. Opcja ta jest wyświetlana po kliknięciu polecenia Pokaż więcej opcji.

Tematy pokrewne

  • Wybieranie ustawienia filmu
  • Wysyłanie filmu do sieci Web


Zapisywanie filmu do wysłania do sieci Web

Ta strona kreatora wskazuje postęp zapisywania filmu, jeżeli wybrano opcję wysłania go do dostawcy usług hosta wideo w sieci Web.

Przy zapisywaniu filmu do wysłania do sieci Web czas potrzebny do utworzenia i zapisu filmu jest zwykle krótszy niż przy stosowaniu innych opcji zapisu. Rozmiar pliku filmowego jest ograniczany z powodu limitów rozmiaru i ograniczeń szybkości transmisji bitów określonych przez dostawców usług hosta wideo.

Czas potrzebny do zapisania filmu zależy od kilku czynników związanych z samym filmem, jak i komputerem.

  • Długość filmu. Czas potrzebny do zapisania filmu wydłuża się proporcjonalnie do długości filmu. Na przykład czas potrzebny do zapisania filmu o długości jednej lub dwóch minut jest krótszy niż w przypadku filmu o długości 15 minut (przy założeniu, że dla obu filmów wybrano takie same ustawienie). Dlatego jeżeli użytkownik chce zapisać film o długości jednej godziny, może to długo potrwać.
  • Ustawienie filmu. Czas potrzebny do zapisania filmu wydłuża się również, jeżeli do zapisu wybrano wyższe ustawienie jakości. Na przykład czas potrzebny do zapisania filmu przy ustawieniu wyświetlania wideo z rozdzielczością 160x120 pikseli jest krótszy niż w przypadku wyświetlania wideo z rozdzielczością 640x480 pikseli (przy tej samej szybkości transmisji bitów).
  • Zasoby systemowe komputera. Czas potrzebny do zapisania filmu zależy także od szybkości procesora i innych zasobów systemowych w komputerze. Inne zasoby systemowe, które mogą mieć wpływ na czas potrzebny do zapisania filmu to ilość pamięci RAM na komputerze i szybkość twardego dysku. Na przykład przy założeniu, że parametry systemu komputerowego są identyczne i wybrano takie samo ustawienie filmu, czas potrzebny do zapisania filmu na komputerze z procesorem o szybkości 600 megaherców (MHz) jest dłuższy niż w przypadku procesora o szybkości 1,5 gigaherca (GHz) lub większej.

  • Wysyłanie filmu do sieci Web


Uzyskiwanie informacji o dostawcy usług hosta wideo z Internetu

Ta strona wskazuje postęp pobierania informacji o dostawcy usług hosta wideo z sieci Web. W tym czasie informacje, takie jak dostępni dostawcy usług hosta wideo w kraju lub regionie użytkownika, nazwa dostawcy usług hosta wideo i adres serwera, do którego ładowane są filmy, są dołączane do pliku i pobierane do komputera użytkownika.

Plik zawierający informacje o dostawcy usług hosta wideo nosi nazwę FTPinfo.dat i znajduje się na dysku twardym w katalogu \Documents and Settings\NazwaKontaUżytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Movie Maker. Na przykład jeśli system operacyjny Windows jest zainstalowany w stacji dysków C, a nazwa konta to Jan, plik informacji o dostawcy usług hosta wideo znajduje się w katalogu C:\Documents and Settings\Jan\Ustawienia lokalne\Dane aplikacji\Microsoft\Movie Maker\FTPinfo.dat. Ten plik jest przechowywany dla każdego konta użytkownika komputera.

obrazek „Uwaga” Uwaga

  • Program Windows Movie Maker łączy się z witryną Microsoft.com w celu pobrania aktualnej listy dostępnych dostawców w kraju lub regionie użytkownika. Ta lista jest oparta na bieżących ustawieniach opcji Ustawienia regionalne i Język w Panelu sterowania i jest przechowywana w folderze Ustawienia lokalne. Więcej informacji na temat zachowania poufności informacji zawierają zasady zachowania poufności informacji programu Windows Movie Maker w witrynie sieci Web firmy Microsoft.

  • Wysyłanie filmu do sieci Web


Wybieranie i rejestrowanie się u dostawcy usług hosta wideo

Na tej stronie Kreatora zapisywania filmów można wybrać i zarejestrować się u dostawcy usług hosta wideo w sieci Web. Dostawca usług hosta wideo sprawdza wprowadzone informacje rejestracyjne pod kątem poprawności.

Na tej stronie dostępne są poniższe opcje.

Nazwa dostawcy

Określa dostawcę usług hosta wideo, u którego użytkownik ma konto.

Nazwa użytkownika

Określa nazwę danego użytkownika na potrzeby rejestracji do serwera sieci Web.

Hasło

Określa hasło użytkownika na potrzeby rejestracji do serwera sieci Web.

Zapamiętaj moje hasło

Powoduje przechowywanie hasła na komputerze, tak aby nie trzeba go było podawać przy każdym korzystaniu z bieżącego profilu w celu załadowania pliku na określony serwer. Jeżeli dany komputer i konto systemu Windows są udostępniane innym użytkownikom, zdecydowanie zaleca się pozostawienie tego pola wyboru bez zaznaczenia.

Zapisz się teraz

Kliknięcie powoduje przejście na stronę sieci Web, na której wyświetlani są dostawcy usług hosta wideo dostępni w danym kraju lub regionie. Na stronie tej można zapisać się u wybranego przez siebie dostawcy usług hosta wideo.

obrazek „Uwaga” Uwaga

  • Plik cookie jest plikiem tekstowym umieszczanym na dysku twardym komputera przez serwer sieci Web. Pliki cookie są przypisywane do konkretnego komputera i mogą być odczytane tylko przez serwer sieci Web w domenie, która wydała plik cookie. Po kliknięciu łącza Zapisz się teraz w programie Windows Movie Maker, na komputer pobierany jest plik cookie. Więcej informacji o zachowaniu poufności zawierają zasady zachowania poufności informacji programu Windows Movie Maker w witrynie sieci Web firmy Microsoft. Jeśli nie chcesz, aby serwery przechowywały pliki cookie albo chcesz, aby przed ich zapisaniem na komputerze wyświetlany był monit, musisz zmienić ustawienia zabezpieczeń w programie Microsoft Internet Explorer. Więcej informacji na temat plików cookie zawiera Pomoc programu Internet Explorer.

  • Wysyłanie filmu do sieci Web


Rejestrowanie w toku

Ta strona Kreatora zapisywania filmów wskazuje postęp rejestrowania do dostawcy usług hosta wideo. W tym czasie wprowadzone informacje o rejestracji są wysyłane do dostawcy usług hosta wideo, który sprawdza ich poprawność przed załadowaniem filmu użytkownika na serwer.

  • Wysyłanie filmu do sieci Web


Postęp wysyłania filmu do sieci Web

Ta strona Kreatora zapisywania filmów wskazuje postęp ładowania filmu na serwer dostawcy usług hosta wideo. Czas potrzebny do załadowania filmu na serwer sieci Web zależy od wymienionych niżej czynników.

  • Długość filmu. Czas potrzebny do wysłania filmu wydłuża się proporcjonalnie do długości filmu. Na przykład czas potrzebny do wysłania filmu o długości jednej lub dwóch minut jest krótszy niż w przypadku filmu o długości 15 minut (przy założeniu, że dla obu filmów wybrano takie same ustawienie). Dlatego jeżeli użytkownik chce wysłać film o długości jednej godziny, może to długo potrwać.
  • Ustawienie filmu. Czas potrzebny do wysłania filmu wydłuża się również, jeżeli do zapisu wybrano wyższe ustawienie jakości. Na przykład czas potrzebny do wysłania filmu przy ustawieniu wyświetlania wideo z rozdzielczością 160x120 pikseli jest krótszy niż w przypadku wyświetlania wideo z rozdzielczością 640x480 pikseli (przy tej samej szybkości transmisji bitów).
  • Szybkość połączenia z Internetem. Czas potrzebny do wysłania i załadowania filmu do sieci Web zależy również od szybkości połączenia z Internetem. Na przykład wysłanie do sieci Web filmu o długości pięciu minut trwa dłużej, jeżeli stosowany jest modem telefoniczny (56 Kb/s) niż w przypadku szerokopasmowego połączenia z Internetem, na przykład łącza DSL, modemu kablowego lub połączenia jeszcze szybszego (384 Kb/s).

  • Wysyłanie filmu do sieci Web


Kończenie Kreatora zapisywania filmów podczas wysyłania filmu do sieci Web

Na tej stronie Kreatora zapisywania filmów można zakończyć działanie kreatora i zamknąć go.

Na tej stronie dostępne są następujące opcje.

Obejrzyj mój film w sieci Web po kliknięciu przycisku Zakończ

Opcję tę należy wybrać, jeżeli po kliknięciu przycisku Zakończ użytkownik chce obejrzeć film w sieci Web. Umożliwia to podgląd filmu w formacie, w którym obejrzy go odbiorca (przy założeniu, że szybkości połączenia z Internetem są takie same).

Zapisz kopię filmu na komputerze

Kliknięcie powoduje zapisanie kopii filmu na komputerze. Jeżeli film jest wysyłany do dostawcy usług hosta wideo, domyślnie kopia filmu nie jest trwale zapisywana na komputerze. Jedyna trwała kopia filmu jest wysyłana i przechowywana na serwerze dostawcy usług hosta wideo. Kliknięcie tego łącza spowoduje zapisanie kopii filmu na komputerze i wysłanie innej kopii na serwer dostawcy usług hosta wideo.

  • Wysyłanie filmu do sieci Web


Rozwiązywanie problemów z wysyłaniem filmu do sieci Web

W tej części opisano następujące błędy występujące podczas wysyłania filmu do sieci Web.

  • Film niezaakceptowany przez dostawcę usług hosta wideo. Wyjaśnia problem, gdy nie można wysłać filmu do sieci Web.
  • Nie można pobrać najnowszego dostawcy usług hosta wideo z sieci Web. Wyjaśnia problem, gdy nie można pobrać z sieci Web najnowszych informacji o dostawcy usług hosta wideo.
  • Brak dostępnych dostawców usług hosta wideo w kraju lub regionie. Wyjaśnia problem, gdy w kraju lub regionie użytkownika nie ma dostępnych dostawców usług hosta wideo.

  • Wysyłanie filmu do sieci Web


Film niezaakceptowany przez dostawcę usług hosta wideo

Filmu nie można wysłać na serwer określonego dostawcy usług hosta wideo. Dostawca usług hosta wideo może nie zaakceptować filmu w jednej lub obu poniższych sytuacjach:

  • Na serwerze nie ma wystarczającej ilości miejsca do przechowywania filmu.
  • Plik filmowy został zapisany przy wyższym ustawieniu filmu i szybkości transmisji bitów, niż zezwala na to serwer dostawcy usług hosta wideo.

Aby rozwiązać ten problem, należy wykonać jedną z poniższych czynności:

  • Upewnić się, że dostępne miejsce na serwerze dostawcy usług hosta wideo i koncie danego użytkownika jest wystarczające dla danego filmu. Jeżeli jest to konieczne, należy za pomocą przeglądarki sieci Web zalogować się do swojego konta przez witrynę sieci Web danego dostawcy usług hosta, a następnie usunąć wszelką niepożądaną lub nieużywaną zawartość, do której użytkownik ma dostęp poprzez swoje konto.
  • Zapisać film z niższym ustawieniem przy mniejszej szybkości transmisji bitów. Spowoduje to zmniejszenie rozmiaru pliku.

  • Rozwiązywanie problemów z wysyłaniem filmu do sieci Web


Nie można pobrać najnowszego dostawcy usług hosta wideo z sieci Web

Najnowsze informacje dotyczące dostawcy usług hosta wideo nie mogą zostać pobrane z sieci Web. Po wybraniu opcji zapisywania Sieć Web w Kreatorze zapisywania filmu program Windows Movie Maker automatycznie pobiera plik z witryny sieci Web firmy Microsoft, który zawiera listę dostawców usług hosta wideo wraz z wymaganymi informacjami o serwerach dostępnych dla kraju lub regionu użytkownika.

Ten problem może wystąpić, jeśli nie można skontaktować się z witryną sieci Web firmy Microsoft, nie może ona spełnić żądania lub nie ma połączenia z Internetem.

Aby usunąć ten problem, należy sprawdzić, czy komputer jest połączony z Internetem. Można na przykład uruchomić przeglądarkę sieci Web i sprawdzić, czy możliwe jest wyświetlanie witryny sieci Web, aby upewnić się, czy połączenie z Internetem funkcjonuje prawidłowo.

  • Rozwiązywanie problemów z wysyłaniem filmu do sieci Web


Brak dostępnych dostawców usług hosta wideo w kraju lub regionie

Filmu nie można wysłać do dostawcy usług hosta wideo w sieci Web, ponieważ w danym kraju lub regionie nie ma dostępnych dostawców usług hosta wideo.

Region geograficzny lub kraj zależy od aktualnego ustawienia w aplecie Opcje regionalne i językowe w Panelu sterowania. Ustawienia lokalizacji są stosowane w programie Windows Movie Maker do określenia, czy w danym kraju lub regionie są dostępni dostawcy usług hosta wideo.

  • Rozwiązywanie problemów z wysyłaniem filmu do sieci Web


Nagrywanie filmu na kamerze DV

Opcja zapisywania Kamera DV umożliwia nagranie utworzonego filmu na taśmę w kamerze DV przy użyciu programu Windows Movie Maker. Umożliwia ona użytkownikowi i innym osobom oglądanie końcowego wideo na kamerze DV lub na telewizorze po podłączeniu do niego kamery. Po wybraniu tej opcji, film jest nagrywany na taśmie kamery DV, więc jest umieszczany na taśmie z istniejącym filmem, który mógł zostać wcześniej nagrany na taśmie za pomocą kamery DV.

Aby nagrać film na taśmie, kamera DV musi znajdować się w trybie odtwarzania (określanym często w kamerze jako VCR lub VTR).

Po kliknięciu opcji zapisywania Kamera DV uruchomiony zostanie Kreator zapisywania filmów.

  1. Jeśli do komputera podłączonych jest więcej włączonych urządzeń DV, należy wybrać urządzenie na stronie Kamera DV, które zawiera taśmę, na której ma zostać nagrany film. Więcej informacji na temat wyboru urządzenia DV znaleźć można w części Wybieranie urządzenia DV.
  2. Przełącz kamerę w tryb odtwarzania i przewiń taśmę do przodu lub do tyłu do miejsca, w którym ma być nagrany film. Więcej informacji na temat pozycjonowania taśmy znaleźć można w części Przesuwanie taśmy.
  3. Poczekaj na utworzenie filmu i nagranie go na taśmie. Więcej informacji na temat nagrywania filmu na taśmie znaleźć można w części Nagrywanie na taśmę.
  4. Zakończ działanie Kreatora zapisywania filmów. Więcej informacji znaleźć można w części Kończenie pracy Kreatora zapisywania filmu podczas nagrywania na taśmę.

obrazek „Uwaga” Uwaga

  • Oprócz nagrywania filmu na taśmie w kamerze DV, można również nagrywać filmy na taśmę w kamerach Sony Digital8 Handycam i Hi8 Handycam.

Tematy pokrewne

  • Nagrywanie filmu z powrotem na taśmę
  • Kopiowanie filmu z taśmy DV na taśmę analogową
  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV
  • Zapisywanie i wysyłanie filmów


Nagrywanie filmu z powrotem na taśmę

transparent programu Windows Movie Maker

Aby nagrać film z powrotem na taśmę

  1. Włącz kamerę DV i upewnij się, że jest w trybie odtwarzania (często jest on oznaczany jako VCR).
  2. W menu Plik kliknij polecenie Zapisz plik filmowy, a następnie kliknij pozycję Kamera DV.

    -lub-

    W okienku Zadania dotyczące filmu, w grupie Zakończ pracę z filmem kliknij przycisk Wyślij do kamery DV.

  3. Jeśli włączonych jest więcej urządzeń DV i zostaną one wykryte przez program Windows Movie Maker, na stronie Kamera DV zaznacz urządzenie DV zawierające taśmę, na której ma być nagrany film.
  4. Na stronie Ustaw taśmę za pomocą regulatorów na kamerze przewiń taśmę do tyłu lub do przodu, aby ustawić ją w punkcie, w którym chcesz rozpocząć nagrywanie filmu.

    obrazek „Ostrożnie” Ostrożnie

    • Należy upewnić się, że nagranie nie nastąpi w części taśmy z zawartością, którą użytkownik chce zachować.
  5. W oknie dialogowym Windows Movie Maker kliknij przycisk Tak, aby przejść dalej w kreatorze.

    Należy zaczekać na utworzenie filmu i nagranie go na taśmę. Czas potrzebny na utworzenie i nagranie filmu na taśmę zależy od długości filmu i zasobów systemowych w komputerze. Podczas nagrywania filmu na taśmę można wyświetlić podgląd na ekranie LCD kamery DV.

  6. Na stronie Kończenie pracy Kreatora zapisywania filmów kliknij przycisk Zakończ.

  • Nagrywanie filmu na kamerze DV


Kopiowanie filmu z taśmy DV na taśmę analogową

transparent programu Windows Movie Maker

Aby skopiować film z taśmy DV na taśmę analogową

  1. Połącz kamerę DV z magnetowidem w jednej z poniższych konfiguracji:
    • Wejścia kompozytowe (RCA). Połącz kamerę DV z magnetowidem przy użyciu złączy typu RCA. Kompozytowy sygnał Video i Audio Out (często w kamerze DV jest to jedno wejście) podłącza się do kompozytowego wejścia Video In (kolor żółty) oraz lewego i prawego wejścia Audio In (odpowiednio kolor biały i czerwony) w magnetowidzie. W wielu dzisiejszych magnetowidach wejścia te znajdują się z przodu urządzenia.
    • S-video. Połącz kamerę DV z magnetowidem, stosując złącza typu RCA na potrzeby audio oraz S-video na potrzeby wideo. Prawe i lewe wejścia Audio Out (często jest to jedno wejście) podłącza się do lewych i prawych wejść Audio In (odpowiednio kolor biały i czerwony) w magnetowidzie, natomiast w celu nagrywania wideo podłącza się do kamery DV i magnetowidu kabel S-video (jeżeli magnetowid jest wyposażony w złącze S-video).
  2. Za pomocą regulatorów na kamerze DV przewiń taśmę do przodu lub do tyłu, aby ustawić ją w punkcie, od którego chcesz rozpocząć nagrywanie na taśmę w magnetowidzie.
  3. Za pomocą regulatorów w magnetowidzie przewiń taśmę do przodu lub do tyłu, aby ustawić ją w punkcie, od którego chcesz rozpocząć nagrywanie zawartości z kamery na taśmę w magnetowidzie.

    obrazek „Ostrożnie” Ostrożnie

    • Należy upewnić się, że taśma w magnetowidzie nie zawiera żadnego materiału wideo, który ma być zachowany. Zostanie on zastąpiony zawartością z taśmy DV.
  4. Ustaw magnetowid na nagrywanie z odpowiednich wejść wideo i audio. Szczegółowe informacje na temat nagrywania z odpowiedniego wejścia można znaleźć w dokumentacji dostarczonej wraz z magnetowidem.
  5. Naciśnij przycisk nagrywania w magnetowidzie, aby rozpocząć nagrywanie.
  6. Naciśnij przycisk odtwarzania na kamerze DV, aby rozpocząć odtwarzanie filmu.
  7. Naciśnij przycisk zatrzymania w magnetowidzie, aby zatrzymać nagrywanie.
  8. Naciśnij przycisk zatrzymania na kamerze DV, aby zatrzymać odtwarzanie.

obrazek „Uwaga” Uwaga

  • Stosując tę konfigurację, można udostępniać film innym osobom i oglądać go w telewizorze. Konfiguracja użyta do połączenia kamery DV z magnetowidem zależy od danej kamery i magnetowidu. W wielu podręcznikach obsługi magnetowidów można znaleźć szczegółowe informacje na temat połączenia magnetowidu z kamerą wideo.

  • Nagrywanie filmu na kamerze DV


Wybieranie urządzenia DV

Ta strona Kreatora zapisywania filmów jest wyświetlana tylko wtedy, gdy jest zasilanych kilka urządzeń DV i zostały one wykryte przez program Windows Movie Maker po kliknięciu opcji Kamera DV w celu nagrania filmu na taśmę. Można następnie wybrać urządzenie DV z taśmą, na którą ma być nagrany film.

  • Nagrywanie filmu na kamerze DV


Przesuwanie taśmy

Ta strona Kreatora zapisywania filmów monituje o przesunięcie taśmy do punktu, od którego zostanie rozpoczęte nagrywanie filmu. W tym celu można użyć regulatorów na kamerze DV.

obrazek „Ostrożnie” Ostrożnie

  • Przed rozpoczęciem nagrywania należy upewnić się, że taśma lub część taśmy, na której zostanie nagrany film, nie zawiera wideo, które powinno zostać zachowane. Podczas nagrywania na taśmie, znajdująca się na niej zawartość audio i wideo jest nadpisywana i kasowana, a na taśmie będzie znajdować się audio i wideo filmu utworzonego za pomocą programu Windows Movie Maker.

  • Nagrywanie filmu na kamerze DV


Nagrywanie na taśmę

Na tej stronie Kreatora zapisywania filmu przedstawiony jest postęp nagrywania filmu na taśmę w kamerze DV. W tej części procesu program Windows Movie Maker tworzy tymczasowy plik filmu, a następnie nagrywa film na taśmę. Można obserwować postęp filmu na wyświetlaczu LCD podczas jego nagrywania na taśmę.

obrazek „Uwaga” Uwaga

  • Po utworzeniu i nagraniu filmu na taśmę tymczasowy plik jest automatycznie usuwany. Jeśli w komputerze ma być także zapisana kopia filmu, po nagraniu filmu na taśmę należy ponownie uruchomić Kreatora zapisywania filmu, a następnie wybrać opcję zapisywania Mój komputer. Więcej informacji na temat zapisywania filmu na twardym dysku komputera znajduje się w części Zapisywanie filmu w lokalizacji Mój komputer.

  • Nagrywanie filmu na kamerze DV


Kończenie pracy Kreatora zapisywania filmu podczas nagrywania na taśmę

Ta strona Kreatora zapisywania filmu umożliwia ukończenie i zamknięcie kreatora.

  • Nagrywanie filmu na kamerze DV


Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV

W tej części opisano następujące błędy występujące podczas nagrywania filmu na taśmę DV.

  • Nie znaleziono urządzenia DV. Zawiera sugestie dotyczące rozwiązania problemu, gdy podczas nagrywania na taśmę nie wykryto urządzenia DV.
  • Kamera DV nie obsługuje wejścia DV In. Wyjaśnia problem, gdy wejście DV In nie jest obsługiwane przez kamerę DV.
  • Przełączanie kamery DV w tryb magnetowidu. Wyjaśnia tryb kamery DV do nagrywania filmu na taśmę.
  • Brak taśmy w kamerze DV. Wyjaśnia problem braku taśmy w kamerze DV.
  • Taśma DV jest chroniona przed zapisem. Wyjaśnia ochronę przed zapisem i usuwanie ochrony przed zapisem w celu nagrania filmu na taśmę.
  • Brakuje pierwszych sekund nagranego na taśmie filmu. Wyjaśnia, jak ominąć problem, gdy na taśmie brak kilku pierwszych sekund nagranego filmu.
  • Cały film może nie zmieścić się na taśmie w przypadku nagrywania w trybie SP. Wyjaśnia problem wyświetlania komunikatu wskazującego, że cały film może nie zmieścić się na taśmie podczas nagrywania w trybie SP.
  • Tymczasowy plik filmowy przekracza 4-gigabajtowy limit rozmiaru systemu FAT 32. Wyjaśnia sposób rozwiązania problemu, gdy nie można utworzyć pliku filmowego, ponieważ jego rozmiar przekracza 4-gigabajtowy limit rozmiaru pliku obsługiwany przez system plików FAT 32.

  • Nagrywanie filmu na kamerze DV


Nie znaleziono urządzenia DV

Urządzenie DV, takie jak kamera DV, nie zostało wykryte w komputerze, dlatego filmu nie można nagrać na taśmę. Ten błąd mógł wystąpić z następujących powodów.

  • Kamera DV nie jest podłączona do zasilania.
  • Kamera DV przeszła do trybu wstrzymania. Niektóre kamery DV przechodzą do trybu wstrzymania, jeśli kamera DV jest w trybie nagrywania (Kamera) i znajduje się w niej taśma, ale do lub z kamery nie jest przesyłane audio lub wideo.

Aby rozwiązać ten problem, wykonaj jedną lub kilka z poniższych czynności, a następnie spróbuj ponownie:

  • Sprawdź, czy urządzenie DV jest prawidłowo podłączone do komputera za pomocą kabla IEEE 1394.
  • Sprawdź, czy kamera DV jest zasilana i czy jest w trybie odtwarzania.
  • Wyłącz kamerę DV i włącz ją ponownie w trybie odtwarzania.

  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Kamera DV nie obsługuje wejścia DV In

Kamera DV nie obsługuje wejścia DV In. Ten błąd może wystąpić, jeśli kamera DV nie obsługuje wejścia DV In, co oznacza, że przechwyconego wideo nie można wysłać z komputera lub innego urządzenia do kamery DV.

Aby sprawdzić, czy kamera DV obsługuje wejście DV In, należy zapoznać się z dokumentacją kamery DV.

  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Przełączanie kamery DV w tryb magnetowidu

Kamera DV powinna znajdować się w trybie odtwarzania (zazwyczaj oznaczone na kamerze jako VCR lub VTR), aby nagrać film z komputera na taśmę DV.

Poniższa ilustracja przedstawia typowy regulator na kamerze DV służący do przełączania pomiędzy trybem kamery i odtwarzania.

obrazek „Regulator kamery DV w trybie odtwarzania”

Aby naprawić problem, należy wykonać jedną lub kilka z poniższych czynności, a następnie spróbować ponownie:

  • Sprawdź, czy kamera DV jest włączona i w trybie odtwarzania.
  • Sprawdź, czy urządzenie DV jest prawidłowo podłączone do komputera za pomocą kabla IEEE 1394.
  • Wyłącz na kilka sekund kamerę DV z trybu odtwarzania, a następnie włącz ją z powrotem.

  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Brak taśmy w kamerze DV

Nie można nagrać filmu na taśmę, ponieważ w kamerze DV nie ma taśmy.

Aby rozwiązać ten problem, włóż zapisywalną taśmę DV do kamery, a następnie spróbuj ponownie nagrać film na taśmę.

  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Taśma DV jest chroniona przed zapisem

Taśma w kamerze DV jest chroniona przed zapisem i nie można nagrać na niej filmu.

Na poniższej ilustracji jest przedstawiona taśma DV z usuniętym zabezpieczeniem przed zapisem, aby można było na niej nagrać film.

obrazek „Taśma DV z usuniętą ochroną przed zapisem”

Aby naprawić problem i nagrać film na taśmę, należy wykonać następujące czynności:

  1. Wyjmij taśmę DV z kamery.
  2. Przesuń element chroniący przed zapisem z pozycji SAVE (ochrona) do pozycji REC (nagrywanie).
  3. Włóż taśmę do kamery DV.
  4. Upewnij się, że na taśmie nie ma materiału wideo, który chcesz zapisać, a następnie ponownie spróbuj nagrywać na taśmę.

  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Brakuje pierwszych sekund nagranego na taśmie filmu

Pierwsze sekundy filmu mogą nie zostać pomyślnie nagrane na taśmie. Problem ten występuje, gdy kamera DV nie uruchomi się wystarczająco szybko podczas nagrywania filmu na taśmie w programie Windows Movie Maker. W tej sytuacji program Windows Movie Maker rozpocznie wysyłanie wideo do kamery zanim kamera będzie gotowa do rozpoczęcia nagrywania na taśmie. Powoduje to, że pierwsze sekundy filmu mogą nie zostać prawidłowo nagrane.

Aby rozwiązać ten problem, należy wykonać następujące czynności:

  1. Kliknij przycisk Start, wskaż pozycję Wszystkie programy, wskaż pozycję Akcesoria, a następnie kliknij pozycję Paint.
  2. W menu Obraz kliknij Atrybuty.
  3. W obszarze Jednostki kliknij opcję Piksele.
  4. W polu Szerokość wpisz 320. W polu Wysokość wpisz 240.
  5. Na pasku narzędzi kliknij przycisk Wypełnianie kolorem, a następnie jako kolor wypełnienia wybierz kolor czarny.
  6. W menu Plik kliknij opcję Zapisz. W polu Nazwa pliku wpisz nazwę obrazka, a następnie kliknij Zapisz.
  7. Otwórz program Windows Movie Maker, zaimportuj utworzony obrazek i dodaj go na początku serii zdjęć/osi czasu, aby był wyświetlany przez kilka sekund.
  8. Nagraj film na taśmie, wybierając opcję Kamera DV w Kreatorze zapisywania filmu.

Po nagraniu filmu na taśmę, pierwsze brakujące klatki wideo będą pustymi, czarnymi klatkami, a film na taśmie powinien zacząć się od właściwego miejsca.

Tematy pokrewne

  • Importowanie istniejących plików multimediów cyfrowych
  • Nagrywanie filmu z powrotem na taśmę
  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Cały film może nie zmieścić się na taśmie w przypadku nagrywania w trybie SP

Cały film może nie zmieścić się na taśmie w przypadku nagrywania w trybie SP. Ten komunikat jest wyświetlany, jeśli wideo lub audio w serii ujęć/na osi czasu jest dłuższe niż 90 minut.

Podczas nagrywania filmu na taśmie DV można wybrać podstawowe tryby nagrywania, które określają ile wideo można nagrać na taśmie DV. Te dwa podstawowe tryby nagrywania to SP i LP. Podczas nagrywania w trybie SP prędkość taśmy jest wyższa w porównaniu z trybem nagrywania LP. Mimo iż jakość nagranego wideo jest większa, ilość wideo i audio, jakie mogą być nagrane na taśmie jest mniejsza.

Aby rozwiązać ten problem, należy wykonać jedną lub kilka następujących czynności:

  • Zmniejsz długość filmu, usuwając elementy z serii ujęć/osi czasu w programie Windows Movie Maker.
  • W kamerze DV ustaw tryb nagrywania na LP. Więcej informacji na temat przełączania trybu nagrywania w kamerze DV na LP znaleźć można w dokumentacji dołączonej do kamery DV.

  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Tymczasowy plik filmowy przekracza 4-gigabajtowy limit rozmiaru systemu FAT 32

Tymczasowy plik filmowy utworzony podczas nagrywania filmu na taśmę w kamerze DV (lub plik filmu zapisywany na komputerze po wybraniu innej lokalizacji filmu) przekracza 4-gigabajtowy (GB) limit rozmiaru pliku obsługiwany przez system plików FAT 32. Ten komunikat jest wyświetlany podczas zapisywania dłuższego pliku filmowego z wyższym ustawieniem jakości, tak jak podczas zapisywania filmu DV-AVI, który ma zostać nagrany na taśmie, na woluminie lub partycji używającej systemu plików FAT 32. Ten system plików jest używany przez system MS-DOS i inne oparte na systemie Windows systemy operacyjne do organizowania i zarządzania plikami.

Aby rozwiązać ten problem, wykonaj jedną lub kilka z poniższych czynności:

  • Zmniejsz długość filmu, usuwając elementy z serii ujęć/osi czasu w programie Windows Movie Maker.
  • Jeśli na dysku twardym komputera jest wiele partycji i jedna z nich jest sformatowana za pomocą systemu plików NTFS, wróć do Kreatora zapisywania filmów i zapisz film na tej partycji.
  • Jeśli film jest zapisywany na taśmie i na dysku twardym jest wiele partycji, a jedna z nich jest sformatowana za pomocą systemu plików NTFS, to określ tę partycję jako tymczasową lokalizację przechowywania w oknie dialogowym Opcje programu Windows Movie Maker (w menu Narzędzia kliknij polecenieOpcje).
  • Skonwertuj system plików, tak aby używany był system plików NTFS, który nie ma limitu rozmiaru pliku.

Aby to zrobić, wykonaj następujące czynności:

  1. Zapisz bieżący projekt w programie Windows Movie Maker i zamknij program Windows Movie Maker.
  2. Zamknij wszystkie otwarte aplikacje.
  3. Skonwertuj system plików, tak aby używany był system plików NTFS. Aby uzyskać więcej informacji dotyczących konwertowania woluminu na system NTFS, zobacz temat „Konwertowanie woluminu na system NTFS z poziomu wiersza polecenia” w Pomocy i obsłudze technicznej systemu Windows.

Tematy pokrewne

  • Określanie tymczasowej lokalizacji przechowywania
  • Zapisywanie projektu
  • Rozwiązywanie problemów z nagrywaniem filmu na taśmę DV


Nadawanie nazwy zapisanemu plikowi filmowemu

Ta strona Kreatora zapisywania filmu udostępnia informacje o miejscu zapisania filmu. Ta strona jest wyświetlana, gdy zostanie wybrana opcja zapisywania Mój komputer, Zapisywalny dysk CD lub Sieć Web.

Na tej stronie wyświetlane są następujące opcje.

Wprowadź nazwę pliku dla zapisanego filmu

Miejsce służące do wprowadzenia nazwy pliku filmowego. Maksymalna liczba znaków w nazwie wynosi 64.

Nadając nazwę i zapisując plik, który ma być wysłany w wiadomości e-mail lub załadowany do sieci Web, w nazwie pliku filmowego można użyć znaków od A do Z (wielkie lub małe litery), cyfr od 0 do 9 i kropki (.). Niektóre serwery sieci Web oraz serwery proxy rozpoznają tylko te znaki.

Następujących znaków nie można używać w nazwach plików filmowych: < > * ? / \ | ; = + [ ] ( ) " :

Wybierz miejsce do zapisania filmu

Określa lokalizację, w której ma być zapisany film. Ta opcja jest wyświetlana po wybraniu opcji zapisywania Mój komputer. Aby zmienić miejsce zapisywania filmu, kliknij jedno z miejsc w polu rozwijanym lub kliknij przycisk Przeglądaj, a następnie wybierz nowe miejsce dla zapisanego filmu w wyświetlonym oknie dialogowym. Miejsce docelowe, które można wybrać, jest określone w następujący sposób.

Przy wybraniu opcji zapisywania Mój komputer i próbie zapisania filmu na dysku twardym używany jest format Stacja dysków:\NazwaFolderu, gdzie Stacja dysków jest stacją dysków w komputerze, a NazwaFolderu jest nazwą folderu w określonej stacji dysków. Jeśli ścieżka i folder nie są wyświetlone w polu rozwijanym, można kliknąć przycisk Przeglądaj, aby znaleźć lub utworzyć folder.

Na przykład aby zapisać film w folderze o nazwie Filmy znajdującym się w stacji dysków C, należy wybrać C:\Filmy.

W przypadku wyboru opcji zapisywania Mój komputer w celu zapisania filmu na udostępnionym komputerze używany jest format \\NazwaSerwera\UdostępnionyFolder, gdzie NazwaSerwera jest nazwą udostępnionego komputera, a UdostępnionyFolder jest nazwą udostępnionego folderu.

Na przykład jeśli udostępniony komputer o nazwie UdostępnionyKomputer ma udostępniony folder o nazwie ZapisaneFilmy, należy wybrać \\UdostępnionyKomputer\ZapisaneFilmy.

Wprowadź nazwę dla dysku CD

Miejsce służące do wpisania nazwy dla dysku CD. Ta opcja jest wyświetlana tylko po wybraniu opcji zapisywania Zapisywalny dysk CD.

Nazwa dysku CD pomaga zidentyfikować dysk CD. Ta nazwa jest wyświetlana w oknie Eksploratora Windows lub oknie Mój komputer po włożeniu dysku CD do stacji dysków CD-ROM. Maksymalna liczba znaków w nazwie dysku CD wynosi 16.

Domyślnie nazwa dysku CD jest na początku wprowadzana na podstawie podanej nazwy pliku zapisywanego filmu. Można jednak edytować nazwę dysku CD.

  • Zapisywanie i wysyłanie filmów


Wybieranie ustawienia filmu

Na tej stronie Kreatora zapisywania filmów można wybrać ustawienia, które będą stosowane podczas zapisywania filmu przy użyciu ustawienia Mój komputer lub Zapisywalny dysk CD. Od wybranego ustawienia filmu zależy jakość i rozmiar zapisanego pliku filmowego. Jako że przy wyższych ustawieniach filmu wzrasta rozmiar wyświetlania wideo i szybkość transmisji bitów wideo, rośnie również rozmiar pliku. Rozmiar pliku wzrasta również przy wyższych ustawieniach filmu i szybkościach transmisji bitów. Przy wybieraniu ustawienia filmu należy wziąć pod uwagę rozmiar pliku oraz planowany sposób udostępnienia zapisanego filmu.

Poniżej wymieniono opcje wyświetlane na tej stronie Kreatora zapisywania filmów.

Najlepsza jakość odtwarzania dla mojego komputera (zalecane)

Określa zapisanie filmu zgodnie z zalecanym ustawieniem, powodującym kodowanie filmu z wyższą jakością. Konkretne ustawienie filmu zależy od oryginalnej jakości zawartości wideo i audio w serii ujęć/osi czasu. Opcja ta jest wyświetlana w przypadku wybrania opcji zapisywania Mój komputer.

Ustawienie to pasuje do większości filmów zapisywanych na komputerze.

Dopasuj optymalnie dla zapisywalnego dysku CD (zalecane)

Określa zapisanie filmu na zapisywalnym dysku CD zgodnie z zalecanym ustawieniem filmu. Ustawienie to powoduje kodowanie filmu z wyższą jakością. Konkretne ustawienie filmu zależy od oryginalnej jakości zawartości wideo i audio w serii ujęć/osi czasu, a także od miejsca dostępnego na zapisywalnym dysku CD i w określonej tymczasowej lokalizacji przechowywania. Opcja ta jest wyświetlana w przypadku wybrania opcji zapisywania Zapisywalny dysk CD.

Ustawienie to pasuje do większości filmów zapisywanych na zapisywalnych dyskach CD.

Pokaż więcej opcji

Kliknięcie powoduje wyświetlenie dodatkowych ustawień filmu.

Dopasuj optymalnie dla rozmiaru pliku

Określa dopasowanie zapisywanego filmu do konkretnego rozmiaru pliku. W przypadku wybrania tej opcji ustawienia stosowane przy zapisywaniu filmu są określane przez program Windows Movie Maker. Następnie film jest zapisywany z ustawieniem, które zapewni otrzymanie pliku filmowego o rozmiarze równym lub mniejszym od określonego.

Ustawienie to jest idealne w sytuacji, gdy istnieje jakieś wymaganie lub limit dotyczący rozmiaru końcowego pliku filmowego. Aby podnieść jakość pliku filmowego, można określić wyższy limit rozmiaru pliku. Dzięki temu przy zapisywaniu filmu w programie Windows Movie Maker stosowane jest ustawienie wyższe niż w przypadku określenia niższego limitu rozmiaru pliku przy tej samej zawartości w serii ujęć/osi czasu.

Inne ustawienia

Wyświetla listę dodatkowych ustawień filmu możliwych do zastosowania przy jego zapisie. Przy wyborze ustawień z listy należy wziąć pod uwagę planowany sposób udostępnienia filmu. Na liście tej znajduje się szeroki zakres ustawień, od tych odpowiednich dla odtwarzania wideo na urządzeniach Pocket PC po ustawienia wideo odpowiednie dla odtwarzania lokalnego, kiedy to zapis odbywa się z większą szybkością transmisji bitów i wyższym ustawieniem filmu.

Szczegóły ustawień

Wyświetla ustawienia zapisywanego pliku filmowego odpowiadające aktualnie wybranemu ustawieniu. Dostępne są następujące szczegóły:

Typ pliku. Określa typ zapisywanego na komputerze pliku filmowego. Można korzystać z typu Windows Media Video (WMV) lub Audio-Video Interleaved (AVI).

Szybkość transmisji bitów. Określa całkowitą szybkość transmisji bitów zapisywanego wideo i audio. Zwykle przy wyższej szybkości transmisji bitów uzyskuje się wideo wyższej jakości i płynniejszy ruch. Jednak wraz ze wzrostem szybkości transmisji bitów rośnie również rozmiar pliku wideo.

Rozmiar wyświetlania. Określa w pikselach rozmiar wyświetlania wideo w filmie. Pierwsza liczba wskazuje szerokość wideo, a druga wysokość wideo.

Klatek na sekundę. Określa liczbę klatek wyświetlanych na sekundę w zapisanym pliku filmowym. Zwykle większa liczba klatek na sekundę daje w wideo wrażenie płynniejszego ruchu przedmiotów i osób.

Format wideo. Określa standard wideo zapisanego pliku filmowego. Możliwe formaty to NTSC i PAL. Konkretny format wideo zależy od wybranego urządzenia przechwytywania wideo i od formatu wideo, z jakiego korzysta to urządzenie. Wartość ta jest wyświetlana podczas przechwytywania wideo jako pliku wideo DV-AVI.

Rozmiar pliku filmowego

Wyświetla szacowany rozmiar pliku z zapisanym filmem oraz ilość wolnego miejsca na dysku twardym (przy zapisywaniu na komputer) lub na zapisywalnym dysku CD (przy zapisie na zapisywalnym dysku CD), jaka jest wymagana do przechowywania zapisanego pliku filmowego. Szacunkowa ilość miejsca na dyski zajmowanego przez film wyświetlana jest w tym obszarze i określana przez długość filmu i wybrane ustawienia filmu.

W przypadku ustawień filmu opartych o jakość zapisanego filmu, szacunkowa wartość pliku jest niedostępna ponieważ rozmiar filmu zmienia się w zależności od zawartości osi czasu i wybranych ustawień filmu.

  • Zapisywanie i wysyłanie filmów


Konfigurowanie opcji

Program Windows Movie Maker można skonfigurować zgodnie z preferencjami. Na przykład można określić domyślą nazwę autora, która jest wyświetlana w przypadku zapisanych filmów.

Tematy pokrewne

  • Ustawianie opcji ogólnych
  • Ustawianie opcji zaawansowanych
  • Korzystanie z programu Windows Movie Maker


Ustawianie opcji ogólnych

Karta Ogólne umożliwia ustawienie domyślnych opcji ogólnych ustawień i opcji programu Windows Movie Maker. Za pomocą tego okna dialogowego można dostosować i skonfigurować niektóre ustawienia programu Windows Movie Maker, tak aby odpowiadały potrzebom użytkownika.

Na tej karcie okna dialogowego Opcje wyświetlane są następujące opcje.

Domyślny autor

Określa domyślną nazwę twórcy filmu. Nazwa jest wyświetlana domyślnie podczas zapisywania projektu w postaci filmu; nazwa autora jest wyświetlana podczas odtwarzania filmu za pomocą niektórych odtwarzaczy multimedialnych, takich jak program Windows Media Player. Dlatego nie należy wprowadzać żadnych informacji osobistych, których użytkownik nie chce ujawniać innym osobom. Więcej informacji na temat poufności informacji zawierają zasady zachowania poufności informacji programu Windows Movie Maker w witrynie sieci Web firmy Microsoft.

Tymczasowa lokalizacja

Określa tymczasową lokalizację przechowywania przechwyconego dźwięku oraz zapisanych filmów. Gdy przechwytywana jest narracja audio, w tej lokalizacji jest przechowywany tymczasowy plik buforu, który jest usuwany po zapisaniu finalnego pliku przechwyconego audio.

Gdy zapisywany jest plik, który będzie wysyłany w wiadomości e-mail lub do dostawcy usług hosta wideo w sieci Web, kopia pliku filmowego jest przechowywana w tej lokalizacji, dopóki film nie zostanie pomyślnie wysłany. Podczas wysyłania filmu na taśmę w kamerze DV tworzony jest tymczasowy plik filmowy i jest przechowywany w tej lokalizacji, dopóki film nie zostanie nagrany na taśmie.

Należy kliknąć przycisk Przeglądaj, aby znaleźć lokalizację w komputerze, która będzie tymczasową lokalizacją przechowywania. Może zaistnieć konieczność zmiany tymczasowej lokalizacji przechowywania na lokalizację, która udostępnia więcej wolnego miejsca na dysku. Na przykład jeśli na dysku twardym znajdują się dwie partycje, to podczas przechwytywania wideo lub zapisywania filmu, który zostanie nagrany na taśmę w kamerze DV, można wybrać partycję, na której znajduje się więcej miejsca.

Podczas uruchamiania otwórz ostatnio używany projekt

Określa, czy podczas uruchamiana programu Windows Movie Maker jest automatycznie otwierany ostatnio zapisany projekt. Jeśli to pole wyboru nie jest zaznaczone, program Windows Movie Maker jest uruchamiany z nowym pustym projektem.

Zapisz informacje autoodzyskiwania co

Określa, czy projekt i plik kolekcji będą zapisywane automatycznie po określonym czasie (w minutach). Gdy to pole wyboru jest zaznaczone, projekt i plik kolekcji są zapisywane automatycznie wraz ze wszystkimi zmianami w projekcie i kolekcjach wprowadzonymi w podanym okresie. Umożliwia to odzyskanie pracy w przypadku wystąpienia awarii zasilania lub podobnego problemu.

Automatycznie pobierz kodery-dekodery

Określa, czy program Windows Movie Maker automatycznie będzie podejmował próby pobrania koderów-dekoderów podczas importowania pliku audio lub wideo, który wymaga kodera-dekodera nie zainstalowanego na komputerze. Do działania tej opcji wymagane jest połączenie z siecią Internet. Jeśli odpowiedni koder-dekoder zostanie znaleziony w witrynie sieci Web firmy Microsoft, to zostanie pobrany i zainstalowany bez interwencji użytkownika.

Jeśli użytkownik nie chce, aby kodery-dekodery były automatycznie instalowane na komputerze, należy usunąć zaznaczenie tego pola wyboru. Aby instalować kodery-dekodery, należy mieć uprawnienia administratora.

Resetuj okna ostrzeżeń

Należy kliknąć ten przycisk, aby zresetować różne okna ostrzeżeń wyświetlane w programie Windows Movie Maker. Jeśli w dowolnym z okien ostrzeżeń zaznaczono pole wyboru Nie pokazuj tego okna dialogowego ponownie, to po kliknięciu tego przycisku okna ostrzeżeń będą ponownie wyświetlane.

Wyczyść wszystkie hasła i nazwy użytkowników

Ten przycisk należy kliknąć, aby zresetować wszystkie nazwy użytkowników i hasła, które zostały wprowadzone i są przechowywane w programie Windows Movie Maker. W programie Windows Movie Maker nazwy użytkowników i hasła są przechowywane dla każdego użytkownika osobno. Można kliknąć ten przycisk, aby wyczyścić nazwę użytkownika i hasło, przez co odpowiednią nazwę użytkownika i hasło trzeba będzie wprowadzić ponownie podczas wysyłania filmu do sieci Web, jeśli podczas zapisywania filmu do dostawcy usług hosta wideo w sieci Web zaznaczono pole wyboru Zapisz moje hasło. Pomaga to dodać kolejną warstwę zabezpieczeń, dzięki której nikt inny nie może wysłać filmu do dostawcy usług hosta wideo przy użyciu informacji konta użytkownika.

Przywróć wszystkie ustawienia domyślne

Należy kliknąć ten przycisk, aby przywrócić ustawienia domyślne opcji i ustawień programu Windows Movie Maker, które są wyświetlane na karcie Ogólne. Na przykład jeśli wybrano nową tymczasową lokalizację przechowywania i zmieniono nazwę domyślnego autora, a później podjęto decyzję o przywróceniu wartości domyślnych tych ustawień oraz innych opcji wyświetlanych na karcie Ogólne, to można kliknąć ten przycisk, aby powrócić do ustawień domyślnych.

Tematy pokrewne

  • Określanie domyślnego autora
  • Określanie tymczasowej lokalizacji przechowywania
  • Automatyczne otwieranie ostatnio używanego projektu podczas uruchamiania programu Windows Movie Maker
  • Zmienianie interwału czasu zapisywania dla automatycznego odzyskiwania pliku
  • Automatyczne pobieranie niezainstalowanych koderów-dekoderów
  • Resetowanie okien dialogowych ostrzeżeń
  • Czyszczenie wszystkich haseł i nazw użytkowników
  • Przywracanie domyślnych ustawień ogólnych
  • Konfigurowanie opcji


Określanie domyślnego autora

transparent programu Windows Movie Maker

Aby określić domyślnego autora

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. W polu Domyślny autor wpisz nazwę, która będzie wyświetlana jako nazwa autora. Nazwa autora jest wyświetlana w wielu odtwarzaczach podczas odtwarzania filmu.

obrazek „Uwaga” Uwaga

Wprowadzony domyślny autor stanie się nazwą autora, która będzie wyświetlana w wielu odtwarzaczach multimediów podczas odtwarzania końcowego zapisanego filmu. Dlatego nie należy wprowadzać żadnych informacji osobistych, których użytkownik nie chce ujawniać innym osobom

  • Ustawianie opcji ogólnych


Określanie tymczasowej lokalizacji przechowywania

transparent programu Windows Movie Maker

Aby określić tymczasową lokalizację przechowywania

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. W polu Tymczasowa lokalizacja wprowadź domyślną lokalizację, w której będą tymczasowo zapisywane przechwycone pliki audio i pliki filmowe.

  • Ustawianie opcji ogólnych


Automatyczne otwieranie ostatnio używanego projektu podczas uruchamiania programu Windows Movie Maker

transparent programu Windows Movie Maker

Aby automatycznie otworzyć ostatnio używany projekt podczas uruchamiania programu Windows Movie Maker

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. Zaznacz pole wyboru Podczas uruchamiania otwórz ostatnio używany projekt.

Podczas następnego uruchomienia programu Windows Movie Maker ostatnio używany projekt zostanie automatycznie otwarty i można będzie kontynuować pracę od momentu, w którym zapisano projekt.

  • Ustawianie opcji ogólnych


Zmienianie interwału czasu zapisywania dla automatycznego odzyskiwania pliku

transparent programu Windows Movie Maker

Aby zmienić interwał czasu zapisywania dla automatycznego odzyskiwania pliku

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. Zaznacz pole wyboru Zapisz informacje autoodzyskiwania co.
  3. W polu minut określ, jak często program Windows Movie Maker ma automatycznie zapisywać plik projektu i kolekcji.

  • Ustawianie opcji ogólnych


Automatyczne pobieranie niezainstalowanych koderów-dekoderów

transparent programu Windows Movie Maker

Aby automatycznie pobrać niezainstalowane kodery-dekodery

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. Zaznacz pole wyboru Automatycznie pobierz kodery-dekodery.

Gdy to pole wyboru jest zaznaczone, kodery-dekodery są instalowane automatycznie bez angażowania użytkownika. Dlatego, jeśli użytkownik chce być monitowany lub powiadamiany o konieczności pobrania niezainstalowanego kodera-dekodera i zainstalowania go na komputerze, należy usunąć zaznaczenie tego pola wyboru.

  • Ustawianie opcji ogólnych


Resetowanie okien dialogowych ostrzeżeń

transparent programu Windows Movie Maker

Aby zresetować okna dialogowe ostrzeżeń

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. Kliknij przycisk Resetuj okna ostrzeżeń, jeśli chcesz, aby wszystkie wcześniej ukryte okna dialogowe były ponownie wyświetlane.

  • Ustawianie opcji ogólnych


Czyszczenie wszystkich haseł i nazw użytkowników

transparent programu Windows Movie Maker

Aby wyczyścić wszystkie hasła i nazwy użytkowników

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. Kliknij przycisk Wyczyść wszystkie hasła i nazwy użytkowników, aby wyczyścić wszystkie hasła i nazwy użytkowników wprowadzone w programie Windows Movie Maker.

  • Ustawianie opcji ogólnych


Przywracanie domyślnych ustawień ogólnych

transparent programu Windows Movie Maker

Aby przywrócić domyślne ustawienia ogólne

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  2. Kliknij przycisk Przywróć wszystkie ustawienia domyślne, jeśli chcesz, aby opcje wyświetlane na karcie Ogólne zostały ustawione na oryginalne ustawienia domyślne.

  • Ustawianie opcji ogólnych


Ustawianie opcji zaawansowanych

Karta Zaawansowane umożliwia ustawienie domyślnych opcji zaawansowanych ustawień i opcji programu Windows Movie Maker. Za pomocą tego okna dialogowego można dostosować i skonfigurować niektóre ustawienia programu Windows Movie Maker, tak aby odpowiadały potrzebom użytkownika.

Na tej karcie okna dialogowego Opcje wyświetlane są następujące opcje.

Czas trwania obrazu

Określa domyślny okres czasu wyświetlania obrazów w projekcie, gdy są dodawane do ścieżki Wideo na osi czasu lub do serii ujęć. Domyślny czas trwania jest określony przez aktualne ustawienie podczas dodawania klipu do serii ujęć/osi czasu. Na przykład jeśli zaimportowano kilka obrazów, a następnie dodano je do serii ujęć/osi czasu z opcją Czas trwania obrazu ustawioną na pięć sekund, to obrazy dodane do ścieżki Wideo będą wyświetlane przez pięć sekund. Jeśli jednak domyślny czas trwania zostanie zmieniony na 10 sekund i następnie do serii ujęć/osi czasu zostaną dodane obrazy, to nowo dodane obrazy będą wyświetlane przez 10 sekund.

Czas trwania przejścia

Określa domyślny okres czasu przejść wideo do wyświetlenia w projekcie i końcowym zapisanym filmie, gdy wideo zostało dodane do ścieżki przejścia na osi czasu lub do komórki przejście w serii ujęć. Domyślny czas trwania przejścia wideo jest również określony przez bieżące ustawienie podczas dodawania klipu do serii ujęć/osi czasu. Aby uzyskać więcej informacji dotyczących pracy z przejściami wideo, zobacz Praca z przejściami wideo.

Format wideo

Określa format wideo używany podczas nagrywania filmu z powrotem na taśmę. Wybrany format określa format wideo używany przez kamerę DV, który jest zależny od kraju lub regionu. Wybrany format wideo jest używany podczas wysyłania filmu na taśmę w kamerze DV, jeśli program Windows Movie Maker nie może automatycznie wykryć formatu wideo kamery DV. To ustawienie jest ustawiane automatycznie na podstawie ustawień Opcji regionalnych i językowych w Panelu sterowania.

Bieżący format wideo określa też, czy wyświetlane są ustawienia NTSC lub PAL podczas przechwytywania wideo lub zapisywania filmów po wybraniu opcji Inne ustawienia dla dowolnego z tych zadań. Aby uzyskać więcej informacji dotyczących formatu wideo używanego przez kamerę DV, należy zapoznać się z dołączoną do niej dokumentacją.

Współczynnik proporcji

Określa współczynnik proporcji dla zapisywanych filmów. Wybrane ustawienie określa współczynnik proporcji, czyli stosunek szerokości do wysokości wideo w końcowym zapisanym filmie.

Jeśli zostanie wybrana wartość 16:9, to ustawienia dostępne podczas zapisywania filmu obejmują ustawienia mające stosunek szerokości do wysokości o wartości 16:9. Jeśli jako współczynnik proporcji zostanie wybrana wartość 4:3, to dostępne ustawienia zawierają profile mające stosunek szerokości do wysokości równy 4:3. Jeśli zostanie przeprowadzona konwersja między dwoma współczynnikami proporcji wideo, to podczas odtwarzania końcowego zapisanego filmu mogą wystąpić zniekształcenia.

Maksymalny rozmiar pliku dla wysyłania filmu jako załącznika do wiadomości e-mail

Określa maksymalny rozmiar pliku filmowego wysyłanego jako załącznik wiadomości e-mail. Można ustawić tę opcję zgodnie z ograniczeniem rozmiaru pliku załącznika, które mogło zostać ustawione przez dostawcę poczty e-mail. Następnie program Windows Movie Maker automatycznie wybierze najlepsze ustawienia filmu na podstawie czasu trwania i zawartości w serii ujęć/osi czasu oraz wprowadzonego ograniczenia rozmiaru pliku.

Ponieważ wielu dostawców poczty e-mail ogranicza rozmiar pliku załącznika, należy ustawić tę wartość na wartość ograniczenia rozmiaru pliku ustawioną przez dostawcę poczty e-mail. Jeśli zapisywany plik jest większy niż ograniczenie rozmiaru pliku ustawione po wybraniu w Kreatorze zapisywania filmów opcji zapisywania Poczta e-mail, program Windows Movie Maker wyświetla ostrzeżenie.

Przywróć wszystkie ustawienia domyślne

Należy kliknąć ten przycisk, aby przywrócić ustawienia domyślne opcji i ustawień programu Windows Movie Maker, które są wyświetlane na karcie Zaawansowane. Na przykład jeśli wybrano nowy domyślny czas trwania obrazów i przejścia wideo, a później podjęto decyzję o przywróceniu wartości domyślnych tych ustawień oraz innych opcji wyświetlanych na karcie Zaawansowane, to można kliknąć ten przycisk, aby powrócić do ustawień domyślnych tej karty.

Tematy pokrewne

  • Określanie domyślnych czasów trwania
  • Ustawianie formatu wideo
  • Ustawianie współczynnika proporcji
  • Ustawianie maksymalnego rozmiaru pliku filmowego dla wysyłania filmów pocztą e-mail
  • Przywracanie domyślnych ustawień zaawansowanych
  • Konfigurowanie opcji


Określanie domyślnych czasów trwania

transparent programu Windows Movie Maker

Aby określić domyślne czasy trwania

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.
  2. Aby określić domyślne czasy trwania dla plików multimediów cyfrowych i przejść wideo, wykonaj następujące czynności:
    • W polu Czas trwania obrazu wprowadź czas (w sekundach) domyślnego odtwarzania obrazów, gdy zostaną dodane do serii ujęć/osi czasu.
    • W polu Czas trwania przejścia wprowadź czas (w sekundach) domyślnego odtwarzania przejść wideo, gdy zostaną dodane do serii ujęć/osi czasu.

  • Ustawianie opcji zaawansowanych


Ustawianie formatu wideo

transparent programu Windows Movie Maker

Aby ustawić format wideo

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.
  2. W zależności od kamery DV lub magnetowidu i używanych przez nie formatów wideo, wykonaj jedną z następujących czynności:
    • Zaznacz opcję NTSC, jeśli kamera DV lub magnetowid używają standardu formatu wideo NTSC.
    • Zaznacz opcję PAL, jeśli kamera DV lub magnetowid używają standardu formatu wideo PAL.

  • Ustawianie opcji zaawansowanych


Ustawianie współczynnika proporcji

transparent programu Windows Movie Maker

Aby ustawić współczynnik proporcji

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.
  2. Wykonaj jedną z poniższych czynności w zależności od tego, jaki współczynnik proporcji będzie używany w zapisanych filmach:
    • Wybierz opcję 4:3, jeśli zapisane filmy mają być wyświetlane ze współczynnikiem proporcji 4:3.
    • Wybierz opcję 16:9, jeśli zapisane filmy mają być wyświetlane ze współczynnikiem proporcji 16:9.

  • Ustawianie opcji zaawansowanych


Ustawianie maksymalnego rozmiaru pliku filmowego dla wysyłania filmów pocztą e-mail

transparent programu Windows Movie Maker

Aby ustawić maksymalny rozmiar pliku filmowego dla wysyłania filmów pocztą e-mail

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.
  2. W polu Maksymalny rozmiar pliku dla wysyłania filmu jako załącznika do wiadomości e-mail wprowadź maksymalny rozmiar pliku dla filmów wysyłanych w wiadomościach e-mail.

Aby dowiedzieć się, jakie limity rozmiaru pliku mogą obowiązywać podczas wysyłania plików jako załączników, należy skontaktować się z dostawcą poczty e-mail.

  • Ustawianie opcji zaawansowanych


Przywracanie domyślnych ustawień zaawansowanych

transparent programu Windows Movie Maker

Aby przywrócić domyślne ustawienia zaawansowane

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zaawansowane.
  2. Kliknij przycisk Przywróć wszystkie ustawienia domyślne, jeśli chcesz, aby opcje wyświetlane na karcie Zaawansowane zostały ustawione na oryginalne ustawienia domyślne.

  • Ustawianie opcji zaawansowanych


Ułatwienia dostępu dla osób niepełnosprawnych

Firma Microsoft zwraca szczególną uwagę na tworzenie produktów i usług, z których korzystanie jest łatwe dla wszystkich osób. Następujące tematy zawierają informacje o funkcjach, produktach i usługach, które ułatwiają dostęp do programu Microsoft Windows Movie Maker osobom niepełnosprawnym:

  • Funkcje ułatwień dostępu w programie Windows Movie Maker
  • Funkcje ułatwień dostępu w Pomocy programu Windows Movie Maker
  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu

obrazek „Uwaga” Uwaga

  • Informacje w tej części mają zastosowanie tylko do użytkowników posiadających licencję na produkty firmy Microsoft w Stanach Zjednoczonych. Jeśli nabyto ten produkt poza Stanami Zjednoczonymi, opakowanie zawiera kartę z informacjami o oddziałach firmy i numerami telefonicznymi oraz adresami usług pomocy technicznej firmy Microsoft. Można skontaktować się z oddziałem firmy i dowiedzieć, czy produkty i usługi opisane w tej części są dostępne w obszarze użytkownika. Informacje na temat ułatwień dostępu są dostępne w innych wybranych językach, w tym w japońskim i francuskim. Aby uzyskać więcej informacji, należy zapoznać się z witryną sieci Web firmy Microsoft.


Funkcje ułatwień dostępu w programie Windows Movie Maker

Oprócz funkcji ułatwień dostępu w systemie Windows, następujące dodatkowe funkcje programu Windows Movie Maker ułatwiają dostęp osobom niepełnosprawnym:

  • Skróty klawiaturowe

  • Ułatwienia dostępu dla osób niepełnosprawnych


Funkcje ułatwień dostępu w Pomocy programu Windows Movie Maker

Pomoc programu Windows Movie Maker ma funkcje umożliwiające dostęp szerokiej grupie użytkowników, w tym osobom o ograniczonej sprawności, słabym wzroku oraz z innymi ułomnościami.

Dodatkowo Pomoc programu Windows Movie Maker jest dostępna w sieci Web, w witrynie firmy Microsoft.

  • Ułatwienia dostępu dla osób niepełnosprawnych


Skróty klawiaturowe używane w oknie Pomocy

Używając opisanych poniżej skrótów klawiaturowych w oknie Pomocy można wykonać najczęstsze czynności.

Aby wykonać tę czynność… | Użyj tego skrótu klawiaturowego…
Wyświetlanie okna Pomocy. | F1
Przełączenie kursora pomiędzy panelem tematu Pomocy a panelem nawigacyjnym (zakładki Spis treści, Wyszukaj i Indeks). | F6
Wybranie następnego ukrytego tekstu lub hiperłącza. | TAB
Wybranie poprzedniego ukrytego tekstu lub hiperłącza. | SHIFT+TAB
Wykonanie czynności dla wybranego Pokaż wszystko, Ukryj wszystko, ukrytego tekstu lub hiperłącza. | ENTER
Wyświetlenie menu Opcje w celu uzyskania dostępu do każdego polecenia paska narzędzi Pomoc. | ALT+O
Ukrycie lub pokazanie panelu zawierającego karty Spis treści, Wyszukaj i Indeks. | ALT+O, a następnie T
Wyświetlenie poprzednio wyświetlanego tematu. | ALT+O, a następnie B
Wyświetlenie następnego tematu w sekwencji poprzednio wyświetlanych tematów. | ALT+O, a następnie F
Powrót do określonej strony głównej. | ALT+O, a następnie H
Zatrzymanie w oknie Pomoc otwierania tematu Pomocy (przydatne, jeśli chcesz zatrzymać pobieranie strony sieci Web). | ALT+O, a następnie S
Otwarcie okna dialogowego Opcje internetowe w przeglądarce Microsoft Internet Explorer, gdzie można zmienić ułatwienia dostępu. | ALT+O, a następnie I
Odświeżenie tematu (przydatne, jeśli temat jest stroną w sieci Web). | ALT+O, a następnie R
Drukowanie wszystkich tematów w książce lub tylko wybranego tematu. | ALT+O, a następnie P
Zamknięcie okna Pomocy. | ALT+F4

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Windows Movie Maker


Zmienianie wyglądu tematu Pomocy

transparent programu Windows Movie Maker

Aby zmienić wygląd tematu Pomocy

  1. Aby dostosować kolory, style i rozmiary czcionek używanych w Pomocy, otwórz okno Pomocy.
  2. Kliknij przycisk Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Ułatwienia dostępu. Zaznacz pola wyboru Ignoruj kolory określone na stronach sieci Web, Ignoruj style określone na stronach sieci Web i Ignoruj rozmiary czcionek określone na stronach sieci Web. Możesz również wybrać używanie ustawień określonych w Twoim arkuszu stylów.
  4. Aby zmienić kolory używane w Pomocy, zobacz Zmienianie koloru tła lub tekstu w Pomocy. Aby zmienić czcionkę, zobacz Zmienianie czcionki w Pomocy.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Windows Movie Maker


Zmienianie koloru tła lub tekstu w Pomocy

transparent programu Windows Movie Maker

Aby zmienić kolor tła lub tekstu w Pomocy

  1. Otwórz okno Pomocy.
  2. Kliknij przycisk Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Ułatwienia dostępu. Następnie zaznacz pole wyboru Ignoruj kolory określone na stronach sieci Web. Możesz również wybrać używanie ustawień określonych w Twoim arkuszu stylów.
  4. Aby dostosować kolory używane w Pomocy, na karcie Ogólne kliknij przycisk Kolory. Usuń zaznaczenie pola wyboru Użyj kolorów systemu Windows, a następnie wybierz kolory czcionek i tła, które będą używane.

obrazek „Uwaga” Uwaga

  • Jeśli w oknie Pomocy zostanie zmieniony kolor tła tematów Pomocy, to zmiana ta będzie miała wpływ na kolor tła podczas przeglądania stron sieci Web za pomocą programu Microsoft Internet Explorer.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Windows Movie Maker


Zmienianie czcionki w Pomocy

transparent programu Windows Movie Maker

Aby zmienić czcionkę w Pomocy

  1. Otwórz okno Pomocy.
  2. Kliknij przycisk Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Ułatwienia dostępu. Aby korzystać z takich samych ustawień, jak w programie Microsoft Internet Explorer, zaznacz pola wyboru Ignoruj style określone na stronach sieci Web i Ignoruj rozmiary czcionek określone na stronach sieci Web. Można również zastosować ustawienia określone w arkuszu stylów użytkownika.
  4. Aby dostosować styl czcionki stosowany w Pomocy, na karcie Ogólne kliknij przycisk Czcionki, a następnie kliknij odpowiedni styl czcionki.

obrazek „Uwaga” Uwaga

  • Jeżeli w oknie Pomocy zostanie zmieniona czcionka tematów Pomocy, zmiana ta będzie również miała wpływ na czcionkę stosowaną przy wyświetlaniu stron sieci Web w programie Microsoft Internet Explorer.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Windows Movie Maker


Produkty i usługi firmy Microsoft z ułatwieniami dostępu

Następujące tematy zawierają informacje o funkcjach, produktach i usługach, które ułatwiają dostęp do tego produktu firmy Microsoft osobom niepełnosprawnym:

  • Ułatwienia dostępu w systemie Microsoft Windows
  • Dostosowywanie produktów firmy Microsoft dla osób potrzebujących ułatwień dostępu
  • Darmowe samouczki krok po kroku
  • Dokumentacja firmy Microsoft w alternatywnych formatach
  • Technologia wspomagania w systemach Windows
  • Obsługa klienta dla osób niesłyszących lub niedosłyszących
  • Uzyskiwanie większej ilości informacji na temat ułatwień dostępu

obrazek „Uwaga” Uwaga

  • Informacje w tej części mają zastosowanie tylko do użytkowników posiadających licencję na produkty firmy Microsoft w Stanach Zjednoczonych. Jeśli nabyto ten produkt poza Stanami Zjednoczonymi, opakowanie zawiera kartę z informacjami o oddziałach firmy i numerami telefonicznymi oraz adresami usług pomocy technicznej firmy Microsoft. Można skontaktować się z oddziałem firmy i dowiedzieć, czy typy produktów i usług opisane w tej części są dostępne w obszarze użytkownika. Ułatwienia dostępu są dostępne w innych wybranych językach, w tym w japońskim i francuskim. Aby uzyskać więcej informacji, należy zapoznać się z witryną sieci Web firmy Microsoft.

  • Ułatwienia dostępu dla osób niepełnosprawnych


Ułatwienia dostępu w systemie Microsoft Windows

Począwszy od wersji Windows 95, w systemach Microsoft Windows wbudowano wiele funkcji ułatwień dostępu. Funkcje te są przydatne dla osób, które mają trudności z pisaniem na klawiaturze lub z korzystaniem z myszy, są niewidome lub słabo widzą, są niesłyszące lub niedosłyszą. Funkcje te można zainstalować podczas instalacji systemu. Aby uzyskać więcej informacji na temat różnych funkcji ułatwień dostępu w produktach firmy Microsoft, takich jak Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 i Windows 95, należy zapoznać się z witryną sieci Web firmy Microsoft.

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Dostosowywanie produktów firmy Microsoft dla osób potrzebujących ułatwień dostępu

Opcje i funkcje ułatwień dostępu są wbudowane w wiele produktów firmy Microsoft, w tym także w system operacyjny firmy Microsoft. Opcje i funkcje ułatwień dostępu są przydatne dla osób, które mają trudności z pisaniem na klawiaturze lub z korzystaniem z myszy, są niewidome lub słabo widzą, są niesłyszące lub niedosłyszą.

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Darmowe samouczki krok po kroku

Firma Microsoft oferuje serię samouczków krok po kroku pomagających dowiedzieć się, w jaki sposób dostosować opcje i ustawienia ułatwień dostępu na komputerze. Samouczki zawierają szczegółowe procedury dostosowywania opcji, funkcji i ustawień do wymagań ludzi niepełnosprawnych i korzystających z ułatwień dostępu. Te informacje są prezentowane równolegle, dzięki czemu można jednocześnie zobaczyć, jak korzystać z klawiatury, z myszy lub z obu urządzeń jednocześnie.

Aby znaleźć samouczki krok po kroku dotyczące produktów firmy Microsoft, zobacz część poświęconą ułatwieniom dostępu w witrynie sieci Web firmy Microsoft.

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Dokumentacja firmy Microsoft w alternatywnych formatach

Poza standardowymi formatami, dokumentacje wielu produktów firmy Microsoft są oferowane w innych formatach, aby były łatwiej dostępne. Jeśli użytkownik ma problemy z odczytaniem lub obsługą materiałów drukowanych, dokumentacje wielu produktów firmy Microsoft można uzyskać w innych, łatwiej dostępnych formatach. Wiele z tych książek można pobrać z witryny sieci Web firmy Microsoft.

Spis dostępnej dokumentacji firmy Microsoft znajduje się w części Ułatwienia dostępu w witrynie sieci Web firmy Microsoft.

Ponadto, dodatkowe publikacje firmy Microsoft można uzyskać w firmie Recording for the Blind & Dyslexic, Inc. Dokumenty te są dystrybuowane do zarejestrowanych, spełniających kryteria tej usługi dystrybucyjnej użytkowników, na kasetach audio lub dyskietkach. Zbiór obejmuje ponad 80 000 tytułów, łącznie z dokumentacjami produktów firmy Microsoft i książkami wydawnictwa Microsoft Press. Aby uzyskać informacje dotyczące spełniania kryteriów oraz dostępności dokumentacji produktów firmy Microsoft i książek wydawnictwa Microsoft Press, należy skontaktować się z firmą:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Numer telefonu dla użytkowników z USA: (800) 221-4792
Numer telefonu dla użytkowników spoza USA i Kanady: (609) 452-0606
Faks: (609) 987-8116

Witryna sieci Web firmy Recording for the Blind & Dyslexic

Adresy sieci Web mogą ulec zmianie, więc połączenie z witryną sieci Web lub witrynami wymienionymi w tym dokumencie może być niemożliwe.

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Technologia wspomagania w systemach Windows

Dostępnych jest wiele ułatwień dostępu lub produktów korzystających z technologii wspomagania, mających na celu ułatwienie korzystania z komputera osobom niepełnosprawnym.

Firma Microsoft udostępnia katalog z możliwością przeszukiwania, zawierający ułatwienia dostępu działające w systemach operacyjnych Microsoft Windows. Katalog jest dostępny w części Ułatwienia dostępu, w witrynie sieci Web firmy Microsoft.

Wśród różnych typów produktów dostępnych dla systemów operacyjnych MS-DOS, Windows oraz Windows NT są:

  • Programy powiększające informacje wyświetlane na ekranie lub dostosowujące kolory na ekranie – dla osób z wadami wzroku.
  • Programy opisujące informacje wyświetlane na ekranie za pomocą alfabetu Braille'a lub mowy syntezowanej – dla osób niesłyszących lub mających problemy z czytaniem.
  • Narzędzia sprzętowe i programowe modyfikujące działanie myszy i klawiatury.
  • Programy umożliwiające pisanie za pomocą myszy lub głosu.
  • Oprogramowanie przewidujące słowa lub frazy, które umożliwia użytkownikom szybsze pisanie z mniejszą liczbą uderzeń w klawisze.
  • Alternatywne urządzenia wejściowe, takie jak urządzenia z jednym przełącznikiem lub urządzenia obsługiwane oddechem – dla osób, które nie mogą korzystać z myszy lub klawiatury.

Uaktualnianie

Jeśli wykorzystywana jest technologia wspomagania, przed uaktualnieniem oprogramowania lub sprzętu należy skontaktować się ze sprzedawcą danej technologii wspomagania, aby upewnić się co do zgodności produktów z komputerem użytkownika. Sprzedawca pomoże także dowiedzieć się, jak dostosować ustawienia, aby zoptymalizować zgodność z wersją systemu Windows użytkownika lub innymi produktami firmy Microsoft.


Obsługa klientów dla osób niesłyszących lub niedosłyszących

Jeśli użytkownik jest niesłyszący lub niedosłyszący, poprzez usługę telefonu tekstowego (TTY/TDD) możliwy jest pełen dostęp do produktów firmy Microsoft i obsługi klientów.

Obsługa klientów

Można skontaktować się z centrum informacji o sprzedaży firmy Microsoft za pośrednictwem telefonu tekstowego pod numerem (800) 892-5234 pomiędzy godziną 6:30 a 17:30 czasu pacyficznego, od poniedziałku do piątku, z wyłączeniem świąt.

Pomoc techniczna

W celu uzyskania pomocy technicznej na terenie Stanów Zjednoczonych można skontaktować się z usługami obsługi produktów firmy Microsoft za pośrednictwem telefonu tekstowego pod numerem (800) 892-5234 pomiędzy godziną 6:00 a 18:00 czasu pacyficznego, od poniedziałku do piątku, z wyłączeniem świąt. Na terenie Kanady, należy kontaktować się pod numerem (905) 568-9641 pomiędzy godziną 8:00 a 20:00 czasu wschodniego, od poniedziałku do piątku, z wyłączeniem świąt.

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Uzyskiwanie większej ilości informacji na temat ułatwień dostępu

Część Ułatwienia dostępu w witrynie sieci Web firmy Microsoft zawiera informacje na temat technologii ułatwień dostępu ułatwiającej życie osobom niepełnosprawnym, sprawiając że komputer staje się pomocą w pracy, edukacji i rozrywce. Informacje w tej witrynie pomogą ludziom upośledzonym, ich przyjaciołom i członkom rodziny, ludziom w zewnętrznych organizacjach, nauczycielom i adwokatom.

Za pośrednictwem poczty e-mail oferowany jest darmowy miesięcznik pomagający na bieżąco śledzić informacje dotyczące ułatwień dostępu w produktach firmy Microsoft, w części Ułatwienia dostępu w witrynie sieci Web firmy Microsoft.

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Słownik

Aby wyszukać termin w słowniku, należy kliknąć literę alfabetu, która jest pierwszą literą szukanego terminu.

Można również przeczytać definicje terminów słownika w tekście Pomocy, klikając podkreślone łącza do terminów słownika. Po kliknięciu łącza słownika, termin słownika i jego definicja zostaną wyświetlone w oknie podręcznym. Aby zamknąć okno, należy kliknąć w dowolnym miejscu ekranu.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

B

bezpośredni dostęp do pamięci (DMA)

Dostęp do pamięci z pominięciem procesora, często używany do przesyłania danych bezpośrednio między pamięcią a urządzeniem peryferyjnym, na przykład dyskiem twardym.

Powrót do początku

C

cyfrowe wideo (DV)

Obrazy wideo i dźwięk przechowywane w formacie cyfrowym.

Powrót do początku

E

efekt mory

Zakłócenia wideo, które występują podczas filmowania przedmiotu zawierającego wiele cienkich równoległych linii.

Powrót do początku

G

głębia ostrości

Obszaru przed i za obiektem, który jest ostry.

Powrót do początku

I

IEEE 1394

Zobacz definicję dla: Institute of Electrical and Electronics Engineers (IEEE) 1394

Institute of Electrical and Electronics Engineers (IEEE) 1394

Standard szybkiej magistrali szeregowej umożliwiający lepszą łączność komputera z szeroką gamą urządzeń, w tym urządzeniami audio/video (A/V), urządzeniami magazynowania, innymi komputerami i urządzeniami przenośnymi.

Powrót do początku

K

klatka

Jeden z wielu sekwencyjnych obrazów, z których składa się film wideo.

klip

Niewielki fragment większego pliku wideo.

koder-dekoder

Skrót od kompresor/dekompresor. Oprogramowanie lub sprzęt używane do kompresowania i dekompresowania multimediów cyfrowych.

kolekcja

Kontener do organizowania klipów.

kompresja

Proces usuwania nadmiarowych danych z pliku lub strumienia multimediów cyfrowych w celu zmniejszenia jego rozmiaru lub lepszego wykorzystania przepustowości.

Powrót do początku

N

nagłówek

Część struktury pliku zawierająca informacje wymagane przez aplikację do dekompresji i wyświetlenia zawartości. Nagłówek w pliku chronionym zawiera także informacje wymagane do uzyskania licencji.

nagrywanie

Zobacz definicję dla: przechwytywanie

Powrót do początku

O

obszar roboczy

Obszar programu Windows Movie Maker, w którym tworzone są filmy. Zawiera dwa widoki: seria ujęć i oś czasu pełniące funkcję kontenerów dla wykonywanej pracy.

oś czasu

Obszar interfejsu użytkownika, w którym wyświetlany jest czas trwania i ustawienie plików lub klipów tworzących projekt.

Powrót do początku

P

plik pakietu Windows Media

Plik zawierający dane audio, wideo lub skryptów w formacie Windows Media. W zależności od zawartości i przeznaczenia, pliki pakietu Windows Media mają różne rozszerzenia nazw, takie jak: .wma, .wme, .wms, .wmv, .wmx, .wmz lub .wvx.

plik projektu

Plik zawierający informacje o plikach zaimportowanych lub przechwyconych do bieżącego projektu oraz ustawieniu plików lub klipów.

pobieranie

Przesyłanie pliku w sieci w odpowiedzi na żądanie urządzenia odbierającego dane. Pobrana zawartość jest przechowywana na urządzeniu odbiorczym w celu odtwarzania na żądanie. Odwrotnie, zawartość strumieniowa jest odtwarzana podczas dostarczania.

podział

Dzielenie klipu audio lub wideo na dwa klipy.

przechwytywanie

Nagrywanie audio, wideo lub obrazów nieruchomych w pliku w postaci danych cyfrowych.

przepustowość

Zdolność sieci do przesyłania określonej ilości danych w określonym czasie.

przycięcie

Ukrycie części pliku lub klipu bez usuwania ich z oryginalnego źródła. Pliki i klipy można przycinać, ustawiając początkowe i końcowe punkty przycięcia.

punkty przycięcia

Punkty, w których rozpoczyna się i kończy odtwarzanie pliku lub klipu. Dostępne są dwa punkty przycięcia: punkt początkowy przycięcia i punkt końcowy przycięcia.

Powrót do początku

S

seria ujęć

Widok obszaru roboczego zawierający sekwencję klipów.

szum mikrofonowy

Niepożądany dźwięk przechwytywany, gdy przedmiot przypadkowo dotknie mikrofonu.

szybkość klatek

Liczba klatek wideo wyświetlanych w ciągu sekundy. Większa szybkość klatek generalnie sprawia, że ruch w filmie jest płynniejszy.

szybkość transmisji bitów

Liczba bitów przesyłanych w ciągu sekundy.

Powrót do początku

T

technologia pakietu Windows Media

Stworzona przez firmę Microsoft rodzina oprogramowania dla cyfrowych multimediów, na przykład Windows Media Services, Windows Media Encoder i Windows Media Player.

Powrót do początku

U

urządzenie przechwytywania

Urządzenie przesyłające audio i video z zewnętrznego źródła, na przykład magnetowidu lub kamkordera do komputera.

Powrót do początku

W

Windows Movie Maker

Oprogramowanie do przechwytywania, edycji i rozmieszczania źródłowego materiału audio i video w celu utworzenia filmu.

Powrót do początku

Z

zanikanie krzyżowe

Metoda płynnego przechodzenia z jednego klipu wideo lub zdjęcia do drugiego. Podczas przejścia z zanikaniem krzyżowym, klatki w odtwarzanym wideo są stopniowo ściemniane, a klatki w nowym klipie stopniowo rozjaśniane. W branży filmowej ten sam proces nosi nazwę przenikania.

zawartość

Audio, video, obrazy, tekst i inne informacje zawarte w pliku multimediów cyfrowych lub strumieniu.

źródło

Zawartość audio i video, którą można przechwycić i zakodować z pliku lub urządzeń zainstalowanych na komputerze.

Powrót do początku


Uwaga prawna

Informacje w tym dokumencie, w tym również adresy URL i inne odwołania do internetowych witryn sieci Web mogą ulec zmianie bez powiadomienia. O ile nie zaznaczono inaczej, przykładowe firmy, organizacje, produkty, osoby i zdarzenia opisane w tym dokumencie są fikcyjne i istnienie jakiegokolwiek związku z rzeczywistymi firmami, organizacjami, produktami, osobami lub zdarzeniami nie jest zamierzone i nie powinno być zakładane. Za przestrzeganie wszelkich odpowiednich praw autorskich odpowiada użytkownik. Niezależnie od praw wchodzących w zakres praw autorskich, żadnej części tego dokumentu nie można powielać, przechowywać lub wprowadzać do systemów wyszukiwania informacji ani też przekazywać w żadnej formie lub za pomocą jakichkolwiek urządzeń (elektronicznych, mechanicznych, fotokopiujących, rejestrujących lub innych) w jakimkolwiek celu bez pisemnej zgody firmy Microsoft Corporation.

Firma Microsoft może posiadać patenty, zgłoszenia patentowe, znaki towarowe, prawa autorskie lub inne prawa własności intelektualnej dotyczące treści tego dokumentu. Z wyjątkiem przypadków wyraźnie określonych w jakiejkolwiek pisemnej umowie licencyjnej firmy Microsoft, udostępnienie tego dokumentu nie jest równoznaczne z udzieleniem użytkownikowi jakichkolwiek licencji na wymienione patenty, znaki towarowe, prawa autorskie lub inną własność intelektualną.

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 oraz Win32 są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Microsoft Corporation w USA i/lub w innych krajach.

Nazwy rzeczywistych firm i produktów wymienionych w tym dokumencie mogą być znakami towarowymi ich odpowiednich właścicieli.

Oprogramowanie jest częściowo oparte na pracach organizacji Independent JPEG Group.

Kod dekompresji GIF, copyright 1990, David Koblas. Zarówno oprogramowanie, jak i załączoną do niego dokumentację można używać, kopiować, modyfikować i rozpowszechniać, w jakimkolwiek celu i bezpłatnie, pod warunkiem, że powyższa nota prawna zostanie dołączona do każdej kopii oprogramowania oraz że zarówno nota prawna, jak i niniejsza nota zezwalająca zostaną zamieszczone w dokumentacji towarzyszącej oprogramowaniu. Oprogramowanie zostało dostarczone „tak jak jest” i nie jest przedmiotem żadnej, pisemnej ani domniemanej, gwarancji.